or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › HTPC flicker help
New Posts  All Forums:Forum Nav:

HTPC flicker help

post #1 of 3
Thread Starter 
I am pretty new to HTPC stuff, so I apologize if this isnt enough info or an easy fix addressed else where.
My issue is my new HTPC has horizontal lines that flicker across the screen. My previous HTPC did not do this, so I really dont think it is the TV it self.

My set up is a Samsung DLP LED 5687, and the HTPC has a ATI Radeon x1200 video card (I have the newest ATI drivers from 12/20.). The dvi cable goes into a DVI to HDMI converter. The only differences between this and my old HTPC is the video card and dvi cable. I was using a Geforce 7600 GT card and just a different cable.

On a side note, there is another issue that may be related. When I first start up the HTPC, the colors of black and purple are switched and the resolution seems too small for the TV. But if I unplug and re-plug in the the cable it fixes itself.

Thank you
post #2 of 3
saintjo,
Any luck with your problem? i am seeing something similar lately
post #3 of 3
Thread Starter 
unfortunately no. from what i could tell, it had something to do with the drivers switching from CYB to RBG (or whatever the color modes are) after windows started.

honestly, i gave up and got rid of the machine. sorry. ATI was no help either.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › HTPC flicker help