or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Anyone else have this problem with Samsung 4254 / XX54?
New Posts  All Forums:Forum Nav:

Anyone else have this problem with Samsung 4254 / XX54?

post #1 of 4
Thread Starter 
first of all let me say this is my replacement, a 4254, for the fist P.O.S Samsung, a 4253 I got <--don't even get me started on that one. Anyways.. when I first got it every once in awhile any button I pushed would make the TV turn off. The power button wouldn't turn it back on, the only button that would was the TV button. It would do this 5 or so times then if I unplugged it and plugged it back in it would be fine. This problem seemed to solve itsself so I forgot about it. Last night I switched from cable to air to watch some HD and tried to change the channel. Similar thing happened but this time the screen went black for about 10 seconds, powered off, then powered back on. I went to the channel search thing and it sensed the channels (they popped up for a split second like it always does) so I thought the problem may have been fixed. Nope, still doing the same thing. It even started doing it through cable too. Anyone have any idea what this cold be? Anyone else have this problem?
post #2 of 4
You might want to post this in the xx54 Owner's Thread where it would get greater visibility
http://www.avsforum.com/avs-vb/showthread.php?t=826859
post #3 of 4
Thread Starter 
OK thanks..I'm kind of new to this forum
post #4 of 4
i have a 4254 and have not had the issue you described. goo luck.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Anyone else have this problem with Samsung 4254 / XX54?