or Connect
AVS › AVS Forum › Display Devices › Rear Projection Units › 2008 Samsung DLP's Discussion (HLxxA650/A750)
New Posts  All Forums:Forum Nav:

2008 Samsung DLP's Discussion (HLxxA650/A750) - Page 169

post #5041 of 5059
Need Help with my unit. I turn it on and it stays on with very good picture then all the sudden sound and picture is lost. I try to turn it off and it seems like it goes into some kind of reset mode. i hear it trying to re-boot? Then 10-15 mins later will come back on and do the same thing. I at a loss trying to figure this out. Unit is about 3 years old andgets about 4-5 hours of use per day. Football season is coming and I need some help.
post #5042 of 5059
Quote:
Originally Posted by Snapper01 View Post

Need Help with my unit. I turn it on and it stays on with very good picture then all the sudden sound and picture is lost. I try to turn it off and it seems like it goes into some kind of reset mode. i hear it trying to re-boot? Then 10-15 mins later will come back on and do the same thing. I at a loss trying to figure this out. Unit is about 3 years old andgets about 4-5 hours of use per day. Football season is coming and I need some help.

it maybe getting to hot.
try putting a fan behind the lamp to push air in.
post #5043 of 5059
having a uninterruptible power supply on my samsung dlp may help my dlp last longer. over 10.000 hours a the lamp and still works

uninterruptible power supply will keep the same voltage when there is a
1.Power failure: defined as a total loss of input voltage.
2.Surge: defined as a momentary or sustained increase in the main voltage.
3.Sag: defined as a momentary or sustained reduction in input voltage.
4.Spikes, defined as a brief high voltage excursion.
5.Noise, defined as a high frequency transient or oscillation, usually injected into the line by nearby equipment.
6.Frequency instability: defined as temporary changes in the mains frequency.
post #5044 of 5059
I have another data point on the seemingly inevitable "Check fan no 3" error on my Samsung HL67A750. It popped up on Sunday afternoon and shuts down the TV after several minutes. This is the first problem I've had with this TV in the 2 1/2 years I've owned it. Found this AVS thread quite useful in troubleshooting the problem and finding a DIY solution.

I ordered a couple of replacement fans from CWC-Group.com that should be here in a few days. I have yet to open the back of the TV - but don't anticipate any problems with that.

As I understand it, the Fan#3 is identical to Fan#1. So I might swap both fans out and keep the old working one as an emergency spare.

Will post again if I learn anything significant.
post #5045 of 5059
I got that CHECK FAN NUMBER 3 message once about 2 months ago, it only showed once, and never has appeared again. Since nothing ever happened, i have done nothing. I couldnt replace it myself anyway due to physical problems, and i am not gonna call someone in as long as everything is working and the message has never re-appeared. So far, i am 2 months short of 3 years and the set has been 100% perfect, how long can this last?
post #5046 of 5059
I am selling my 2 pair of Samsung glasses and emitter SSG 1000 if interested http://cgi.ebay.com/ws/eBayISAPI.dll...m=120798272346. I bought these off eBay about a year ago and did absolutely nothing with them. Thanks!
post #5047 of 5059
Hello.

I have a HL61A750. It has served me well the past few years. Occasionally it will freeze up. I would then have to actually unplug and replug it in order to get it responsive again. This occurred mainly if I swapped between too many sources too quickly. The only commands I usually send to the tv is on\\off and source change. All my tuners and etc are set top boxes.

Recently I hooked up an ota antenna to the tv. So now I'm actually sending commands to the tv. It starts off working fine. After I switch between a few channels, it then starts switching to channel 2 or 3 after my channel switch. If I keep going, the tv becomes unresponsive and I have to unplug and replug the tv in order to get it responsive again.

Does anybody else have these issues?

If it helps, I'm running firmware 1006.1
post #5048 of 5059
Hi, I am very hopeful that someone will be able to point me to what could be wrong before I spend $$ on the service call for my out of warranty HL61A750.

I bought this set in January 2009 from crutchfield, and everything was hunky-dory till a month ago. We came back from a 4 day vacation during which TV was plugged in, and when turned it on, everything had RED color swimming over it. I stayed that way for 10 minutes and then picture returned to normal.
Every time I switched on the TV, till the components could get "warm enough" I guess, there would be red shadows all over screen.

Now the situation is that the RED color does not go away even if the TV is ON for 2-3 hrs. Needless to say, this is happening for all inputs - cable, component AV, HDMI. I tried resetting it to Factory settings, no improvement

I went to service menu and amazingly, the picture was perfect as soon as I entered service menu! All test patterns good, all colors sharp, no distortions, no shadows, no RED color all over! As soon as I exit service menu, the RED color is again omni-present.

I have searched all over internet, but could not figure out the probable cause. Can anyone please help me know what could have gone wrong?

I am pasting an image of what it looks like -
Attachment 228509

Attachment 228510
LL
LL
post #5049 of 5059
Thinking of selling my 67 on craigslist and getting a 73" Mitsu that Best buy has for a great price today ( under 700 )

Never had any issues w/ mine, but getting nervous about issues that others are having.

Any thoughts?
post #5050 of 5059
Feeth, just because others have had problems doesnt mean you will. My set now is a few weeks away from being a full 3 years old, and i am retired and give the set a ton of use, and its been 100% perfect. I wouldnt get rid of it just because it MIGHT have a problem, but thats just my opinion.
post #5051 of 5059
Trade a set with no issues for one that the reliability is unknown? Is the 73" Mitsu LED or bulb?

If I were going big again, LED LCD or plasma all the way...never going rear projection with bulbs...the cost of the non-RP sets have come down enough to make it comparable to what I paid for my Sammy when new.

I don't want RP again because of the dust inside issue that comes up in a couple years...I want a sealed screen
post #5052 of 5059
Quote:
Originally Posted by feeth View Post

Thinking of selling my 67 on craigslist and getting a 73" Mitsu that Best buy has for a great price today ( under 700 )

Never had any issues w/ mine, but getting nervous about issues that others are having.

Any thoughts?

Where does BB have the 73" Mits for under $700? Online the lowest I've seen is $999.
post #5053 of 5059
Quote:
Originally Posted by Kalani View Post

Where does BB have the 73" Mits for under $700? Online the lowest I've seen is $999.

It was a black friday online deal, no longer valid.
post #5054 of 5059
i finally replaced the dlp lamp after 4 years a will 12.000 hours on the lamp it was getting dim.

my samsung 50a650 looks like new
post #5055 of 5059
My TV has been having problems with the ballast/lamp. Both have been replaced then everything works fine for a couple of weeks and then fails. I replaced the large capacitor on the ballast board and the tv started working again ... for a while. The fuse blew on the power supply board. I have put a ballast in and it is working again.

My question is does anybody know what the voltage of the power supply to the ballast board should be? The service manual I have is full of mistakes including the number of pins and voltage on the ballast power supply connector.

I measured 260V at switch-on dropping to about 210V when the lamp is at full brightness. I wonder if this is a little too high and causing the premature failures.
post #5056 of 5059
Blast from the past but I was wondering if anyone knows if these models were capable of RGB "full" or they are RGB limited.
post #5057 of 5059
Quote:
Originally Posted by jhferry View Post

Blast from the past but I was wondering if anyone knows if these models were capable of RGB "full" or they are RGB limited.

Someone got a next-gen console wink.gif
I'm wondering the same.
post #5058 of 5059
Quote:
Originally Posted by Chodite View Post

Someone got a next-gen console wink.gif
I'm wondering the same.

Lol, yeah. I know to toggle between the 2 on that samsung you need to change the HDMI level between low and normal. I never found anything conclusive as to which does which. Do far in my testing "Full" on the Xbox One or PS4 makes the screen darker. Normally I have my Samsung set to HDMI level = low for richer blacks.
post #5059 of 5059

I have a 6 year old HL61A750 - it has served my extremely well - i recently capitalized on an opportunity and bought a 2-3 yr old 73" Mits  DLP -  I know I should sell this set, but I am struggling to pull the trigger because these are such good sets . . . .     :-)

 

plus, I'm worried, I'll need to buy a new bulb for the Mits a week after selling the Sammy - I suspect 'selling' on the forums is considered a violation - but if your in chicago and interested send me a PM - I would like to see this set go to someone for parts / supplies - as before I purchased the 73" Mits - I was shopping for a HL67A750

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Rear Projection Units
AVS › AVS Forum › Display Devices › Rear Projection Units › 2008 Samsung DLP's Discussion (HLxxA650/A750)