or Connect
AVS › AVS Forum › Blu-ray & HD DVD › HD DVD Players › Anyone have HDMI>DVI problems with 2.7 on A2
New Posts  All Forums:Forum Nav:

Anyone have HDMI>DVI problems with 2.7 on A2

post #1 of 10
Thread Starter 
Hi guys,

I just bought an A35 and am about to put my A2 into storage just in case the A35 fails in the future now that it looks like HD DVD will die.

Since I don't know when my A2 will see the light of day again I want to upgrade it to 2.7 (from 2.5) before storing it. I recall someone losing the HDMI>DVI connection with 2.7; was this an isolated case? I have the following equipment:

Toshiba HDA2
Toshiba 57HDX82 (DVI HDCP input)
Monoprice 4X1 HDMI switch

Any feedback would be greatly appreciated.
post #2 of 10
Quote:
Originally Posted by EVT View Post

Hi guys,

I just bought an A35 and am about to put my A2 into storage just in case the A35 fails in the future now that it looks like HD DVD will die.

Since I don't know when my A2 will see the light of day again I want to upgrade it to 2.7 (from 2.5) before storing it. I recall someone losing the HDMI>DVI connection with 2.7; was this an isolated case? I have the following equipment:

Toshiba HDA2
Toshiba 57HDX82 (DVI HDCP input)
Monoprice 4X1 HDMI switch

Any feedback would be greatly appreciated.

this isnt the reply u want but i'd thought 'chime' in anyway.

im leaving my a2 at fw 1.1. it works great except for some black crush/color space issues w my dvi equipped hd pj. do u get same/similar issues w your a-2 hdmi-dvi hdtv?

as i understand g3 players not to have the hdmi-dvi issues, i may soon be getting an a3,a30 or a35.
post #3 of 10
It depends on the equipment combination -- my A2 has no problem with either of two Display DVI-D inputs. I'm running 2.7.
post #4 of 10
My HD-A2 is limited to 720p when connect to either DVI port of my Westinghouse LVM-42w2.

Over HDMI it works fine at 1080i.

If anybody knows a way to fix this, let me know.
post #5 of 10
No problem here into a Panasonic "old style" 32hdtv that uses dvi.
post #6 of 10
Can't help! My A2 is component out.
post #7 of 10
My A2 worked with 2.7 using my HDMI to DVI cable but it still has the black crush/ colorspace issues (lack of shadow detail) as 1.1 had.
post #8 of 10
Thread Starter 
Thanks for the input guys,

I went ahead and updated my A2 to 2.7 and everything works fine; in addition, I updated my A35 to 1.3 and it works fine too.
post #9 of 10
Quote:
Originally Posted by EVT View Post

Thanks for the input guys,

I went ahead and updated my A2 to 2.7 and everything works fine; in addition, I updated my A35 to 1.3 and it works fine too.

That's great -- always nice to hear about things that work out !
post #10 of 10
Quote:
Originally Posted by TreyS View Post

My A2 worked with 2.7 using my HDMI to DVI cable but it still has the black crush/ colorspace issues (lack of shadow detail) as 1.1 had.

thats the main reason im keeping my a2 at fw 1.1. its played everything ive put into it, so far.

'if it aint broke....'
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HD DVD Players
AVS › AVS Forum › Blu-ray & HD DVD › HD DVD Players › Anyone have HDMI>DVI problems with 2.7 on A2