or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › wrong audio output help
New Posts  All Forums:Forum Nav:

wrong audio output help

post #1 of 5
Thread Starter 
I have a question, I have a Denon 4306 reciever and a Panisonic BD-10a Blu-ray player. Now I see that some of the blu-rays are recorded in 7.1 but when the amp reads this it only see's 5.1 or 6.1 and sometimes 7.1. I have the movie Pan's Labyrinth and it says 7.1 but my amp see's only 5.1 comming in from the blu-ray player. Now I know that Good Luck Chuck is in 7.1 and my amp see's 7.1 comming in and 7.1 comming out. I am running HDMI and my blu-ray is set for bit-stream. Anyone else having issues with movies that say they are recoreded in a format that they are not?
post #2 of 5
7.1 only pertains to the LPCM track on many discs. These tracks need to be output as PCM, not bitstream.
post #3 of 5
Thread Starter 
I was told by the shop to put it on bitstream on my blu-ray, so you are saying I should change it back to PCM on my blu-ray?
post #4 of 5
Depends on title and what audio it offers.... It's not automatic that to get anything in particular you set it to bitstream, there is some knowledge and user input required.

The 7.1 advertised on many discs is LPCM only and needs to be selected from the audio menu on the Blu-ray title itself.

You will then see the AVr / Processor light up 7.1 MPCM or something similar.
post #5 of 5
Thread Starter 
I do see it light 7.1 on some movies like on Good Luck Chuck running in bitstream. I did fix a issue on my 4306 where the surround sound auto was turned off and I did turn that on so it will see DTS and what else the Blu-ray decodes, but I also changed it to bitstream at the same time, so I wonder what it will do if I change the Blu-ray back to PCM.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › wrong audio output help