or Connect
AVS › lleo_'s profile

lleo_

Location:

US/NJ

Forum Post Count:

15

Join Date:

9/7/04

Last Online:

1 hour, 8 minutes ago

It looks like lleo_ hasn't added anything to their community profile yet.

lleo_'s Recent Activity

settings
(Uncheck the summary view to see ALL the gory details!) (Check the summary view to simplify the activity feed.)
Lutrons RadioRA2
lleo_ posted in this thread in Home Automation 11/1/13 at 6:53pm | 963 replies | 118964 views
Lutron shades and controlling from RA2?
lleo_ posted in this thread in Home Automation 10/7/13 at 11:00am | 8 replies | 387 views
8 lighting circuits without 8 switches -- possible?
lleo_ posted in this thread in Home Automation 9/25/13 at 9:22am | 31 replies | 882 views
WHA speaker placement and impedance question
lleo_ posted in this thread in Home A/V Distribution 8/2/13 at 8:42pm | 6 replies | 359 views
Occupancy Sensors - Help with what system supports my scenarios
lleo_ posted in this thread in Home Automation 6/25/13 at 8:13am | 7 replies | 380 views
RadioRA 2 and Pico remote
lleo_ posted in this thread in Home Automation 5/23/13 at 7:33pm | 3 replies | 359 views
RadioRa2 Occupancy Sensor Doesn't work as promised - Holy Anti-Green Technology !
lleo_ posted in this thread in Home Automation 5/23/13 at 7:10pm | 29 replies | 3807 views

 

lleo_’s Embedded Photos

lleo_'s photos in 8 lighting circuits without 8 switches -- possible?
2 photos
63 views
Latest upload: Sep 24, 2013
lleo_'s photos in WHA speaker placement and impedance question
4 photos
92 views
Latest upload: Aug 2, 2013

lleo_'s Lists

0 Lists
No lists.

AVS › lleo_'s profile