or Connect
AVS › runnin''s profile

runnin'

Forum Post Count:

1557

Join Date:

1/13/09

Last Online:

on 12/12/13

It looks like runnin' hasn't added anything to their community profile yet.

runnin''s Recent Activity

settings
(Uncheck the summary view to see ALL the gory details!) (Check the summary view to simplify the activity feed.)
Parasound Owners Thread
runnin' posted in this thread in Receivers, Amps, and Processors 6/24/13 at 9:31am | 3343 replies | 208067 views
Anyone here using an Emotiva UMC-200? What are your thoughts?
runnin' posted in this thread in Receivers, Amps, and Processors 6/20/13 at 11:50am | 529 replies | 53178 views
Onkyo 818 Pre-out Connection Rating
runnin' posted in this thread in Receivers, Amps, and Processors 6/19/13 at 8:17am | 6 replies | 1349 views
noob looking for amp
runnin' posted in this thread in Receivers, Amps, and Processors 6/18/13 at 11:19pm | 7 replies | 166 views
Official Emotiva XPA-5 Owners Thread
runnin' posted in this thread in Receivers, Amps, and Processors 6/18/13 at 6:53pm | 1943 replies | 132043 views
Onkyo "B" Stock Impressions
runnin' posted in this thread in Receivers, Amps, and Processors 6/17/13 at 4:52pm | 7 replies | 386 views
Emotiva, BEWARE of emotiva / issue resolved
runnin' posted in this thread in Receivers, Amps, and Processors 6/17/13 at 7:08am | 546 replies | 36742 views
New to 2 Channel; need receiver/amp advice
runnin' posted in this thread in 2 Channel Audio 6/16/13 at 2:11pm | 25 replies | 1053 views
Official Sherbourn PT-7030 Thread
runnin' posted in this thread in Receivers, Amps, and Processors 6/11/13 at 10:31am | 337 replies | 21425 views

 

AVS › runnin''s profile