or Connect
AVS › ikkuranus's profile

ikkuranus

Forum Post Count:

145

Join Date:

2/19/13

Last Online:

22 hours, 27 minutes ago

It looks like ikkuranus hasn't added anything to their community profile yet.

ikkuranus's Recent Activity

settings
(Uncheck the summary view to see ALL the gory details!) (Check the summary view to simplify the activity feed.)
Need some advice for cheap HTPC
ikkuranus posted in this thread in Home Theater Computers Yesterday at 7:59 pm | 6 replies | 156 views
Upgrading to newer CPU?
ikkuranus posted in this thread in Home Theater Computers 4/11/14 at 5:01pm | 4 replies | 330 views
Where the heck is Z97 ?
ikkuranus posted in this thread in Home Theater Computers 4/11/14 at 4:40pm | 7 replies | 487 views
How to manually configure a SSD Samsung EVO 840
ikkuranus posted in this thread in Home Theater Computers 4/10/14 at 9:37pm | 15 replies | 561 views
HELP! No sound from BSG bluray over spdif w\ TMT v5
ikkuranus posted in this thread in Home Theater Computers 4/10/14 at 8:18pm | 9 replies | 260 views
HDMI Solution from Cat5e cable
ikkuranus posted in this thread in Home Theater Computers 4/10/14 at 10:34am | 32 replies | 646 views
6 TB sATA drive available t at Newegg.
ikkuranus posted in this thread in Home Theater Computers 4/9/14 at 6:35am | 55 replies | 1586 views
connecting computer to projector - detected but no picture
ikkuranus posted in this thread in Home Theater Computers 4/9/14 at 5:26am | 7 replies | 230 views
I need help upgrading my HTPC to play 3D content?
ikkuranus posted in this thread in Home Theater Computers 3/29/14 at 7:28pm | 2 replies | 299 views
Onkyo Debuts Two UHD/4K 60 Hz Capable AV Receivers
ikkuranus posted in this thread in Latest Industry News 3/19/14 at 9:36am | 73 replies | 4766 views

 

ikkuranus’s Photos

Avatars
1 photo
13 views
Latest upload: Feb 19, 2013

ikkuranus’s Embedded Photos

ikkuranus's photos in Are mounting brackets necessary for a 2.5" SSD?
1 photo
41 views
Latest upload: Oct 5, 2013
ikkuranus's photos in XBMC setup advice
2 photos
57 views
Latest upload: Jul 12, 2013
ikkuranus's photos in HTPC connected to 5.1 home theatre system- unable to get 5.1 sound
1 photo
36 views
Latest upload: Jun 30, 2013
ikkuranus's photos in Could use a little help...WHS Server//Maxxed CPU
1 photo
20 views
Latest upload: May 3, 2013
ikkuranus's photos in Laptop to AV reciever to TV through HDMI ** No 5.1 ch Surround sound only 2 channel**

ikkuranus's Lists

2 Lists
current setup 6 Home Theater
Last Updated 8/20/13
Gaming Rig 0 Home Theater
Last Updated 4/9/13

AVS › ikkuranus's profile