Connect Magnavox DVR to Samsung via Composite - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-26-2020, 11:29 AM - Thread Starter
Newbie
 
Join Date: Jan 2020
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Connect Magnavox DVR to Samsung via Composite

I'm trying to connect a Magnavox DVR (MDR557H) to a Samsung Smart TV (UN40MU7000F) via composite or component cables (yes, I can use HDMI, but there's a reason I'd like this to work) but Samsung says "no source" when I try the composite & gives no option when I try component.

The Samsung TV (Series7) has two options for A/V. There's a yellow input for composite. So I insert the small yellow cable (yellow input) with white, yellow, red connectors on the other end which I attached to one end of the composite cable with the other end of the composite cable attached to the composite OUT outputs on the DVR (white, yellow, red). I select the A/V option on the TV (one of the Sources) and it says no source found.

So I tried the RBG. There's a little cable with a blue input and two connectors (red and blue). I attach those red and blue cables to the red and blue connectors on one end of the rbg cable (leaving the green connector open). I plug the other end of the cable (red, blue, green) into the RBG outputs on the DVR. When I do this and go to the Source selection screen on the TV, there is no A/V option of any kind.

Any advice, suggestions?
Attached Thumbnails
Click image for larger version

Name:	20200126_103745_1580066815352.jpg
Views:	68
Size:	3.13 MB
ID:	2676372   Click image for larger version

Name:	20200126_103727_1580066862844.jpg
Views:	46
Size:	2.88 MB
ID:	2676374   Click image for larger version

Name:	20200126_103647_1580066893510.jpg
Views:	36
Size:	2.45 MB
ID:	2676376   Click image for larger version

Name:	20200126_103546_1580066948105.jpg
Views:	20
Size:	2.39 MB
ID:	2676378  
Darci is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-27-2020, 08:45 AM
Member
 
krazykanuck's Avatar
 
Join Date: Apr 2011
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 14
Most likely your Mag has the resolution set at 1080 in order to use HDMI. For the composite output from the Magnavox to work, you need to change the resolution on the Mag down to 480i, 480p for the component cable. You would need to change the setting every time you want to use a different output from the Mag, from where you are (HDMI) to where you want to go (composite) and vice-versa.
krazykanuck is offline  
Sponsored Links
Advertisement
 
Reply DVD Recorders (Standard Def)

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off