Old Philips HTS not working with new LG 4k TV - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-02-2019, 11:04 PM - Thread Starter
Newbie
 
Join Date: Aug 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Old Philips HTS not working with new LG 4k TV

Hello,

I just want to preface by stating I'm not super adept with AV technical details but I've usually never had a problem connecting or setting up new tech.

I recently bought a new LG UK6200PUA 4K HDR Smart LED UHD TV as my old TV had died. I had an old Philips HTS3565D Home Theater System connected to the old LED TV, with a ps4 and cable box connected without a problem. Swapping the components over to the new TV was simple. But no surround sound. Just TV speakers worked.

I've tried swapping out the hdmi cord, tried using component cables, nothing works. I have tried with CEC on and off on the TV. I've swapped hdmi ports on the TV to every combo I can think of. I've ensured the simplink or easy link is on both devices and mapped the hdmi input on the Philips system, which is what every guide I've found online for these two devices says to use.... Nothing. I've tried using the device connector on the TV, nothing.

I'm losing my mind trying to get this to work because it 'should' based on everything I've read. The Philips still works just fine because I can still play a DVD on it separately and surround sound works great. So both devices are functional separately, just not meshing together.

I don't want to have to get a new sound system since this one still works just fine. I just need it to work with the new TV.

Anyone have any ideas?

Setup:
TV: LG UK6200PUA 4K HDR Smart LED UHD
Surround sound: Philips HTS3565D
Cable stb connected via hdmi in port 3 of the TV.
ps4 connected via hdmi to port 1 of the TV.
Philips connected via hdmi to port 2 (ARC) of the TV.

Thank you in advance for your help.
Dgroph is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-03-2019, 02:18 PM
AVS Forum Addicted Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: Bull Mountain, OR
Posts: 15,338
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 3579 Post(s)
Liked: 2585
Disable the tv speakers (turn them off) and set the LG to accept external audio and see what happens. That is an old integrated audio system that you should probably seriously consider replacing with separates or at least a newer, non-integrated HTiB to show of the full capabilities of your new tv.

I never trust an atom, they make up everything.
Otto Pylot is online now  
Sponsored Links
Advertisement
 
Reply Home Theater In A Box

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off