Help - No sound - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-15-2020, 08:36 PM - Thread Starter
Newbie
 
Join Date: Mar 2020
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Help - No sound

I have a Sony BDV-E870 5.1 system, it's been great over the years, the was not used regularly for about a year (only to watch dvd or Blu-ray movies). I recently was using it everyday as my tv output, one day it stopped outputting sound. I found that there is only no sound when trying to input a signal (RCA/HDMI/ARC/Optical) but it works perfectly fine when you pop in a dvd.... I found this very strange, i even called Sony and they told me that I would have to get it serviced. There has to be another solution, would there be somthing I should clean? Or somthing internal I can replace myself? Any advice helps! Thanks
Jhall878 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-16-2020, 04:01 AM
AVS Forum Special Member
 
bac522's Avatar
 
Join Date: Jan 2003
Posts: 1,406
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 259 Post(s)
Liked: 141
Service or scrap, sounds like the input controller logic is having an issue. Local electronic shop could probably fix it for you, but not sure it's worth the cost. Used one's on Ebay seem to be around $100 when you including shipping.
bac522 is offline  
Sponsored Links
Advertisement
 
Reply Home Theater In A Box

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off