Help: Nakamichi 9.2 Samsung TV - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-22-2020, 01:26 PM - Thread Starter
Newbie
 
Join Date: Dec 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Question Help: Nakamichi 9.2 Samsung TV

Nakamichi 9.2.4 sound system (purchased 1 Month ago), Samsung UN60JU6500FXZA TV (2015). Following setup and troubleshooting steps in Nakamichi's instructions and website I can not get them to work together with ARC HDMI...no sound after many attempts. The Naka will turn on and off with the TV, Demo mode works properly, TV settings are correct. But when I do a CEC search the TV shows (Nakamichi) during the search, but when the search finishes it show "No device found". I can't talk to Nakamichi help desk, due to the current world virus problem. Can anyone help with this dilemma? My best wishes to everyone during these strange and difficult times!

Thanks,
Dave
deturney is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-13-2020, 08:55 PM
Member
 
Join Date: Jun 2019
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 2
Quote:
Originally Posted by deturney View Post
Nakamichi 9.2.4 sound system (purchased 1 Month ago), Samsung UN60JU6500FXZA TV (2015). Following setup and troubleshooting steps in Nakamichi's instructions and website I can not get them to work together with ARC HDMI...no sound after many attempts. The Naka will turn on and off with the TV, Demo mode works properly, TV settings are correct. But when I do a CEC search the TV shows (Nakamichi) during the search, but when the search finishes it show "No device found". I can't talk to Nakamichi help desk, due to the current world virus problem. Can anyone help with this dilemma? My best wishes to everyone during these strange and difficult times!

Thanks,
Dave
Dave,
I had a Nakamichi 7.2 Shockwafe. I had CEC set up for a bit, but I began to notice it seemed to cause issues with HDMI handshaking. If you have the HDMI cord going from the ARC port on your TV to the ARC port on the Shockwafe then you should be good. Just make sure in the TV settings that you turn off the speakers and select the ARC for your output. I wouldn't use CEC but that's up to you. I currently have a Denon X2500H receiver with my LG TV and I use a harmony hub to control all the devices and it's nice cause you can put delays on to ensure HDMI handshaking doesn't get glitched. I know you checked out Nakamichi's site but here is a link that could help. Hope it works for you. It is a great sound system. It can really pump out the sound. https://www.helpdesk.nakamichi-usa.c...es-not-connect
HellBoundSinner is offline  
Sponsored Links
Advertisement
 
Reply Home Theater In A Box

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off