Official Power Sound Audio Subwoofer Thread - Page 827 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 64772Likes
Reply
 
Thread Tools
post #24781 of 52359 Old 01-06-2016, 01:59 PM
AVS Forum Addicted Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: South Dakota
Posts: 11,720
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 6367 Post(s)
Liked: 5689
Quote:
Originally Posted by Hopinater View Post
That's as good a guess as any. But still… the length of sound wave from a sealed sub at a certain frequency is the same as a ported sub at that same frequency. Will there be differences in SPL in different rooms due to port tune and cabin gain? Yes. But (and correct me if I'm wrong) that isn't the sound waves failing to develop within the boundary of a room.
If this was true, subs wouldn't work in any small space...like, oh I don't know...a car.
Alan P is offline  
Sponsored Links
Advertisement
 
post #24782 of 52359 Old 01-06-2016, 02:06 PM
AVS Forum Special Member
 
Hopinater's Avatar
 
Join Date: Oct 2013
Location: Central VA
Posts: 6,739
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 3506 Post(s)
Liked: 10886
Quote:
Originally Posted by Alan P View Post
If this was true, subs wouldn't work in any small space...like, oh I don't know...a car.
Exactly. So I found that singular comment interesting and very confusing. And when I say confusing I mean meaningless. But IIRC the rest of the review was good.

Subwoofers: PSA TV36 iPal X2 ...Speakers: PSA MTM-210T L/R - PSA MTM-210C Center- PSA MT110SR's Surrounds - RSL C34E Atmos... Motion Actuators: Crowson Shadow 8 - X2
Video: Samsung UN65KS9000 4K SUHD - Oppo UDP-203... AVR:Denon X4400... Gaming: XBOX ONE S

Guide to Subwoofer Calibration and Bass Preferences
Hopinater is offline  
post #24783 of 52359 Old 01-06-2016, 02:42 PM
Senior Member
 
powerdubs's Avatar
 
Join Date: Dec 2011
Posts: 284
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 202 Post(s)
Liked: 136
My new Umik showed up today.

Here is my first scan of my S1500 sub, set 75db in REW pinknoise. Crossover wide open, room size large.
Attached Thumbnails
Click image for larger version

Name:	S1500@75dbBaselineSetting.jpg
Views:	171
Size:	52.3 KB
ID:	1167762  
powerdubs is offline  
Sponsored Links
Advertisement
 
post #24784 of 52359 Old 01-06-2016, 03:22 PM
AVS Forum Special Member
 
checker9's Avatar
 
Join Date: Feb 2010
Posts: 2,333
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1641 Post(s)
Liked: 374
Quote:
Originally Posted by powerdubs View Post
My new Umik showed up today.

Here is my first scan of my S1500 sub, set 75db in REW pinknoise. Crossover wide open, room size large.
Audyssey or other EQ can likely make that smooth but there might be a hole/null around 27 Hz. Some of those other Vs might also be troubled areas.

Did you try other places? Even turning the subwoofer, so that it is facing 90 degrees away from you, can change things. I had a low area around mid 30s with my subwoofer facing me, but turning it 90 degrees away from my listening position helped some of the cancellation and changed it from about a 10 dB dip to around 5 dBs

Last edited by checker9; 01-06-2016 at 03:28 PM.
checker9 is offline  
post #24785 of 52359 Old 01-06-2016, 03:47 PM
AVS Forum Addicted Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: South Dakota
Posts: 11,720
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 6367 Post(s)
Liked: 5689
Quote:
Originally Posted by powerdubs View Post
My new Umik showed up today.

Here is my first scan of my S1500 sub, set 75db in REW pinknoise. Crossover wide open, room size large.
Your response is rising ~15dB from 10hz to 80hz...that is quite unusual. You say you used pink noise...is this not a measurement sweep but a graph of pink noise? If so, you should use the sweep instead.

Can we see a (sweep) measurement, CC+sub, 10hz-300hz? If you have any sort of EQ, post the graphs with EQ on and off.

Also, post your graphs with these parameters:

Vertical: 55-105dB
Horizontal: 10hz-300hz
No smoothing
Alan P is offline  
post #24786 of 52359 Old 01-06-2016, 03:50 PM
Senior Member
 
powerdubs's Avatar
 
Join Date: Dec 2011
Posts: 284
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 202 Post(s)
Liked: 136
That is a sweep. My room is weird. Log cabin vaulted ceiling, all wood. I have no center channel, just a soundbar.
powerdubs is offline  
post #24787 of 52359 Old 01-06-2016, 03:54 PM
AVS Forum Addicted Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: South Dakota
Posts: 11,720
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 6367 Post(s)
Liked: 5689
Alan P is offline  
post #24788 of 52359 Old 01-06-2016, 04:29 PM
Senior Member
 
k1n3t1k's Avatar
 
Join Date: Aug 2014
Location: North Dakota
Posts: 326
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 228 Post(s)
Liked: 437
Quote:
Originally Posted by Alan P View Post
Ahh, well then let us see the soundbar+sub up to 300hz.
Now, now, Alan. Halloween isn't for a good while yet! We don't need him scaring us too soon with that graph!

Just kidding! powerdubs, how many cubic feet are you working with?

Travis

Last edited by k1n3t1k; 01-06-2016 at 04:34 PM.
k1n3t1k is offline  
post #24789 of 52359 Old 01-06-2016, 06:06 PM
Senior Member
 
powerdubs's Avatar
 
Join Date: Dec 2011
Posts: 284
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 202 Post(s)
Liked: 136
I'll have to make new runs later in the week..wifes home.

I've never done any of this before, so I am unsure if I am doing any of it correctly.. but here is what I have from earlier in the day-
Attached Thumbnails
Click image for larger version

Name:	S1500andParadigmTogetherUncorrected75dbBaseline.jpg
Views:	141
Size:	101.0 KB
ID:	1168050  
powerdubs is offline  
post #24790 of 52359 Old 01-06-2016, 06:09 PM
Member
 
dabrick7's Avatar
 
Join Date: Apr 2006
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 31
I didn't have enough time to find the cause or iron out some issues above 80, but I did get a little time to play with the miniDSP. Sadly, I didn't save any CC+Sub sweeps or get a chance to tweak, measure, tweak some more, measure, etc. Though, this does give me time to learn more about manual EQing.

And if I can't sell the Rythmiks, then I'm going to try to make them PSA friendly. I doubt this type of setup will wife-friendly, though.
Attached Thumbnails
Click image for larger version

Name:	miniDSP_AM8033C.jpg
Views:	155
Size:	64.4 KB
ID:	1168018  
dabrick7 is offline  
post #24791 of 52359 Old 01-07-2016, 07:39 AM
AVS Forum Addicted Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: South Dakota
Posts: 11,720
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 6367 Post(s)
Liked: 5689
Quote:
Originally Posted by powerdubs View Post
I'll have to make new runs later in the week..wifes home.

I've never done any of this before, so I am unsure if I am doing any of it correctly.. but here is what I have from earlier in the day-
Quote:
Originally Posted by Alan P View Post
Also, post your graphs with these parameters:

Vertical: 55-105dB
Horizontal: 10hz-300hz

No smoothing

It looks like your sub is dropping like a rock under the crossover. Can you describe to us how you set it up? Are you using an AVR or is the sub connected straight to the soundbar? Which soundbar?
Alan P is offline  
post #24792 of 52359 Old 01-07-2016, 07:42 AM
AVS Forum Addicted Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: South Dakota
Posts: 11,720
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 6367 Post(s)
Liked: 5689
Quote:
Originally Posted by dabrick7 View Post
I didn't have enough time to find the cause or iron out some issues above 80, but I did get a little time to play with the miniDSP. Sadly, I didn't save any CC+Sub sweeps or get a chance to tweak, measure, tweak some more, measure, etc. Though, this does give me time to learn more about manual EQing.

And if I can't sell the Rythmiks, then I'm going to try to make them PSA friendly. I doubt this type of setup will wife-friendly, though.
Sorry dabrick, but I don't remember what your specific issues were (if you even posted them), but below 90hz that looks OUTSTANDING!!
Alan P is offline  
post #24793 of 52359 Old 01-07-2016, 09:21 AM
Senior Member
 
powerdubs's Avatar
 
Join Date: Dec 2011
Posts: 284
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 202 Post(s)
Liked: 136
Quote:
Originally Posted by Alan P View Post
It looks like your sub is dropping like a rock under the crossover. Can you describe to us how you set it up? Are you using an AVR or is the sub connected straight to the soundbar? Which soundbar?

Paradigm Soundscape. Just cable box to bar to sub through wireless output.

Could it simply be that the sub is too small for the room?
powerdubs is offline  
post #24794 of 52359 Old 01-07-2016, 09:57 AM
AVS Forum Addicted Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: South Dakota
Posts: 11,720
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 6367 Post(s)
Liked: 5689
^^^

Is the subwoofer actually outputting audio (i.e. is it paired correctly with the soundbar)? I ask because your graph looks like the sub isn't even on.
Alan P is offline  
post #24795 of 52359 Old 01-07-2016, 10:30 AM
AVS Forum Addicted Member
 
Charles R's Avatar
 
Join Date: Nov 2000
Location: USA
Posts: 12,607
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 818
With the 15S and 15V shipping where are all of the user reviews?

125" Projection | 5.2.4 Audio | Shield TV | LibreELEC/ODROID-C2 Kodi Media Client | Ubuntu/ODROID-XU4 NAS/Server | 65" LG OLED TV | TiVo | Shield TV |
| Water cooled Threadripper & Radeon VII, NVMe PC - 43" 4K IPS Panel |
Charles R is offline  
post #24796 of 52359 Old 01-07-2016, 11:13 AM
AVS Forum Special Member
 
smurraybhm's Avatar
 
Join Date: Jul 2007
Location: Down South
Posts: 4,657
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 2308 Post(s)
Liked: 3165
Quote:
Originally Posted by Charles R View Post
With the 15S and 15V shipping where are all of the user reviews?
I guess they sound so good none of the new owners have stopped listening to them yet

There is no perfect display, quit looking for faults and enjoy

LG OLED 65” B7 and 55” C8
Ascend's with RAAL, Love my PSA v1800 and a 7.2.4 speaker config, Oppo 203 and other stuff
smurraybhm is offline  
post #24797 of 52359 Old 01-07-2016, 12:08 PM
 
Holiday121's Avatar
 
Join Date: Feb 2009
Posts: 2,765
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 575 Post(s)
Liked: 159
Lol great response
Holiday121 is offline  
post #24798 of 52359 Old 01-07-2016, 12:16 PM
AVS Forum Special Member
 
Hopinater's Avatar
 
Join Date: Oct 2013
Location: Central VA
Posts: 6,739
Mentioned: 93 Post(s)
Tagged: 1 Thread(s)
Quoted: 3506 Post(s)
Liked: 10886
Quote:
Originally Posted by dabrick7 View Post
I didn't have enough time to find the cause or iron out some issues above 80, but I did get a little time to play with the miniDSP. Sadly, I didn't save any CC+Sub sweeps or get a chance to tweak, measure, tweak some more, measure, etc. Though, this does give me time to learn more about manual EQing.

And if I can't sell the Rythmiks, then I'm going to try to make them PSA friendly. I doubt this type of setup will wife-friendly, though.
Holy smokes those are beautiful!

Those are among the best graphs I'ver ever seen.

Subwoofers: PSA TV36 iPal X2 ...Speakers: PSA MTM-210T L/R - PSA MTM-210C Center- PSA MT110SR's Surrounds - RSL C34E Atmos... Motion Actuators: Crowson Shadow 8 - X2
Video: Samsung UN65KS9000 4K SUHD - Oppo UDP-203... AVR:Denon X4400... Gaming: XBOX ONE S

Guide to Subwoofer Calibration and Bass Preferences
Hopinater is offline  
post #24799 of 52359 Old 01-07-2016, 12:35 PM
Senior Member
 
powerdubs's Avatar
 
Join Date: Dec 2011
Posts: 284
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 202 Post(s)
Liked: 136
Quote:
Originally Posted by Alan P View Post
^^^

Is the subwoofer actually outputting audio (i.e. is it paired correctly with the soundbar)? I ask because your graph looks like the sub isn't even on.

Sub is def on. I am going to play with it some more today. Maybe I am doing something wrong in REW. I went to this page- https://www.minidsp.com/applications...setup-with-rew and on step 4 I used the speaker cal selection to set level on the sound bar and the sub selection to set level on the sub.

I am also going to try moving the sub around the room.
powerdubs is offline  
post #24800 of 52359 Old 01-07-2016, 01:29 PM
AVS Forum Addicted Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: South Dakota
Posts: 11,720
Mentioned: 110 Post(s)
Tagged: 0 Thread(s)
Quoted: 6367 Post(s)
Liked: 5689
Quote:
Originally Posted by powerdubs View Post
Sub is def on. I am going to play with it some more today. Maybe I am doing something wrong in REW. I went to this page- https://www.minidsp.com/applications...setup-with-rew and on step 4 I used the speaker cal selection to set level on the sound bar and the sub selection to set level on the sub.

I am also going to try moving the sub around the room.
Make sure the SPL meter is set to "C" and "S" (slow).

Also, make sure you are using CH3 (center channel) Output in REW (if you are using HDMI). Do NOT use CH4 (LFE) as that will output 10dB higher than all other channels (and may explain why your sub is so low).
Alan P is offline  
post #24801 of 52359 Old 01-07-2016, 02:26 PM
Newbie
 
Join Date: Aug 2015
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 8
Quote:
Originally Posted by Charles R View Post
With the 15S and 15V shipping where are all of the user reviews?
Just got mine this afternoon - I was like a kid in a candy store, totally got Fed-Ex grime on my nice pants and shirt b/c I couldn't even take time to change before I carried it inside and opened it. So far I've only had time to drool on it in the box...thankfully it's still wrapped up.

Will get it hooked up tomorrow morning (or tonight...who am I kidding). I'll post some real pics and impressions after I get it placed and running, then some measurements after someone walks me through REW etc.
Attached Thumbnails
Click image for larger version

Name:	IMG_20160107_171657.jpg
Views:	169
Size:	112.0 KB
ID:	1169818  
Charles R, Alan P, ahblaza and 1 others like this.
jjmcmann is offline  
post #24802 of 52359 Old 01-07-2016, 02:54 PM
Senior Member
 
powerdubs's Avatar
 
Join Date: Dec 2011
Posts: 284
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 202 Post(s)
Liked: 136
So I spent the last couple hours running scans- beside the loveseat, facing forward and to the side, next to the main couch, forward, side and backward, and under the tv, facing me, and to each side.

....and the graph with the least nulls?....

Under the tv facing forward.

Currently running the antimode now to see how it cleans up.
powerdubs is offline  
post #24803 of 52359 Old 01-07-2016, 04:41 PM
AVS Forum Special Member
 
Tom Riddle's Avatar
 
Join Date: May 2010
Location: Greater Houston Area - Texas
Posts: 1,789
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 781 Post(s)
Liked: 690
I still haven't had a chance to install the V3600 - got home a little early today, but the phone calls and work emails wouldn't stop. I'm hoping to get done tomorrow early, so i can for sure watch a move on it tomorrow night. It's a shame to have something so beautiful just sitting in a box.

I'm curious, does anyone use a y-connector on their V3600? On the SVS units, it boosted the gain about 5db, so not sure if this has the same effect on the V3600I.

Routh Family Theater - My Dedicated Home Theater Build - 7.1.4 Atmos Setup
Seymour AV 100" Electronic Masking Screen - Klipsch RF-7 II's, RC-64 II, RS-62 II's, RS-52 II's, CDT-5650 II-C x 4 - PSA V3600I Sub
Marantz AV7704 with TK421 Modification - Panasonic UBD 820
Emotiva XPA -7 & XPA-5 - Sony XBR-75x940c with Ideal-Lume Panelight (Living Room)
Tom Riddle is offline  
post #24804 of 52359 Old 01-07-2016, 05:24 PM
Senior Member
 
powerdubs's Avatar
 
Join Date: Dec 2011
Posts: 284
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 202 Post(s)
Liked: 136
Quote:
Originally Posted by Alan P View Post

Also, post your graphs with these parameters:

Vertical: 55-105dB
Horizontal: 10hz-300hz
No smoothing

Here is what I managed tonight, first time trying all this and no idea what I am actually doing.

Let me know if this is actually any better than yesterday or not.

I moved the sub around the room and took lots of measurements. I then picked the spot with the least nulls and then ran the antimode. This is what I ended up with-
Attached Thumbnails
Click image for larger version

Name:	S1500FirstCalibrationAttempt.jpg
Views:	165
Size:	34.7 KB
ID:	1170146  
powerdubs is offline  
post #24805 of 52359 Old 01-07-2016, 08:08 PM
AVS Forum Special Member
 
ahblaza's Avatar
 
Join Date: Nov 2007
Location: Pittsburgh Steeler Country
Posts: 4,006
Mentioned: 92 Post(s)
Tagged: 0 Thread(s)
Quoted: 2459 Post(s)
Liked: 3402
Hello

Just a short note to say hey to all my buds here, I really miss being here and posting to all the comments and introducing myself to all the new folks joining the Family. I'm going to try and be a regular again, still need time to recover from some new ailments which prevent me from doing much of anything, getting older has it's downfalls.

I've learned a few things by getting older, "you don't get old by being a fool", fight the good fight and finish the race". Each day on the green side is a Blessing. Take care my dear friends, I just had to stop by and let you all know I'm still kicking............

Best Regards To All, Jeffrey
Alan P, smurraybhm, gbreda and 4 others like this.
ahblaza is offline  
post #24806 of 52359 Old 01-07-2016, 08:24 PM
AVS Forum Special Member
 
ceh383's Avatar
 
Join Date: Dec 2012
Location: Acton, CA
Posts: 1,746
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 531 Post(s)
Liked: 3329
Quote:
Originally Posted by Charles R View Post
With the 15S and 15V shipping where are all of the user reviews?
I ordered an S1500, it should be here tomorrow. I'd be happy to do a review once it's installed and properly integrated into my system.

Yamaha RX-A2060 | Outlaw M-2200 (x5) | Oppo UDP-203 | Sony CDP-CE500 | Dish VIP622
Definitive Technology BP-8060ST : CS-8060HD : PM-1000 | Amber In-ceiling | SVS PC12 Plus | PSA S1500
Sharp LC-70C6400U | miniDSP DDRC-88BM | Belkin PureAV (x2)
ceh383 is offline  
post #24807 of 52359 Old 01-07-2016, 08:44 PM
Senior Member
 
k1n3t1k's Avatar
 
Join Date: Aug 2014
Location: North Dakota
Posts: 326
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 228 Post(s)
Liked: 437
Quote:
Originally Posted by powerdubs View Post
Here is what I managed tonight, first time trying all this and no idea what I am actually doing.

Let me know if this is actually any better than yesterday or not.

I moved the sub around the room and took lots of measurements. I then picked the spot with the least nulls and then ran the antimode. This is what I ended up with-
This looks much better than your previous one! Good work, sir. It's much more consistent, which is what you want aim for when calibrating. It sounds like your room is quite challenging and if you wanted more smoothing, you'd likely have to end up adding another sub in a different location. If you're happy with the results, that's all that matters.

Now that you've posted some graphs, what are your thoughts on the sound and output? Surely, it must be more enjoyable than a naked soundbar, after all!

@ahblaza , it's good to see your name again, Jeffrey! Though the last several pages in this thread have lacked your helpful and thoughtful posts, you were most certainly not forgotten among us regulars.

Wishing you a speedy recovery,
Travis
ahblaza likes this.
k1n3t1k is offline  
post #24808 of 52359 Old 01-07-2016, 10:51 PM
Chief Observation Officer
 
Anodynic's Avatar
 
Join Date: May 2013
Location: Minneapolis, MN
Posts: 118
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 84
New T18HT in place. Bubba approves. Well, as much as he approves of anything.
Attached Thumbnails
Click image for larger version

Name:	IMG_5329.JPG
Views:	227
Size:	264.8 KB
ID:	1171138  
Charles R, januza, JT78681 and 3 others like this.
Anodynic is offline  
post #24809 of 52359 Old 01-08-2016, 05:47 AM
AVS Forum Special Member
 
JT78681's Avatar
 
Join Date: Apr 2012
Location: Austin, Texas
Posts: 3,419
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1510 Post(s)
Liked: 1059
Quote:
Originally Posted by Anodynic View Post
New T18HT in place. Bubba approves. Well, as much as he approves of anything.
Crank it up and I bet Bubba runs for cover.

Display - LG OLED
Receiver - Denon
Speakers - Klipsch
Subs - Rythmik
JT78681 is offline  
post #24810 of 52359 Old 01-08-2016, 06:19 AM
Newbie
 
Join Date: Aug 2015
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 8
Question for the REW savvy here...

Looks like CSL is out of the UMIKs for a while, I guess they are taking pre-orders now, possibly shipping in another week but who knows for sure. I can order right now direct from minidsp, but is there an appreciable difference that makes waiting on the CSL mic (plus the extra $25) worthwhile? I know it's probably a relative question with no definitive answer, just looking for opinions. Thanks all.
jjmcmann is offline  
Sponsored Links
Advertisement
 
Reply Subwoofers, Bass, and Transducers

Tags
chuffitychuffchuff , chuffmaster , Denon Avr 3313ci Receiver , Denon Avr 4520ci Receiver , Denon Avr X4000 7 2 Channel Home Theater Receiver , hr chuff'n'stuff , Power Sound Audio , Power Sound Audio Triax , psa , Room Equilizer Wizard Rew , s3000i , s7201 , tv36 , v1500 , V1800 , v1801 , V3600i , Velodyne Sms 1 In Room Bass Correction Kit With Included Microphone , Xs30 , Xv15

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off