2015 Bass Demo Disc - Page 12 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 218Likes
Reply
 
Thread Tools
post #331 of 496 Old 06-04-2016, 04:03 PM
Toe
AVS Forum Addicted Member
 
Toe's Avatar
 
Join Date: Apr 2002
Posts: 16,654
Mentioned: 80 Post(s)
Tagged: 0 Thread(s)
Quoted: 2663 Post(s)
Liked: 3399
Quote:
Originally Posted by Quickett View Post
@Toe were you able to get a copy of this disc?
I really appreciate you keeping me in mind! Unfortunately I am living in the stone ages right now with no internet (besides my 4g on my phone), no cable and no blu ray burner. I haven't been able to get a copy in light of all that, but will get internet going again in the fall or winter and will grab it then. Thanks for asking though and thanks for doing this disc.
Toe is offline  
Sponsored Links
Advertisement
 
post #332 of 496 Old 06-04-2016, 06:39 PM
Bass Enabler
 
Scott Simonian's Avatar
 
Join Date: Oct 2001
Location: Clovis, CA
Posts: 21,509
Mentioned: 200 Post(s)
Tagged: 0 Thread(s)
Quoted: 5985 Post(s)
Liked: 5114
Quote:
Originally Posted by Quickett View Post
I would use the thumb drive, since you have the Oppo.

Sorry 2 discs have failed. I know that blows, especially with the 50GB discs.
Regarding the discs, make sure "verify" is unchecked. The Pixels scene will cause the verify to fail. And like @LastButNotLeast stated, get a BDRE or a couple. Especially when there are different demo discs you may want to try. And you can use it to test any BR before actually burning, so you can avoid costly toasters.
Thanks for the suggestion. I always have my disks verified at the end so maybe I'll try with the last disk in the pack with that option unchecked. Might as well. Bought a 3 pack just for this demo.

After that.... prolly will just use the thumbdrive.
Scott Simonian is offline  
post #333 of 496 Old 06-05-2016, 06:13 AM
AVS Forum Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 9,643
Mentioned: 66 Post(s)
Tagged: 1 Thread(s)
Quoted: 2360 Post(s)
Liked: 1983
Quote:
Originally Posted by Quickett View Post
The Pixels scene will cause the verify to fail.
I don't see how that would cause the disc not to play. Verify doesn't do anything except make sure there's data on the disc (it doesn't even compare it to anything, so it's generally just a waste of time).

Michael

Did you really need to quote that entire post in your reply?
Welcome to AVS - Get out while you still can!
Don't guess, measure: https://www.avsforum.com/forum/91-au...l#post22789786
LastButNotLeast is offline  
Sponsored Links
Advertisement
 
post #334 of 496 Old 06-05-2016, 07:49 AM - Thread Starter
Senior Member
 
Quickett's Avatar
 
Join Date: Jan 2008
Location: Blythewood, SC
Posts: 340
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 149
I'm guesstimating, based on archaea's error log. His verify failed because of file 19, which is the Pacman scene.
Quickett is offline  
post #335 of 496 Old 06-05-2016, 03:21 PM
AVS Forum Special Member
 
deano86's Avatar
 
Join Date: Apr 2008
Location: Wisconsin
Posts: 2,391
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 622 Post(s)
Liked: 308
My disc burned just fine.. only issue at all is the A/V sync for the Pixels scenes are way out of whack for some reason....other than that, everything is just fine!
deano86 is online now  
post #336 of 496 Old 06-05-2016, 08:22 PM
AVS Forum Special Member
 
gene4ht's Avatar
 
Join Date: Dec 2001
Location: Troy, MI
Posts: 3,946
Mentioned: 65 Post(s)
Tagged: 0 Thread(s)
Quoted: 1968 Post(s)
Liked: 2651
Quote:
Originally Posted by deano86 View Post
My disc burned just fine.. only issue at all is the A/V sync for the Pixels scenes are way out of whack for some reason....other than that, everything is just fine!
Known issue as per @Quickett previous posts...#220 and #253

"Yeah, the Pacman scene has been a PITA. it was getting a little ridiculous as it would play fine on a couple of peoples systems but out of sync on others. In the end, just made the executive decision to just go with it. If it's off it's off. Out of 38 scenes, that was the one that was out of sync. Doesn't stop the pounding however which is what this disc is supposed to do.
The three Poltergeist scenes actually added at the very last minute."

Epson: 5040UB | Elite: 115" Fixed Frame CinemaScope (2.35:1) | Onkyo: TX-RZ920 + M-5010 (7.2.4) | Klipsch: RF-7 II's, RC-64 II, RS-62 II, RB-61 II MICCA: M-8C (Atmos) x 6 | SVS: PB16-Ultra x 2 | Philips: BDP7501, Panasonic: DMP UB900, Oppo: UDP-203
gene4ht is online now  
post #337 of 496 Old 06-09-2016, 03:47 PM
AVS Forum Special Member
 
zeus33's Avatar
 
Join Date: Dec 2012
Posts: 4,032
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1778 Post(s)
Liked: 1761
Is it possible to play this from a USB stick on the PS4? It supports the formats.

When trying it, I have to actually navigate to the stream folder and select the first track. However, there is no audio and it gives an error message: Cannot play audio. The audio format is not supported.

Obviously, the PS4 supports the audio formats and all of them are enabled. It plays the video fine.

If I navigate to the menu stream, it has audio.

Thoughts?
zeus33 is online now  
post #338 of 496 Old 06-09-2016, 05:30 PM - Thread Starter
Senior Member
 
Quickett's Avatar
 
Join Date: Jan 2008
Location: Blythewood, SC
Posts: 340
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 149
Hmmm, interesting. Never tried to use a flash drive, as i don't have a 64gb one. I guess i can extract one of the scenes and test it.
Quickett is offline  
post #339 of 496 Old 06-10-2016, 05:43 AM
AVS Forum Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 9,643
Mentioned: 66 Post(s)
Tagged: 1 Thread(s)
Quoted: 2360 Post(s)
Liked: 1983
Quote:
Originally Posted by zeus33 View Post
When trying it, I have to actually navigate to the stream folder and select the first track.
Try moving the m2ts files from the stream folder to the root directory (not in a folder). That has worked on some other systems.
Michael

Did you really need to quote that entire post in your reply?
Welcome to AVS - Get out while you still can!
Don't guess, measure: https://www.avsforum.com/forum/91-au...l#post22789786
LastButNotLeast is offline  
post #340 of 496 Old 06-10-2016, 11:52 AM
AVS Forum Special Member
 
zeus33's Avatar
 
Join Date: Dec 2012
Posts: 4,032
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1778 Post(s)
Liked: 1761
Quote:
Originally Posted by LastButNotLeast View Post
Try moving the m2ts files from the stream folder to the root directory (not in a folder). That has worked on some other systems.
Michael

I'll try that. Thanks
zeus33 is online now  
post #341 of 496 Old 06-10-2016, 09:20 PM
Member
 
OSUCowboy1389's Avatar
 
Join Date: May 2016
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 7
I am having trouble burning this to a disc. I tired burning the .iso file and it wont play on my Xbox One. What files do i need to burn and in what container to get this disc to play in the blu ray player on my xbox. Thanks for any help.
OSUCowboy1389 is offline  
post #342 of 496 Old 06-10-2016, 11:09 PM - Thread Starter
Senior Member
 
Quickett's Avatar
 
Join Date: Jan 2008
Location: Blythewood, SC
Posts: 340
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 149
Which program are you using to burn? Are you using a RE to test burn?
If it is an RE, make sure you have formatted the disc first. In the burning software, make sure verify is unchecked.
Do you have problems with other burned discs and the xbox1? I don't have any experience with it.
Quickett is offline  
post #343 of 496 Old 06-11-2016, 06:14 AM
Member
 
OSUCowboy1389's Avatar
 
Join Date: May 2016
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 7
Nero express. It is not an RE disc just a standard BD-R. Verify was unchecked. This is the first thing I have tried to burn and play on the Xbox one so maybe I need to test just a standard video file and see if that works.

Sent from my SM-G920V using Tapatalk
OSUCowboy1389 is offline  
post #344 of 496 Old 06-11-2016, 12:06 PM - Thread Starter
Senior Member
 
Quickett's Avatar
 
Join Date: Jan 2008
Location: Blythewood, SC
Posts: 340
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 149
I would highly suggest IMGburn. It's free and just seems to always work. Nero gave me issues so i stopped using it.
IMGburn and VCD are basically must haves if one is dealing with ISO files.
Maybe someone else who has an XBox one can chime in with supported file types and whether it plays rips.

Last edited by Quickett; 06-11-2016 at 02:11 PM.
Quickett is offline  
post #345 of 496 Old 06-11-2016, 12:59 PM
AVS Forum Special Member
 
gene4ht's Avatar
 
Join Date: Dec 2001
Location: Troy, MI
Posts: 3,946
Mentioned: 65 Post(s)
Tagged: 0 Thread(s)
Quoted: 1968 Post(s)
Liked: 2651
Quote:
Originally Posted by Quickett View Post
I would highly suggest IMGburn. It's free and just seems to always work. Nero gave me issues so i stopped using it.
IMGburn and VCD are basicallymust haves if one is dealing with ISO files.
Maybe someone else who has an XBox one can chime in with supported file types and whether it plays rips.
+1 IMGburn

Epson: 5040UB | Elite: 115" Fixed Frame CinemaScope (2.35:1) | Onkyo: TX-RZ920 + M-5010 (7.2.4) | Klipsch: RF-7 II's, RC-64 II, RS-62 II, RB-61 II MICCA: M-8C (Atmos) x 6 | SVS: PB16-Ultra x 2 | Philips: BDP7501, Panasonic: DMP UB900, Oppo: UDP-203

Last edited by gene4ht; 06-11-2016 at 02:00 PM. Reason: typo
gene4ht is online now  
post #346 of 496 Old 06-11-2016, 01:03 PM
Bass Enabler
 
Scott Simonian's Avatar
 
Join Date: Oct 2001
Location: Clovis, CA
Posts: 21,509
Mentioned: 200 Post(s)
Tagged: 0 Thread(s)
Quoted: 5985 Post(s)
Liked: 5114
Quote:
Originally Posted by Quickett View Post
I would highly suggest IMGburn. It's free and just seems to always work. Nero gave me issues so i stopped using it.
IMGburn and VCD are basicallymust haves if one is dealing with ISO files.
Maybe someone else who has an XBox one can chime in with supported file types and whether it plays rips.

+1 IMGburn

Finally got a good burn using it instead of the Win10 one.
gene4ht and Quickett like this.
Scott Simonian is offline  
post #347 of 496 Old 06-11-2016, 02:10 PM - Thread Starter
Senior Member
 
Quickett's Avatar
 
Join Date: Jan 2008
Location: Blythewood, SC
Posts: 340
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 149
Quote:
Originally Posted by Scott Simonian View Post
+1 IMGburn

Finally got a good burn using it instead of the Win10 one.
Shweeeet, maybe the next time I'm in Fresno I can drop off a BDRE.
Quickett is offline  
post #348 of 496 Old 06-11-2016, 04:46 PM
Member
 
OSUCowboy1389's Avatar
 
Join Date: May 2016
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 7
Ok I will try imgburn when I get home. Thanks for feedback

Sent from my SM-G920V using Tapatalk
OSUCowboy1389 is offline  
post #349 of 496 Old 06-11-2016, 06:58 PM
Member
 
OSUCowboy1389's Avatar
 
Join Date: May 2016
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 7
I tried imgburn and it would not play on the XB1. The disc works fine on my computer with a Blu-ray drive. I poked around Google and found out that the firmware and software on the XB1 do not allow BD-R discs to be played.

Sent from my SM-G920V using Tapatalk
Quickett likes this.
OSUCowboy1389 is offline  
post #350 of 496 Old 06-12-2016, 01:56 PM - Thread Starter
Senior Member
 
Quickett's Avatar
 
Join Date: Jan 2008
Location: Blythewood, SC
Posts: 340
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 149
Glad to see it worked on your PC, sucks about the Xbox one though. Are you able to stream to it? You wont get the menus, but you should be able to play the clips.
Quickett is offline  
post #351 of 496 Old 06-12-2016, 01:59 PM - Thread Starter
Senior Member
 
Quickett's Avatar
 
Join Date: Jan 2008
Location: Blythewood, SC
Posts: 340
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 149
Quickett is offline  
post #352 of 496 Old 06-12-2016, 04:25 PM
Member
 
OSUCowboy1389's Avatar
 
Join Date: May 2016
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 7
Yeah I will be able to stream to it but that will have to wait a couple weeks cause I am booked up with work the next 10 days. I also confirmed that my Nero ISO burn works on a regular Blu-ray player. This is an awesome disc thanks @Quickett for your work on this.

Sent from my SM-G920V using Tapatalk
OSUCowboy1389 is offline  
post #353 of 496 Old 06-12-2016, 06:49 PM
Member
 
bbibb's Avatar
 
Join Date: Aug 2003
Location: Springfield, IL
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 13
I'm not that familiar with torrents I downloaded and installed FinalTorrent, and then tried to use the link in the first post. It just kind on hangs there with a status of "connecting". Am I missing something? Thanks.


Sent from my iPhone using Tapatalk

Brady
bbibb is offline  
post #354 of 496 Old 06-12-2016, 06:57 PM - Thread Starter
Senior Member
 
Quickett's Avatar
 
Join Date: Jan 2008
Location: Blythewood, SC
Posts: 340
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 149
Ive never heard of finaltorrent. Sounds like you have a port issue.
FinalTorrentSetup
Quickett is offline  
post #355 of 496 Old 06-12-2016, 07:04 PM - Thread Starter
Senior Member
 
Quickett's Avatar
 
Join Date: Jan 2008
Location: Blythewood, SC
Posts: 340
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 149
If you still aren't able to connect you may need to open the relevant ports.
Portforwarding.com has some tutorials.
Quickett is offline  
post #356 of 496 Old 06-12-2016, 08:34 PM
AVS Forum Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 9,643
Mentioned: 66 Post(s)
Tagged: 1 Thread(s)
Quoted: 2360 Post(s)
Liked: 1983
Or just use this program, like everyone else:
http://www.utorrent.com/intl/en/

Did you really need to quote that entire post in your reply?
Welcome to AVS - Get out while you still can!
Don't guess, measure: https://www.avsforum.com/forum/91-au...l#post22789786
LastButNotLeast is offline  
post #357 of 496 Old 06-13-2016, 08:41 AM
Member
 
Phil1975m's Avatar
 
Join Date: Feb 2013
Location: UK
Posts: 141
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 162
Just a heads up
I use Imgburn all the time

My 1st attempt failed but followed the advice and unchecked VERIFY option.
2nd disc burnt flawlessly.
Thanks to the author of the disc.. Brilliant work...

Regards from the UK

Phil.


Sent from my iPhone using Tapatalk
lizrussspike likes this.
Phil1975m is online now  
post #358 of 496 Old 06-13-2016, 10:52 AM
AVS Forum Special Member
 
deano86's Avatar
 
Join Date: Apr 2008
Location: Wisconsin
Posts: 2,391
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 622 Post(s)
Liked: 308
Unchecking Verify has nothing to do with whether it was a successful burn or not... Verify is simply a comparison of your completed burned disc copy with the original files..... Unchecking it will result in a faster overall burn process as it won't do the compare at the end is all.... and in some cases the Verify can result in false positives in the actual compare... So from the standpoint of overall speed and the possibility of false compares only does it make sense to Uncheck the Verify option..
deano86 is online now  
post #359 of 496 Old 06-13-2016, 12:46 PM
Member
 
Phil1975m's Avatar
 
Join Date: Feb 2013
Location: UK
Posts: 141
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 162
Quote:
Originally Posted by deano86 View Post
Unchecking Verify has nothing to do with whether it was a successful burn or not... Verify is simply a comparison of your completed burned disc copy with the original files..... Unchecking it will result in a faster overall burn process as it won't do the compare at the end is all.... and in some cases the Verify can result in false positives in the actual compare... So from the standpoint of overall speed and the possibility of false compares only does it make sense to Uncheck the Verify option..


Well it worked for me so made a difference in the burn process.


Sent from my iPhone using Tapatalk
Phil1975m is online now  
post #360 of 496 Old 06-14-2016, 07:01 PM
AVS Forum Special Member
 
toofast68's Avatar
 
Join Date: Nov 2007
Location: NorthEast Ohio, USA
Posts: 1,670
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 486 Post(s)
Liked: 131
Mmmmmmmm, so I downloaded the ISO and tried playing in VLC and got a file error....then tried extracting the ISO and got a error as well.

Has anyone else run this off a PC or do I need to burn it, which I can't of course :-)

I wonder if I just got a crappy file...any ideas, shall I delete and re download ?

Thanks in advance!
toofast68 is offline  
Sponsored Links
Advertisement
 
Reply Subwoofers, Bass, and Transducers

Tags
atmos , bass , demo disc , subwoofer

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off