Official Monoprice THX Subwoofers - Page 37 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 433Likes
Reply
 
Thread Tools
post #1081 of 1163 Old 05-19-2019, 04:59 PM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Quote:
Originally Posted by chucky7 View Post
Get these!!!



A pack of 8 for $4.95 shipped with Amazon Prime!!!


Reliable Hardware Company RH-1606-8-A Guitar Amplifier Cabinet
https://www.amazon.com/Reliable-Hard...KYM1WGATG&th=1
Tried em not the same..while those made it nice to get some height off the floor they are just hard rubber feet.. The svs actually actually do what they are supposed to do..

Sent from my SM-N960U using Tapatalk
Leon! likes this.
Matthew Wiechert is online now  
Sponsored Links
Advertisement
 
post #1082 of 1163 Old 05-19-2019, 05:06 PM
AVS Forum Special Member
 
chucky7's Avatar
 
Join Date: Apr 2002
Location: Rancho Cucamonga, CA
Posts: 4,385
Mentioned: 287 Post(s)
Tagged: 0 Thread(s)
Quoted: 3366 Post(s)
Liked: 4038
Quote:
Originally Posted by Matthew Wiechert View Post
Tried em not the same..while those made it nice to get some height off the floor they are just hard rubber feet.. The svs actually actually do what they are supposed to do..

Sent from my SM-N960U using Tapatalk
What about these?

https://www.amazon.com/PneumaticPlus...KK02YN1VAR488J

It depends on what you are trying to achieve here.

The Isolation pads decouple the sub from the surface below it. They do not contain the bass/vibration within the room. Therefore, if you are looking to decouple, then the pads should work very similarly.

Speakers: L/C/R: JTR Neosis 212HT. Surrounds: Jamo C103, KEF Q100, Polk Audio RTiA3.
Subwoofer: JTR Captivator 4000ULF.
AVR: Denon AVR-X4400H. TV: Samsung UN75NU8000FXZA.

FS: Jamo C103, KEF Q100 and Polk RTiA3
chucky7 is online now  
post #1083 of 1163 Old 05-19-2019, 05:09 PM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Quote:
Originally Posted by chucky7 View Post
What about these?

https://www.amazon.com/PneumaticPlus...KK02YN1VAR488J

It depends on what you are trying to achieve here.

The Isolation pads decouple the sub from the surface below it. They do not contain the bass/vibration within the room. Therefore, if you are looking to decouple, then the pads should work very similarly.
Well I get a lot of vibration from pics and heat vent.. so I got those cheap ones and they didn't really do anything but raise it.. The svs made most of it gone.. Not all but most of it.

Sent from my SM-N960U using Tapatalk
Matthew Wiechert is online now  
Sponsored Links
Advertisement
 
post #1084 of 1163 Old 05-19-2019, 07:50 PM
Advanced Member
 
Leon!'s Avatar
 
Join Date: Feb 2011
Posts: 821
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 283 Post(s)
Liked: 136
yep have to be big, soft , not too dense to give more wiggle between the sub and floor
Leon! is online now  
post #1085 of 1163 Old 05-19-2019, 09:26 PM
Senior Member
 
Norris Kasey's Avatar
 
Join Date: Mar 2017
Posts: 207
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 65
Quote:
Originally Posted by Matthew Wiechert View Post
Well I get a lot of vibration from pics and heat vent.. so I got those cheap ones and they didn't really do anything but raise it.. The svs made most of it gone.. Not all but most of it.

Sent from my SM-N960U using Tapatalk
Did the svs come with the correct hardware to mount them?

Sent from my Pixel 3 XL using Tapatalk
Norris Kasey is online now  
post #1086 of 1163 Old 05-20-2019, 04:29 AM
Senior Member
 
Join Date: Jun 2018
Location: New England
Posts: 213
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 67
Quote:
Originally Posted by Norris Kasey View Post
Did the svs come with the correct hardware to mount them?

Sent from my Pixel 3 XL using Tapatalk
Yes they do. The screws that come with the feet will work with the Mono sub so you are good to go. I purchased a set as well but unfortunately I am sitting on cement so it did not make a difference for my theater. So I ended up using it upstairs where I am on a wood floor. Big difference and worth the money.
Matthew Wiechert likes this.
doni01 is offline  
post #1087 of 1163 Old 05-20-2019, 10:47 AM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Got my tracking with tomorrow delivery already.. That's fast.

Sent from my SM-N960U using Tapatalk
Matthew Wiechert is online now  
post #1088 of 1163 Old 05-21-2019, 04:13 AM
Member
 
Join Date: Dec 2014
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 16
I also got the cheaper Amazon feet for the monolith 15 , they certainly helped lifting it off the floor. but I have some rattles in the windows , baseboard heaters and even a weird vibration coming from my mounted 75inch tv lol.


I was looking for one of them subdude pads but they seem short for the big guy. Which brings me to my next question , will these svs soundpath feet help with any of these rattles ? Or is it possible the bass from heavy lfe content is causing these rattles.

Would love to hear some real experience with these issues , kind of sucks having a very solid sound coming out of my subwoofer only to be accompanied with the random rattles around the house.
vinnyg747 is offline  
post #1089 of 1163 Old 05-21-2019, 04:48 AM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Quote:
Originally Posted by vinnyg747 View Post
I also got the cheaper Amazon feet for the monolith 15 , they certainly helped lifting it off the floor. but I have some rattles in the windows , baseboard heaters and even a weird vibration coming from my mounted 75inch tv lol.


I was looking for one of them subdude pads but they seem short for the big guy. Which brings me to my next question , will these svs soundpath feet help with any of these rattles ? Or is it possible the bass from heavy lfe content is causing these rattles.

Would love to hear some real experience with these issues , kind of sucks having a very solid sound coming out of my subwoofer only to be accompanied with the random rattles around the house.
It helped me for sure.. Get em from Amazon and try em.. Easy free return if they don't work..

Sent from my SM-N960U using Tapatalk
Matthew Wiechert is online now  
post #1090 of 1163 Old 05-21-2019, 05:35 AM
Member
 
Join Date: Dec 2014
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 16
Ok sounds good , ordered them , will definitely report back in a few days. Thank you.
vinnyg747 is offline  
post #1091 of 1163 Old 05-21-2019, 06:13 AM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Quote:
Originally Posted by vinnyg747 View Post
Ok sounds good , ordered them , will definitely report back in a few days. Thank you.
What kind of floor do you have?

Sent from my SM-N960U using Tapatalk
Matthew Wiechert is online now  
post #1092 of 1163 Old 05-21-2019, 06:27 AM
Member
 
Join Date: Dec 2014
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 16
Hardwood floor , I own a raised ranch so my living room is on the second floor above the garages.
vinnyg747 is offline  
post #1093 of 1163 Old 05-21-2019, 07:53 AM
Advanced Member
 
nonstopdoc1's Avatar
 
Join Date: Apr 2005
Location: St. Louis, MO
Posts: 737
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 514 Post(s)
Liked: 111
Are SVS Soundpath feet compatible with Monolith Subs? Is anyone here using them? It looks like IsoAcoustics ISO-200Sub stands will be too small for these subs even if you use a pair of stands for 1 sub.

My Build Thread
HT - Seymour Centerstage XD 2.39:1 133" W| JVC X790R | Denon AVR | QSC DPA 4.2 | ATI AT528NC | Procella P8/P5V | Revel C763L | Rythmik FV15HP x2
Living Room - LG OLED 65" | Yamaha 2060 | Monolith 3x200 | KEF Q900 L/R | Paradigm Millenia CC | Polk Surrounds | Monolith 12" Subs x 2

Last edited by nonstopdoc1; 05-21-2019 at 07:56 AM.
nonstopdoc1 is online now  
post #1094 of 1163 Old 05-21-2019, 07:54 AM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Quote:
Originally Posted by nonstopdoc1 View Post
Are SVS Soundpath feet compatible with Monolith Subs? Is anyone here using them?
Yes they also come with the correct size screw..

Sent from my SM-N960U using Tapatalk
Matthew Wiechert is online now  
post #1095 of 1163 Old 05-21-2019, 07:58 AM
Advanced Member
 
nonstopdoc1's Avatar
 
Join Date: Apr 2005
Location: St. Louis, MO
Posts: 737
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 514 Post(s)
Liked: 111
Quote:
Originally Posted by Matthew Wiechert View Post
Yes they also come with the correct size screw..

Sent from my SM-N960U using Tapatalk
Thanks for adding the picture. What floor do you have? Did you see any benefit in your case?
JOjr likes this.

My Build Thread
HT - Seymour Centerstage XD 2.39:1 133" W| JVC X790R | Denon AVR | QSC DPA 4.2 | ATI AT528NC | Procella P8/P5V | Revel C763L | Rythmik FV15HP x2
Living Room - LG OLED 65" | Yamaha 2060 | Monolith 3x200 | KEF Q900 L/R | Paradigm Millenia CC | Polk Surrounds | Monolith 12" Subs x 2
nonstopdoc1 is online now  
post #1096 of 1163 Old 05-21-2019, 08:00 AM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Quote:
Originally Posted by nonstopdoc1 View Post
Thanks for adding the picture. What floor do you have? Did you see any benefit in your case?
Yes lots of rattle from pics and stuff went away.. I just ordered a 2nd mono 12 and more feet..

Sent from my SM-N960U using Tapatalk
nonstopdoc1 likes this.
Matthew Wiechert is online now  
post #1097 of 1163 Old 05-21-2019, 02:33 PM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Does anyone actually put those gloves on to inbox it? I did the first time cause I felt special lol..just got my 2nd and ya no..

Sent from my SM-N960U using Tapatalk
Norris Kasey likes this.
Matthew Wiechert is online now  
post #1098 of 1163 Old 05-21-2019, 02:41 PM
Senior Member
 
Norris Kasey's Avatar
 
Join Date: Mar 2017
Posts: 207
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 65
Quote:
Originally Posted by Matthew Wiechert View Post
Does anyone actually put those gloves on to inbox it? I did the first time cause I felt special lol..just got my 2nd and ya no..

Sent from my SM-N960U using Tapatalk
I did it too lol. Then when I tried to move it I took them off not much grip

Sent from my Pixel 3 XL using Tapatalk
Matthew Wiechert likes this.
Norris Kasey is online now  
post #1099 of 1163 Old 05-21-2019, 04:22 PM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
I can't figure out why movies shake my room.. I switch to Spotify and barley any bass.. Played bass I love you which hits some low 15hrtz and the subs wouldn't move..

Sent from my SM-N960U using Tapatalk
Matthew Wiechert is online now  
post #1100 of 1163 Old 05-21-2019, 05:21 PM
Member
 
Join Date: Dec 2014
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 16
Make sure your speakers are set to small. That's the first thing to check.
vinnyg747 is offline  
post #1101 of 1163 Old 05-21-2019, 05:22 PM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Quote:
Originally Posted by vinnyg747 View Post
Make sure your speakers are set to small. That's the first thing to check.
They are

Sent from my SM-N960U using Tapatalk
Matthew Wiechert is online now  
post #1102 of 1163 Old 05-21-2019, 08:06 PM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Another thing I'm finding I have both subs set the exact same and it seems the new one has a lot less excursion..

Sent from my SM-N960U using Tapatalk
Matthew Wiechert is online now  
post #1103 of 1163 Old 05-21-2019, 11:47 PM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Quote:
Originally Posted by Matthew Wiechert View Post
Another thing I'm finding I have both subs set the exact same and it seems the new one has a lot less excursion..

Sent from my SM-N960U using Tapatalk
Anyone have any ideas why?

Sent from my SM-N960U using Tapatalk
Matthew Wiechert is online now  
post #1104 of 1163 Old 05-22-2019, 03:43 AM
Member
 
Join Date: Feb 2019
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 7
Quote:
Originally Posted by Matthew Wiechert View Post
Anyone have any ideas why?

Sent from my SM-N960U using Tapatalk


Have you re run audyssey since adding the second? Assume you have and have checked the settings (phase etc). If you’ve done all that and everything’s good I have no other ideas other than room placement. Unplug the one that sounds good and sub crawl with #2 ? Alternatively swap locations with the one that sounds good. See if it sounds the same as the first one. If the settings are the same and it still sounds poor in the same conditions as the first one then it would indicate that the problem is with the sub, no?


Sent from my iPhone using Tapatalk
Brian Lynch is offline  
post #1105 of 1163 Old 05-22-2019, 04:28 AM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Quote:
Originally Posted by Brian Lynch View Post
Have you re run audyssey since adding the second? Assume you have and have checked the settings (phase etc). If you’ve done all that and everything’s good I have no other ideas other than room placement. Unplug the one that sounds good and sub crawl with #2 ? Alternatively swap locations with the one that sounds good. See if it sounds the same as the first one. If the settings are the same and it still sounds poor in the same conditions as the first one then it would indicate that the problem is with the sub, no?


Sent from my iPhone using Tapatalk
I really don't know the proper way to set a second sub up..besides ruining Audyssey.. Settings the same phase all the way down..

Sent from my SM-N960U using Tapatalk
Matthew Wiechert is online now  
post #1106 of 1163 Old 05-23-2019, 11:46 AM
Member
 
bertk's Avatar
 
Join Date: Jun 2013
Location: SW Florida
Posts: 89
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 36
Quote:
Originally Posted by Matthew Wiechert View Post
I really don't know the proper way to set a second sub up..besides ruining Audyssey.. Settings the same phase all the way down..

Sent from my SM-N960U using Tapatalk
For Audyssey start here

Guide to Subwoofer Calibration and Bass Preferences

In particular II-C: Where And How To Add Bass using the Denon AVR.

On the Momolith start with:
Crossover = 160 Hz
Phase = 0
Level will be close to +6 dB to achieve -11 in Audyssey. Set each sub individually. This may take several tries using the first three mic positions. Once the subs are set rerun Audyssey to complete all mic positions.
Crossover switch = Off. Let the AVR handle crossovers.
EQ switch = can go either way.
Power switch = Set to your preference.

Denon X3400H | Klipsch RP-280F | RP-450C | RP-240S | RP-500SA | Monolith 12" THX Subwoofer X2
Panasonic UB-820 Player | LG OLED65C8 TV | DirecTV HR54/200 | AppleTV 4K l Monoprice Certified HDMI Cables

Last edited by bertk; 05-23-2019 at 11:50 AM.
bertk is offline  
post #1107 of 1163 Old 05-23-2019, 07:43 PM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
I can't get over the fact that my klipsch reference speakers are smoking my monos playing music.. It seems they only play bass that really low... I can play bass songs and they come play.. But play some snoopdogg they won't barley move... Help

Sent from my SM-N960U using Tapatalk
Matthew Wiechert is online now  
post #1108 of 1163 Old 05-23-2019, 07:54 PM
Member
 
Join Date: Feb 2019
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 7
Quote:
Originally Posted by Matthew Wiechert View Post
I can't get over the fact that my klipsch reference speakers are smoking my monos playing music.. It seems they only play bass that really low... I can play bass songs and they come play.. But play some snoopdogg they won't barley move... Help

Sent from my SM-N960U using Tapatalk


What are your front LR crossovers?


Sent from my iPhone using Tapatalk
Brian Lynch is offline  
post #1109 of 1163 Old 05-23-2019, 07:57 PM
Member
 
Matthew Wiechert's Avatar
 
Join Date: Apr 2017
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 25
Quote:
Originally Posted by Brian Lynch View Post
What are your front LR crossovers?


Sent from my iPhone using Tapatalk
Small.. 80

Sent from my SM-N960U using Tapatalk
Matthew Wiechert is online now  
post #1110 of 1163 Old 05-23-2019, 08:02 PM
Member
 
Join Date: Feb 2019
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 7
Quote:
Originally Posted by Matthew Wiechert View Post
Small.. 80

Sent from my SM-N960U using Tapatalk

Hmm. You got me stumped then. Crossover dial on the back of the mono is all the way up at 160? Does it sound good? Could always turn the subs up to get them bouncing. Hehe



Sent from my iPhone using Tapatalk
Brian Lynch is offline  
Sponsored Links
Advertisement
 
Reply Subwoofers, Bass, and Transducers

Tags
muchbetterthanpsa , overrated wannabe sub , psasucks

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off