Official Monoprice THX Subwoofers - Page 44 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 562Likes
Reply
 
Thread Tools
post #1291 of 1463 Old 10-10-2019, 07:50 PM
Member
 
Join Date: Oct 2018
Location: DFW TX
Posts: 48
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 8
Quote:
Originally Posted by MidnightWatcher View Post
Hi everyone, for those with the Monolith 15, what sub levels have you had to set on your AVR and the sub itself in order to achieve good volume? I have the Onkyo TX-NR555 and with a sub level of -3.0 dB or less on the AVR I can easily achieve high volume with my SVS PC2000, however with just the Monolith 15 connected I need to set the level on the sub higher than I'm comfortable with to achieve decent volume. When I initially ran AccuEQ with just the Monolith 15 and a level at 0 dB on the sub it set the AVR to +8.0 dB. I used a Y-splitter to connect to both RCA inputs on the Monolith for some extra gain and re-ran AccuEQ, which then set the AVR to +3.0 dB, so it helped, but still seems high. Do the Monolith 15s require a high level setting on the subwoofer? I just need to feel reassured that there's no issue with this Goliath sub, I'd hate to have to waste calories moving this monster back upstairs for a return. I can do more testing this eveming.

I ended up using the y splitter and it helped in my setup when i left it all in THX mode settings on the sub itself and audyssey set the sub to -4.0 dB and it felt plenty of loud, i sometimes mess with the gain and set it to -6.0 or just slightly above it and it hammers hard. Not sure what settings to suggest, my room size for reference is about 24x17x9. If i turn the gain up on the sub all the way (non thx mode) its ridiculous loud, i plan on getting a second one (or maybe the new dual 15 one) to have balance across my seating area. What settings did you have on the sub itself? i think 0dB is half mark right? I recall someone on here had put a picture of their settings and thats what i when i was messing with mine (attaching old pic i saved for my reference).
Attached Thumbnails
Click image for larger version

Name:	mono15-amp settings.jpg
Views:	69
Size:	1.57 MB
ID:	2626398  
JOjr is offline  
Sponsored Links
Advertisement
 
post #1292 of 1463 Old 10-11-2019, 12:12 AM
AVS Forum Special Member
 
MidnightWatcher's Avatar
 
Join Date: Mar 2005
Location: The Great White North
Posts: 5,588
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 221
Thanks @JOjr , the level on the pic seems to be around +8 dB. I have the level on the Monolith 15 set to around +12 dB and the AVR I've set to -5 dB. This gives me much better volume that finally shakes the room, so it seems like this sub flexes it's muscle at the higher gain settings. I now need to experiment with a couple of other locations, my gut tells me that either the sub or my MLP is in a null (and I'm very limited in terms of where this monster can be placed in my 1800^3 room). But I'm glad to that I'm finally starting to hear/feel the desired results.
JOjr likes this.

--------------------------------------------------------------------------------------
My Theater | Vero 4K | Epson 5030UB + Peerless PRG-UNV | 100" EluneVision Reference 4K Screen | Denon X3600H @ 5.2.4 | 4 x ADX Maximus w/ Dayton Audio SA230 | Polk Audio RTi A9 + CSi A6 + OWM3 + Micca M8C + SVS PC2000 + Monolith 15 | 40" HDTV w/ Z83V Mini PC + MoviePosterApp | Z83V + DietPi FTP Server + 4 x 8TB HDDs + 4 x DLink DHP-701AV
MidnightWatcher is offline  
post #1293 of 1463 Old 10-11-2019, 05:53 AM
Senior Member
 
Spewdom's Avatar
 
Join Date: May 2009
Posts: 422
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 229 Post(s)
Liked: 209
Yeah, that's a picture of my sub settings. All settings are still the same except I now use Extended EQ. I replaced an older Pioneer Elite AVR that used MCACC with the Denon 4400 that comes with Audyssey MultEQ XT32. The sub performs better and cleaner with my new AVR. Some of the port noise I was getting in certain <20Hz test scenes, is less noticeable now and the sub hits as hard. The sub trim on the Denon is at -3dB.
MidnightWatcher and JOjr like this.
Spewdom is offline  
Sponsored Links
Advertisement
 
post #1294 of 1463 Old 10-11-2019, 09:15 AM
Member
 
Join Date: Oct 2018
Location: DFW TX
Posts: 48
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 8
I should also note, i went to a Denon as well (4500) and compared to my previous marantz (5011) the bass feels more "movie like", even the speakers. Hard to explain but i didn't think i'd notice a different and I did. I checked again last night and my Denon put my sub at -4.0dB, the settings on my sub itself are close to whats in the pic, I did also switch to extended mode (i forgot until i checked last night).
JOjr is offline  
post #1295 of 1463 Old 10-11-2019, 11:45 AM
AVS Forum Special Member
 
MidnightWatcher's Avatar
 
Join Date: Mar 2005
Location: The Great White North
Posts: 5,588
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 221
Quote:
Originally Posted by JOjr View Post
I should also note, i went to a Denon as well (4500) and compared to my previous marantz (5011) the bass feels more "movie like", even the speakers. Hard to explain but i didn't think i'd notice a different and I did. I checked again last night and my Denon put my sub at -4.0dB, the settings on my sub itself are close to whats in the pic, I did also switch to extended mode (i forgot until i checked last night).
I recommended the 4500 to my brother last month (I'm also eyeing the same receiver) and after he set it up he also noticed a good difference as well (he previously had a Yamaha, not sure of the model).

Looks like The OCD Home Theater is due for yet another upgrade.

Edit: Bought the Denon X3600H for a price I couldn't refuse.

--------------------------------------------------------------------------------------
My Theater | Vero 4K | Epson 5030UB + Peerless PRG-UNV | 100" EluneVision Reference 4K Screen | Denon X3600H @ 5.2.4 | 4 x ADX Maximus w/ Dayton Audio SA230 | Polk Audio RTi A9 + CSi A6 + OWM3 + Micca M8C + SVS PC2000 + Monolith 15 | 40" HDTV w/ Z83V Mini PC + MoviePosterApp | Z83V + DietPi FTP Server + 4 x 8TB HDDs + 4 x DLink DHP-701AV

Last edited by MidnightWatcher; 11-09-2019 at 02:08 PM.
MidnightWatcher is offline  
post #1296 of 1463 Old 10-11-2019, 03:03 PM
Advanced Member
 
nonstopdoc1's Avatar
 
Join Date: Apr 2005
Location: St. Louis, MO
Posts: 961
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 681 Post(s)
Liked: 198
I know most people would be fine with this but I am still wondering why Monoprice omitted the 12V trigger input in their subs. Almost all half decent HT subs have option of 12V trigger option to power them on and off.

My Build Thread
HT - Seymour Centerstage XD 2.39:1 133" W| JVC X790R | Denon AVR | Nord NC500 | ATI AT528NC | Procella P8/P5V | Revel C763L | Monolith 12" x4
Living Room - LG OLED 65" | Yamaha 2060 | Monolith 3x200 | KEF Q900 L/R | Paradigm Millenia 20 CC | Polk Surrounds | Rythmik FV15HP x2
nonstopdoc1 is offline  
post #1297 of 1463 Old 10-11-2019, 03:08 PM
Advanced Member
 
nonstopdoc1's Avatar
 
Join Date: Apr 2005
Location: St. Louis, MO
Posts: 961
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 681 Post(s)
Liked: 198
Monolith 12" Subwoofer owners -

Are you guys using your subs with all ports open or are you plugging one of them?

Should I plug one port if I want less distortion but okay with slightly lower output??

My Build Thread
HT - Seymour Centerstage XD 2.39:1 133" W| JVC X790R | Denon AVR | Nord NC500 | ATI AT528NC | Procella P8/P5V | Revel C763L | Monolith 12" x4
Living Room - LG OLED 65" | Yamaha 2060 | Monolith 3x200 | KEF Q900 L/R | Paradigm Millenia 20 CC | Polk Surrounds | Rythmik FV15HP x2
nonstopdoc1 is offline  
post #1298 of 1463 Old 10-14-2019, 08:52 AM
Senior Member
 
Norris Kasey's Avatar
 
Join Date: Mar 2017
Posts: 272
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 154 Post(s)
Liked: 73
Quote:
Originally Posted by nonstopdoc1 View Post
Monolith 12" Subwoofer owners -



Are you guys using your subs with all ports open or are you plugging one of them?



Should I plug one port if I want less distortion but okay with slightly lower output??
I use my 12's with one port plugged. The seem to dig deeper for me. I think the subs integrate better with my towers this way. Two ports open I do gain more output but not as clean as one plugged and less low end. Sometimes if I want to get more midbass I would pull the plug out depending on the music I listen too. It's not ideal solution being my system room correction was ran on one port but it works for me. I have a anthem AVR so I could run another profile for ports open I guess.

Sent from my Pixel 3 XL using Tapatalk
nonstopdoc1 likes this.
Norris Kasey is offline  
post #1299 of 1463 Old 10-27-2019, 11:35 AM
AVS Forum Special Member
 
MidnightWatcher's Avatar
 
Join Date: Mar 2005
Location: The Great White North
Posts: 5,588
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 221
Same here. Things fall off the shelf now one floor up above the theater if I'm not careful. Wife isn't too happy. In other words, one port plugged in extended mode = awesome.

--------------------------------------------------------------------------------------
My Theater | Vero 4K | Epson 5030UB + Peerless PRG-UNV | 100" EluneVision Reference 4K Screen | Denon X3600H @ 5.2.4 | 4 x ADX Maximus w/ Dayton Audio SA230 | Polk Audio RTi A9 + CSi A6 + OWM3 + Micca M8C + SVS PC2000 + Monolith 15 | 40" HDTV w/ Z83V Mini PC + MoviePosterApp | Z83V + DietPi FTP Server + 4 x 8TB HDDs + 4 x DLink DHP-701AV
MidnightWatcher is offline  
post #1300 of 1463 Old 11-09-2019, 01:04 PM
Member
 
shawnz28's Avatar
 
Join Date: Apr 2006
Location: Amherst Ohio
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 14
Quote:
Originally Posted by shawnz28 View Post
Hobie for the win! I sent him an email Monday night explaining what was wrong and a timeline as well as forwarded him the email string from tech support. I got an RMA and a shipping label today and an email from him letting me know he took care of it. So glad I posted on here finally as I dont know if I would have found him otherwise.

On another note last week I replied to my tech support string asking it they could let me know how or who I could contact for purchasing a replacement amp for the sub. Got a reply today from them telling me they would be glad to recommend an amp and sent me a link to an external Unity 450 model for sale on the site.... Monoprice Tech support iffy at best.... Hobie for Customer Service, excellent.

Already packed back up and on the fedex truck to them.... that was fun putting back in the box and getting out of the basement and on my pickup myself lol
Well I messaged Hobie again today (skipped tech support and the week wait for the reply of no help based on my past experiences).

I got the replacement sub and has worked flawlessly until yesterday. Last night I was watching television and I fell asleep in the chair I woke up the Amazon fire stick and timed out and there was no audio playing yet again the subwoofer was making the noise like the last one. When I shut my receiver off the noise continued I then had to pull the power cord from the subwoofer and after 5 or 10 seconds it stopped. I plugged it back in and powered back up without noise. I do not recall what color of the LED was when I first awoke.

I came back downstairs today I decided to look at it before turning it on and I noticed power LED was blinking green red. I turned the system on there was no audio from the sub nor did the LED status change. I again powered it off and then had to unplug it it took about 15 seconds for the LED to go out. I plugged it back in the power back up to read I turn the system on and again turn back to green and audio is playing normally.

Maybe this was just a fluke but it seems awfully similar to what the last one did....
shawnz28 is offline  
post #1301 of 1463 Old 11-09-2019, 02:07 PM
AVS Forum Special Member
 
MidnightWatcher's Avatar
 
Join Date: Mar 2005
Location: The Great White North
Posts: 5,588
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 221
Maybe the green-red flashing means it's not getting a strong LFE signal. Are you using a Y-splitter for both RCA inputs? What is the subwoofer trim set at on the AVR?

--------------------------------------------------------------------------------------
My Theater | Vero 4K | Epson 5030UB + Peerless PRG-UNV | 100" EluneVision Reference 4K Screen | Denon X3600H @ 5.2.4 | 4 x ADX Maximus w/ Dayton Audio SA230 | Polk Audio RTi A9 + CSi A6 + OWM3 + Micca M8C + SVS PC2000 + Monolith 15 | 40" HDTV w/ Z83V Mini PC + MoviePosterApp | Z83V + DietPi FTP Server + 4 x 8TB HDDs + 4 x DLink DHP-701AV
MidnightWatcher is offline  
post #1302 of 1463 Old 11-11-2019, 06:17 PM
AVS Forum Special Member
 
m0j0's Avatar
 
Join Date: Jul 2003
Location: Florida
Posts: 2,191
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 926 Post(s)
Liked: 1112
Quote:
Originally Posted by Spewdom View Post
Nice bass hit in Gears 5

https://youtu.be/dMlF59oSGZg







I bought my Monolith off Amazon and the amp went bad about 3 weeks in and the Monoprice CS was atrocious. Monoprice CS told me I had to contact Monoprice's special Amazon CS team and they would never reply back to me. Once I was given Hobie's contact email, he helped me right away and answered some questions I had. If you're interested in the Monolith subs and something were to go wrong, definitely contact Hobie first.
What is Hobies contact information?
m0j0 is offline  
post #1303 of 1463 Old 11-11-2019, 06:24 PM
AVS Forum Special Member
 
m0j0's Avatar
 
Join Date: Jul 2003
Location: Florida
Posts: 2,191
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 926 Post(s)
Liked: 1112
Quote:
Originally Posted by Dan Hitchman View Post
I haven't had to personally, but I did talk to them at CEDIA. They're working on allowing you to swap out individual parts (like a driver or plate amp) that may be defective rather than shipping these monsters back and forth to and from California.
Any idea when this is coming? My 15 is not working right and I really don’t feel like boxing up this beast again.
m0j0 is offline  
post #1304 of 1463 Old 11-11-2019, 06:33 PM
AVS Forum Addicted Member
 
Dan Hitchman's Avatar
 
Join Date: Jul 2000
Location: Northern Colorado
Posts: 14,861
Mentioned: 38 Post(s)
Tagged: 0 Thread(s)
Quoted: 4803 Post(s)
Liked: 2826
Quote:
Originally Posted by m0j0 View Post
Any idea when this is coming? My 15 is not working right and I really don’t feel like boxing up this beast again.

You should talk to Hobie directly. He's more on top of things than Monoprice's normal CS department.

Listen up, studios! Dolby Atmos Lite™ print-outs must stop!!
Dan Hitchman is offline  
post #1305 of 1463 Old 11-11-2019, 07:13 PM
AVS Forum Special Member
 
m0j0's Avatar
 
Join Date: Jul 2003
Location: Florida
Posts: 2,191
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 926 Post(s)
Liked: 1112
Quote:
Originally Posted by Dan Hitchman View Post
You should talk to Hobie directly. He's more on top of things than Monoprice's normal CS department.
Thanks. I just found his email farther up in the thread so I will send him an email.
m0j0 is offline  
post #1306 of 1463 Old 11-11-2019, 08:33 PM
Senior Member
 
Spewdom's Avatar
 
Join Date: May 2009
Posts: 422
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 229 Post(s)
Liked: 209
Quote:
Originally Posted by m0j0 View Post
Quote:
Originally Posted by Dan Hitchman View Post
You should talk to Hobie directly. He's more on top of things than Monoprice's normal CS department.
Thanks. I just found his email farther up in the thread so I will send him an email.
Sucks to hear your sub is having issues.
Spewdom is offline  
post #1307 of 1463 Old 11-12-2019, 12:07 PM
AVS Forum Special Member
 
m0j0's Avatar
 
Join Date: Jul 2003
Location: Florida
Posts: 2,191
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 926 Post(s)
Liked: 1112
Great news! I reached out to Hobie and he got back to me and advised they can swap out amps now! He's going to have CS do a swap. Has anyone done this before? What is the level of effort?
Dan Hitchman and JOjr like this.
m0j0 is offline  
post #1308 of 1463 Old 11-12-2019, 12:09 PM
AVS Forum Addicted Member
 
Dan Hitchman's Avatar
 
Join Date: Jul 2000
Location: Northern Colorado
Posts: 14,861
Mentioned: 38 Post(s)
Tagged: 0 Thread(s)
Quoted: 4803 Post(s)
Liked: 2826
Quote:
Originally Posted by m0j0 View Post
Great news! I reached out to Hobie and he got back to me and advised they can swap out amps now! He's going to have CS do a swap. Has anyone done this before? What is the level of effort?

Unscrewing it and unplugging the cables? Rinse and repeat with the new amp? Unless they super-glued the amp to the chassis.

Listen up, studios! Dolby Atmos Lite™ print-outs must stop!!
Dan Hitchman is offline  
post #1309 of 1463 Old 11-12-2019, 12:33 PM
AVS Forum Special Member
 
m0j0's Avatar
 
Join Date: Jul 2003
Location: Florida
Posts: 2,191
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 926 Post(s)
Liked: 1112
Quote:
Originally Posted by Dan Hitchman View Post
Unscrewing it and unplugging the cables? Rinse and repeat with the new amp? Unless they super-glued the amp to the chassis.

I figured I'd ask just in case. Don't want to void the warranty or anything. This would be a very large paperweight...
m0j0 is offline  
post #1310 of 1463 Old 11-12-2019, 01:02 PM
Writer & Reviewer
 
JimWilson's Avatar
 
Join Date: Oct 2010
Location: Somewhere in New Joisey
Posts: 8,370
Mentioned: 112 Post(s)
Tagged: 0 Thread(s)
Quoted: 2319 Post(s)
Liked: 3552
Quote:
Originally Posted by m0j0 View Post
Great news! I reached out to Hobie and he got back to me and advised they can swap out amps now! He's going to have CS do a swap. Has anyone done this before? What is the level of effort?
Amps are typically sealed to the cabinet with a weatherstrip material - in order to ensure no air leaks or rattles - and sometimes that has an adhesive quality. You may have to do some wiggling but eventually it will pop out. Take your time and don't rush that part.
m0j0 likes this.

 
If you take yourself too seriously expect me to do the exact opposite
JimWilson is offline  
post #1311 of 1463 Old 11-12-2019, 01:26 PM
AVS Forum Special Member
 
m0j0's Avatar
 
Join Date: Jul 2003
Location: Florida
Posts: 2,191
Mentioned: 39 Post(s)
Tagged: 0 Thread(s)
Quoted: 926 Post(s)
Liked: 1112
Quote:
Originally Posted by JimWilson View Post
Amps are typically sealed to the cabinet with a weatherstrip material - in order to ensure no air leaks or rattles - and sometimes that has an adhesive quality. You may have to do some wiggling but eventually it will pop out. Take your time and don't rush that part.

Thanks for the tip Jim!
m0j0 is offline  
post #1312 of 1463 Old 11-12-2019, 07:18 PM
Member
 
Join Date: Oct 2018
Location: DFW TX
Posts: 48
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 8
that is awesome they send out parts now!!
m0j0 likes this.
JOjr is offline  
post #1313 of 1463 Old 11-20-2019, 12:48 PM
Member
 
Join Date: Oct 2018
Location: DFW TX
Posts: 48
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 8
anyone know if there will be any black friday specials on the subs? I'm really wanting to get my second mono15
m0j0 likes this.
JOjr is offline  
post #1314 of 1463 Old 11-20-2019, 07:38 PM
Member
 
chi_hawks_23's Avatar
 
Join Date: Oct 2007
Posts: 121
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 55
Yeah I’m also curious if the 15s will have a BF deal.
chi_hawks_23 is offline  
post #1315 of 1463 Old 11-20-2019, 07:50 PM
Advanced Member
 
nonstopdoc1's Avatar
 
Join Date: Apr 2005
Location: St. Louis, MO
Posts: 961
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 681 Post(s)
Liked: 198
Quote:
Originally Posted by JOjr View Post
anyone know if there will be any black friday specials on the subs? I'm really wanting to get my second mono15
Isnt ported 15 already on sale at this time?


https://www.monoprice.com/product?p_...YaAthFEALw_wcB

My Build Thread
HT - Seymour Centerstage XD 2.39:1 133" W| JVC X790R | Denon AVR | Nord NC500 | ATI AT528NC | Procella P8/P5V | Revel C763L | Monolith 12" x4
Living Room - LG OLED 65" | Yamaha 2060 | Monolith 3x200 | KEF Q900 L/R | Paradigm Millenia 20 CC | Polk Surrounds | Rythmik FV15HP x2
nonstopdoc1 is offline  
post #1316 of 1463 Old 11-20-2019, 08:38 PM
Member
 
chi_hawks_23's Avatar
 
Join Date: Oct 2007
Posts: 121
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 55
Quote:
Originally Posted by nonstopdoc1 View Post
Quote:
Originally Posted by JOjr View Post
anyone know if there will be any black friday specials on the subs? I'm really wanting to get my second mono15 [IMG class=inlineimg]/forum/images/smilies/smile.gif[/IMG]
Isnt ported 15 already on sale at this time?

.


https://www.monoprice.com/product?p_...YaAthFEALw_wcB
It is but very slightly. Although I’m tempted to pull the trigger anyway. Replacing a single psb12-nsd
JOjr likes this.
chi_hawks_23 is offline  
post #1317 of 1463 Old 11-22-2019, 05:55 AM
Senior Member
 
Spewdom's Avatar
 
Join Date: May 2009
Posts: 422
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 229 Post(s)
Liked: 209
I've been meaning to post this. A couple weeks ago I was running some hard hitting sub songs through YouTube, and one of the bass notes shattered a light bulb in the dining room. I'm not sure if the bulb itself was faulty, but I heard a pop like something fell and didn't know what it was until I looked at the dining room table and noticed shattered glass. There are 3 bulbs in the light fixture and only one shattered. The light bulb was still on, just no glass around it. My girlfriend knows I want a second Monolith 15 and asked me to please not destroy our house. Haha. My first possible sub-caused destruction. The sub will already shake doors in the house like a bass monster is trying to get in.
Attached Thumbnails
Click image for larger version

Name:	20191102_153712-1-1_1574427340861.jpg
Views:	36
Size:	472.5 KB
ID:	2644044  
SuperFist, 355F1, doni01 and 1 others like this.

Last edited by Spewdom; 11-22-2019 at 06:10 AM.
Spewdom is offline  
post #1318 of 1463 Old 11-22-2019, 10:04 AM
Member
 
chi_hawks_23's Avatar
 
Join Date: Oct 2007
Posts: 121
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 55
Quote:
Originally Posted by Spewdom View Post
I've been meaning to post this. A couple weeks ago I was running some hard hitting sub songs through YouTube, and one of the bass notes shattered a light bulb in the dining room. I'm not sure if the bulb itself was faulty, but I heard a pop like something fell and didn't know what it was until I looked at the dining room table and noticed shattered glass. There are 3 bulbs in the light fixture and only one shattered. The light bulb was still on, just no glass around it. My girlfriend knows I want a second Monolith 15 and asked me to please not destroy our house. Haha. My first possible sub-caused destruction. The sub will already shake doors in the house like a bass monster is trying to get in.
That's awesome!!
355F1 likes this.
chi_hawks_23 is offline  
post #1319 of 1463 Old 11-24-2019, 10:19 AM
Member
 
eyecatcher127's Avatar
 
Join Date: Nov 2005
Location: Long Island, NY
Posts: 195
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 100 Post(s)
Liked: 48
Is there any port noise with 12"and the 15" THX's when one port is plugged?
eyecatcher127 is offline  
post #1320 of 1463 Old 11-24-2019, 10:21 AM
AVS Forum Special Member
 
MidnightWatcher's Avatar
 
Join Date: Mar 2005
Location: The Great White North
Posts: 5,588
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Liked: 221
I've heard zero port noise on my Monolith 15 with one port plugged.
JOjr likes this.

--------------------------------------------------------------------------------------
My Theater | Vero 4K | Epson 5030UB + Peerless PRG-UNV | 100" EluneVision Reference 4K Screen | Denon X3600H @ 5.2.4 | 4 x ADX Maximus w/ Dayton Audio SA230 | Polk Audio RTi A9 + CSi A6 + OWM3 + Micca M8C + SVS PC2000 + Monolith 15 | 40" HDTV w/ Z83V Mini PC + MoviePosterApp | Z83V + DietPi FTP Server + 4 x 8TB HDDs + 4 x DLink DHP-701AV
MidnightWatcher is offline  
Sponsored Links
Advertisement
 
Reply Subwoofers, Bass, and Transducers

Tags
bestsubs , muchbetterthanpsa , overrated , overrated wannabe sub , psasucks

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off