AVS Forum | Home Theater Discussions And Reviews (https://www.avsforum.com/forum/)
-   Subwoofers, Bass, and Transducers (https://www.avsforum.com/forum/113-subwoofers-bass-transducers/)
-   -   Subwoofer cables? (https://www.avsforum.com/forum/113-subwoofers-bass-transducers/2984584-subwoofer-cables.html)

flyinion 06-16-2018 05:19 PM

Subwoofer cables?
 
Apologies if this is the wrong forum I tried to find a cabling specific forum but it doesn't seem to exist. Last year I decided I should replace my 15 year old subwoofer cable going from the receiver to the sub (both are plugged into the same power strip for reference). I went with Monoprice for the first time and went with their basic Monoprice branded RG6 cable.

I noticed randomly the sub would start humming and pushing firmly on the connector on the receiver side would fix it. I assumed it was the cable. So yesterday I ordered their Onix series also RG6. This made the humming even worse. I also noticed if I wiggle the connector on either the AVR or Sub side it will hum. In desperation I just swapped back in my 15 year old cable that I still had and no problems at all.

Is this a common/known problem with Monoprice sub cables? Should I try something else? I have an SVS sub showing up next week so I figure I should have a new(er) cable for it but I'm not sure what to go with now. I guess if anything I'll be returning at least the Onix. I paid $6 extra to get it here today too with Saturday delivery so I'm definitely not happy.

DaBateman 06-16-2018 07:55 PM

Quote:

Originally Posted by flyinion (Post 56354086)
Apologies if this is the wrong forum I tried to find a cabling specific forum but it doesn't seem to exist. Last year I decided I should replace my 15 year old subwoofer cable going from the receiver to the sub (both are plugged into the same power strip for reference). I went with Monoprice for the first time and went with their basic Monoprice branded RG6 cable.

I noticed randomly the sub would start humming and pushing firmly on the connector on the receiver side would fix it. I assumed it was the cable. So yesterday I ordered their Onix series also RG6. This made the humming even worse. I also noticed if I wiggle the connector on either the AVR or Sub side it will hum. In desperation I just swapped back in my 15 year old cable that I still had and no problems at all.

Is this a common/known problem with Monoprice sub cables? Should I try something else? I have an SVS sub showing up next week so I figure I should have a new(er) cable for it but I'm not sure what to go with now. I guess if anything I'll be returning at least the Onix. I paid $6 extra to get it here today too with Saturday delivery so I'm definitely not happy.

I don’t believe that it is the cables fault.

I would try running a ground wire from the chassis of the subwoofer to the phono ground lug on your AVR and see if that fixes it.

flyinion 06-16-2018 07:57 PM

Quote:

Originally Posted by DaBateman (Post 56354572)
I don’t believe that it is the cables fault.

I would try running a ground wire from the chassis of the subwoofer to the phono ground lug on your AVR and see if that fixes it.

Hmm, I'm not sure where on the AVR you're saying to run it to? It's a Marantz NR-1606 if that helps.

DaBateman 06-16-2018 08:03 PM

Quote:

Originally Posted by flyinion (Post 56354576)
Hmm, I'm not sure where on the AVR you're saying to run it to? It's a Marantz NR-1606 if that helps.

I just assumed you had a phono ground which you do not.

Instead try running a wire (just regular copper wire-ie speaker wire) from a screw in the AVR to a screw in the subwoofer.

Preferably one not painted but hard to do w/ today’s electronics

Here’s a general picture to help guide you

http://uploads.tapatalk-cdn.com/2016...9a5adf3700.jpg

flyinion 06-16-2018 08:07 PM

Quote:

Originally Posted by DaBateman (Post 56354590)
I just assumed you had a phono ground which you do not.

Instead try running a wire (just regular copper wire-ie speaker wire) from a screw in the AVR to a screw in the subwoofer.

Preferably one not painted but hard to do w/ today’s electronics

Here’s a general picture to help guide you

http://uploads.tapatalk-cdn.com/2016...9a5adf3700.jpg

Ah ok yeah I can do that. I'm just confused on why it shows up only when wiggling the cable. I thought it was a bad cable or even worse loose jacks on the equipment and I never noticed anything like this until I swapped the cables.

DaBateman 06-16-2018 08:08 PM

Quote:

Originally Posted by flyinion (Post 56354600)
Ah ok yeah I can do that. I'm just confused on why it shows up only when wiggling the cable. I thought it was a bad cable or even worse loose jacks on the equipment and I never noticed anything like this until I swapped the cables.

Have you tried using the old cable?

If the ground wire doesn’t work I’d think firstly that is a loose RCA jack; probably within the AVR.

flyinion 06-16-2018 08:14 PM

Quote:

Originally Posted by DaBateman (Post 56354602)
Have you tried using the old cable?



If the ground wire doesn’t work I’d think firstly that is a loose RCA jack; probably within the AVR.



Yeah it's in the first post I swapped back in my 15 year old cable and can't get it to hum. Made me think the monoprice sub cables are a bad call


Sent from my iPhone X using Tapatalk

DaBateman 06-16-2018 08:20 PM

Quote:

Originally Posted by flyinion (Post 56354630)
Yeah it's in the first post I swapped back in my 15 year old cable and can't get it to hum. Made me think the monoprice sub cables are a bad call


Sent from my iPhone X using Tapatalk

Sorry missed that part.

Well that’s ****ing weird it shouldn’t be a ground issue then.

I would say it possibly could be a short in the ‘hot’ section of the RCA cable but being the Onix did it too makes me wonder.

Nevertheless I’d still trying running a ground wire to diagnose if that is the problem.

I just purchased a Monoprice RG6 RCA cable & it’s working fine for me.

If you have Prime I’d also try a Amazon Basics cable if the hum still exists after trying the ground wire.

For a $1 more I’d go ahead and get the 25’

https://www.amazon.com/AmazonBasics-.../dp/B01D5H8GYG

flyinion 06-16-2018 08:23 PM

Quote:

Originally Posted by DaBateman (Post 56354650)
Sorry missed that part.

Well that’s ****ing weird it shouldn’t be a ground issue then.

I would say it possibly could be a short in the ‘hot’ section of the RCA cable but being the Onix did it too makes me wonder.

Nevertheless I’d still trying running a ground wire to diagnose if that is the problem.

I just purchased a Monoprice RG6 RCA cable & it’s working fine for me.

If you have Prime I’d also try a Amazon Basics cable if the hum still exists after trying the ground wire.

For a $1 more I’d go ahead and get the 25’

https://www.amazon.com/AmazonBasics-.../dp/B01D5H8GYG

Hmm, well I do have a 25' version of the Monoprice RG6 also that I bought to do a subwoofer crawl with and haven't used it yet. Maybe I should hook that up and see what happens.

DaBateman 06-16-2018 08:48 PM

Quote:

Originally Posted by flyinion (Post 56354660)
Hmm, well I do have a 25' version of the Monoprice RG6 also that I bought to do a subwoofer crawl with and haven't used it yet. Maybe I should hook that up and see what happens.

Any luck?

flyinion 06-16-2018 08:55 PM

Quote:

Originally Posted by DaBateman (Post 56354738)
Any luck?

Sorry just got back from a Chipotle run and tried it. Soooo, it seems my original 6' Monoprice RG6 was either flaky from the start or went bad and that Onix I guess is bad from the start. Plugged in that 25' Monoprice RG6 and no issues trying to wiggle the cable. Now I'm not sure what to do about the Onix. Not sure if it will cost to return it and even if it doesn't well it was like $6 and I paid about that in Saturday shipping too. Just seems like more hassle than it's worth to return.

flyinion 06-16-2018 08:56 PM

Are there any potential issues leaving a 25 foot cable (coiled up as well) on it? Do I need to re-run audyssey or anything? Though I probably wouldn't bother with a re-cal anyway since the SVS sub will be here in a few days and I'll have to do it then anyway.

DaBateman 06-16-2018 09:01 PM

Quote:

Originally Posted by flyinion (Post 56354754)
Are there any potential issues leaving a 25 foot cable (coiled up as well) on it? Do I need to re-run audyssey or anything? Though I probably wouldn't bother with a re-cal anyway since the SVS sub will be here in a few days and I'll have to do it then anyway.

I believe Monoprice does charge return shipping, don’t quote me on that but, I’d check first.

Also no there’s no issue, I have a 15’ cable & im probably only using 2’ of it.

& no to calibration. You only have to calibrate when you add a new component or change it’s location.

What SVS do you coming?

flyinion 06-16-2018 09:13 PM

Quote:

Originally Posted by DaBateman (Post 56354772)
I believe Monoprice does charge return shipping, don’t quote me on that but, I’d check first.



Also no there’s no issue, I have a 15’ cable & im probably only using 2’ of it.



& no to calibration. You only have to calibrate when you add a new component or change it’s location.



What SVS do you coming?



A pb-2000


Sent from my iPad using Tapatalk

DaBateman 06-16-2018 09:20 PM

Quote:

Originally Posted by flyinion (Post 56354800)
A pb-2000


Sent from my iPad using Tapatalk

I’m sure you’ll enjoy it.

I actually let my buddy borrow my Monolith 12” were he could test it before purchasing one & I took his PB2K in the meantime.
It isn’t quite as controlled but, it still has a very nice sound characteristic to it. I’m still playing with calibration/gain though.

https://i.imgur.com/ibe4ukL.jpg

Marc Alexander 06-16-2018 09:30 PM

Quote:

Originally Posted by flyinion (Post 56354754)
Are there any potential issues leaving a 25 foot cable (coiled up as well) on it? Do I need to re-run audyssey or anything? Though I probably wouldn't bother with a re-cal anyway since the SVS sub will be here in a few days and I'll have to do it then anyway.

A coiled cable will have an increased impedance which affects the high-frequency response of the cable. This shouldn't have any effect on bass frequencies.

Marc Alexander 06-16-2018 09:31 PM

Quote:

Originally Posted by DaBateman (Post 56354826)
I’m sure you’ll enjoy it.

I actually let my buddy borrow my Monolith 12” were he could test it before purchasing one & I took his PB2K in the meantime.

I wonder if you will get it back? ;)

Squirrel! 06-16-2018 09:42 PM

Quote:

Originally Posted by flyinion (Post 56354086)
Apologies if this is the wrong forum I tried to find a cabling specific forum but it doesn't seem to exist. Last year I decided I should replace my 15 year old subwoofer cable going from the receiver to the sub (both are plugged into the same power strip for reference). I went with Monoprice for the first time and went with their basic Monoprice branded RG6 cable.

I noticed randomly the sub would start humming and pushing firmly on the connector on the receiver side would fix it. I assumed it was the cable. So yesterday I ordered their Onix series also RG6. This made the humming even worse. I also noticed if I wiggle the connector on either the AVR or Sub side it will hum. In desperation I just swapped back in my 15 year old cable that I still had and no problems at all.

Is this a common/known problem with Monoprice sub cables? Should I try something else? I have an SVS sub showing up next week so I figure I should have a new(er) cable for it but I'm not sure what to go with now. I guess if anything I'll be returning at least the Onix. I paid $6 extra to get it here today too with Saturday delivery so I'm definitely not happy.

Very simple. Use RG6 cable. I would use nothing less with my subs or an expensive SVS.

flyinion 06-16-2018 09:46 PM

Quote:

Originally Posted by Squirrel! (Post 56354890)
Very simple. Use RG6 cable. I would use nothing less with my subs or an expensive SVS.



Uhh I did? Seems I got some bad cables from monoprice.


Sent from my iPad using Tapatalk

DaBateman 06-16-2018 09:49 PM

Quote:

Originally Posted by Marc Alexander (Post 56354858)
I wonder if you will get it back? ;)

I had pondered that myself..

;)

I may have to hold the SVS hostage

:p

darthray 06-17-2018 03:27 AM

Quote:

Originally Posted by flyinion (Post 56354754)
Are there any potential issues leaving a 25 foot cable (coiled up as well) on it? Do I need to re-run audyssey or anything? Though I probably wouldn't bother with a re-cal anyway since the SVS sub will be here in a few days and I'll have to do it then anyway.


If you have extra cable, leave-it messy and do not coil it up.
Coiling any wires, create a potential for ground loop and/or hum problem.


Ray

DaBateman 06-17-2018 03:33 AM

Quote:

Originally Posted by darthray (Post 56355342)
If you have extra cable, leave-it messy and do not coil it up.
Coiling any wires, create a potential for ground loop and/or hum problem.


Ray

Coiled wire can produce a ground loop?

chucky7 06-17-2018 04:31 AM

Quote:

Originally Posted by darthray (Post 56355342)
If you have extra cable, leave-it messy and do not coil it up.
Coiling any wires, create a potential for ground loop and/or hum problem.

Ray

I thought yoga instructors do that...

Hummmmm... :D

bear123 06-17-2018 06:59 AM

Subwoofer cables?
 
It’s definitely the junk monoprice cable. A lot of forum members who have had bad luck with mono prices garbage RCA cables. Just get an LC1 from Blue Jeans Cable. There are some who have had the mono cables without issue but fact is, A LOT have had issues with them. They are just very poor quality, very poor QC, bottom of the barrel cheapest junk cables you can get. A 50 ft run for $8 or something silly? In this case, you definitely get what you pay for


Sent from my iPhone using Tapatalk

Squirrel! 06-17-2018 09:32 AM

1 Attachment(s)
Quote:

Originally Posted by flyinion (Post 56354904)
Uhh I did? Seems I got some bad cables from monoprice.


Sent from my iPad using Tapatalk

No. I mean REAL RG6...

flyinion 06-17-2018 12:57 PM

Subwoofer cables?
 
Quote:

Originally Posted by bear123 (Post 56355690)
It’s definitely the junk monoprice cable. A lot of forum members who have had bad luck with mono prices garbage RCA cables. Just get an LC1 from Blue Jeans Cable. There are some who have had the mono cables without issue but fact is, A LOT have had issues with them. They are just very poor quality, very poor QC, bottom of the barrel cheapest junk cables you can get. A 50 ft run for $8 or something silly? In this case, you definitely get what you pay for


Sent from my iPhone using Tapatalk

Quote:

Originally Posted by Squirrel! (Post 56356146)
No. I mean REAL RG6...






Ahhhh ok I suspected that was the case. Well that 25' one I have is working ok for now but yeah I'll see about replacing it at some point then. Thanks again everyone.


Sent from my iPad using Tapatalk

Socal Rich 06-17-2018 01:19 PM


flyinion 06-17-2018 03:14 PM

Quote:

Originally Posted by Socal Rich (Post 56357004)

Awesome thanks! I'll look into ordering one of those. Price looks very reasonable. I only went with Monoprice cause I'd heard for years they were good cables without the Monster type prices. I started out with a few HDMI cables once I upgraded my RPTV to a plasma and a receiver that supported HDMI finally a few years ago and those seemed good so I figured the sub cables would be good too. Guess I was wrong and went too cheap :(

JudasKiss 06-17-2018 04:24 PM

Has anyone compared the Blue Jean LC-1 Cable to the SVS SoundPath subwoofer cable ????

Any reason to pick one over the other ?




I just got the Amazon basic 50' cable , to do the sub crawl in 2 weeks . (it had no bad reviews at this length)

Then was thinking of perhaps getting the SVS or Blue Jean cable , if needed , once I know the correct length.

As a comparison:

The SVS is less than $50 for the 15meter (49 feet) throught Amazon (free prime shipping)

Blue Jean is $85 for the same length (plus shipping)

Amazon Basics (50') was less than $20 all in .

Socal Rich 06-17-2018 07:52 PM

Quote:

Originally Posted by JudasKiss (Post 56357650)
Has anyone compared the Blue Jean LC-1 Cable to the SVS SoundPath subwoofer cable ????

Any reason to pick one over the other ?




I just got the Amazon basic 50' cable , to do the sub crawl in 2 weeks . (it had no bad reviews at this length)

Then was thinking of perhaps getting the SVS or Blue Jean cable , if needed , once I know the correct length.

As a comparison:

The SVS is less than $50 for the 15meter (49 feet) throught Amazon (free prime shipping)

Blue Jean is $85 for the same length (plus shipping)

Amazon Basics (50') was less than $20 all in .






They are pretty much the same. Here's a thread that might interest you.

https://www.avsforum.com/forum/91-aud...erconnect.html


All times are GMT -7. The time now is 12:58 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.