Subwoofer cables? - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4Likes
Reply
 
Thread Tools
post #1 of 41 Old 06-16-2018, 05:19 PM - Thread Starter
Advanced Member
 
flyinion's Avatar
 
Join Date: Feb 2009
Posts: 751
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 492 Post(s)
Liked: 334
Subwoofer cables?

Apologies if this is the wrong forum I tried to find a cabling specific forum but it doesn't seem to exist. Last year I decided I should replace my 15 year old subwoofer cable going from the receiver to the sub (both are plugged into the same power strip for reference). I went with Monoprice for the first time and went with their basic Monoprice branded RG6 cable.

I noticed randomly the sub would start humming and pushing firmly on the connector on the receiver side would fix it. I assumed it was the cable. So yesterday I ordered their Onix series also RG6. This made the humming even worse. I also noticed if I wiggle the connector on either the AVR or Sub side it will hum. In desperation I just swapped back in my 15 year old cable that I still had and no problems at all.

Is this a common/known problem with Monoprice sub cables? Should I try something else? I have an SVS sub showing up next week so I figure I should have a new(er) cable for it but I'm not sure what to go with now. I guess if anything I'll be returning at least the Onix. I paid $6 extra to get it here today too with Saturday delivery so I'm definitely not happy.

Pansonic TC-P60VT60 | Denon AVR-X4500H | Sony UBP-X800 | Chane A2.4 L/C/R | Chane A1.4 SR | SVS Elevation Atmos/height | SVS PB-2000 | Logitech Harmony 950 | Arris MX011ANM (Xfinity X1) | Apple TV 4K
flyinion is offline  
Sponsored Links
Advertisement
 
post #2 of 41 Old 06-16-2018, 07:55 PM
AVS Forum Special Member
 
DaBateman's Avatar
 
Join Date: Mar 2018
Location: USA
Posts: 1,278
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 721 Post(s)
Liked: 518
Quote:
Originally Posted by flyinion View Post
Apologies if this is the wrong forum I tried to find a cabling specific forum but it doesn't seem to exist. Last year I decided I should replace my 15 year old subwoofer cable going from the receiver to the sub (both are plugged into the same power strip for reference). I went with Monoprice for the first time and went with their basic Monoprice branded RG6 cable.

I noticed randomly the sub would start humming and pushing firmly on the connector on the receiver side would fix it. I assumed it was the cable. So yesterday I ordered their Onix series also RG6. This made the humming even worse. I also noticed if I wiggle the connector on either the AVR or Sub side it will hum. In desperation I just swapped back in my 15 year old cable that I still had and no problems at all.

Is this a common/known problem with Monoprice sub cables? Should I try something else? I have an SVS sub showing up next week so I figure I should have a new(er) cable for it but I'm not sure what to go with now. I guess if anything I'll be returning at least the Onix. I paid $6 extra to get it here today too with Saturday delivery so I'm definitely not happy.
I don’t believe that it is the cables fault.

I would try running a ground wire from the chassis of the subwoofer to the phono ground lug on your AVR and see if that fixes it.

| Eqmt | Vizio 4K M50-E1 | Yamaha RX-V681 | iNUKE 3kdsp x2 | Emotiva BasX A-100 | miniDSP UMIK-1 | Monolith M1060 | Monolith USB DAC |
| Sub | Trilithon | Stonehenge Variant Subwoofer - 18” - 9ft³ - 19Hz | Marty | Microcube 390HO - 22Hz | Monolith THX Ultra 12 | Monolith THX Select 10 |
| Spkrs | HSU CCB8 x3 | SVS Prime Elevation x2 | Polk S15 |
DaBateman is offline  
post #3 of 41 Old 06-16-2018, 07:57 PM - Thread Starter
Advanced Member
 
flyinion's Avatar
 
Join Date: Feb 2009
Posts: 751
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 492 Post(s)
Liked: 334
Quote:
Originally Posted by DaBateman View Post
I don’t believe that it is the cables fault.

I would try running a ground wire from the chassis of the subwoofer to the phono ground lug on your AVR and see if that fixes it.
Hmm, I'm not sure where on the AVR you're saying to run it to? It's a Marantz NR-1606 if that helps.

Pansonic TC-P60VT60 | Denon AVR-X4500H | Sony UBP-X800 | Chane A2.4 L/C/R | Chane A1.4 SR | SVS Elevation Atmos/height | SVS PB-2000 | Logitech Harmony 950 | Arris MX011ANM (Xfinity X1) | Apple TV 4K
flyinion is offline  
Sponsored Links
Advertisement
 
post #4 of 41 Old 06-16-2018, 08:03 PM
AVS Forum Special Member
 
DaBateman's Avatar
 
Join Date: Mar 2018
Location: USA
Posts: 1,278
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 721 Post(s)
Liked: 518
Quote:
Originally Posted by flyinion View Post
Hmm, I'm not sure where on the AVR you're saying to run it to? It's a Marantz NR-1606 if that helps.
I just assumed you had a phono ground which you do not.

Instead try running a wire (just regular copper wire-ie speaker wire) from a screw in the AVR to a screw in the subwoofer.

Preferably one not painted but hard to do w/ today’s electronics

Here’s a general picture to help guide you


| Eqmt | Vizio 4K M50-E1 | Yamaha RX-V681 | iNUKE 3kdsp x2 | Emotiva BasX A-100 | miniDSP UMIK-1 | Monolith M1060 | Monolith USB DAC |
| Sub | Trilithon | Stonehenge Variant Subwoofer - 18” - 9ft³ - 19Hz | Marty | Microcube 390HO - 22Hz | Monolith THX Ultra 12 | Monolith THX Select 10 |
| Spkrs | HSU CCB8 x3 | SVS Prime Elevation x2 | Polk S15 |
DaBateman is offline  
post #5 of 41 Old 06-16-2018, 08:07 PM - Thread Starter
Advanced Member
 
flyinion's Avatar
 
Join Date: Feb 2009
Posts: 751
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 492 Post(s)
Liked: 334
Quote:
Originally Posted by DaBateman View Post
I just assumed you had a phono ground which you do not.

Instead try running a wire (just regular copper wire-ie speaker wire) from a screw in the AVR to a screw in the subwoofer.

Preferably one not painted but hard to do w/ today’s electronics

Here’s a general picture to help guide you

Ah ok yeah I can do that. I'm just confused on why it shows up only when wiggling the cable. I thought it was a bad cable or even worse loose jacks on the equipment and I never noticed anything like this until I swapped the cables.

Pansonic TC-P60VT60 | Denon AVR-X4500H | Sony UBP-X800 | Chane A2.4 L/C/R | Chane A1.4 SR | SVS Elevation Atmos/height | SVS PB-2000 | Logitech Harmony 950 | Arris MX011ANM (Xfinity X1) | Apple TV 4K
flyinion is offline  
post #6 of 41 Old 06-16-2018, 08:08 PM
AVS Forum Special Member
 
DaBateman's Avatar
 
Join Date: Mar 2018
Location: USA
Posts: 1,278
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 721 Post(s)
Liked: 518
Quote:
Originally Posted by flyinion View Post
Ah ok yeah I can do that. I'm just confused on why it shows up only when wiggling the cable. I thought it was a bad cable or even worse loose jacks on the equipment and I never noticed anything like this until I swapped the cables.
Have you tried using the old cable?

If the ground wire doesn’t work I’d think firstly that is a loose RCA jack; probably within the AVR.

| Eqmt | Vizio 4K M50-E1 | Yamaha RX-V681 | iNUKE 3kdsp x2 | Emotiva BasX A-100 | miniDSP UMIK-1 | Monolith M1060 | Monolith USB DAC |
| Sub | Trilithon | Stonehenge Variant Subwoofer - 18” - 9ft³ - 19Hz | Marty | Microcube 390HO - 22Hz | Monolith THX Ultra 12 | Monolith THX Select 10 |
| Spkrs | HSU CCB8 x3 | SVS Prime Elevation x2 | Polk S15 |
DaBateman is offline  
post #7 of 41 Old 06-16-2018, 08:14 PM - Thread Starter
Advanced Member
 
flyinion's Avatar
 
Join Date: Feb 2009
Posts: 751
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 492 Post(s)
Liked: 334
Quote:
Originally Posted by DaBateman View Post
Have you tried using the old cable?



If the ground wire doesn’t work I’d think firstly that is a loose RCA jack; probably within the AVR.


Yeah it's in the first post I swapped back in my 15 year old cable and can't get it to hum. Made me think the monoprice sub cables are a bad call


Sent from my iPhone X using Tapatalk

Pansonic TC-P60VT60 | Denon AVR-X4500H | Sony UBP-X800 | Chane A2.4 L/C/R | Chane A1.4 SR | SVS Elevation Atmos/height | SVS PB-2000 | Logitech Harmony 950 | Arris MX011ANM (Xfinity X1) | Apple TV 4K
flyinion is offline  
post #8 of 41 Old 06-16-2018, 08:20 PM
AVS Forum Special Member
 
DaBateman's Avatar
 
Join Date: Mar 2018
Location: USA
Posts: 1,278
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 721 Post(s)
Liked: 518
Quote:
Originally Posted by flyinion View Post
Yeah it's in the first post I swapped back in my 15 year old cable and can't get it to hum. Made me think the monoprice sub cables are a bad call


Sent from my iPhone X using Tapatalk
Sorry missed that part.

Well that’s ****ing weird it shouldn’t be a ground issue then.

I would say it possibly could be a short in the ‘hot’ section of the RCA cable but being the Onix did it too makes me wonder.

Nevertheless I’d still trying running a ground wire to diagnose if that is the problem.

I just purchased a Monoprice RG6 RCA cable & it’s working fine for me.

If you have Prime I’d also try a Amazon Basics cable if the hum still exists after trying the ground wire.

For a $1 more I’d go ahead and get the 25’

https://www.amazon.com/AmazonBasics-.../dp/B01D5H8GYG

| Eqmt | Vizio 4K M50-E1 | Yamaha RX-V681 | iNUKE 3kdsp x2 | Emotiva BasX A-100 | miniDSP UMIK-1 | Monolith M1060 | Monolith USB DAC |
| Sub | Trilithon | Stonehenge Variant Subwoofer - 18” - 9ft³ - 19Hz | Marty | Microcube 390HO - 22Hz | Monolith THX Ultra 12 | Monolith THX Select 10 |
| Spkrs | HSU CCB8 x3 | SVS Prime Elevation x2 | Polk S15 |
DaBateman is offline  
post #9 of 41 Old 06-16-2018, 08:23 PM - Thread Starter
Advanced Member
 
flyinion's Avatar
 
Join Date: Feb 2009
Posts: 751
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 492 Post(s)
Liked: 334
Quote:
Originally Posted by DaBateman View Post
Sorry missed that part.

Well that’s ****ing weird it shouldn’t be a ground issue then.

I would say it possibly could be a short in the ‘hot’ section of the RCA cable but being the Onix did it too makes me wonder.

Nevertheless I’d still trying running a ground wire to diagnose if that is the problem.

I just purchased a Monoprice RG6 RCA cable & it’s working fine for me.

If you have Prime I’d also try a Amazon Basics cable if the hum still exists after trying the ground wire.

For a $1 more I’d go ahead and get the 25’

https://www.amazon.com/AmazonBasics-.../dp/B01D5H8GYG
Hmm, well I do have a 25' version of the Monoprice RG6 also that I bought to do a subwoofer crawl with and haven't used it yet. Maybe I should hook that up and see what happens.

Pansonic TC-P60VT60 | Denon AVR-X4500H | Sony UBP-X800 | Chane A2.4 L/C/R | Chane A1.4 SR | SVS Elevation Atmos/height | SVS PB-2000 | Logitech Harmony 950 | Arris MX011ANM (Xfinity X1) | Apple TV 4K
flyinion is offline  
post #10 of 41 Old 06-16-2018, 08:48 PM
AVS Forum Special Member
 
DaBateman's Avatar
 
Join Date: Mar 2018
Location: USA
Posts: 1,278
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 721 Post(s)
Liked: 518
Quote:
Originally Posted by flyinion View Post
Hmm, well I do have a 25' version of the Monoprice RG6 also that I bought to do a subwoofer crawl with and haven't used it yet. Maybe I should hook that up and see what happens.
Any luck?

| Eqmt | Vizio 4K M50-E1 | Yamaha RX-V681 | iNUKE 3kdsp x2 | Emotiva BasX A-100 | miniDSP UMIK-1 | Monolith M1060 | Monolith USB DAC |
| Sub | Trilithon | Stonehenge Variant Subwoofer - 18” - 9ft³ - 19Hz | Marty | Microcube 390HO - 22Hz | Monolith THX Ultra 12 | Monolith THX Select 10 |
| Spkrs | HSU CCB8 x3 | SVS Prime Elevation x2 | Polk S15 |
DaBateman is offline  
post #11 of 41 Old 06-16-2018, 08:55 PM - Thread Starter
Advanced Member
 
flyinion's Avatar
 
Join Date: Feb 2009
Posts: 751
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 492 Post(s)
Liked: 334
Quote:
Originally Posted by DaBateman View Post
Any luck?
Sorry just got back from a Chipotle run and tried it. Soooo, it seems my original 6' Monoprice RG6 was either flaky from the start or went bad and that Onix I guess is bad from the start. Plugged in that 25' Monoprice RG6 and no issues trying to wiggle the cable. Now I'm not sure what to do about the Onix. Not sure if it will cost to return it and even if it doesn't well it was like $6 and I paid about that in Saturday shipping too. Just seems like more hassle than it's worth to return.

Pansonic TC-P60VT60 | Denon AVR-X4500H | Sony UBP-X800 | Chane A2.4 L/C/R | Chane A1.4 SR | SVS Elevation Atmos/height | SVS PB-2000 | Logitech Harmony 950 | Arris MX011ANM (Xfinity X1) | Apple TV 4K
flyinion is offline  
post #12 of 41 Old 06-16-2018, 08:56 PM - Thread Starter
Advanced Member
 
flyinion's Avatar
 
Join Date: Feb 2009
Posts: 751
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 492 Post(s)
Liked: 334
Are there any potential issues leaving a 25 foot cable (coiled up as well) on it? Do I need to re-run audyssey or anything? Though I probably wouldn't bother with a re-cal anyway since the SVS sub will be here in a few days and I'll have to do it then anyway.

Pansonic TC-P60VT60 | Denon AVR-X4500H | Sony UBP-X800 | Chane A2.4 L/C/R | Chane A1.4 SR | SVS Elevation Atmos/height | SVS PB-2000 | Logitech Harmony 950 | Arris MX011ANM (Xfinity X1) | Apple TV 4K
flyinion is offline  
post #13 of 41 Old 06-16-2018, 09:01 PM
AVS Forum Special Member
 
DaBateman's Avatar
 
Join Date: Mar 2018
Location: USA
Posts: 1,278
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 721 Post(s)
Liked: 518
Quote:
Originally Posted by flyinion View Post
Are there any potential issues leaving a 25 foot cable (coiled up as well) on it? Do I need to re-run audyssey or anything? Though I probably wouldn't bother with a re-cal anyway since the SVS sub will be here in a few days and I'll have to do it then anyway.
I believe Monoprice does charge return shipping, don’t quote me on that but, I’d check first.

Also no there’s no issue, I have a 15’ cable & im probably only using 2’ of it.

& no to calibration. You only have to calibrate when you add a new component or change it’s location.

What SVS do you coming?

| Eqmt | Vizio 4K M50-E1 | Yamaha RX-V681 | iNUKE 3kdsp x2 | Emotiva BasX A-100 | miniDSP UMIK-1 | Monolith M1060 | Monolith USB DAC |
| Sub | Trilithon | Stonehenge Variant Subwoofer - 18” - 9ft³ - 19Hz | Marty | Microcube 390HO - 22Hz | Monolith THX Ultra 12 | Monolith THX Select 10 |
| Spkrs | HSU CCB8 x3 | SVS Prime Elevation x2 | Polk S15 |
DaBateman is offline  
post #14 of 41 Old 06-16-2018, 09:13 PM - Thread Starter
Advanced Member
 
flyinion's Avatar
 
Join Date: Feb 2009
Posts: 751
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 492 Post(s)
Liked: 334
Quote:
Originally Posted by DaBateman View Post
I believe Monoprice does charge return shipping, don’t quote me on that but, I’d check first.



Also no there’s no issue, I have a 15’ cable & im probably only using 2’ of it.



& no to calibration. You only have to calibrate when you add a new component or change it’s location.



What SVS do you coming?


A pb-2000


Sent from my iPad using Tapatalk

Pansonic TC-P60VT60 | Denon AVR-X4500H | Sony UBP-X800 | Chane A2.4 L/C/R | Chane A1.4 SR | SVS Elevation Atmos/height | SVS PB-2000 | Logitech Harmony 950 | Arris MX011ANM (Xfinity X1) | Apple TV 4K
flyinion is offline  
post #15 of 41 Old 06-16-2018, 09:20 PM
AVS Forum Special Member
 
DaBateman's Avatar
 
Join Date: Mar 2018
Location: USA
Posts: 1,278
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 721 Post(s)
Liked: 518
Quote:
Originally Posted by flyinion View Post
A pb-2000


Sent from my iPad using Tapatalk
I’m sure you’ll enjoy it.

I actually let my buddy borrow my Monolith 12” were he could test it before purchasing one & I took his PB2K in the meantime.
It isn’t quite as controlled but, it still has a very nice sound characteristic to it. I’m still playing with calibration/gain though.


| Eqmt | Vizio 4K M50-E1 | Yamaha RX-V681 | iNUKE 3kdsp x2 | Emotiva BasX A-100 | miniDSP UMIK-1 | Monolith M1060 | Monolith USB DAC |
| Sub | Trilithon | Stonehenge Variant Subwoofer - 18” - 9ft³ - 19Hz | Marty | Microcube 390HO - 22Hz | Monolith THX Ultra 12 | Monolith THX Select 10 |
| Spkrs | HSU CCB8 x3 | SVS Prime Elevation x2 | Polk S15 |
DaBateman is offline  
post #16 of 41 Old 06-16-2018, 09:30 PM
AVS Forum Addicted Member
 
Marc Alexander's Avatar
 
Join Date: Aug 2001
Location: Inland Empire, CA
Posts: 13,744
Mentioned: 253 Post(s)
Tagged: 0 Thread(s)
Quoted: 5658 Post(s)
Liked: 5228
Quote:
Originally Posted by flyinion View Post
Are there any potential issues leaving a 25 foot cable (coiled up as well) on it? Do I need to re-run audyssey or anything? Though I probably wouldn't bother with a re-cal anyway since the SVS sub will be here in a few days and I'll have to do it then anyway.
A coiled cable will have an increased impedance which affects the high-frequency response of the cable. This shouldn't have any effect on bass frequencies.
Marc Alexander is offline  
post #17 of 41 Old 06-16-2018, 09:31 PM
AVS Forum Addicted Member
 
Marc Alexander's Avatar
 
Join Date: Aug 2001
Location: Inland Empire, CA
Posts: 13,744
Mentioned: 253 Post(s)
Tagged: 0 Thread(s)
Quoted: 5658 Post(s)
Liked: 5228
Quote:
Originally Posted by DaBateman View Post
I’m sure you’ll enjoy it.

I actually let my buddy borrow my Monolith 12” were he could test it before purchasing one & I took his PB2K in the meantime.
I wonder if you will get it back?
Marc Alexander is offline  
post #18 of 41 Old 06-16-2018, 09:42 PM
AVS Forum Special Member
 
Squirrel!'s Avatar
 
Join Date: Apr 2015
Posts: 1,774
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 823 Post(s)
Liked: 512
Quote:
Originally Posted by flyinion View Post
Apologies if this is the wrong forum I tried to find a cabling specific forum but it doesn't seem to exist. Last year I decided I should replace my 15 year old subwoofer cable going from the receiver to the sub (both are plugged into the same power strip for reference). I went with Monoprice for the first time and went with their basic Monoprice branded RG6 cable.

I noticed randomly the sub would start humming and pushing firmly on the connector on the receiver side would fix it. I assumed it was the cable. So yesterday I ordered their Onix series also RG6. This made the humming even worse. I also noticed if I wiggle the connector on either the AVR or Sub side it will hum. In desperation I just swapped back in my 15 year old cable that I still had and no problems at all.

Is this a common/known problem with Monoprice sub cables? Should I try something else? I have an SVS sub showing up next week so I figure I should have a new(er) cable for it but I'm not sure what to go with now. I guess if anything I'll be returning at least the Onix. I paid $6 extra to get it here today too with Saturday delivery so I'm definitely not happy.
Very simple. Use RG6 cable. I would use nothing less with my subs or an expensive SVS.

Main: Mitsubishi 73736|OTA|fireTV|Sony BDP-S1100|Denon AVR4311CI|MartinLogan Preface|Phantom|MartinLogan Encore TF|1-1000watt & 1-500watt DIY 12" Subs|2 Bass Shaker|APC H15 Power Conditioner|Harmony Hub|Sennheiser RS 160|SMSL B1 BT Rx|Linksys SE2500
MBR: Vizio VF550M|OTA|fireTV3|Sony BDP-S1100|Denon AVR-X1000|Chane A1rx-c|Dayton SAT-BK|MartinLogan Dynamo 300|Belkin PF30|Harmony 550
Squirrel! is offline  
post #19 of 41 Old 06-16-2018, 09:46 PM - Thread Starter
Advanced Member
 
flyinion's Avatar
 
Join Date: Feb 2009
Posts: 751
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 492 Post(s)
Liked: 334
Quote:
Originally Posted by Squirrel! View Post
Very simple. Use RG6 cable. I would use nothing less with my subs or an expensive SVS.


Uhh I did? Seems I got some bad cables from monoprice.


Sent from my iPad using Tapatalk

Pansonic TC-P60VT60 | Denon AVR-X4500H | Sony UBP-X800 | Chane A2.4 L/C/R | Chane A1.4 SR | SVS Elevation Atmos/height | SVS PB-2000 | Logitech Harmony 950 | Arris MX011ANM (Xfinity X1) | Apple TV 4K
flyinion is offline  
post #20 of 41 Old 06-16-2018, 09:49 PM
AVS Forum Special Member
 
DaBateman's Avatar
 
Join Date: Mar 2018
Location: USA
Posts: 1,278
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 721 Post(s)
Liked: 518
Quote:
Originally Posted by Marc Alexander View Post
I wonder if you will get it back?
I had pondered that myself..



I may have to hold the SVS hostage


| Eqmt | Vizio 4K M50-E1 | Yamaha RX-V681 | iNUKE 3kdsp x2 | Emotiva BasX A-100 | miniDSP UMIK-1 | Monolith M1060 | Monolith USB DAC |
| Sub | Trilithon | Stonehenge Variant Subwoofer - 18” - 9ft³ - 19Hz | Marty | Microcube 390HO - 22Hz | Monolith THX Ultra 12 | Monolith THX Select 10 |
| Spkrs | HSU CCB8 x3 | SVS Prime Elevation x2 | Polk S15 |
DaBateman is offline  
post #21 of 41 Old 06-17-2018, 03:27 AM
AVS Forum Special Member
 
darthray's Avatar
 
Join Date: Jul 2005
Location: Cold lake Alberta Canada
Posts: 6,794
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 2337 Post(s)
Liked: 3455
Quote:
Originally Posted by flyinion View Post
Are there any potential issues leaving a 25 foot cable (coiled up as well) on it? Do I need to re-run audyssey or anything? Though I probably wouldn't bother with a re-cal anyway since the SVS sub will be here in a few days and I'll have to do it then anyway.

If you have extra cable, leave-it messy and do not coil it up.
Coiling any wires, create a potential for ground loop and/or hum problem.


Ray
darthray is offline  
post #22 of 41 Old 06-17-2018, 03:33 AM
AVS Forum Special Member
 
DaBateman's Avatar
 
Join Date: Mar 2018
Location: USA
Posts: 1,278
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 721 Post(s)
Liked: 518
Quote:
Originally Posted by darthray View Post
If you have extra cable, leave-it messy and do not coil it up.
Coiling any wires, create a potential for ground loop and/or hum problem.


Ray
Coiled wire can produce a ground loop?

| Eqmt | Vizio 4K M50-E1 | Yamaha RX-V681 | iNUKE 3kdsp x2 | Emotiva BasX A-100 | miniDSP UMIK-1 | Monolith M1060 | Monolith USB DAC |
| Sub | Trilithon | Stonehenge Variant Subwoofer - 18” - 9ft³ - 19Hz | Marty | Microcube 390HO - 22Hz | Monolith THX Ultra 12 | Monolith THX Select 10 |
| Spkrs | HSU CCB8 x3 | SVS Prime Elevation x2 | Polk S15 |
DaBateman is offline  
post #23 of 41 Old 06-17-2018, 04:31 AM
AVS Forum Special Member
 
chucky7's Avatar
 
Join Date: Apr 2002
Location: Rancho Cucamonga, CA
Posts: 4,846
Mentioned: 319 Post(s)
Tagged: 0 Thread(s)
Quoted: 3679 Post(s)
Liked: 4923
Quote:
Originally Posted by darthray View Post
If you have extra cable, leave-it messy and do not coil it up.
Coiling any wires, create a potential for ground loop and/or hum problem.

Ray
I thought yoga instructors do that...

Hummmmm...

Speakers: L/C/R: JTR Noesis 212HT. Surrounds: Jamo C103, KEF Q100, Polk Audio RTiA3.
Subwoofer: JTR Captivator 4000ULF.
AVR: Denon AVR-X4400H. TV: Samsung UN75NU8000FXZA.

FS: Jamo C103, KEF Q100 and Polk RTiA3
chucky7 is online now  
post #24 of 41 Old 06-17-2018, 06:59 AM
AVS Forum Special Member
 
bear123's Avatar
 
Join Date: Dec 2013
Location: PA
Posts: 6,701
Mentioned: 83 Post(s)
Tagged: 0 Thread(s)
Quoted: 2842 Post(s)
Liked: 4324
Subwoofer cables?

It’s definitely the junk monoprice cable. A lot of forum members who have had bad luck with mono prices garbage RCA cables. Just get an LC1 from Blue Jeans Cable. There are some who have had the mono cables without issue but fact is, A LOT have had issues with them. They are just very poor quality, very poor QC, bottom of the barrel cheapest junk cables you can get. A 50 ft run for $8 or something silly? In this case, you definitely get what you pay for


Sent from my iPhone using Tapatalk
bear123 is online now  
post #25 of 41 Old 06-17-2018, 09:32 AM
AVS Forum Special Member
 
Squirrel!'s Avatar
 
Join Date: Apr 2015
Posts: 1,774
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 823 Post(s)
Liked: 512
Quote:
Originally Posted by flyinion View Post
Uhh I did? Seems I got some bad cables from monoprice.


Sent from my iPad using Tapatalk
No. I mean REAL RG6...
Attached Thumbnails
Click image for larger version

Name:	P1020410.JPG
Views:	100
Size:	2.71 MB
ID:	2417236  

Main: Mitsubishi 73736|OTA|fireTV|Sony BDP-S1100|Denon AVR4311CI|MartinLogan Preface|Phantom|MartinLogan Encore TF|1-1000watt & 1-500watt DIY 12" Subs|2 Bass Shaker|APC H15 Power Conditioner|Harmony Hub|Sennheiser RS 160|SMSL B1 BT Rx|Linksys SE2500
MBR: Vizio VF550M|OTA|fireTV3|Sony BDP-S1100|Denon AVR-X1000|Chane A1rx-c|Dayton SAT-BK|MartinLogan Dynamo 300|Belkin PF30|Harmony 550
Squirrel! is offline  
post #26 of 41 Old 06-17-2018, 12:57 PM - Thread Starter
Advanced Member
 
flyinion's Avatar
 
Join Date: Feb 2009
Posts: 751
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 492 Post(s)
Liked: 334
Subwoofer cables?

Quote:
Originally Posted by bear123 View Post
It’s definitely the junk monoprice cable. A lot of forum members who have had bad luck with mono prices garbage RCA cables. Just get an LC1 from Blue Jeans Cable. There are some who have had the mono cables without issue but fact is, A LOT have had issues with them. They are just very poor quality, very poor QC, bottom of the barrel cheapest junk cables you can get. A 50 ft run for $8 or something silly? In this case, you definitely get what you pay for


Sent from my iPhone using Tapatalk
Quote:
Originally Posted by Squirrel! View Post
No. I mean REAL RG6...





Ahhhh ok I suspected that was the case. Well that 25' one I have is working ok for now but yeah I'll see about replacing it at some point then. Thanks again everyone.


Sent from my iPad using Tapatalk

Pansonic TC-P60VT60 | Denon AVR-X4500H | Sony UBP-X800 | Chane A2.4 L/C/R | Chane A1.4 SR | SVS Elevation Atmos/height | SVS PB-2000 | Logitech Harmony 950 | Arris MX011ANM (Xfinity X1) | Apple TV 4K
flyinion is offline  
post #27 of 41 Old 06-17-2018, 01:19 PM
Member
 
Join Date: Apr 2011
Location: Upland, Ca
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 63
Socal Rich is offline  
post #28 of 41 Old 06-17-2018, 03:14 PM - Thread Starter
Advanced Member
 
flyinion's Avatar
 
Join Date: Feb 2009
Posts: 751
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 492 Post(s)
Liked: 334
Quote:
Originally Posted by Socal Rich View Post
Awesome thanks! I'll look into ordering one of those. Price looks very reasonable. I only went with Monoprice cause I'd heard for years they were good cables without the Monster type prices. I started out with a few HDMI cables once I upgraded my RPTV to a plasma and a receiver that supported HDMI finally a few years ago and those seemed good so I figured the sub cables would be good too. Guess I was wrong and went too cheap

Pansonic TC-P60VT60 | Denon AVR-X4500H | Sony UBP-X800 | Chane A2.4 L/C/R | Chane A1.4 SR | SVS Elevation Atmos/height | SVS PB-2000 | Logitech Harmony 950 | Arris MX011ANM (Xfinity X1) | Apple TV 4K
flyinion is offline  
post #29 of 41 Old 06-17-2018, 04:24 PM
Member
 
JudasKiss's Avatar
 
Join Date: Jan 2018
Location: Vancouver BC
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 66
Has anyone compared the Blue Jean LC-1 Cable to the SVS SoundPath subwoofer cable ????

Any reason to pick one over the other ?




I just got the Amazon basic 50' cable , to do the sub crawl in 2 weeks . (it had no bad reviews at this length)

Then was thinking of perhaps getting the SVS or Blue Jean cable , if needed , once I know the correct length.

As a comparison:

The SVS is less than $50 for the 15meter (49 feet) throught Amazon (free prime shipping)

Blue Jean is $85 for the same length (plus shipping)

Amazon Basics (50') was less than $20 all in .

Denon AVR X4400H , PSB Image 6T towers, 9C Centre , 2B Surrounds
Panasonic PT-AU3000U Projector , 100" screen , Oppo UPD-203
Funk Audio 18.1 Subwoofer
JudasKiss is offline  
post #30 of 41 Old 06-17-2018, 07:52 PM
Member
 
Join Date: Apr 2011
Location: Upland, Ca
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
Liked: 63
Quote:
Originally Posted by JudasKiss View Post
Has anyone compared the Blue Jean LC-1 Cable to the SVS SoundPath subwoofer cable ????

Any reason to pick one over the other ?




I just got the Amazon basic 50' cable , to do the sub crawl in 2 weeks . (it had no bad reviews at this length)

Then was thinking of perhaps getting the SVS or Blue Jean cable , if needed , once I know the correct length.

As a comparison:

The SVS is less than $50 for the 15meter (49 feet) throught Amazon (free prime shipping)

Blue Jean is $85 for the same length (plus shipping)

Amazon Basics (50') was less than $20 all in .





They are pretty much the same. Here's a thread that might interest you.

https://www.avsforum.com/forum/91-aud...erconnect.html
Marc Alexander likes this.
Socal Rich is offline  
Sponsored Links
Advertisement
 
Reply Subwoofers, Bass, and Transducers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off