Klipsch R-10SW - No Sound...??? - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-18-2020, 06:41 AM - Thread Starter
Newbie
 
Join Date: Jan 2019
Location: St Louis Area
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Klipsch R-10SW - No Sound...???

Hi guys,.. I picked up a used R-10sw this weekend to use with my "New" Pioneer Elite VSX-74TXVi receiver and OPPO BDP-83... I will admit that I've not owned or used a SW in the past, but have a good working knowledge of how things connect and work

Well not such a good time to buy used speakers I guess as there's really no way to test them

Anyway, I hooked it up yesterday and it powers up,.. but no sound - Green light is on in front,..

Now the way I have it set up is a single RCA out of the Subwoofer preamp out of the receiver to the L/LFE input of the SW. Auto On, Gain 50%,..

I did want to mention that I am using my OPPO's Multichannel Audio outputs ran into the Pioneer multichannel inputs (Including the SW).... but even when I'm using my Roku or Uverse units that are ran in/through the HDMI ports on the pioneer, I've still got no Subwoofer sound(?) - I have the SW Turned on in the OPPO set up.. but I'm not sure exactly how to access it on the Pioneer (?)

Questions:

1 - Is there a way to confirm that I'm getting a signal through the RCA cable running to the SW?

2 - Is there a schematic out there for the R-10SW by chance? I run a small guitar and amp repair business and would be comfortable taking a look at the amp section of the SW?

3 - Any other thoughts or suggestions...?

Thanks in advance,
Rick
WERNER1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-18-2020, 10:53 AM - Thread Starter
Newbie
 
Join Date: Jan 2019
Location: St Louis Area
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Duh,.. I had to go into the Manual Set up,... the SW was turned off .... I had it turned on in the OPPO's set up,. but not the Pioneer's..
WERNER1 is offline  
Sponsored Links
Advertisement
 
Reply Subwoofers, Bass, and Transducers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off