Picture in Picture audio (Enhanced Viewing Blu Rays) - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 06-08-2018, 10:09 AM - Thread Starter
Member
 
SkodaZek's Avatar
 
Join Date: Dec 2010
Location: Calgary, AB Canada
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 11
Question Picture in Picture audio (Enhanced Viewing Blu Rays)

Hey there,

I have the following:
LG 65EG9600-UB
Onkyo HT-R695 w/ 5.1.2 Speakers
Sony UBP-X800

When watching blu rays that have PiP enhanced viewing, I get no audio from the talking head. For example True blood enhanced viewing has the Late Nelsan Ellis providing PiP commentary for certain scenes called "Out of the coffin". Whenever these pop up I get no audio from it and just hear the original audio track (in this case the 5.1 DTS-HD MA English default track).

How is this supposed to work?

Thanks in advance for any help offered.

LG 65EG9600-UB
Onkyo HT-R695
Sony UBP-X800, Samsung UBD-K8500

Blu-ray Collection: http://www.blu-ray.com/community/collection.php?u=10385
SkodaZek is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-08-2018, 10:12 AM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 14,221
Mentioned: 77 Post(s)
Tagged: 0 Thread(s)
Quoted: 1256 Post(s)
Liked: 2064
Quote:
Originally Posted by SkodaZek View Post
Hey there,

I have the following:
LG 65EG9600-UB
Onkyo HT-R695 w/ 5.1.2 Speakers
Sony UBP-X800

When watching blu rays that have PiP enhanced viewing, I get no audio from the talking head. For example True blood enhanced viewing has the Late Nelsan Ellis providing PiP commentary for certain scenes called "Out of the coffin". Whenever these pop up I get no audio from it and just hear the original audio track (in this case the 5.1 DTS-HD MA English default track).

How is this supposed to work?

Thanks in advance for any help offered.
You need to enable secondary audio in the player to get the additional commentary.

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself.

Panasonic DP-UB820 -> Yamaha CX-A5100 -> Sony XBR-75X940C; Mediabridge 6' and 15' HDMI cables.
teachsac is offline  
post #3 of 4 Old 06-08-2018, 12:22 PM - Thread Starter
Member
 
SkodaZek's Avatar
 
Join Date: Dec 2010
Location: Calgary, AB Canada
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 11
Thank you, That worked. Although it forces PCM to my Onkyo Receiver instead of the preferred bitstream for the receiver to decode itself. Other than that it works.

LG 65EG9600-UB
Onkyo HT-R695
Sony UBP-X800, Samsung UBD-K8500

Blu-ray Collection: http://www.blu-ray.com/community/collection.php?u=10385
SkodaZek is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 06-08-2018, 03:42 PM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 14,221
Mentioned: 77 Post(s)
Tagged: 0 Thread(s)
Quoted: 1256 Post(s)
Liked: 2064
Quote:
Originally Posted by SkodaZek View Post
Thank you, That worked. Although it forces PCM to my Onkyo Receiver instead of the preferred bitstream for the receiver to decode itself. Other than that it works.

You can't bitstream lossless audio when using secondary audio. It has to be mixed into the main track. That's why most players, not all, have that setting off by default.

S~

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself.

Panasonic DP-UB820 -> Yamaha CX-A5100 -> Sony XBR-75X940C; Mediabridge 6' and 15' HDMI cables.
teachsac is offline  
Sponsored Links
Advertisement
 
Reply HDTV Software Media Discussion

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off