Marantz 8802a not stretching - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-10-2019, 08:31 AM - Thread Starter
Senior Member
 
Join Date: May 2016
Location: Boston region
Posts: 297
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 144 Post(s)
Liked: 211
Marantz 8802a not stretching

OK, so I think I have a mystery on my hands.

For the longest time I have been running my Nvidia Shield through the Oppo 205 to do the vertical stretch. My projector (Benq TK800) doesnt do it, nor the Nvidia has that option. So the Oppo it is. Yet for the longest time I have tried to get my "Vertical Stretch" option to work on my 8802a so I can bypass the 205 and plug the Shield directly into the 8802a... but to no avail. Turning "vertical stretch" on/off makes zero difference to the output on my projector.

The manual says that "vertical stretch" can be set when "ip scaler" is set to anything but "off". I find this to be wrong as "vertical stretch" is always available as an option regardless of "ip scaler" setting. I have tried ofcourse to stretch with "ip scaler" "on" and "off".... no difference.

Honestly I dont think there is issue with running the Shield through the 205, but... it bugs me. For the principle...

Any ideas?

Thank you

Last edited by partcrash; 03-10-2019 at 08:35 AM.
partcrash is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-10-2019, 09:50 AM - Thread Starter
Senior Member
 
Join Date: May 2016
Location: Boston region
Posts: 297
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 144 Post(s)
Liked: 211
Nevermind. Found the answer... 4k at 60fps is a no-no for stretching with the Marantz.

Hope this helps to somebody with a similar issue.
partcrash is offline  
Sponsored Links
Advertisement
 
Reply 2.35:1 Constant Image Height Chat

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off