2016/2017 Vizio P Series Calibration Thread - Page 113 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1601Likes
Reply
 
Thread Tools
post #3361 of 5363 Old 06-20-2017, 07:42 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 8,176
Mentioned: 224 Post(s)
Tagged: 1 Thread(s)
Quoted: 5739 Post(s)
Liked: 3834
Quote:
Originally Posted by skschatzman View Post
@shoman94 indefinitely. The only way the settings load is if I change the numbers to each setting. I would have to do that each time I turned on my display.

Sent from my SM-G955U using Tapatalk
So the number still show the settings you made..... Then you have to go back to zero with it then bring it back to the setting you set it to?

I trying to understand this 100%.

Sent from my ZTE A2017U using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
Sponsored Links
Advertisement
 
post #3362 of 5363 Old 06-20-2017, 08:01 PM
AVS Forum Special Member
 
skschatzman's Avatar
 
Join Date: Oct 2016
Posts: 3,971
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 3020 Post(s)
Liked: 1757
@shoman94 the calibrated numbers remain. They just don't load when the display is turned on. Any changes made to the calibrated settings will instantly load those numbers. So if I want to load the entire CMS I would have to make a number change to each setting to get it to load.

Example. My calibrated hue for red is -2. I would have to change it to another number and back to -2 to get it to load that calibrated setting. I would have to do this for each setting I made changes to in Hue/Saturation/Brightness.

I don't know how much more descriptive I can be.

Sent from my SM-G955U using Tapatalk
shoman94 likes this.
skschatzman is online now  
post #3363 of 5363 Old 06-20-2017, 08:18 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 8,176
Mentioned: 224 Post(s)
Tagged: 1 Thread(s)
Quoted: 5739 Post(s)
Liked: 3834
Quote:
Originally Posted by skschatzman View Post
@shoman94 the calibrated numbers remain. They just don't load when the display is turned on. Any changes made to the calibrated settings will instantly load those numbers. So if I want to load the entire CMS I would have to make a number change to each setting to get it to load.

Example. My calibrated hue for red is -2. I would have to change it to another number and back to -2 to get it to load that calibrated setting. I would have to do this for each setting I made changes to in Hue/Saturation/Brightness.

I don't know how much more descriptive I can be.

Sent from my SM-G955U using Tapatalk
I can recreate it. But you don't have to go into the settings to reload it. Just select your pic mode again and it will load.

Nice catch!

Sent from my ZTE A2017U using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+

Last edited by shoman94; 06-20-2017 at 08:24 PM.
shoman94 is offline  
Sponsored Links
Advertisement
 
post #3364 of 5363 Old 06-21-2017, 01:41 AM
Advanced Member
 
Elbie's Avatar
 
Join Date: Dec 2006
Posts: 533
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 40
Quote:
Originally Posted by skschatzman View Post
So the latest firmware didn't fix my P65-C1 CMS issue that nobody else seems to have. Vizio told me over the last 2 firmwares that the next one will fix it. Seems as though they never addressed my issue and they made the assumption I was talking about the 11pt issue, even though I told them it wasn't. Going to have to create a service call. I hope I can keep the panel as it is nearly perfect. /Sigh

For those wondering, manual CMS settings do not load when I turn on my display. 2pt & 11pt work perfectly.

Sent from my SM-G955U using Tapatalk
I noticed my TV doing this as well. I have another issue and their customer service is just bad!
Elbie is offline  
post #3365 of 5363 Old 06-21-2017, 05:01 AM
Senior Member
 
ironmikey12's Avatar
 
Join Date: Feb 2017
Posts: 360
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 216 Post(s)
Liked: 107
Hi, all. Finally input the DV settings recommend by Shoman. Looks awesome.

Question: what settings are people using for normal cable TV -- like sports in 720p?

Also, I saved my setting as Dolby Vision. But when DV source is being viewed, the display doesn't switch into that mode. It defaults to the out of box calibrated. I have to manually select my saved DV settings. Is that an easy fix?
ironmikey12 is offline  
post #3366 of 5363 Old 06-21-2017, 05:13 AM
AVS Forum Special Member
 
skschatzman's Avatar
 
Join Date: Oct 2016
Posts: 3,971
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 3020 Post(s)
Liked: 1757
Quote:
Originally Posted by shoman94 View Post
I can recreate it. But you don't have to go into the settings to reload it. Just select your pic mode again and it will load.

Nice catch!

Sent from my ZTE A2017U using Tapatalk
Well now I feel better. Vizio said a "future" patch would fix this when I talked to them yesterday. Before they were saying next patch. We had the next patch and it wasn't fixed. I figured I was the only one with the issue since 3-4 people, including you, said they didn't have the issue. I'm glad you were finally able to see it.

Thank you for the tip on just loading the picture mode. I never thought to do that. It's a good temp fix for now if it works.

Sent from my SM-G955U using Tapatalk
shoman94 likes this.
skschatzman is online now  
post #3367 of 5363 Old 06-21-2017, 05:30 AM
AVS Forum Special Member
 
skschatzman's Avatar
 
Join Date: Oct 2016
Posts: 3,971
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 3020 Post(s)
Liked: 1757
Quote:
Originally Posted by ironmikey12 View Post
Hi, all. Finally input the DV settings recommend by Shoman. Looks awesome.

Question: what settings are people using for normal cable TV -- like sports in 720p?

Also, I saved my setting as Dolby Vision. But when DV source is being viewed, the display doesn't switch into that mode. It defaults to the out of box calibrated. I have to manually select my saved DV settings. Is that an easy fix?
You don't need to make another picture mode for DV. When DV is detected, it will automatically load the calibration table for it in the same picture mode as your other picture modes. So essentially you only need to create picture modes for the time of day or for gaming. No light/Dark/Day/Gaming/etc.

Got it?

Sent from my SM-G955U using Tapatalk
skschatzman is online now  
post #3368 of 5363 Old 06-21-2017, 06:45 AM
Senior Member
 
ironmikey12's Avatar
 
Join Date: Feb 2017
Posts: 360
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 216 Post(s)
Liked: 107
Quote:
Originally Posted by skschatzman View Post
Quote:
Originally Posted by ironmikey12 View Post
Hi, all. Finally input the DV settings recommend by Shoman. Looks awesome.

Question: what settings are people using for normal cable TV -- like sports in 720p?

Also, I saved my setting as Dolby Vision. But when DV source is being viewed, the display doesn't switch into that mode. It defaults to the out of box calibrated. I have to manually select my saved DV settings. Is that an easy fix?
You don't need to make another picture mode for DV. When DV is detected, it will automatically load the calibration table for it in the same picture mode as your other picture modes. So essentially you only need to create picture modes for the time of day or for gaming. No light/Dark/Day/Gaming/etc.

Got it?

Sent from my SM-G955U using Tapatalk
Yup. So basically, by saving it as something different, I took the auto switching away from the vizio.

I'll re-input the settings while watching DV and just leave it. Thanks.

Is there a suggested setting for regular old HD tv?
ironmikey12 is offline  
post #3369 of 5363 Old 06-21-2017, 07:07 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 8,176
Mentioned: 224 Post(s)
Tagged: 1 Thread(s)
Quoted: 5739 Post(s)
Liked: 3834
Quote:
Originally Posted by ironmikey12 View Post
Yup. So basically, by saving it as something different, I took the auto switching away from the vizio.

I'll re-input the settings while watching DV and just leave it. Thanks.

Is there a suggested setting for regular old HD tv?
It takes away some of the auto switching which is why I set it up the way I have it laid out in the post. When you input the settings, you have to be watching that type of content when you are putting the settings in.

So for me I only use 3 settings.... Cal dark for nights and Cal for daytime or a lot of lights in the house on and Game for Xbox.

Sent from my ZTE A2017U using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #3370 of 5363 Old 06-21-2017, 07:56 AM
Senior Member
 
Join Date: Aug 2016
Posts: 217
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 70
Quote:
Originally Posted by LittleNickySantoro View Post
**Update on SDR fixed I discovered a problem with the profiling of my c6 with i1pro 2. I been very busy with work lots of meetings so I'm just getting around to fixing it. Thank you for those who tried the previous one and commented otherwise it would have been a while before I could get to fix it.

P55 C1 IPS Panel
Firmware: 3.2.13.3
Calibrated Dark
Backlight 20 (35fl)
Brightness 50
Contrast 49
Color 50
Sharpness 8
Tint 0
Color Temp Normal
ALZ On
Pure Cinema On
Color Space Auto
Gamma 2.2
CMS Default
Offset
-5
0
-1
Gain
-2
-2
-23

11pt
100% 0,-3,-3
90% -17,-4,-3
80% -26,-7,-4
70% -29,-9,-1
60% -26,-25,-15
50% -33,-11,-5
40% -23,-8,-5
30% -1,0,0
20% -2,-5,-4
10% -10,-12,6
5% 0,-10,0
Cool, another 55 setting I can try out! Thanks for your time to do this! I'll try it later today . Currently using furyus settings.
Samurai G0SU is offline  
post #3371 of 5363 Old 06-21-2017, 11:46 AM
Member
 
LittleNickySantoro's Avatar
 
Join Date: Dec 2016
Location: PNW
Posts: 38
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 15
SDR Calibration
Vizio P55 C1 IPS Panel Display v.4.0.23.2
Calman 2018 Enthusiast
Target: Rec.709
Gamma: Power 2.2
Pattern Size: 18
No APL
FALD On
Spectro i1Pro2
Meter C6 HDR 1308.33 cd/m^2
Pattern Generator DVDO TPG

HDR Calibration
Vizio P55 C1 IPS Panel Display v.4.0.23.2
Spectro i1Pro2
Meter C6 HDR 1308.33 cd/m^2
USB R.Masciola's UHD|HDR10 Test Patterns

SDR
Calibrated Dark*
Auto Brightness Off
Backlight 12 at 120 cd/m^2
Brightness 50
Contrast 50
Color 50
Tint 0
Sharpness 5 or off

Color Temp Normal*
Black Detail Off
FALD On
Reduce Judder 0
Reduce Motion 0
Clear Action Off
Reduce Signal Off
Reduce Block Off
Game Low Off
Film Mode Off having on causes issues with framerate
Color Space Auto
Gamma 2.2

Color Tuner
Hue, Saturation, Brightness
Red -1, 4, -2
Green 0, 10, -2
Blue -2, 6, -3
Cyan 4, 2, 1
Magenta -1,7,-2
Yellow 0, 5, -1
Offset 20/100
Red, Green, Blue
-3, 0, -1
Gain
Red, Green, Blue
-2, 0, -31
11 Point White Balance
Red, Green, Blue
5% 0,0,0
10% -5,-8,10
20% 0,0,0
30% 3,8,8
40% -13,4,5
50% -23,0,5
60% -15,-10,-6
70% -23,-2,2
80% -22,-2,0
90% -15,2,2
100% 0,0,0
*CMS calibrated using 50% saturations this yielded best color check results vs. 75% and 100%
Grayscale Avg dE2000 0.3 Color Checker dE2000 1.4

HDR
Calibrated Dark*
Auto Brightness Off
Backlight 50 approx. 450 nits
Brightness 50
Contrast 50
Color 58
Tint 0
Sharpness 0

Color Temp Normal*
Black Detail Off
FALD On
Reduce Judder 0
Reduce Motion 0
Clear Action Off
Reduce Signal Off
Reduce Block Off
Game Low Off
Film Mode Off having on causes issues with framerate
Color Space Auto
Gamma 2.2

Color Tuner
Hue, Saturation, Brightness
Red 2, -2, -2
Green 0,0,0 *Limited by displays capabilities Undersaturated
Blue 0,0,0
Cyan 0, -1, 7
Magenta 0, 3, -4
Yellow 4, 6, 2
Offset 20/100
Red, Green, Blue
-7, -5, 0
Gain
Red, Green, Blue
-6, 0, -31
11pt Greyscale
5% 0,0,0
10% 0,0,0
20% 0,0,0
30% 0,0,0
40% -5,24,-7
50% -30,-3,-6
60% 0,0,0
70% 0,0,0
80% 0,0,0
90% 0,0,0
100% 0,0,0
Grayscale Avg dE2000 1.4 Color Checker dE2000 1.55

P55-C1, Oppo UDH-203, Pioneer AVR, Pioneer Speaker 7.2, Monster Home Theatre Reference PowerCenter, Amazon Basics HDMI cables
Calibration DIY Calman Enthusiast, C6 HDR Meter, AVLabs TPG, HD Fury, and meter profiled with X-Rite iPro2

Last edited by LittleNickySantoro; 05-28-2018 at 07:16 PM.
LittleNickySantoro is offline  
post #3372 of 5363 Old 06-21-2017, 11:54 AM
AVS Forum Special Member
 
skschatzman's Avatar
 
Join Date: Oct 2016
Posts: 3,971
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 3020 Post(s)
Liked: 1757
I noticed a similar problem with my calibration results. I can fix it by making huge adjustments in that range, or I found it easier to adjust those ranges after adjusting 2pt values(specifically Gain) to minimize the 80-100 gamma offset as much as possible

Sent from my SM-G955U using Tapatalk

Last edited by skschatzman; 06-21-2017 at 12:02 PM.
skschatzman is online now  
post #3373 of 5363 Old 06-21-2017, 03:29 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 8,176
Mentioned: 224 Post(s)
Tagged: 1 Thread(s)
Quoted: 5739 Post(s)
Liked: 3834
Quote:
Originally Posted by LittleNickySantoro View Post
After a few attempts with calibrating using the newest firmware there appears to by an issue with 80,90,100 when FALD is on where gamma is concerned. No matter how you balance the RGB on those points gamma is off. I first calibrated this with my profiled C6/i1pro2 and replicated the same issue with just the spectro I got the same results. When I turn FALD off gamma is rock solid at 2.2 across grayscale. Also colors on the color checker are better 1.1 delta-e and 3.1 max vs. 1.9 and 4.8 max. I also found that when you mess around with the CMS you can get the luminance, saturation, and hue in line on the primaries and secondaries but when you run the color checker all points inside are messed up. So I went back to default CMS and inside colors hit there target a lot better.

I'm gonna post my results for the SDR calibration using just the spectro with FALD off taking in to account when FALD is on so backlight set to 25 is 30FL when engaged. I have not gotten to test this calibration on some test material yet I was up late using the spectro is much slower by about an hour. HD Net Movies is what I have it on now looks very good they are showing Hard Rain which is a dark movie no daylight. I'm not seeing crushed blacks pretty good shadow detail.

P55 C1 IPS Panel v. 3.2.13.3
Calibrated Dark
i1Pro 2
AVLab TPG
5% Window

Backlight 25
Brightness 50
Contrast 49
Color 50
Sharpness 8
Tint 0
Color Normal
ALZ off (During Calibration)
Pure Cinema On
Color Space Auto
CMS default

Offset
Red -3
Green 0
Blue 0

Gain
-3
0
-24

11pt
100% 2,-2,1
90% -11,2,1
80% -15,0,1
70% -18,0,0
60% -7,-8,-6
50% -17,2,-1
40% -14,1,-2
30% -1,0,-1
20% 0,-3,0
10% 5,-8,-7
5% 38,-15,-50

The glaring problem is the 0% and 5% because of this panels technology IPS being able to produce perfect blacks is its weakness. When you engage FALD this does help with that but I hope that they continue to work on ALZ response where gamma is concerned in the brights 80%-100%.
I have no issues. Just make sure you increase the read times in the meter read to ensure a constant read gives the same result as a read series. Gamma is not as important on the upper end either and 0-30% is greatly effected my FALD being on. The number are completely different on vs. off.

Sent from my ZTE A2017U using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #3374 of 5363 Old 06-23-2017, 06:15 PM
Member
 
Join Date: May 2017
Posts: 37
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 5
I'm sorry if this is a stupid question, but I see people posting separate settings for "Calibrated" and "Calibrated Dark", for example.
I was just wondering, do you manually change to "Calibrated" when you're watching in a lit room during the daytime and then to "Calibrated dark" when you're in a dark room?

What's the best practice here?

Thanks
purpleman2k is offline  
post #3375 of 5363 Old 06-23-2017, 07:36 PM
AVS Forum Special Member
 
taz291819's Avatar
 
Join Date: Jan 2003
Location: Huntsville, Al
Posts: 6,711
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 458 Post(s)
Liked: 353
When changing values, Pure Cinema and Colorspace are greyed out, is this normal? (Entering values for HDR and DV, Calibrated). Everything else I can select and change.

And yes, I'm playing HDR and/or DV material while doing this.

Thanks!

Vizio P65-C1 (2016)
Onkyo Tx-NR656 (5.1.2 setup)
JBL Studio S-Center, JBL Studio S26ii (FL/FR), JBL N24 (LS/RS), JBL N24 (Overhead Atmos), JBL Studio SUB250
Nvidia Shield TV 2019 Pro / Fire Stick 4K
taz291819 is offline  
post #3376 of 5363 Old 06-23-2017, 08:28 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 8,176
Mentioned: 224 Post(s)
Tagged: 1 Thread(s)
Quoted: 5739 Post(s)
Liked: 3834
Quote:
Originally Posted by purpleman2k View Post
I'm sorry if this is a stupid question, but I see people posting separate settings for "Calibrated" and "Calibrated Dark", for example.
I was just wondering, do you manually change to "Calibrated" when you're watching in a lit room during the daytime and then to "Calibrated dark" when you're in a dark room?

What's the best practice here?

Thanks
That's exactly what I do. As simple as possible.

Sent from my ZTE A2017U using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #3377 of 5363 Old 06-23-2017, 08:29 PM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 8,176
Mentioned: 224 Post(s)
Tagged: 1 Thread(s)
Quoted: 5739 Post(s)
Liked: 3834
Quote:
Originally Posted by taz291819 View Post
When changing values, Pure Cinema and Colorspace are greyed out, is this normal? (Entering values for HDR and DV, Calibrated). Everything else I can select and change.

And yes, I'm playing HDR and/or DV material while doing this.

Thanks!
Grayed out but I think you can still select it.

Sent from my ZTE A2017U using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #3378 of 5363 Old 06-24-2017, 06:33 AM
Senior Member
 
Fahrenheit85's Avatar
 
Join Date: Sep 2010
Location: Philadelphia
Posts: 335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Liked: 40
What HDR settings should I use with my PS4pro? RGB or YUV420? Training to dial in basic brightness settings with Zero Dawn's in game brightness tool but it looks like my screen is crushing whites since the circle inside the white triangle hardly shows up till I get real stupid with the brightness settings.

Vizio P65-C1
Denon AVR-X6300H
HTD Level 3 Left/Center/Right, Micca COVO-S for Surrounds
Fahrenheit85 is offline  
post #3379 of 5363 Old 06-25-2017, 09:31 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 8,176
Mentioned: 224 Post(s)
Tagged: 1 Thread(s)
Quoted: 5739 Post(s)
Liked: 3834
Quote:
Originally Posted by Fahrenheit85 View Post
What HDR settings should I use with my PS4pro? RGB or YUV420? Training to dial in basic brightness settings with Zero Dawn's in game brightness tool but it looks like my screen is crushing whites since the circle inside the white triangle hardly shows up till I get real stupid with the brightness settings.
Yuv 420 likely



Sent from my ZTE A2017U using Tapatalk

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #3380 of 5363 Old 06-25-2017, 03:28 PM
Member
 
Join Date: Aug 2016
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 42
Quote:
P55 C1 IPS Panel v. 3.2.13.3
Calibrated Dark
i1Pro 2
AVLab TPG
5% Window

Backlight 25
Brightness 50
Contrast 49
Color 50
Sharpness 8
Tint 0
Color Normal
ALZ off (During Calibration)
Pure Cinema On
Color Space Auto
CMS default

Offset
Red -3
Green 0
Blue 0

Gain
-3
0
-24

11pt
100% 2,-2,1
90% -11,2,1
80% -15,0,1
70% -18,0,0
60% -7,-8,-6
50% -17,2,-1
40% -14,1,-2
30% -1,0,-1
20% 0,-3,0
10% 5,-8,-7
5% 38,-15,-50
Hi are you by any chance going to do HDR10 and Dolby vision setup as well for the p55? Your calibration was incredibly better than using the p65/75 calibrations everyone has generously given us to use. Other P55ers would appreciate it as well!!! Thanks!

Sent from my A0001 using Tapatalk
Srycantthnkof1 is offline  
post #3381 of 5363 Old 06-25-2017, 05:51 PM
Member
 
LittleNickySantoro's Avatar
 
Join Date: Dec 2016
Location: PNW
Posts: 38
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 15
Quote:
Originally Posted by Srycantthnkof1 View Post
Hi are you by any chance going to do HDR10 and Dolby vision setup as well for the p55? Your calibration was incredibly better than using the p65/75 calibrations everyone has generously given us to use. Other P55ers would appreciate it as well!!! Thanks!

Sent from my A0001 using Tapatalk
I did do just a 2pt on the 30/80 I will post that here but its a pain because I had to do it all manual R.Masciola's HDR-10 UHD Test Patterns. I profiled my C6 with i1pro 2 creating a HDR10 offsets its a pain because of the latency between the patterns and triggering the HDR10 on the Vizio. It does work just takes a while about 1hr longer than normal calibration. When I get some time I will put up the 2pt stay tuned.
Srycantthnkof1 likes this.

P55-C1, Oppo UDH-203, Pioneer AVR, Pioneer Speaker 7.2, Monster Home Theatre Reference PowerCenter, Amazon Basics HDMI cables
Calibration DIY Calman Enthusiast, C6 HDR Meter, AVLabs TPG, HD Fury, and meter profiled with X-Rite iPro2
LittleNickySantoro is offline  
post #3382 of 5363 Old 06-27-2017, 08:10 AM
Member
 
JoinTheBattle's Avatar
 
Join Date: Mar 2016
Location: The 5th Line, Columbus, Ohio
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 80
Spoiler!


@shoman94 Since you also use a regular (non S) Xbox One I was wondering if you leave your TV set to RGB or auto for color space. When I set it to auto it seems to force the TV into YCbCr.

"This HDMI cable gives you better reds; that's why the box is red." - Things you hear at Best Buy
Twitter: @timmyduerler
Xbox Live: JoinTheBattle

Vizio P50-C1
JoinTheBattle is offline  
post #3383 of 5363 Old 06-27-2017, 08:11 AM
AVS Forum Special Member
 
skschatzman's Avatar
 
Join Date: Oct 2016
Posts: 3,971
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 3020 Post(s)
Liked: 1757
Quote:
Originally Posted by JoinTheBattle View Post
Spoiler!


@shoman94 Since you also use a regular (non S) Xbox One I was wondering if you leave your TV set to RGB or auto for color space. When I set it to auto it seems to force the TV into YCbCr.
Yes. Use auto.
YCbCr is the correct colorspace.
Sent from my SM-G955U using Tapatalk
shoman94 and JoinTheBattle like this.
skschatzman is online now  
post #3384 of 5363 Old 06-27-2017, 08:13 AM
Member
 
JoinTheBattle's Avatar
 
Join Date: Mar 2016
Location: The 5th Line, Columbus, Ohio
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 80
Quote:
Originally Posted by skschatzman View Post
Yes. Use auto.

Sent from my SM-G955U using Tapatalk
Awesome. I noticed he also has subsampling on. Is there any benefit to this with a regular Xbox One? I thought only the One S supoorted it.

"This HDMI cable gives you better reds; that's why the box is red." - Things you hear at Best Buy
Twitter: @timmyduerler
Xbox Live: JoinTheBattle

Vizio P50-C1
JoinTheBattle is offline  
post #3385 of 5363 Old 06-27-2017, 08:27 AM
AVS Forum Special Member
 
shoman94's Avatar
 
Join Date: Jun 2006
Location: Maine
Posts: 8,176
Mentioned: 224 Post(s)
Tagged: 1 Thread(s)
Quoted: 5739 Post(s)
Liked: 3834
Quote:
Originally Posted by JoinTheBattle View Post
Awesome. I noticed he also has subsampling on. Is there any benefit to this with a regular Xbox One? I thought only the One S supoorted it.
It is for 4k/60hz 4:4:4 support. I have all my ports turned on so the TV doesn't have to switch speeds when I change inputs. You don't need to do that.
JoinTheBattle likes this.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2018 Sony LCD Master Series Calibration Thread
Sony XBR-75Z9F, Vizio M50-E1, Pioneer Kuro 5020, Marantz SR6013, AppleTV-4K, XBox One & (X), NVIDIA SHIELD.v1, FireTV 4K-HDR, HDHR Connects, QNAP 431+
shoman94 is offline  
post #3386 of 5363 Old 06-27-2017, 08:30 AM
Member
 
JoinTheBattle's Avatar
 
Join Date: Mar 2016
Location: The 5th Line, Columbus, Ohio
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 80
Quote:
Originally Posted by shoman94 View Post
It is for 4k/60hz 4:4:4 support. I have all my ports turned on so the TV doesn't have to switch speeds when I change inputs. You don't need to do that.
Got it. Thanks for the help!
shoman94 likes this.

"This HDMI cable gives you better reds; that's why the box is red." - Things you hear at Best Buy
Twitter: @timmyduerler
Xbox Live: JoinTheBattle

Vizio P50-C1
JoinTheBattle is offline  
post #3387 of 5363 Old 06-27-2017, 03:38 PM
AVS Forum Special Member
 
asharma's Avatar
 
Join Date: Apr 2007
Location: Canada
Posts: 2,766
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 2339 Post(s)
Liked: 853
Visio newbie questions-help requested

Hey folks

I have a jvc x950 with 120" 2.35 screen...it is 4k hdr but probably not like a tv...I'm considering the Visio p75 and have a few questions...

1) how many nits is this tv? I'm considering the Samsung 9800 which is 1000 nits and I know has the brightness to support hdr...

2) why is this tv soooooo inexpensive compared to others?

3) how are black levels?

Thanks folks...

Video:JVC NX7, 125” 2.35 Stewart ST100 Electric, Sony 85” 900F Sony 55” 900F
Audio: Paradigm Prestige 95, 55C, 15b, 25s, Dual SVS SB3000
Receiver/Amp: Anthem 1120, Emotiva XPA-11 Gen 3
Source: Panasonic UB820, Triple black velvet batcave
asharma is online now  
post #3388 of 5363 Old 06-28-2017, 01:08 PM
AVS Forum Special Member
 
naustin's Avatar
 
Join Date: Aug 2010
Location: Deep in the Heart of TX
Posts: 3,418
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 2006 Post(s)
Liked: 1355
Quote:
Originally Posted by asharma View Post
Hey folks

I have a jvc x950 with 120" 2.35 screen...it is 4k hdr but probably not like a tv...I'm considering the Visio p75 and have a few questions...
The P series won't do 1000 nits if that is your primary criteria. With full array local dimming blacks are great. I suggest you try http://www.rtings.com/tv/reviews to check specs. This is a calibration thread for P series owners. We obviously like the P series or we would have returned them for a "better" brand. Good luck.
shoman94 and asharma like this.
naustin is offline  
post #3389 of 5363 Old 06-28-2017, 01:54 PM
AVS Forum Special Member
 
skschatzman's Avatar
 
Join Date: Oct 2016
Posts: 3,971
Mentioned: 82 Post(s)
Tagged: 1 Thread(s)
Quoted: 3020 Post(s)
Liked: 1757
Quote:
Originally Posted by naustin View Post
The P series won't do 1000 nits if that is your primary criteria. With full array local dimming blacks are great. I suggest you try http://www.rtings.com/tv/reviews to check specs. This is a calibration thread for P series owners. We obviously like the P series or we would have returned them for a "better" brand. Good luck.
Better brand? I think not

Sent from my SM-G955U using Tapatalk
shoman94 and naustin like this.
skschatzman is online now  
post #3390 of 5363 Old 06-28-2017, 02:00 PM
AVS Forum Special Member
 
asharma's Avatar
 
Join Date: Apr 2007
Location: Canada
Posts: 2,766
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 2339 Post(s)
Liked: 853
Quote:
Originally Posted by naustin View Post
The P series won't do 1000 nits if that is your primary criteria. With full array local dimming blacks are great. I suggest you try http://www.rtings.com/tv/reviews to check specs. This is a calibration thread for P series owners. We obviously like the P series or we would have returned them for a "better" brand. Good luck.
Thanks, I did check that link before but I'm unsure what hdr nits spec to look at...is it 2 per cent window, 10 percent window, real scene hdr window...? Any advice would be appreciated...thanks

Video:JVC NX7, 125” 2.35 Stewart ST100 Electric, Sony 85” 900F Sony 55” 900F
Audio: Paradigm Prestige 95, 55C, 15b, 25s, Dual SVS SB3000
Receiver/Amp: Anthem 1120, Emotiva XPA-11 Gen 3
Source: Panasonic UB820, Triple black velvet batcave
asharma is online now  
Sponsored Links
Advertisement
 
Reply Display Calibration

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off