Sony XBR 930D - Calibration Questions - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-25-2017, 07:12 PM - Thread Starter
Member
 
forkenbrock's Avatar
 
Join Date: Dec 2010
Posts: 45
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 11
Sony XBR 930D - Calibration Questions

I'm preparing to buy a Sony XBR 930D. This screen is just intended to last a few years to bridge to future technology and it's about $1,500, plus tax, so I don't feel like it makes sense to invest in pro calibration for this set.

I read a user review, where a guy mentioned using the CNET calibration settings. I'm wondering whether the production tolerances of these screens is tight enough that this is a good idea. Also, I'm fairly adept at learning technical tasks, but wasn't sure how to read these settings (I haven't seen many service menus). Any suggestions you have are appreciated.

scribd.com/doc/314629430/Sony-XBR-65X930D-CNET-review-calibration-report

Last edited by forkenbrock; 01-27-2017 at 12:28 PM.
forkenbrock is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-28-2017, 01:32 AM
Member
 
Quad5Ny's Avatar
 
Join Date: Apr 2007
Posts: 196
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 34
Set the picture mode to Custom, Contrast to Max, Gamma to -2, Color to Expert1 and drop the blue gain to -5 or -6.

That should close to Gamma 2.4 and D65 based on the 3 Sony sets I've played with this year.

Alternatively set the picture mode to Custom, Contrast to Max, Gamma to -1 and Color to Expert1. That should be around 6900K (D69) and a Gamma of 2.3. Sony seems to be quite good with factory calibrations (even though they are slightly too blue).
Quad5Ny is offline  
Sponsored Links
Advertisement
 
Reply Display Calibration

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off