AVS Forum | Home Theater Discussions And Reviews (https://www.avsforum.com/forum/)
-   PlayStation Area (https://www.avsforum.com/forum/142-playstation-area/)
-   -   PS4 Pro 7.1 not working with supplied HDMI cable? (https://www.avsforum.com/forum/142-playstation-area/2772265-ps4-pro-7-1-not-working-supplied-hdmi-cable.html)

Mazuma 03-05-2017 07:58 AM

PS4 Pro 7.1 not working with supplied HDMI cable?
 
I just bought a new PS4 Pro and then also upgraded my Receiver to the Yamaha RX-V681. I fired up the new Horzon Zero Dawn game and to my dismay I was only hearing sound out of the two fronts and center speakers. I tried a bunch of different scenarios to get sound out of my entire 7.1 setup but nothing worked. I finally swapped out the supplied HDMI cable that came with the PRO to a much older Monster HDMI cable. I know the monster cable is old because I haven't bought the Monster brand in years.

My question is why is the supplied cable not working? I would have thought being a PRO the cable would be able to handle it. The weird thing is not everything suffered this problem. I tried a few Blu-rays and they seemed to work fine with the old cable. Is this a faulty cable? Or, something else? Just curious if this is a known thing or random? Thanks for any insights.

Marc Alexander 03-06-2017 08:51 AM

Contact Sony for a replacement cable.


All times are GMT -7. The time now is 02:11 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.