PS4 Pro 7.1 not working with supplied HDMI cable? - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-05-2017, 07:58 AM - Thread Starter
Member
 
Mazuma's Avatar
 
Join Date: Jul 2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
PS4 Pro 7.1 not working with supplied HDMI cable?

I just bought a new PS4 Pro and then also upgraded my Receiver to the Yamaha RX-V681. I fired up the new Horzon Zero Dawn game and to my dismay I was only hearing sound out of the two fronts and center speakers. I tried a bunch of different scenarios to get sound out of my entire 7.1 setup but nothing worked. I finally swapped out the supplied HDMI cable that came with the PRO to a much older Monster HDMI cable. I know the monster cable is old because I haven't bought the Monster brand in years.

My question is why is the supplied cable not working? I would have thought being a PRO the cable would be able to handle it. The weird thing is not everything suffered this problem. I tried a few Blu-rays and they seemed to work fine with the old cable. Is this a faulty cable? Or, something else? Just curious if this is a known thing or random? Thanks for any insights.
Mazuma is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-06-2017, 08:51 AM
AVS Forum Addicted Member
 
Marc Alexander's Avatar
 
Join Date: Aug 2001
Location: Inland Empire, CA
Posts: 13,202
Mentioned: 230 Post(s)
Tagged: 0 Thread(s)
Quoted: 5222 Post(s)
Liked: 4752
Contact Sony for a replacement cable.
Marc Alexander is offline  
Sponsored Links
Advertisement
 
Reply PlayStation Area

Tags
7.1 , hdmi , ps4 , ps4 pro

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off