Wii remote won't power on - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 06-13-2008, 11:02 PM - Thread Starter
Member
 
YMark's Avatar
 
Join Date: Dec 2004
Location: Phoenix
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
I'm just purchase a Wii and a second remote. I CANNOT get the second remote to even power on. After changing batteries to no avail, I took the remote back and exchanged it. This new remote is exactly the same. It won't power on.

I went into the remote settings on the Wii, and the second remote isn't even recognized (no surprise).

Did I get two duds? Or, hopefully I'm doing something wrong.

Thanks for any ideas.

Mark
YMark is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-13-2008, 11:50 PM
AVS Forum Special Member
 
BASHERS33's Avatar
 
Join Date: Jan 2004
Posts: 4,141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Did you read how to "synch" it in the instruction book? I forget if it can be pwoered on and then you synch it or if you have to synch it before it will even power on. I honestly can't remember.

Also you could try unplugging the wii and plugging it back in becuase I've had this weird deal happen befoe where even the first remote wouldn't work and I had to unplug the wii and plug it back in. Also the wii has FROZEN and I had to unplug it with it still turned on. lol

If you press the power button on it does it blink at all? Or it doesn't even do that?

Got Talk (general discussion forum - someone add product reviews)

Got Zelda
BASHERS33 is offline  
post #3 of 8 Old 06-14-2008, 12:16 AM - Thread Starter
Member
 
YMark's Avatar
 
Join Date: Dec 2004
Location: Phoenix
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Quote:
Originally Posted by BASHERS33 View Post

Did you read how to "synch" it in the instruction book? I forget if it can be pwoered on and then you synch it or if you have to synch it before it will even power on. I honestly can't remember.

Also you could try unplugging the wii and plugging it back in becuase I've had this weird deal happen befoe where even the first remote wouldn't work and I had to unplug the wii and plug it back in. Also the wii has FROZEN and I had to unplug it with it still turned on. lol

If you press the power button on it does it blink at all? Or it doesn't even do that?

When I press the power button, it acts as if there isn't even batteries in it. I've swapped batteries and know they're good. I'll try the other things you mentioned tomorrow morning. Time for bed. Thanks for the help.

Mark
YMark is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 06-14-2008, 02:21 AM
Member
 
LocalBoy808's Avatar
 
Join Date: May 2008
Location: Hawaii
Posts: 118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just open the SD card slot on the front of your Wii and you'll see a red button. Next, take the battery cover from your 2nd remote off and there's another red button. With your Wii powered on, press the red button on the Wii and then press the red button on your Wiimote. It should be synced now and therefore power on.
LocalBoy808 is offline  
post #5 of 8 Old 06-14-2008, 09:58 PM - Thread Starter
Member
 
YMark's Avatar
 
Join Date: Dec 2004
Location: Phoenix
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Thanks Basher and LocalBoy. It was a sync issue.

Mark
YMark is offline  
post #6 of 8 Old 01-05-2015, 01:44 PM
Newbie
 
Join Date: Jan 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
My 1st wii controller works good but second one does not work it have been sitting for like 3 months my friend wanted to play with me but the controller dose no come on at all the light at bottom dose not show either and the battery's are new
javirea is offline  
post #7 of 8 Old 01-18-2015, 10:19 AM
Newbie
 
Join Date: Jan 2015
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by javirea View Post
My 1st wii controller works good but second one does not work it have been sitting for like 3 months my friend wanted to play with me but the controller dose no come on at all the light at bottom dose not show either and the battery's are new
read solution above
Prone17 is offline  
post #8 of 8 Old 03-15-2019, 12:39 AM
Newbie
 
Join Date: Mar 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
My controller still doesn't show to have any power after trying to sync, it does absolutely nothing when I push sync buttons. I have seen the lights come on once before I pressed sync button so I know controller has to work, what would be wrong with it though?
B---- is offline  
Sponsored Links
Advertisement
 
Reply Nintendo

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off