Wii in 16:9 = no display through Yamaha RX-V685 component in... - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-27-2019, 08:26 AM - Thread Starter
Senior Member
 
blakespot's Avatar
 
Join Date: Jul 2005
Location: Alexandria, VA (USA)
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Wii in 16:9 = no display through Yamaha RX-V685 component in...

I have a Nintendo Wii and put it on the one component input on my new Yamaha RX-V685 AVR. It came up in 4:3 letterbox and I changed Wii settings to 16:9 (which will try to go progressive out 480p on component) and the Yamaha shows me the photo of the inside of a piano (their image to show when nothing is going on). Surely the thing can handle 480p -- it passes HDCP 2.2 UHD 4K through just fine.

Anyone see this? Am I missing something here?

Sadly, I can't get the Wii back to 4:3 because I can't see the menus anymore (no TV with component in that can take 480p handy). I hard you could power off Wii, leave for 5 mins (??) power on, get to menu, hold dir pad down on the controller while pressing RESET to get back to 4:3 -- but no dice.

I could get a component to HDMI converter box for $30 and feed that way, but the receiver SHOULD be able to handle this. The Wii is not an exotic device.

Thanks.


bp

my home theater setup: gallery
blakespot is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-30-2019, 10:59 PM
Senior Member
 
JoshuaL's Avatar
 
Join Date: Dec 2003
Posts: 487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 32
Did you try this?
JoshuaL is offline  
Sponsored Links
Advertisement
 
Reply Nintendo

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off