The Pioneer BDP-62FD/150/450 2012 Blu-ray Player Thread - Page 25 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 6Likes
Reply
 
Thread Tools
post #721 of 726 Old 02-18-2018, 04:36 PM
Advanced Member
 
Ricky's Avatar
 
Join Date: Oct 2000
Location: San Francisco Bay Area
Posts: 972
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 22
Quote:
Originally Posted by bguzman View Post
Verify the HDMI output settings on the 62FD.
I have toggled the HDMI settings between pcm and bitstream if that’s what you mean. No sound via either. Thanks.
Ricky is offline  
Sponsored Links
Advertisement
 
post #722 of 726 Old 02-18-2018, 05:11 PM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,152
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 881
Quote:
Originally Posted by Ricky View Post
I have toggled the HDMI settings between pcm and bitstream if that’s what you mean. No sound via either. Thanks.
HDMI Mode Setting from page 39 of the manual, Dual, Separate, or Pure Audio. If that doesn’t work you can try restoring the factory settings by following the instructions on page 45.

HT TCL 55P605, Mitsubishi HC6500, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Onkyo TX-NR787, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000
bguzman is online now  
post #723 of 726 Old 03-04-2018, 10:55 PM
Advanced Member
 
Ricky's Avatar
 
Join Date: Oct 2000
Location: San Francisco Bay Area
Posts: 972
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 87 Post(s)
Liked: 22
Quote:
Originally Posted by bguzman View Post
HDMI Mode Setting from page 39 of the manual, Dual, Separate, or Pure Audio. If that doesn’t work you can try restoring the factory settings by following the instructions on page 45.
I upgraded from Marantz 7702mk2 prepro to the 7704 last week, and now have sound when playing an atmos bluray. Go figure.

However, the HDMI output seems to be stuck on "PCM" even though the Audio Output is set to "Bitstream". Restoring factory settings doesn't change this.

Any remedies? Thanks again.

MAN CAVE (5.2.4): Marantz 7704 prepro & Citation 7.1 amps(2); 5 Focal Solo6 Be active monitors, 4 Focal Sib (for Atmos), Earthquake 15" and NHT B12 12" subs, Vizio P65-C1 4K LED, Nvidia Shield TV 4K Pro, Oppo 203
GAME ROOM (5.1): Denon 5200W, Adcom GFA7607 amp, NHT Classic 3s/3C/2s, NHT W1 12" sub, Panasonic 65VT50 plasma, PS4, Switch, Wii, Roku, Oppo 981
Ricky is offline  
Sponsored Links
Advertisement
 
post #724 of 726 Old 11-02-2018, 04:46 PM
Member
 
truelies1's Avatar
 
Join Date: Nov 2007
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
For Pioneer 62fd, can I copy a blu ray disc file to USB and play with it?
truelies1 is offline  
post #725 of 726 Old 07-29-2019, 06:31 PM
Member
 
randyman8's Avatar
 
Join Date: Mar 2006
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Pioneer BDP-150 tray won't open

Several months ago, my Pioneer BDP-150 blu ray player tray won't open intermittently. Luckily on the second or third try it won't open. As of this week, now it won't open at all. The display says "open" and it makes the sound like it will open but it doesn't. When I press eject again, it says "close", makes the same sound but again nothing happens. I've tried unplugging / replugging but doesn't work. Any suggestions?
randyman8 is offline  
post #726 of 726 Old 07-31-2019, 10:30 AM
Newbie
 
peptalk1's Avatar
 
Join Date: Sep 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 1
See youtube how to change the 'belt'(little elastic band)

Quote:
Originally Posted by randyman8 View Post
Several months ago, my Pioneer BDP-150 blu ray player tray won't open intermittently. Luckily on the second or third try it won't open. As of this week, now it won't open at all. The display says "open" and it makes the sound like it will open but it doesn't. When I press eject again, it says "close", makes the same sound but again nothing happens. I've tried unplugging / replugging but doesn't work. Any suggestions?
peptalk1 is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
Blu Ray Players , Pioneer

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off