Denon DBT 3313 Owner's Thread - Page 14 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 21Likes
Reply
 
Thread Tools
post #391 of 397 Old 07-17-2019, 03:42 AM
Member
 
Join Date: Dec 2015
Location: Northampton UK
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 19
Just acquired one of these to go with my Denon AVC X8500. Although my Sony UBD800 4k plays all formats I felt I needed a dedicated audio player.
Bought as a non worker which was a simple fix (failed diode in the power supply) Total cost under UK£80

Impressed by the heft of the unit and the smoothness of the disk drive.

Seems better than my previous Premium Audio Blu Ray Yamaha player.
Yet to see if denon link does make a difference.

Infocus SP8600 DLP, Denon AVC X8500H, Sony UBP X800 player, Denon DBT3313 Player, Kef 203/1 Main, 202C Center, Kef204ds Surround, HTS 2001 Rear Surround and FP, RP, Kef Ci130er Top, 2x Kenwood SW-X1 12" Subs fitted DLS DS3004BP plate amps.
Vinyl - Technics SL1210, Reson Reca, Decca London Maroon, Denon 103R, Rotel RQ970BX Modified or EAR834P.
aviaction is offline  
Sponsored Links
Advertisement
 
post #392 of 397 Old 07-27-2019, 09:57 AM
Member
 
Join Date: Jun 2015
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 2
Quote:
Originally Posted by aviaction View Post
Yet to see if denon link does make a difference.

Oh yes it does! Congrats for a great buy.



Sent from my iPad using Tapatalk
Gerhard_Bader is offline  
post #393 of 397 Old 07-28-2019, 06:38 AM
Member
 
Join Date: Dec 2015
Location: Northampton UK
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 19
I seem fated with this stuff,


X8500 back from Denon Service Center
Turned both the 3313 and the X8500 on this morning to listen to some music.
Yay! Blue light on 3313 showing active denonlink.
Put in SACD and the Blue light went out. Despite various setting resetting I can't get it back and no option on HDMI Input under "digital" other than Opt 1. 2 and Coax 1,2.
Reset 3313 no effect. It's almost like the SACD killed the denonlink...
and ideas welcome as both the internet, Denon and Denon manuals don't seem very clear on what settings I should be on.

Infocus SP8600 DLP, Denon AVC X8500H, Sony UBP X800 player, Denon DBT3313 Player, Kef 203/1 Main, 202C Center, Kef204ds Surround, HTS 2001 Rear Surround and FP, RP, Kef Ci130er Top, 2x Kenwood SW-X1 12" Subs fitted DLS DS3004BP plate amps.
Vinyl - Technics SL1210, Reson Reca, Decca London Maroon, Denon 103R, Rotel RQ970BX Modified or EAR834P.
aviaction is offline  
Sponsored Links
Advertisement
 
post #394 of 397 Old 07-28-2019, 12:01 PM
AVS Forum Addicted Member
 
Marc Alexander's Avatar
 
Join Date: Aug 2001
Location: Inland Empire, CA
Posts: 13,336
Mentioned: 232 Post(s)
Tagged: 0 Thread(s)
Quoted: 5336 Post(s)
Liked: 4838
Quote:
Originally Posted by aviaction View Post
I seem fated with this stuff,


X8500 back from Denon Service Center
Turned both the 3313 and the X8500 on this morning to listen to some music.
Yay! Blue light on 3313 showing active denonlink.
Put in SACD and the Blue light went out. Despite various setting resetting I can't get it back and no option on HDMI Input under "digital" other than Opt 1. 2 and Coax 1,2.
Reset 3313 no effect. It's almost like the SACD killed the denonlink...
and ideas welcome as both the internet, Denon and Denon manuals don't seem very clear on what settings I should be on.
Are you using the Blu-ray input on the X8500? Make sure this input is left at default settings in the X8500 (if not, restore the default). You need to use the To Amp HDMI output of the DBT-3313 and a coax digital interconnect (a composite or component video interconnect will do) for Denon Link HD connection.

The DBT and AVR user manuals should have all the info you need to setup with Denon Link properly.

http://manuals.denon.com/AVRX5200W/N...SYzbetzpcl.php
Marc Alexander is offline  
post #395 of 397 Old 07-29-2019, 05:52 AM
Member
 
Join Date: Dec 2015
Location: Northampton UK
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 19
Quote:
Originally Posted by Marc Alexander View Post
Are you using the Blu-ray input on the X8500? Make sure this input is left at default settings in the X8500 (if not, restore the default). You need to use the To Amp HDMI output of the DBT-3313 and a coax digital interconnect (a composite or component video interconnect will do) for Denon Link HD connection.

The DBT and AVR user manuals should have all the info you need to setup with Denon Link properly.

http://manuals.denon.com/AVRX5200W/N...SYzbetzpcl.php

Thanks Was using the CD input for Audio only HDMI and DVD for video HDMI (if needed) will try Blu ray hdmi tonight.

Infocus SP8600 DLP, Denon AVC X8500H, Sony UBP X800 player, Denon DBT3313 Player, Kef 203/1 Main, 202C Center, Kef204ds Surround, HTS 2001 Rear Surround and FP, RP, Kef Ci130er Top, 2x Kenwood SW-X1 12" Subs fitted DLS DS3004BP plate amps.
Vinyl - Technics SL1210, Reson Reca, Decca London Maroon, Denon 103R, Rotel RQ970BX Modified or EAR834P.
aviaction is offline  
post #396 of 397 Old 07-29-2019, 09:38 AM
AVS Forum Addicted Member
 
Marc Alexander's Avatar
 
Join Date: Aug 2001
Location: Inland Empire, CA
Posts: 13,336
Mentioned: 232 Post(s)
Tagged: 0 Thread(s)
Quoted: 5336 Post(s)
Liked: 4838
Quote:
Originally Posted by aviaction View Post
Thanks Was using the CD input for Audio only HDMI and DVD for video HDMI (if needed) will try Blu ray hdmi tonight.
Only connect a single HDMI when using Denon Link HD… not both. The dual/split HDMI is for non Denon Link applications.
Marc Alexander is offline  
post #397 of 397 Old 07-30-2019, 05:55 AM
Member
 
Join Date: Dec 2015
Location: Northampton UK
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 19
Quote:
Originally Posted by Marc Alexander View Post
Only connect a single HDMI when using Denon Link HD… not both. The dual/split HDMI is for non Denon Link applications.

Thanks got the Blue Light back on by plugging 3313 into "Blu Ray" HDMI input. There is nothing in either manual saying that!. I'll just have to do a bit of Input renaming, and run the Video HDMI lead to the TV direct.
Really appreciate the help.

Infocus SP8600 DLP, Denon AVC X8500H, Sony UBP X800 player, Denon DBT3313 Player, Kef 203/1 Main, 202C Center, Kef204ds Surround, HTS 2001 Rear Surround and FP, RP, Kef Ci130er Top, 2x Kenwood SW-X1 12" Subs fitted DLS DS3004BP plate amps.
Vinyl - Technics SL1210, Reson Reca, Decca London Maroon, Denon 103R, Rotel RQ970BX Modified or EAR834P.
aviaction is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
Denon Blu Ray Disc Player Dbt 3313udci , Blu Ray Players , Denon Avr 3313ci Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off