Sony S1500/ S3500 / S4500 / S5500 / S6500 Blu-ray players - Page 75 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1486Likes
Reply
 
Thread Tools
post #2221 of 2244 Old 05-13-2018, 05:57 AM
Member
 
Join Date: Aug 2017
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 59
I had an update on my 6500 last night.
Flickpal is offline  
Sponsored Links
Advertisement
 
post #2222 of 2244 Old 05-13-2018, 07:38 AM
AVS Forum Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Aurora, IL
Posts: 3,337
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 321 Post(s)
Liked: 116
Quote:
Originally Posted by Flickpal View Post
I had an update on my 6500 last night.
What version? Online, they show M26.R.0222 as the latest on the 6500. The M26 will vary with the model, it's the 0222 that is important. 0222 was released in February.

Need help with your Motorola DVR? Check the Wikibook: How to use a Motorola DVR
andyross63 is offline  
post #2223 of 2244 Old 11-01-2018, 05:50 AM
AVS Forum Special Member
 
Join Date: Sep 2007
Location: Ashland, PA 17921
Posts: 8,683
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1088 Post(s)
Liked: 443
Just noticed that as of 2/28/2019 there will no longer be Gracenote service for internet searches and titles.
JoeKustra is offline  
Sponsored Links
Advertisement
 
post #2224 of 2244 Old 11-01-2018, 06:59 AM
AVS Forum Addicted Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 14,822
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 4804 Post(s)
Liked: 2842
Quote:
Originally Posted by JoeKustra View Post
Just noticed that as of 2/28/2019 there will no longer be Gracenote service for internet searches and titles.
Yup

Gracenote once was owned by Sony. Now they're owned by Nielsen. Sony probably doesn't want to pay their license fees.

Selden

Marantz SR7009 avr + MM9000 amp --> Atmos 7.1.4
Fronts=NHT 2.9+AC2, FH+TM=DefTech PM1000, LCR+TM amped
Selden Ball is offline  
post #2225 of 2244 Old 03-06-2019, 08:22 PM
Member
 
prsman's Avatar
 
Join Date: Mar 2019
Location: Southern California
Posts: 167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 141 Post(s)
Liked: 11
Audio Decoding issue

Where is my audio decoding issue?
Setup: I play moves from a USB thumb drive over a USB interface on a Sony Blu-ray player BDP-S3500. It connects to the receiver by the coax digital input. The receiver is 12 year old 7.1 Pioneer VS-1016. The Bluray player a little newer but out of mfr. Most of the time I can only decode stereo with the Pioneer even though the USB video info shows 5.1 audio.
Is the issue with the older receiver, the Blueray player or the USB files? Any clues or some trouble shooting thoughts to help isolate? Thanks!
prsman is online now  
post #2226 of 2244 Old 03-07-2019, 03:56 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 11,772
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 470
Coax digital can only carry 2-ch stereo PCM, DTS 5.1 or Dolby Digital 5.1. Nothing else. So, if your audio track is not DD or DTS 5.1, the player won't be able to send anything other than 2.0 over that connection. Also, make sure the settings for Digital Audio output is set to auto or bitstream, not PCM.
Foxbat121 is offline  
post #2227 of 2244 Old 03-07-2019, 01:26 PM
Member
 
prsman's Avatar
 
Join Date: Mar 2019
Location: Southern California
Posts: 167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 141 Post(s)
Liked: 11
Quote:
Originally Posted by Foxbat121 View Post
Coax digital can only carry 2-ch stereo PCM, DTS 5.1 or Dolby Digital 5.1. Nothing else. So, if your audio track is not DD or DTS 5.1, the player won't be able to send anything other than 2.0 over that connection. Also, make sure the settings for Digital Audio output is set to auto or bitstream, not PCM.

OK. Thanks. Ive tried 5 of 5 .mp4 files with 5.1 audio all only provide stereo. The audio file data when viewing its data shows its 5.1. Also I used VLC to look at the codecs and shows 5.1...see attached. So.............



For more insight into the issue Ive changed the setup as follows:


Coax from a brand new Sony Blueray UDP-X700 into the Pioneer VSX-1016TXV receiver.
Fiber audio from a brand new Sony TV X900F into the Pioneer.
When playing any of the five .mp4 files and when selecting either receiver audio input, TV (fiber) or the Bluray Player (coax), I only get stereo


Perhaps Im left with replacing the receiver? Does the receiver do the decoding?. If so, the Pionneer is 12 years old and maybe just doesnt have the decoding capability.

What do you think?
thanks!
Attached Thumbnails
Click image for larger version

Name:	codec.jpg
Views:	15
Size:	53.9 KB
ID:	2535758  
prsman is online now  
post #2228 of 2244 Old 03-07-2019, 01:28 PM
Member
 
prsman's Avatar
 
Join Date: Mar 2019
Location: Southern California
Posts: 167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 141 Post(s)
Liked: 11
Quote:
Originally Posted by prsman View Post
OK. Thanks. Ive tried 5 of 5 .mp4 files with 5.1 audio all only provide stereo. The audio file data when viewing its data shows its 5.1. Also I used VLC to look at the codecs and shows 5.1...see attached. So.............



For more insight into the issue Ive changed the setup as follows:


Coax from a brand new Sony Blueray UDP-X700 into the Pioneer VSX-1016TXV receiver.
Fiber audio from a brand new Sony TV X900F into the Pioneer.
When playing any of the five .mp4 files and when selecting either receiver audio input, TV (fiber) or the Bluray Player (coax), I only get stereo


Perhaps Im left with replacing the receiver? Does the receiver do the decoding?. If so, the Pionneer is 12 years old and maybe just doesnt have the decoding capability.

What do you think?
thanks!
oh and I also played with the Blueray settings like you mentioned and still after many tests only getting stereo out of the receiver.
prsman is online now  
post #2229 of 2244 Old 03-07-2019, 05:16 PM
Member
 
prsman's Avatar
 
Join Date: Mar 2019
Location: Southern California
Posts: 167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 141 Post(s)
Liked: 11
After trying several files it seems that the files encoded at .mp4 and with audio codecs AAC .mp4a are the ones that do not provide surround sound.

Either via the x900F Sony TV over the fiber or from the Sony Blueray x700 player over the coax.
I do get surround when I view a .avi or .mkv file both with A52 AC3 coding from both of the sources above.


Any thoughts?
prsman is online now  
post #2230 of 2244 Old 03-08-2019, 03:28 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 11,772
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 470
AAC audio is not supported by any receivers and certainly won't pass coax or optical connection as they are neither DD nor DTS.

The only way to play these in 5.1 is for player to fully decide it and pass out 5.1 LPCM via HDMI to a HDMI receiver.



Sent from my Pixel 3 using Tapatalk
galonzo likes this.
Foxbat121 is offline  
post #2231 of 2244 Old 03-08-2019, 07:32 AM
Member
 
prsman's Avatar
 
Join Date: Mar 2019
Location: Southern California
Posts: 167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 141 Post(s)
Liked: 11
ahhhh. ok. thanks. So using a new receiver that takes hdmi audio from the x700 would probably work?
prsman is online now  
post #2232 of 2244 Old 03-08-2019, 07:52 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 11,772
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 470
Quote:
Originally Posted by prsman View Post
ahhhh. ok. thanks. So using a new receiver that takes hdmi audio from the x700 would probably work?
That depends if your player can fully decide AAC 5.1 or only decode 2.0 out of AAC 5.1 tracks.

Sent from my Pixel 3 using Tapatalk
Foxbat121 is offline  
post #2233 of 2244 Old 03-08-2019, 03:17 PM
Member
 
prsman's Avatar
 
Join Date: Mar 2019
Location: Southern California
Posts: 167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 141 Post(s)
Liked: 11
can i assume that a 2018 reciever in the $800 range would do that?
prsman is online now  
post #2234 of 2244 Old 03-08-2019, 04:01 PM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 11,772
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 470
I don't know. AAC is not a commonly supported format via HDMI. You have to check the specific receiver spec sheet.

Sent from my Pixel 3 using Tapatalk
Foxbat121 is offline  
post #2235 of 2244 Old 03-08-2019, 05:56 PM
Member
 
prsman's Avatar
 
Join Date: Mar 2019
Location: Southern California
Posts: 167
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 141 Post(s)
Liked: 11
ok. thanks for the insight!
prsman is online now  
post #2236 of 2244 Old 04-01-2019, 01:33 PM
AVS Forum Special Member
 
Join Date: Sep 2007
Location: Ashland, PA 17921
Posts: 8,683
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1088 Post(s)
Liked: 443
I checked and found an update for my S6500. One item is the removal of Gracenote. The apps still say Gracenote is gone. Here's the web site:

https://www.sony.com/electronics/sup...loads/00015976

M26.R.0357
galonzo likes this.
JoeKustra is offline  
post #2237 of 2244 Old 05-14-2019, 03:27 PM
Senior Member
 
Anode's Avatar
 
Join Date: Jan 2006
Location: CA - Bay Area
Posts: 268
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 12
What is the officially and fully supported HDMI version of the BDP-S6500 ?
There is no mention of it in the specs or the manual and Sony is tight lipped about it, hard to get any info on it. I wonder why.

Sony X900F
Sony S6500
Marantz SR7007
KEF R500
Analog: Realistic Lab 420, Nakamichi CR-3A, Akai GX-635D
Anode is offline  
post #2238 of 2244 Old 05-15-2019, 05:19 AM
Member
 
Greg B.'s Avatar
 
Join Date: Apr 2008
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 13
The most recent software update on S6500 removed the MLB TV app, and I note that the MLB website no longer lists any Sony device as being supported. The list of usable and worthwhile streaming apps available for this device is now rather short, especially if you do not use Netflix.
galonzo likes this.
Greg B. is offline  
post #2239 of 2244 Old 05-15-2019, 08:34 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 11,772
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 470
Quote:
Originally Posted by Anode View Post
What is the officially and fully supported HDMI version of the BDP-S6500 ?
There is no mention of it in the specs or the manual and Sony is tight lipped about it, hard to get any info on it. I wonder why.
It won't be HDMI 2.0 for sure. HDMI 1.3/1.4 have been out for many many years now. Why would you care about whether Sony lists it out explicitly or not?
Foxbat121 is offline  
post #2240 of 2244 Old 05-15-2019, 10:35 AM
Senior Member
 
Anode's Avatar
 
Join Date: Jan 2006
Location: CA - Bay Area
Posts: 268
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 12
Quote:
Originally Posted by Foxbat121 View Post
Why would you care about whether Sony lists it out explicitly or not?
Dont you think HDMI version is important for compatibility between devices ? Why would I buy something that I am not sure if it will get along well with other devices or not ?

For example, this whole question came up when I had an issue where my Marantz receiver would not display pixel bit depth when this blu ray player is set to 4:2:2 output. The audio video works but this issue raises the question if the two devices are working together properly or not. The pixel bit depth displays fine when the player is set to 4:4:4 or rgb. Obviously they are not talking to each other well enough. Marantz lists the supported hdmi version in their specs but sony does not (for this player), even after asking specifically, twice. That tells me they have something to hide in this matter.

Sony X900F
Sony S6500
Marantz SR7007
KEF R500
Analog: Realistic Lab 420, Nakamichi CR-3A, Akai GX-635D

Last edited by Anode; 05-15-2019 at 10:47 AM.
Anode is offline  
post #2241 of 2244 Old 05-15-2019, 11:37 AM
AVS Forum Special Member
 
galonzo's Avatar
 
Join Date: Jan 2007
Location: most usually, somewhere in the midwest...
Posts: 2,023
Mentioned: 152 Post(s)
Tagged: 0 Thread(s)
Quoted: 1274 Post(s)
Liked: 1573
@Anode , this is a known issue with all D/M AVRs (i.e., when incoming chroma resolution is 4:2:2, bit depth isn't displayed correctly); I get the same thing with my Oppo as well as a Sammy UHD player.
Anode likes this.

Main: UN78HU9000/SEK-3500 | X4200W (Klipsch/HSU 5.1.2) | UDP-203 (fw 65-0131) | TiVo Bolt | Roku P+
2nd: UN65JS9500 | LG LAS855M | UBD-K8500 | Chromecast Ultra | AppleTV4K | TiVo Mini
3rd: 65P-F1 | Klipsch HDT-SB3 | UBP-X700 | Tivo Roamio | AppleTV4K
FS - UHD Digital codes (and some HD codes)
galonzo is offline  
post #2242 of 2244 Old 05-15-2019, 12:25 PM
Senior Member
 
Anode's Avatar
 
Join Date: Jan 2006
Location: CA - Bay Area
Posts: 268
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 12
Quote:
Originally Posted by galonzo View Post
@Anode , this is a known issue with all D/M AVRs (i.e., when incoming chroma resolution is 4:2:2, bit depth isn't displayed correctly); I get the same thing with my Oppo as well as a Sammy UHD player.
Thanks for the information. Hopefully D&M will fix this eventually.
galonzo likes this.

Sony X900F
Sony S6500
Marantz SR7007
KEF R500
Analog: Realistic Lab 420, Nakamichi CR-3A, Akai GX-635D
Anode is offline  
post #2243 of 2244 Old 05-15-2019, 08:17 PM
AVS Forum Special Member
 
AVfile's Avatar
 
Join Date: Dec 2002
Location: Ontario, CANADA
Posts: 2,565
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 346 Post(s)
Liked: 173
Quote:
Originally Posted by Anode View Post
Dont you think HDMI version is important for compatibility between devices ? Why would I buy something that I am not sure if it will get along well with other devices or not ?

Not as important as you would think. More often you are fighting HDMI cable limitations or implementation bugs in one device or the other.

"This one goes to eleven." Martin Logan Descent-i subwoofer
AVfile is offline  
post #2244 of 2244 Old 05-16-2019, 05:34 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 11,772
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 470
HDMI versions are not that important in this case. As I mentioned HDMI 1.3 or 1.4 (for 3D video) has been around for ages. But that doesn't mean all HDMI 1.3 /1.4 devices can work together flawlessly, far from it. Most issues are not related to HDMI versions at all.

Sent from my Pixel 3 using Tapatalk
Foxbat121 is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
7.1 , bdp-s3500/5500 , bdp-s6500 , hdmi to s-video , pcm , S1500 , S4500 , sony bdp-s1500 , sony_bdp-s3500/5500 , sony_bd_player , Terminator 2 Judgment Day Skynet Edition Blu Ray

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off