Official Samsung UBD-K8500 4K HDR Ultra HD Blu-Ray Player Owner's Thread - Page 360 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 40335Likes
Reply
 
Thread Tools
post #10771 of 14194 Old 12-02-2016, 05:35 AM
Advanced Member
 
CoryW's Avatar
 
Join Date: Aug 2001
Location: Austin, TX, USA
Posts: 675
Mentioned: 10 Post(s)
Tagged: 1 Thread(s)
Quoted: 176 Post(s)
Liked: 177
Quote:
Originally Posted by ray0414 View Post
Do you use dual hdmi setup up for sound or single?

When I switched to a single hdmi setup (new hdr capable avr), my lip sync issues went away.
I'm not sure what you mean. I have a 2016 Denon that is compliant with several hdmi ins and a single out to my HDFury Integral.

Sent from my SM-N910P using Tapatalk

Thanks!
Cory
Audio: Ascend Acoutics, Sennheiser HD 598, Denon AVR-S710W
Video: JVC RS400, LG OLED B6, 92" DE Abyss screen, HTPC/RTX 2080/i7 8700k 4.8GHz/madVR, Panasonic DMP-UB900
CoryW is offline  
Sponsored Links
Advertisement
 
post #10772 of 14194 Old 12-02-2016, 05:57 AM
Member
 
the3dwizard's Avatar
 
Join Date: Jul 2003
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 79
I have an issue when watching 4 K movies, does not occur when streaming 4K content from the player. Occasionally there will be a line in the picture that briefly appears and moves partially down the screen. The line looks like you are looking through a curved piece of glass. It is almost like the picture got out of phase and is trying to catch up. It happens a couple of times during the movie and I have seen it on 4 movies I have tried. It is not repeatable, meaning I can't go back to the same scene and see it again. I took the receiver out of the loop so I eliminated that as a cause so I am now down to the this player or my TV (LG 70UH6350 4k UHD TV). I have tried several different cables but can't say for sure that is not a factor.

So checking here first to see if anyone has had this issue or any ideas.

Thanks,
the3dwizard is offline  
post #10773 of 14194 Old 12-02-2016, 06:15 AM
AVS Forum Special Member
 
mpgxsvcd's Avatar
 
Join Date: Oct 2003
Location: Cary, NC
Posts: 8,898
Mentioned: 57 Post(s)
Tagged: 0 Thread(s)
Quoted: 2958 Post(s)
Liked: 2617
Red face

Quote:
Originally Posted by turnne1 View Post
I am seeing much bigger differences than you are

Comparing a Sony 65X950B to a Samsung 60KS8000

could it vary by what display you have I assume...the differences you see?

Warrren
HDR has evolved drastically over the last year. The HDR of today especially Dolby Vision is nowhere near what HDR was when the K8500 first came out. The TVs take advantage of the data much more than they did in the beginning.

I personally think the color differences are the best part of HDR. Consistent Local dimming is also critical as well and both of those things are much better in 2016 than they were in 2015.

Some TVs are better for color than others. Some TVs are better for local dimming. Others are worse at resolution. Testing them is the only way to be sure.
mpgxsvcd is offline  
Sponsored Links
Advertisement
 
post #10774 of 14194 Old 12-02-2016, 07:31 AM
Member
 
tor ove's Avatar
 
Join Date: Feb 2005
Location: Norway, Bergen
Posts: 166
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Liked: 28
Quote:
Originally Posted by poppagene View Post
No Netflix HDR for K8500 yet
That's what I thought, but GaspodeX wrote:

Quote:
Originally Posted by GaspodeX View Post
Someone should update post #1 re: HDR on Netflix/Amazon if it is now supported ....
tor ove is offline  
post #10775 of 14194 Old 12-02-2016, 08:15 AM
Newbie
 
Join Date: Dec 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
I'm a first time user of this forum and I apologize if this was previously addressed but I just purchased a UBD-KM85c blu ray and I am using with a Sam UN55js7000 tv. I am also using audioquest cinnamon hdmi cables. I tried to hook it up according to the manual but I cannot turn on UHD color on HDMI 4 as outlined. I have spent over two hours with Samsung tech support and their final response is to return the unit for another. Can anyone please help. Thank You
Marcus L is offline  
post #10776 of 14194 Old 12-02-2016, 08:38 AM
AVS Forum Special Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Location: Bethesda. MD
Posts: 1,521
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 850 Post(s)
Liked: 724
Quote:
Originally Posted by Marcus L View Post
I'm a first time user of this forum and I apologize if this was previously addressed but I just purchased a UBD-KM85c blu ray and I am using with a Sam UN55js7000 tv. I am also using audioquest cinnamon hdmi cables. I tried to hook it up according to the manual but I cannot turn on UHD color on HDMI 4 as outlined. I have spent over two hours with Samsung tech support and their final response is to return the unit for another. Can anyone please help. Thank You
Did you try turning on UHD color for a different HDMI port?

UN48JS8500 UN55HU6950 w/SEK-3500U UN40HU6950 w/SEK-3500U UBD-K8500 UN37C5000
poppagene is offline  
post #10777 of 14194 Old 12-02-2016, 09:39 AM
Newbie
 
Join Date: Dec 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by poppagene View Post
Did you try turning on UHD color for a different HDMI port?
I have, the only one that is not greyed out is HDMI 1 and that is being used by my 4k direct tv box.
Marcus L is offline  
post #10778 of 14194 Old 12-02-2016, 10:19 AM
AVS Forum Special Member
 
Rudy1's Avatar
 
Join Date: Oct 2000
Location: Ft. Lauderdale, FL
Posts: 5,740
Mentioned: 188 Post(s)
Tagged: 0 Thread(s)
Quoted: 1957 Post(s)
Liked: 3254
Quote:
Originally Posted by Marcus L View Post
I have, the only one that is not greyed out is HDMI 1 and that is being used by my 4k direct tv box.
Make sure you have disconnected the HDMI cable from the input on which you're trying to activate UHD HDMI COLOR. Reconnect everything after the TV has rebooted.

Definition of "Stupid": Knowing the truth, seeing the truth, but still believing the lies.
Rudy1 is offline  
post #10779 of 14194 Old 12-02-2016, 10:37 AM
Senior Member
 
jrogers's Avatar
 
Join Date: Dec 2000
Location: MN
Posts: 430
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 275 Post(s)
Liked: 174
Quote:
Originally Posted by poppagene View Post
No Netflix HDR for K8500 yet
Wondering if anyone noticed anything that changed with 1009?

Samsung UN75HU8500 TS01 w/SEK-3500U, K8500 UHD Blu-ray Player; Xbox One; Xfinity X1
Dolby Atmos and DTS:X 7w.1.4; Denon X6200W; Audiosource AMP102; GoldenEar SuperSat 60/60C, SuperSat 50, SuperSat 3/3C, Invisa 525; SVS PB-2000
Harmony Ultimate One; Insteon; Acoustimac
jrogers is offline  
post #10780 of 14194 Old 12-02-2016, 11:11 AM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 6,478
Mentioned: 164 Post(s)
Tagged: 0 Thread(s)
Quoted: 4417 Post(s)
Liked: 6696
Quote:
Originally Posted by jrogers View Post
Wondering if anyone noticed anything that changed with 1009?
See
this post
and
this post
and
this post
and
this post
and
this post
.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is offline  
post #10781 of 14194 Old 12-02-2016, 11:26 AM
Advanced Member
 
skipfreely's Avatar
 
Join Date: Oct 2003
Location: VA
Posts: 516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 48
Anyone with a 2016 LG OLED willing to share their settings for this player?
skipfreely is offline  
post #10782 of 14194 Old 12-02-2016, 11:45 AM
Senior Member
 
jrogers's Avatar
 
Join Date: Dec 2000
Location: MN
Posts: 430
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 275 Post(s)
Liked: 174
Quote:
Originally Posted by mrtickleuk View Post
Apologies... searched 1009, but of course was in the SEK thread at the time. My bad.
mrtickleuk likes this.

Samsung UN75HU8500 TS01 w/SEK-3500U, K8500 UHD Blu-ray Player; Xbox One; Xfinity X1
Dolby Atmos and DTS:X 7w.1.4; Denon X6200W; Audiosource AMP102; GoldenEar SuperSat 60/60C, SuperSat 50, SuperSat 3/3C, Invisa 525; SVS PB-2000
Harmony Ultimate One; Insteon; Acoustimac
jrogers is offline  
post #10783 of 14194 Old 12-02-2016, 12:22 PM
Newbie
 
Join Date: Dec 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by Rudy1 View Post
Make sure you have disconnected the HDMI cable from the input on which you're trying to activate UHD HDMI COLOR. Reconnect everything after the TV has rebooted.
I have tried that and tech support also made me try that, was hoping that would do it, tried it again just for giggles. Would you happen to know if I have to do a complete reset of the tv. When I first purchased and installed the tv it had a installer mode, so to speak, and after that it greyed out certain menu items. Was wondering if to get those other uhd colors to highlight I had to basically reboot.
Marcus L is offline  
post #10784 of 14194 Old 12-02-2016, 12:41 PM
AVS Forum Special Member
 
Rudy1's Avatar
 
Join Date: Oct 2000
Location: Ft. Lauderdale, FL
Posts: 5,740
Mentioned: 188 Post(s)
Tagged: 0 Thread(s)
Quoted: 1957 Post(s)
Liked: 3254
Quote:
Originally Posted by Marcus L View Post
I have tried that and tech support also made me try that, was hoping that would do it, tried it again just for giggles. Would you happen to know if I have to do a complete reset of the tv. When I first purchased and installed the tv it had a installer mode, so to speak, and after that it greyed out certain menu items. Was wondering if to get those other uhd colors to highlight I had to basically reboot.
What I would suggest is, take screenshots of all of your settings for each of the inputs on the TV, as well as a screenshot of the page with all of your apps. Then log out of the Smart Hub, disconnect all devices, and perform a factory reset. There is no need to go into the service menu or anything like that...just go to MENU>SUPPORT>SELF DIAGNOSIS>RESET. If you're asked to enter a PIN, the default is 0-0-0-0. After the TV reboots, reconnect your Ethernet cable, and update the firmware; if there's no new firmware available, just proceed with the initial setup. After the initial setup is completed, enable HDMI UHD COLOR for all inputs (it won't make any difference to non-UHD sources), then reconnect your devices one at a time and redo your picture settings. Then log back in to the Smart Hub, and restore your apps.

Definition of "Stupid": Knowing the truth, seeing the truth, but still believing the lies.
Rudy1 is offline  
post #10785 of 14194 Old 12-02-2016, 12:55 PM
Newbie
 
Join Date: Dec 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by Rudy1 View Post
What I would suggest is, take screenshots of all of your settings for each of the inputs on the TV, as well as a screenshot of the page with all of your apps. Then log out of the Smart Hub, disconnect all devices, and perform a factory reset. There is no need to go into the service menu or anything like that...just go to MENU>SUPPORT>SELF DIAGNOSIS>RESET. If you're asked to enter a PIN, the default is 0-0-0-0. After the TV reboots, reconnect your Ethernet cable, and update the firmware; if there's no new firmware available, just proceed with the initial setup. After the initial setup is completed, enable HDMI UHD COLOR for all inputs (it won't make any difference to non-UHD sources), then reconnect your devices one at a time and redo your picture settings. Then log back in to the Smart Hub, and restore your apps.
I will definitely give that a whirl....thoroughly appreciate the help. Only one problem is I do not have a wired connection, mine is totally wireless. Not trying to be ignorant but will it matter. If so can I use a thumb drive to download the firmware and install it that way. I do appreciate the help.
Marcus L is offline  
post #10786 of 14194 Old 12-02-2016, 01:36 PM
AVS Forum Special Member
 
Rudy1's Avatar
 
Join Date: Oct 2000
Location: Ft. Lauderdale, FL
Posts: 5,740
Mentioned: 188 Post(s)
Tagged: 0 Thread(s)
Quoted: 1957 Post(s)
Liked: 3254
Quote:
Originally Posted by Marcus L View Post
I will definitely give that a whirl....thoroughly appreciate the help. Only one problem is I do not have a wired connection, mine is totally wireless. Not trying to be ignorant but will it matter. If so can I use a thumb drive to download the firmware and install it that way. I do appreciate the help.
Yes, a thumb drive will work just fine. To save yourself some time, just be sure to check to see which version of the firmware your TV is running...you may not need to update it after all.

Definition of "Stupid": Knowing the truth, seeing the truth, but still believing the lies.
Rudy1 is offline  
post #10787 of 14194 Old 12-02-2016, 01:52 PM
Advanced Member
 
airborn007's Avatar
 
Join Date: Feb 2007
Posts: 570
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
Liked: 85
Each time I use the remote to press one button I end up pressing two others. Surely when pressing info button your supposed to get movie bit rate, tv resulotion, movie frame rate....specs etc but I don't see that at all. Is this normal for the player not to show this.
airborn007 is offline  
post #10788 of 14194 Old 12-02-2016, 02:40 PM
AVS Forum Special Member
 
bobknavs's Avatar
 
Join Date: Feb 2016
Location: Danbury, CT, USA
Posts: 4,185
Mentioned: 39 Post(s)
Tagged: 1 Thread(s)
Quoted: 2127 Post(s)
Liked: 1505
Quote:
Originally Posted by etp View Post
Question? Are the 8000 and 9000 panels exactly the same?
Probably not the right thread for this question.

Samsung claims a better local dimming feature on the KS9000 than the KS8000, but as they are both edge lit, I doubt that there's a large practical difference. (No personal experience with it, though.)
bobknavs is offline  
post #10789 of 14194 Old 12-02-2016, 02:49 PM
AVS Forum Special Member
 
cmdrdredd's Avatar
 
Join Date: Apr 2002
Location: FL
Posts: 7,070
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 4226 Post(s)
Liked: 4519
Quote:
Originally Posted by bobknavs View Post
Probably not the right thread for this question.



Samsung claims a better local dimming feature on the KS9000 than the KS8000, but as they are both edge lit, I doubt that there's a large practical difference. (No personal experience with it, though.)


There is probably some difference there as well as the 9000 getting the better panels. Higher end models will get the panels with fewer problems so generally speaking you have a better chance at getting one without major uniformity issues etc. other than that they are largely similar.

LG 65" B7A OLED, Samsung 55" JS9000, Sony 43" x800e, Denon AVR-X2200w 5.1.2, PS4 Pro, Nintendo Switch, Gaming PC(GTX 1080ti + 4.7Ghz 8700k), Sony UBP-x800, Philips BDP-7501, Oppo BDP-203, Nvidia Shield TV
2x Elac F5/Elac C5/2x AR PS2052/2x Pioneer SP-T22A-LR/Power Sound Audio 15v w/ Anti-Mode 8033S-II
cmdrdredd is offline  
post #10790 of 14194 Old 12-02-2016, 05:28 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,397
Mentioned: 62 Post(s)
Tagged: 0 Thread(s)
Quoted: 8955 Post(s)
Liked: 5732
Quote:
Originally Posted by airborn007 View Post
Each time I use the remote to press one button I end up pressing two others. Surely when pressing info button your supposed to get movie bit rate, tv resulotion, movie frame rate....specs etc but I don't see that at all. Is this normal for the player not to show this.
yes this is normal. It has never been a feature that was on all disc players.

49TB unRAID1a--53TB unRAID2--70TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is online now  
post #10791 of 14194 Old 12-02-2016, 05:32 PM
AVS Forum Special Member
 
bobknavs's Avatar
 
Join Date: Feb 2016
Location: Danbury, CT, USA
Posts: 4,185
Mentioned: 39 Post(s)
Tagged: 1 Thread(s)
Quoted: 2127 Post(s)
Liked: 1505
Quote:
Originally Posted by cmdrdredd View Post
There is probably some difference there as well as the 9000 getting the better panels. Higher end models will get the panels with fewer problems so generally speaking you have a better chance at getting one without major uniformity issues etc. other than that they are largely similar.
Maye so.

Just for comparison, a 55" KS9000 costs 1.5X the KS8000 at BestBuy at the moment. I'd hope that one would get something for that 50% premium.

(Maybe Samsung does a better job at gluing up the 9000 during assembly.)
aaronwt and Terminader like this.
bobknavs is offline  
post #10792 of 14194 Old 12-02-2016, 06:29 PM
AVS Forum Special Member
 
turnne1's Avatar
 
Join Date: Nov 2008
Location: Indianapolis Indiana
Posts: 6,486
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 2280 Post(s)
Liked: 582
Quote:
Originally Posted by bobknavs View Post
Maye so.

Just for comparison, a 55" KS9000 costs 1.5X the KS8000 at BestBuy at the moment. I'd hope that one would get something for that 50% premium.

(Maybe Samsung does a better job at gluing up the 9000 during assembly.)
and not worth the difference

at best I would say the KS9000 is worth a couple of hundred extra

truth be told...I dont even think the Samsung FALD sets of the last couple of years have been that spectacular for the price

IMO...both Samsung ( and Sony) will have to address the fact that OLED costs the same , or less in the case of the Sony, than their best FALD sets

Warren

Rm 1 LG65E7 Marantz 8802A prepro Sherbourn 5/1500A and HK PA2400 amps B&W CM10s..CM2 center...CM6's.rears
Rm 2 Sony 49x900E Denon X7200 Celestion 305 speaker system
Rm 3 Sony 55x930E Yamaha A1060 Kef 2005.2 speaker system
Rm 4 Sony 65Z9D
turnne1 is offline  
post #10793 of 14194 Old 12-02-2016, 07:26 PM
Advanced Member
 
airborn007's Avatar
 
Join Date: Feb 2007
Posts: 570
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
Liked: 85
Quote:
Originally Posted by aaronwt View Post
yes this is normal. It has never been a feature that was on all disc players.
I see.....looks like I will be eyeing for the Oppo UHD then.
121dj likes this.
airborn007 is offline  
post #10794 of 14194 Old 12-02-2016, 08:30 PM
 
Join Date: May 2015
Posts: 425
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 386 Post(s)
Liked: 277
Just wondering - which HDMI cables are you guys using with this player?
TB4XSBC is offline  
post #10795 of 14194 Old 12-02-2016, 09:59 PM
Member
 
Join Date: Sep 2016
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 6
Tried searching this thread, but it's pretty long. I have the Sammy 85c from Costco, hooked it up to a Marantz 7011 via audioquest chocolate, going to Sony XBR 930c. I have the Samsung set to output at 4k. When I try to start playing a 4k movie, the disc will start playing the sound will keep coming through, but the picture drops. I have to shut the samsung, turn it back on once or twice, then it will work fine. I've updated firmware. Is there a fix for this or should I be looking at the panasonic?
Mtb002 is offline  
post #10796 of 14194 Old 12-02-2016, 10:23 PM
Advanced Member
 
DaMacFunkin's Avatar
 
Join Date: Mar 2008
Location: Manchester, Not the one by the sea
Posts: 862
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 629 Post(s)
Liked: 418
The problem is more likely not with the Samsung, but how well specified the rest of your setup is.
Audioquest chocolate, these have been around a long time, are they just 10gbps 15gbps or 18gbps? From what i remember they don't actually have an official speed rating, they may be causing you handshake problems which is why you need to keep restarting to get sync.
Also something that people tend to overlook is the cable in and the cable out have to be highly specified.
Top Tip for the Samsung is to keep everything on Auto.
If you suspect it is your cables and you don't want to change them then go for the Panasonic, it can ouput at a lower gbps rate than the Samsung.
DaMacFunkin is offline  
post #10797 of 14194 Old 12-02-2016, 10:30 PM
Advanced Member
 
DaMacFunkin's Avatar
 
Join Date: Mar 2008
Location: Manchester, Not the one by the sea
Posts: 862
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 629 Post(s)
Liked: 418
Quote:
Originally Posted by the3dwizard View Post
I have an issue when watching 4 K movies, does not occur when streaming 4K content from the player. Occasionally there will be a line in the picture that briefly appears and moves partially down the screen. The line looks like you are looking through a curved piece of glass. It is almost like the picture got out of phase and is trying to catch up. It happens a couple of times during the movie and I have seen it on 4 movies I have tried. It is not repeatable, meaning I can't go back to the same scene and see it again. I took the receiver out of the loop so I eliminated that as a cause so I am now down to the this player or my TV (LG 70UH6350 4k UHD TV). I have tried several different cables but can't say for sure that is not a factor.

So checking here first to see if anyone has had this issue or any ideas.

Thanks,
That sounds like a jaggie, it used to an unwanted feature of LCD displays when fed with a high bit rate source, professional scalers used to contain technology to reduce it and then the tech became mainstream, but it can rear it's head in certain situations, and it can also be caused by interference in cables or a build up of static.
DaMacFunkin is offline  
post #10798 of 14194 Old 12-03-2016, 04:17 AM
Newbie
 
Join Date: Aug 2016
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 2
Yesterday i watched my first 4K movie Pacific Rim on this blu-ray on a JVC X-5000 and noticed a big issue with it, when you allow the FPS to play at 24 frames per second on the K8500 the screen goes out of sync badly, like the projector tries to output 60/50 fps but it actually is trying to play at 24 fps. There are artifacts all over the place on fast horizontal objects going over the screen and the framerate seems to be not locked at 24 fps but goes all over the place from 60 back to 24 fps. On slow scene no issue is present. Then i switched the option to OFF and while i can only display at 60 or 50fps the artifacts are gone as well as the framerate fluctuations.

I can best describe it as screen tearing like PC-games which is solved by turning on V-sync.

Is there a option i need to turn off or on to actually get normal 24fps when viewing movies or is this a player issue?
Bufftweaker is offline  
post #10799 of 14194 Old 12-03-2016, 05:08 AM
AVS Forum Special Member
 
turnne1's Avatar
 
Join Date: Nov 2008
Location: Indianapolis Indiana
Posts: 6,486
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 2280 Post(s)
Liked: 582
Question for any users utilizing a non HDCP 2.2 AVR

I bought one of these Samsung 8500 players to give as a holiday gift to some relatives

The have a Pioneer Elite SC65 AVR now. This AVR is not HDCP compliant
They just got a Samsung 65KS8000 TV

I was wondering
If anyone had set up their Samsung 4K player
Connected one HDMI directly to the display and the other directly to the AVR....did it work out?

Also...has anyone used this set up and tried to get ARC to work?

Warren

Rm 1 LG65E7 Marantz 8802A prepro Sherbourn 5/1500A and HK PA2400 amps B&W CM10s..CM2 center...CM6's.rears
Rm 2 Sony 49x900E Denon X7200 Celestion 305 speaker system
Rm 3 Sony 55x930E Yamaha A1060 Kef 2005.2 speaker system
Rm 4 Sony 65Z9D
turnne1 is offline  
post #10800 of 14194 Old 12-03-2016, 05:16 AM
AVS Forum Special Member
 
blenky's Avatar
 
Join Date: May 2010
Location: Hove, UK
Posts: 1,360
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 924 Post(s)
Liked: 837
Quote:
Originally Posted by turnne1 View Post
I bought one of these Samsung 8500 players to give as a holiday gift to some relatives

The have a Pioneer Elite SC65 AVR now. This AVR is not HDCP compliant
They just got a Samsung 65KS8000 TV

I was wondering
If anyone had set up their Samsung 4K player
Connected one HDMI directly to the display and the other directly to the AVR....did it work out?

Also...has anyone used this set up and tried to get ARC to work?

Warren
That's what I do. My Yamaha AVR is not fully compliant so I output the video HDMI directly to my TV and the audio to my amp. That way I get best of both worlds. HDR and HD audio. Works great.

Samsung UE55KS8000 | Pioneer SC-LX701 | Dune HD Pro 4K | Zidoo Z9S | Apple TV 4K | Samsung UBD-K8500 UHD Player
blenky is online now  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
color calibration , hdr player , member , settings

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off