Official OPPO UDP-203 Owner's Thread - Page 1175 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 278824Likes
Reply
 
Thread Tools
post #35221 of 36749 Old 02-12-2019, 06:36 AM
Senior Member
 
riddle's Avatar
 
Join Date: Sep 2011
Posts: 249
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)
Liked: 54
Its exist some new FW for Europen version too? I cant found somethink and UK site OPPO is down.
riddle is offline  
Sponsored Links
Advertisement
 
post #35222 of 36749 Old 02-12-2019, 06:36 AM
Senior Member
 
Bluecow003's Avatar
 
Join Date: Apr 2008
Posts: 487
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 301
Quote:
Originally Posted by wl1 View Post
Have you successfully made a BDMV back up of non-DV material and got that to play?

Did you place the whole structure within a folder AVCHD? Yes, you don't need to run modifier program for the UHD - but I suspect you still need to place it inside the AVCHD (capitals) folder for the Oppo to recognise it.

Best of luck....


Thank you, but as mentioned in my post I tried that already.



Quote:
Originally Posted by gsr View Post
The folders created by MakeMKV need to be put into a folder named AVCHD, BDMV Modifier needs to be run on the BDMV folder (it doesn't have to have been inside the AVCHD folder when run), and you have to play the movie over SMB/NFS shares or from a locally attached USB storage device. Once you navigate to the AVCHD folder and press Enter on the Oppo remote, the movie should start up with full menus, just as if you put the original disc in. If it doesn't and it navigates to list the BDMV and Certificate folders, then you're doing something incorrectly. Your folder structure should be something like this:


\\ServerName\Movies\Batman\AVCHD


My guess is that the issue you're having is that you're accessing the content via a DLNA share instead of a NFS or SMB share. What does the icon look like when you select your server? If it's hard to describe, post a photo of the screen.

The movies play fine as I'm currently doing it, just without Dolby Vision and without the blu-ray menus. My setup is a QNAP NAS server hooked up to my network and I have tried the folder structure you suggested as mentioned in my original post. The Oppo is able to navigate the folders on the QNAP just fine, but maybe it's not setup as SMB/NFS. Maybe I'll have to try to running it from a USB hard drive to see if that makes a difference.


Any ideas how to setup the NAS as SMB/NFS insteads of DLNA if it is DLNA?

7.2.4 Setup | Display: LG 77" C8 OLED | Blu-ray: Oppo UDP-203 | Processor: Anthem AVM60 | Amps: Outlaw 7700, Emotiva XPA-5 Gen 2 | Speakers: Paradigm Prestige (2) 95F's, 55C, (4) 15B's, (4) CI-Elite E65-R (Atmos) | Subs: (2) Rythmik F25's
Bluecow003 is offline  
post #35223 of 36749 Old 02-12-2019, 06:45 AM
AVS Forum Special Member
 
SeeMoreDigital's Avatar
 
Join Date: Jul 2003
Location: Nott'm, UK
Posts: 3,316
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 966 Post(s)
Liked: 715
Quote:
Originally Posted by fatherom View Post
Yeah, I was able to find the ISO2DSD settings on another forum. Putting them here for other's benefit:

Output Mode: DSDIFF Edit Master, select "Cue Sheet" and "Convert DST to DSD".

You will get a single file in .dff and one .cue file. Keep them together in the same folder when playing. It works.
Indeed it does.

And another thing you can do is put a cover art image in the same folder to, with the same name as the .dff and .cue file. All of which the OPPO recognises
galonzo likes this.

I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY
TV: LG 65UH770V | DISC SPINNER: OPPO UDP-203 | STB: VU+ UNO 4K SE
AMPS: 2No Audiolab 8000A, 2No Audiolab M-PWR | SPEAKERS: 4No KEF 103.2, 3No Wharfedale Diamond 10
ISP: Virgin Media @ 100Mbps | NETWORK: 1000Mbps | NAS: DS212+

Last edited by SeeMoreDigital; 02-12-2019 at 08:06 AM.
SeeMoreDigital is offline  
Sponsored Links
Advertisement
 
post #35224 of 36749 Old 02-12-2019, 06:54 AM
wl1
AVS Forum Special Member
 
wl1's Avatar
 
Join Date: Sep 2008
Location: UK
Posts: 1,291
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 415 Post(s)
Liked: 372
Quote:
Originally Posted by Bluecow003 View Post
Thank you, but as mentioned in my post I tried that already.

The movies play fine as I'm currently doing it, just without Dolby Vision and without the blu-ray menus. My setup is a QNAP NAS server hooked up to my network and I have tried the folder structure you suggested as mentioned in my original post. The Oppo is able to navigate the folders on the QNAP just fine, but maybe it's not setup as SMB/NFS. Maybe I'll have to try to running it from a USB hard drive to see if that makes a difference.

Any ideas how to setup the NAS as SMB/NFS insteads of DLNA if it is DLNA?
Your post did not say that you had it working in AVCHD folders AS A DISC MENU, you say you could navigate to index.bdmv etc - which is WRONG. You did not mention AVCHD folder anywhere in your post. You have not mentioned if you can access the disc menu for Non-DV titles.

GSR also mentioned you should take note of the icon being used - as you need to NOT be using DLNA. It should be shared across the network as SMB or NFS. As requested - post a picture of the icon you see when you are at the AVCHD folder, before you press Enter.
galonzo likes this.

Ken Kreisel Twin DXD808, Q125 LCR, x4 Q125 TriFX, x4 QFH - for Atmos 7.2.4/Auro 9.2/DTS:X 11.2
Oppo 93 & 203 & Sony VPLHW55ES PJ with Lumagen 2020, 2.35:1 Seymour AT XD screen. Logitech Ultimate One & Hub, SqBox Touch & Philips Hue. Nakamichi AVP1 with Denon X7200WA. With MiniDSP 2x4.
wl1 is offline  
post #35225 of 36749 Old 02-12-2019, 07:54 AM
Member
 
ianfretwell's Avatar
 
Join Date: Feb 2012
Location: UK
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 32
Quote:
Originally Posted by riddle View Post
Its exist some new FW for Europen version too? I cant found somethink and UK site OPPO is down.



Site looks just fine for me - but isn't updated with the new firmware as yet :-


http://www.oppodigital.co.uk/index.html


However the (EU) firmware is on the actual download site and can be downloaded from this link :-


http://oppofirmware.s3.amazonaws.com...EU-65-0131.zip


Cheers...
codyrocco likes this.
ianfretwell is offline  
post #35226 of 36749 Old 02-12-2019, 07:56 AM
Member
 
Join Date: Jan 2017
Posts: 139
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 57
Quote:
Originally Posted by gsr View Post
BDMV Modifier needs to be run on the BDMV folder.
Just curious, what's the current version of bdmv modifier that i should be using?
SinGA is offline  
post #35227 of 36749 Old 02-12-2019, 08:15 AM
AVS Forum Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 21,569
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 3772 Post(s)
Liked: 2971
Quote:
Originally Posted by Bluecow003 View Post
I need some help getting BDMV folders to play correctly, specifically with Dolby Vision. I have the BDMV and Certificate folders as created by MakeMKV. When I navigate to them on my computer, I see index.bdmv and MovieObject.bdmv files. When I navigate to that BDMV folder through the Oppo, I see an MPG file of the movie in the folder instead and I don't see the .bdmv files. When I play the MPG file it just immediately starts the movie (similar to the MKV file). I thought that BDMV folders brought up the disc menus and acted as though the disc was being played. The MPG files play the movie perfectly fine in 4K with Dolby Atmos and all that, but the only problem is I can't get Dolby Vision to show up, just HDR10. I know the movie has Dolby Vision and I had read that the only way to get the Oppo 203 to read Dolby Vision was by doing the disc backup with the BDMV folder. I have also tried running the BDMV Modifier 2.0 program on the folder and tried doing the AVCHD folder thing. What am I missing?
Are you by chance accessing the folder via DNLA? You have to use SMB to play folders.
Start by using a USB drive and put your full disc folder on that. The Oppo should play any UHD title from folder that way with no modification. That way you can verify you're doing it right. If that works you can try it via SMB by just placing all the same contents into an AVCHD folder.
rdgrimes is offline  
post #35228 of 36749 Old 02-12-2019, 08:19 AM
Member
 
Join Date: Feb 2006
Posts: 127
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 55
Quote:
Originally Posted by smoore View Post
I am wondering whether the conversion of HDR 10 content to DV using the 203 will provide a better picture than setting Dynamic Contrast to low on 2017 OLEDs (this function was renamed in the 2018 and 2019 sets but I cannot recall what it is now called). Both approaches should add dynamic metadata but I am wondering if one process is better than the other.
I think it's called Dynamic Tone Mapping now.

Sent from my ONEPLUS A6003 using Tapatalk

LG OLED E8
Oppo UDP-203
Samsung HW-N950
sovereignstar is offline  
post #35229 of 36749 Old 02-12-2019, 08:26 AM
Member
 
Cobra5wood's Avatar
 
Join Date: Jun 2004
Location: St. Charles, Il.
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 11
My Oppo 203 updated to firmware 65-0131 yesterday morning...anyone else?
Cobra5wood is offline  
post #35230 of 36749 Old 02-12-2019, 08:27 AM
AVS Forum Special Member
 
chi_guy50's Avatar
 
Join Date: Jul 2008
Location: Atlanta, GA
Posts: 3,557
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 2166 Post(s)
Liked: 2186
Quote:
Originally Posted by Clark Burk View Post
Just to let you know we very much appreciated all the arrows in the back you took for us! Thanks for being the best beta tester and forum wizard that AVS will likely ever see. What was almost as hard as seeing Oppo leave us was knowing that your guiding light would also be dimming. Thanks

That's pretty morbid. What do you know that Bob and his primary care physician do not?


RagtopFE likes this.

Living Room: Sony XBR-65Z9D; Oppo UDP-203; Nvidia Shield TV; Roku Ultra; Denon AVR-X8500H (9.1.4/13.1); Polk Audio RTiA7 (Fl/r), CSiA6 (C), RTiA5 (Sl/r & FW), OWM5 (SB), 80F/X-RT (FH, RH); SVS SB-2000 (SW)
Bedroom: Sony XBR-55HX929, DarbeeVision DVP 5000S, Amazon Fire TV 4K, Yamaha R-N402 Network Receiver, Polk Audio LSiM703
chi_guy50 is offline  
post #35231 of 36749 Old 02-12-2019, 08:38 AM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 24,352
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 4539 Post(s)
Liked: 4368
Quote:
Originally Posted by Cobra5wood View Post
My Oppo 203 updated to firmware 65-0131 yesterday morning...anyone else?
It didn't do it by itself, did it?

We've been talking about the new firmware for a while here...

-Bill
BGLeduc and galonzo like this.

Review older films here: 1979 and earlier | 1980s | 1990s | Combined reviews: Strange Picture Scroll
Unofficial OPPO FAQS: UDP-203 | BDP-103 | BDP-93 | BDP-83 | BDP-80    
wmcclain is online now  
post #35232 of 36749 Old 02-12-2019, 08:54 AM
Senior Member
 
Crazytrekker's Avatar
 
Join Date: Dec 2004
Posts: 211
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 58
Still waiting for the new firmware to stick its head over the parapet here in the UK.

Sent from my SM-G920F using Tapatalk
galonzo likes this.
Crazytrekker is offline  
post #35233 of 36749 Old 02-12-2019, 10:26 AM
AVS Forum Special Member
 
Matt2026's Avatar
 
Join Date: Jul 2014
Location: Silicon Valley
Posts: 6,653
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 833 Post(s)
Liked: 24233
Quote:
Originally Posted by happy hopping View Post
one last quick question: does either the 103 or 203 play DTS-CD? and is it trute that hte 103 takes a long time to start up? if so, how long?
My 203 plays THE ALLMAN BROTHERS BAND AT FILLMORE EAST (DTSCD 5.1 Surround) and 2 others just fine

These are the only ones I have from dts As I'm no expert, see attached photos to verify we're talking about the same thing
Attached Thumbnails
Click image for larger version

Name:	THE ALLMAN BROTHERS BAND AT FILLMORE EAST (DTSCD 5.1 Surround).jpg
Views:	49
Size:	915.1 KB
ID:	2524730   Click image for larger version

Name:	DON HENLEY THE END OF THE INNOCENCE (dts 5.1).jpg
Views:	51
Size:	896.7 KB
ID:	2524732   Click image for larger version

Name:	steely dan Gaucho (dts 5.1).jpg
Views:	46
Size:	773.0 KB
ID:	2524734  

Regards, Ken (Retired)
9.1.) Denon 4520CI; Samsung 55H8000; OPPO 203; 6x SVS Ultra BS,
Ultra Center; FH 2xPolk; Rythmik F12; CyberPower CP1500PFCLCD (x2)
2.1 Ch.) Nak RE-1, CR7A, BD F7500, Aircom T-8, Denon 300F/Ortofon 2M Bronze;
ADS L1290(x2); PINNACLE BABYBOOMER SUB, PANAMAX MR4300
Matt2026 is offline  
post #35234 of 36749 Old 02-12-2019, 10:39 AM
Member
 
Join Date: Mar 2015
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 5
Has anyone confirmed if the HDR10+ update stayed in the official latest update?


I will test this out tonight on my Samsung QLED, with Bad Times at the El Royale.
Mothandras is offline  
post #35235 of 36749 Old 02-12-2019, 10:58 AM
Newbie
 
deadrabbit's Avatar
 
Join Date: Feb 2019
Location: Hamburg/Germany
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 3
good point :-)

Quote:
Originally Posted by South Park View Post
this looks interesting, what is it? My statement is still true

this is a high-temperature superconductor, probably Yttrium barium copper oxide (YBCO) ceramics, with a liquid nitrogen (probably inside) at 77K (-196C) following the magnetic field of the permanet magnets because of Meissner magnetic-flux expulsion effect in superconductors. It holds its position in a certain field magnitude position as long as it is superconductive (until LN2 evaporates). :-)
WMConey and Madmax67 like this.

OPPO UDP-203(EU), Popcorn Hour PCH A-500, Cambridge Audio CXR200, Panasonic TX-65CZW954, KEF R500 (stereo), Mordaunt-Short (rest LS), Audio Quest cables (LS/HDMI).
deadrabbit is offline  
post #35236 of 36749 Old 02-12-2019, 11:04 AM
AVS Forum Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 21,569
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 3772 Post(s)
Liked: 2971
Since the same questions are being asked daily, let's try a different tack:

In firmware 0131, Nothing from the previous beta firmware, (1221B), has been removed. At least a half dozen little issues and bugs have been squished.

Last edited by rdgrimes; 02-12-2019 at 11:29 AM.
rdgrimes is offline  
post #35237 of 36749 Old 02-12-2019, 11:34 AM
Newbie
 
deadrabbit's Avatar
 
Join Date: Feb 2019
Location: Hamburg/Germany
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 3
Smile update

Quote:
Originally Posted by Cobra5wood View Post
My Oppo 203 updated to firmware 65-0131 yesterday morning...anyone else?
I did update with FW from the direct link above to version 65-0131 (EU). No problems so far.
On the other forum (without "s") it was posted, that this last update spoils subtitles in MKV - no such thing - with all possible tests done.
Do not have HDR10+ or DV, only simple HDR10 in my TV, so can not test this.

OPPO UDP-203(EU), Popcorn Hour PCH A-500, Cambridge Audio CXR200, Panasonic TX-65CZW954, KEF R500 (stereo), Mordaunt-Short (rest LS), Audio Quest cables (LS/HDMI).
deadrabbit is offline  
post #35238 of 36749 Old 02-12-2019, 11:50 AM
AVS Forum Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 21,569
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 3772 Post(s)
Liked: 2971
Quote:
Originally Posted by deadrabbit View Post
.
On the other forum (without "s") it was posted, that this last update spoils subtitles in MKV - no such thing - with all possible tests done.
.
Subs in MKV have always been hit and miss, seems to be dependent on the specific source material. In any case its random enough that you can't draw any conclusions based on one experience.
rdgrimes is offline  
post #35239 of 36749 Old 02-12-2019, 11:56 AM
Newbie
 
Join Date: Jan 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
Quote:
Originally Posted by avsforum2 View Post
I've got a link with this firmware from Oppo a few days ago to confirm that HDR10+ have function with single file (mkv/m2ts) but it was US version and I have EU player so I could not confirm. As soon as I receive EU version of the firmware I will give feedback.
Updated my Oppo to 65-0131 (EU). I've now tested both mkv and single file m2ts and Oppo now triggers HDR10+ on my TV. When I change my HDMI HDR settings on my TV from dynamic to static same file trigger HDR10 so now it fully works and follow the standard, even on single files.
SeeMoreDigital likes this.
avsforum2 is offline  
post #35240 of 36749 Old 02-12-2019, 12:15 PM
Senior Member
 
Bluecow003's Avatar
 
Join Date: Apr 2008
Posts: 487
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 301
Quote:
Originally Posted by wl1 View Post
Your post did not say that you had it working in AVCHD folders AS A DISC MENU, you say you could navigate to index.bdmv etc - which is WRONG. You did not mention AVCHD folder anywhere in your post. You have not mentioned if you can access the disc menu for Non-DV titles.

GSR also mentioned you should take note of the icon being used - as you need to NOT be using DLNA. It should be shared across the network as SMB or NFS. As requested - post a picture of the icon you see when you are at the AVCHD folder, before you press Enter.

Not to be argumentative, but I did in fact mention AVCHD in my original post (copied below for reference). The behavior of the Oppo was the same whether the files were in the AVCHD folder or not. I can play all of the movies (no menus), but not with Dolby Vision (it plays with HDR10 instead). When I navigate to the BDMV folder it shows a MPG file of the movie (again, only the Oppo sees the MPG file. Computers see the .bdmv files and no MPG file). When I open that MPG file the movies starts playing. So it all technically works great as I currently have it setup since I don't care about the menus at all. It just doesn't play with Dolby Vision for movies that have it, which is what I'm trying to resolve.


That being said, I tried doing it from a USB drive instead of the NAS to see what happens and that worked. As soon as I clicked on the movie name folder it started playing the movie immediately with Dolby Vision (no movie menus though, but I don't really care about that). So I must be using DLNA on the NAS apparently. How do I change that? In case you're curious, see below for what I see when navigating to the movie folder on the NAS.










Quote:
Originally Posted by Bluecow003 View Post
I need some help getting BDMV folders to play correctly, specifically with Dolby Vision. I have the BDMV and Certificate folders as created by MakeMKV. When I navigate to them on my computer, I see index.bdmv and MovieObject.bdmv files. When I navigate to that BDMV folder through the Oppo, I see an MPG file of the movie in the folder instead and I don't see the .bdmv files. When I play the MPG file it just immediately starts the movie (similar to the MKV file). I thought that BDMV folders brought up the disc menus and acted as though the disc was being played. The MPG files play the movie perfectly fine in 4K with Dolby Atmos and all that, but the only problem is I can't get Dolby Vision to show up, just HDR10. I know the movie has Dolby Vision and I had read that the only way to get the Oppo 203 to read Dolby Vision was by doing the disc backup with the BDMV folder. I have also tried running the BDMV Modifier 2.0 program on the folder and tried doing the AVCHD folder thing. What am I missing?
Attached Thumbnails
Click image for larger version

Name:	20190212_200603986_iOS.jpg
Views:	45
Size:	409.0 KB
ID:	2524764   Click image for larger version

Name:	20190212_200632500_iOS.jpg
Views:	527
Size:	70.2 KB
ID:	2524766   Click image for larger version

Name:	20190212_200604135_iOS.jpg
Views:	492
Size:	83.0 KB
ID:	2524768  

7.2.4 Setup | Display: LG 77" C8 OLED | Blu-ray: Oppo UDP-203 | Processor: Anthem AVM60 | Amps: Outlaw 7700, Emotiva XPA-5 Gen 2 | Speakers: Paradigm Prestige (2) 95F's, 55C, (4) 15B's, (4) CI-Elite E65-R (Atmos) | Subs: (2) Rythmik F25's

Last edited by Bluecow003; 02-12-2019 at 12:20 PM.
Bluecow003 is offline  
post #35241 of 36749 Old 02-12-2019, 12:24 PM
AVS Forum Special Member
 
SeeMoreDigital's Avatar
 
Join Date: Jul 2003
Location: Nott'm, UK
Posts: 3,316
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 966 Post(s)
Liked: 715
Quote:
Originally Posted by Bluecow003 View Post
.... I can play all of the movies (no menus), but not with Dolby Vision. When I navigate to the BDMV folder it shows a MPG file of the movie (again, only the Oppo sees the MPG file. Computers see the .bdmv files and no MPG file). When I open that MPG file the movies starts playing. So it all technically works great as I currently have it setup since I don't care about the menus at all. It just doesn't play with Dolby Vision for movies that have it, which is what I'm trying to resolve.
You should not be seeing an .mpg file in the (photo) list because it's a 'program' stream. Blu-ray disc and AVCHD media has to be muxed within transport streams, such as .m2ts (other transport streams are .mts or .ts).

EDIT: And the .m2ts contained file(s) must be located within the 'STREAM' folder. So 'file-wise' however you've done what you've done, it's wrong!
galonzo likes this.

I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY
TV: LG 65UH770V | DISC SPINNER: OPPO UDP-203 | STB: VU+ UNO 4K SE
AMPS: 2No Audiolab 8000A, 2No Audiolab M-PWR | SPEAKERS: 4No KEF 103.2, 3No Wharfedale Diamond 10
ISP: Virgin Media @ 100Mbps | NETWORK: 1000Mbps | NAS: DS212+

Last edited by SeeMoreDigital; 02-13-2019 at 01:57 PM.
SeeMoreDigital is offline  
post #35242 of 36749 Old 02-12-2019, 12:33 PM
AVS Forum Special Member
 
JazzGuyy's Avatar
 
Join Date: Apr 2002
Location: Oro Valley AZ
Posts: 3,397
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 426 Post(s)
Liked: 438
Quote:
Originally Posted by Bob Pariseau View Post
"Quantum" levitation. Apparently, "not supported".

--Bob
Oh, I thought it was "smoke and mirrors".
Tom C, galonzo and vavan like this.

JazzGuyy is offline  
post #35243 of 36749 Old 02-12-2019, 12:56 PM
Senior Member
 
Bluecow003's Avatar
 
Join Date: Apr 2008
Posts: 487
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 301
Quote:
Originally Posted by SeeMoreDigital View Post
You should not be seeing an .mpg file (which is a 'program' stream) in the list. Blu-ray disc back-ups and AVCHD media streams are muxed within .m2ts contained files which are transport streams!

It's apparently because it's navigating to the files via DLNA. How do I navigate to them via SMB? I have SMB enabled on my QNAP NAS.

7.2.4 Setup | Display: LG 77" C8 OLED | Blu-ray: Oppo UDP-203 | Processor: Anthem AVM60 | Amps: Outlaw 7700, Emotiva XPA-5 Gen 2 | Speakers: Paradigm Prestige (2) 95F's, 55C, (4) 15B's, (4) CI-Elite E65-R (Atmos) | Subs: (2) Rythmik F25's
Bluecow003 is offline  
post #35244 of 36749 Old 02-12-2019, 01:33 PM
Member
 
Join Date: Jul 2017
Location: Earth
Posts: 117
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 37
Quote:
Originally Posted by Crazytrekker View Post
Still waiting for the new firmware to stick its head over the parapet here in the UK.

Sent from my SM-G920F using Tapatalk
Surprising see it was available in Aus 24 hours ago.
yobbo is offline  
post #35245 of 36749 Old 02-12-2019, 01:49 PM
gsr
Oppo Beta Group
 
gsr's Avatar
 
Join Date: Apr 2001
Location: Massachusetts, USA
Posts: 10,219
Mentioned: 30 Post(s)
Tagged: 0 Thread(s)
Quoted: 1876 Post(s)
Liked: 2275
Quote:
Originally Posted by SinGA View Post
Just curious, what's the current version of bdmv modifier that i should be using?
The version doesn't matter, but I'm using BDMV Modify v2.0 (there's a link to it somewhere in this thread). IIRC, the only difference is that the older version will only modify one BDMV folder and the newer one will modify all BDMV folders under the selected folder.
gsr is offline  
post #35246 of 36749 Old 02-12-2019, 02:16 PM
AVS Forum Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 21,569
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 3772 Post(s)
Liked: 2971
Quote:
Originally Posted by Bluecow003 View Post
It's apparently because it's navigating to the files via DLNA. How do I navigate to them via SMB? I have SMB enabled on my QNAP NAS.
On the Oppo's Network screen, SMB shares will have a special icon, which actually says "SMB" on it. DNLA servers usually have a proprietary icon.
giomania likes this.
rdgrimes is offline  
post #35247 of 36749 Old 02-12-2019, 02:34 PM
Senior Member
 
Bluecow003's Avatar
 
Join Date: Apr 2008
Posts: 487
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 318 Post(s)
Liked: 301
Quote:
Originally Posted by rdgrimes View Post
On the Oppo's Network screen, SMB shares will have a special icon, which actually says "SMB" on it. DNLA servers usually have a proprietary icon.

I finally got it to work as an NFS share, so I think I got this sorted out. Thank you everyone for pointing me in the direction of figuring out that I was using DNLA when I needed to use SMB/NFS.
gsr and nakkiran like this.

7.2.4 Setup | Display: LG 77" C8 OLED | Blu-ray: Oppo UDP-203 | Processor: Anthem AVM60 | Amps: Outlaw 7700, Emotiva XPA-5 Gen 2 | Speakers: Paradigm Prestige (2) 95F's, 55C, (4) 15B's, (4) CI-Elite E65-R (Atmos) | Subs: (2) Rythmik F25's

Last edited by Bluecow003; 02-12-2019 at 02:41 PM.
Bluecow003 is offline  
post #35248 of 36749 Old 02-12-2019, 02:38 PM
AVS Forum Club Gold
 
Keenan's Avatar
 
Join Date: Aug 2003
Location: Santa Rosa, CA
Posts: 33,901
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 3810 Post(s)
Liked: 3503
Quote:
Originally Posted by SinGA View Post
Just curious, what's the current version of bdmv modifier that i should be using?
BDMV Modifier 2.0
Attached Files
File Type: zip BDMV Modifier 2.0.zip (224.2 KB, 73 views)
SinGA likes this.
Keenan is offline  
post #35249 of 36749 Old 02-12-2019, 02:41 PM
AVS Forum Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 21,569
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 3772 Post(s)
Liked: 2971
Quote:
Originally Posted by Bluecow003 View Post
I can't figure out how to get it to show up. I enabled SMB and NFS on my QNAP. I entered the IP address of the Oppo into the QNAP file access setup as having allowed access and it still doesn't show up on the Oppo.
There should be a forum or thread around somewhere for that NAS where you can get help. But if the NAS is broadcasting the share, the Oppo should see it.
rdgrimes is offline  
post #35250 of 36749 Old 02-12-2019, 02:59 PM
Advanced Member
 
Flexx's Avatar
 
Join Date: Apr 2001
Location: South Florida
Posts: 879
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 24
Probably a dumb question or one that has been answered before but I did some searching and could not find a previous post.

I have two Oppo 203 players. Can the saved settings from one player on a USB stick be used on the second player to restore (the same) settings after a firmware upgrade and clearing settings, or are the backups tied to each player?
Flexx is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
203 , 203 uhd , blu-ray , denon x4300h , dsd streaming , failure , Oppo , oppo 203 , sacd dsd hdmi , troubleshooting , UDP-203 , uhd , usb

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off