Official OPPO UDP-203 Owner's Thread - Page 1252 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 279436Likes
Reply
 
Thread Tools
post #37531 of 37603 Old 11-17-2019, 04:07 PM
Newbie
 
Join Date: Feb 2019
Posts: 12
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 4
Quote:
Originally Posted by SeeMoreDigital View Post
Hmmm @Kaver163

All I can say to that is, I'm able to play 5.1 channel LC-AAC audio only files (encoded using Nero AAC codec 1.5.4.0 or Quicktimes QAAC ) with the OPPO just fine!
ok yes, it's the container format(s) that gives the problem(s). The OPPO identifies the mkv files as 24 khz and not as it should do as 48 khz, and the distorted audio somehow sounds like as if half of the sound information is missing.
Kaver163 is offline  
Sponsored Links
Advertisement
 
post #37532 of 37603 Old 11-17-2019, 04:13 PM
Senior Member
 
andyng's Avatar
 
Join Date: May 2003
Location: Houston
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 13
Streaming 4K remux movies from my local NAS is very slow. It takes 10 seconds or so before the sounds start and the picture show on the projector screen.
I already set video to Force HDR.
Is this a problem with the local network?
Theheadsn likes this.
andyng is offline  
post #37533 of 37603 Old 11-17-2019, 07:08 PM
AVS Forum Special Member
 
RagtopFE's Avatar
 
Join Date: Oct 2015
Location: West Haven, CT
Posts: 1,301
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 286 Post(s)
Liked: 5255
Watched Casino Royal from the 4K Daniel Craig collection. When I closed the tray after loading the disc, an error message came up saying it couldn't play the disc, and to check if it was loaded upside down or improperly. (words to that effect) I opened the tray to check, and it was loaded properly. I closed it, and the movie started. It played through without one hiccup. That was a first for me.
Matt2026 likes this.

Spoiler!
RagtopFE is online now  
Sponsored Links
Advertisement
 
post #37534 of 37603 Old 11-18-2019, 02:23 AM
AVS Forum Special Member
 
SeeMoreDigital's Avatar
 
Join Date: Jul 2003
Location: Nott'm, UK
Posts: 3,453
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1044 Post(s)
Liked: 833
Quote:
Originally Posted by Kaver163 View Post
ok yes, it's the container format(s) that gives the problem(s). The OPPO identifies the mkv files as 24 khz and not as it should do as 48 khz, and the distorted audio somehow sounds like as if half of the sound information is missing.
LC-AAC audio is encoded at the same sample-rate as the source, ie: 44.1, 48.0, 88.2, 96.0KHz etc. However, HE-AAC audio is encoded at 'half' the sample rate of the source (ie: 22.05, 24.0KHz) because it incorporates something called 'spectral band replication' (SBR).

Some playback devices and software's will report the sample-rate of HE-AAC files before SBR has been applied and some will report it after SBR has been applied. Some playback devices and software's will report both sample-rates. Either-way, the OPPO is more than capable at decoding LC-AAC, HE-AAC and even HE-AAC-PS audio correctly - if it has been encoded correctly!

I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY
TV: LG 65UH770V | DISC SPINNER: OPPO UDP-203 | STB: VU+ UNO 4K SE
AMPS: 1No Audiolab 6000A, 3No Audiolab M-PWR | SPEAKERS: 2No KEF 103.2, 6No Wharfedale Diamond 10
ISP: Virgin Media @ 100Mbps | NETWORK: 1000Mbps | NAS: Synology DS212+
SeeMoreDigital is offline  
post #37535 of 37603 Old 11-18-2019, 07:22 AM
Senior Member
 
Spacedave's Avatar
 
Join Date: Feb 2007
Posts: 257
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 55
Quote:
Originally Posted by RagtopFE View Post
Watched Casino Royal from the 4K Daniel Craig collection. When I closed the tray after loading the disc, an error message came up saying it couldn't play the disc, and to check if it was loaded upside down or improperly. (words to that effect) I opened the tray to check, and it was loaded properly. I closed it, and the movie started. It played through without one hiccup. That was a first for me.
Happens to me now and again, no rhyme or reason for the failure. This mis-read has also happened on occasion with other players, including plain CD ones. I think it is a minor off centering when putting the disc in.
RagtopFE likes this.
Spacedave is offline  
post #37536 of 37603 Old 11-19-2019, 12:07 AM
Newbie
 
Join Date: Feb 2019
Posts: 12
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 4
Quote:
Originally Posted by SeeMoreDigital View Post
Some playback devices and software's will report the sample-rate of HE-AAC files before SBR has been applied and some will report it after SBR has been applied. Some playback devices and software's will report both sample-rates. Either-way, the OPPO is more than capable at decoding LC-AAC, HE-AAC and even HE-AAC-PS audio correctly - if it has been encoded correctly!
Thanks for the clarification. We can only hope OPPO can/will do something about it (unfortunately a long time since we've had updates from them)

Last edited by Kaver163; 11-19-2019 at 11:58 AM.
Kaver163 is offline  
post #37537 of 37603 Old 11-19-2019, 04:57 AM
AVS Forum Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Posts: 9,193
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 4771 Post(s)
Liked: 2802
I tried playing the 4k disc of "Spectre" last night on the 203 but I kept getting "Unknown Disc" so I ended up playing it on my LG UHD player and had no issues on that.
RagtopFE likes this.

lujan
581 Ultra HD
722 HD
4 SD
lujan is online now  
post #37538 of 37603 Old 11-19-2019, 04:59 PM
AVS Forum Special Member
 
kokishin's Avatar
 
Join Date: Sep 2006
Location: Silicon Valley
Posts: 2,205
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 1326 Post(s)
Liked: 1382
I've been running SMB from my Win 10 Pro PC to my Oppo 203 and 103 successfully for quite some time. I decided I wanted to try NFS as well. So I successfully followed the instructions in Bill's excellent FAQ. http://watershade.net/wmcclain/UDP-2...-on-windows-10

Now my Oppo's can access music and video files using SMB or NFS.

However, NFS isn't handing text characters with accent marks in the folder names. For example: Puccini - La Bohème.
SMB: Puccini - La Bohème
NFS: Puccini - La Boh (The rest of the text string is cut off).

I realize one fix for NFS would be to use characters without accent marks but I prefer to use characters with accent marks, if possible.

Below are pics showing the issue. The top pic is using SMB and the bottom pic is NFS.

Looking for a solution to the NFS issue.



Attached Thumbnails
Click image for larger version

Name:	20191119_153548.jpg
Views:	198
Size:	476.4 KB
ID:	2643218   Click image for larger version

Name:	20191119_153421.jpg
Views:	212
Size:	438.4 KB
ID:	2643220  

Denon AVR-X6200W, Outlaw Audio 7125 Amp, Oppo UDP-203, Oppo BDP-103, Amazon FTV Stick 4K, Tivo Roamio Pro, Pioneer Elite Andrew Jones Dolby Atmos Enabled EFS-73 Fronts/EBS-73 Surrounds, Chane A2.4 Center, SVS SB-2000 Sub, Panasonic Plasma TH-58PX600
avsforum Members Atmos & Auro Configuration Spreadsheet
I'm just a caveman. Your modern world frightens and confuses me. RIP Phil Hartman

Last edited by kokishin; 11-19-2019 at 05:14 PM.
kokishin is offline  
post #37539 of 37603 Old 11-20-2019, 03:08 AM
AVS Forum Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Posts: 9,193
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 4771 Post(s)
Liked: 2802
^^^

SMB doesn't seem to be very reliable with the Oppo so I may try NFS. I'm beginning to think it's not worth all the extra effort since the 203 is not working on more and more of my UHD discs. I'm thinking it's already on it's way out.

lujan
581 Ultra HD
722 HD
4 SD
lujan is online now  
post #37540 of 37603 Old 11-20-2019, 04:57 AM
AVS Forum Special Member
 
lizrussspike's Avatar
 
Join Date: May 2008
Location: Parkview, IA
Posts: 3,235
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 1292 Post(s)
Liked: 1949
and thinking @Kaver163, it may be a longer time before another update.
lizrussspike is offline  
post #37541 of 37603 Old 11-20-2019, 05:26 AM
QuadMersed in bass!
 
giomania's Avatar
 
Join Date: Nov 2001
Location: Chicago, Illinois
Posts: 3,945
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 692 Post(s)
Liked: 438
Quote:
Originally Posted by lujan View Post
^^^



SMB doesn't seem to be very reliable with the Oppo so I may try NFS. I'm beginning to think it's not worth all the extra effort since the 203 is not working on more and more of my UHD discs. I'm thinking it's already on it's way out.


Make a backup of the UHD discs and store them on your NFS drive.


Sent from my iPhone using Tapatalk Pro

Lumagen Radiance Pro HDR Tone Mapping Guide: Click Here

Lumagen Radiance Pro Setup & Calibration Tips: Click Here

UHD-BD Backup & Playback Guidance Link
giomania is online now  
post #37542 of 37603 Old 11-20-2019, 07:32 AM
AVS Forum Special Member
 
kokishin's Avatar
 
Join Date: Sep 2006
Location: Silicon Valley
Posts: 2,205
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 1326 Post(s)
Liked: 1382
Quote:
Originally Posted by lujan View Post
^^^

SMB doesn't seem to be very reliable with the Oppo so I may try NFS. I'm beginning to think it's not worth all the extra effort since the 203 is not working on more and more of my UHD discs. I'm thinking it's already on it's way out.
For me, SMB has been very reliable.

My issue with NFS, albeit a small issue for most users is the way NFS is truncating text if a text character has an accent mark for a folder name.

Irrespective of the NFS issue, it's great that the Oppo 203 (and 103) supports SMB and NFS.
boe, groove93 and SinGA like this.

Denon AVR-X6200W, Outlaw Audio 7125 Amp, Oppo UDP-203, Oppo BDP-103, Amazon FTV Stick 4K, Tivo Roamio Pro, Pioneer Elite Andrew Jones Dolby Atmos Enabled EFS-73 Fronts/EBS-73 Surrounds, Chane A2.4 Center, SVS SB-2000 Sub, Panasonic Plasma TH-58PX600
avsforum Members Atmos & Auro Configuration Spreadsheet
I'm just a caveman. Your modern world frightens and confuses me. RIP Phil Hartman

Last edited by kokishin; 11-20-2019 at 11:53 AM.
kokishin is offline  
post #37543 of 37603 Old 11-20-2019, 08:50 AM
AVS Forum Special Member
 
Clark Burk's Avatar
 
Join Date: Aug 1999
Location: Baltimore,MD.USA
Posts: 2,006
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 726 Post(s)
Liked: 663
Quote:
Originally Posted by lujan View Post
^^^

SMB doesn't seem to be very reliable with the Oppo so I may try NFS. I'm beginning to think it's not worth all the extra effort since the 203 is not working on more and more of my UHD discs. I'm thinking it's already on it's way out.
What discs are you having trouble playing and is it just not playing or are you having playback issues such as freezing and skips?

Clark
Clark Burk is offline  
post #37544 of 37603 Old 11-20-2019, 09:57 AM
AVS Forum Special Member
 
SeeMoreDigital's Avatar
 
Join Date: Jul 2003
Location: Nott'm, UK
Posts: 3,453
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1044 Post(s)
Liked: 833
Quote:
Originally Posted by lujan View Post
SMB doesn't seem to be very reliable with the Oppo so I may try NFS....
Really... SMB file sharing from my Synology NAS works very well with my OPPO.

I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY
TV: LG 65UH770V | DISC SPINNER: OPPO UDP-203 | STB: VU+ UNO 4K SE
AMPS: 1No Audiolab 6000A, 3No Audiolab M-PWR | SPEAKERS: 2No KEF 103.2, 6No Wharfedale Diamond 10
ISP: Virgin Media @ 100Mbps | NETWORK: 1000Mbps | NAS: Synology DS212+
SeeMoreDigital is offline  
post #37545 of 37603 Old 11-20-2019, 10:11 AM
AVS Forum Special Member
 
lujan's Avatar
 
Join Date: Apr 2004
Posts: 9,193
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 4771 Post(s)
Liked: 2802
Quote:
Originally Posted by Clark Burk View Post
What discs are you having trouble playing and is it just not playing or are you having playback issues such as freezing and skips?
It's not that they're not playing. I have trouble with the Oppo getting to the shares because it keeps asking for Username & password and never accepts them.

lujan
581 Ultra HD
722 HD
4 SD
lujan is online now  
post #37546 of 37603 Old 11-20-2019, 10:30 AM
AVS Forum Special Member
 
SeeMoreDigital's Avatar
 
Join Date: Jul 2003
Location: Nott'm, UK
Posts: 3,453
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1044 Post(s)
Liked: 833
Quote:
Originally Posted by lujan View Post
It's not that they're not playing. I have trouble with the Oppo getting to the shares because it keeps asking for Username & password and never accepts them.
So... You're referring to SMB file sharing from a Win10 or a Mac OS computer. Or what?

In future it would be really helpful if you provided more detailed information about your issues and your gear. Perhaps you could start by listing your gear in your signature!
galonzo likes this.

I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY
TV: LG 65UH770V | DISC SPINNER: OPPO UDP-203 | STB: VU+ UNO 4K SE
AMPS: 1No Audiolab 6000A, 3No Audiolab M-PWR | SPEAKERS: 2No KEF 103.2, 6No Wharfedale Diamond 10
ISP: Virgin Media @ 100Mbps | NETWORK: 1000Mbps | NAS: Synology DS212+
SeeMoreDigital is offline  
post #37547 of 37603 Old 11-20-2019, 10:37 AM
AVS Forum Special Member
 
kokishin's Avatar
 
Join Date: Sep 2006
Location: Silicon Valley
Posts: 2,205
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 1326 Post(s)
Liked: 1382
Quote:
Originally Posted by lujan View Post
It's not that they're not playing. I have trouble with the Oppo getting to the shares because it keeps asking for Username & password and never accepts them.
Then presumably NFS should work well for you.

After I setup NFS, the 203 didn't ask for login credentials. However, it might be that Oppo uses the "remembered" SMB login credentials stored on the Oppo.

Denon AVR-X6200W, Outlaw Audio 7125 Amp, Oppo UDP-203, Oppo BDP-103, Amazon FTV Stick 4K, Tivo Roamio Pro, Pioneer Elite Andrew Jones Dolby Atmos Enabled EFS-73 Fronts/EBS-73 Surrounds, Chane A2.4 Center, SVS SB-2000 Sub, Panasonic Plasma TH-58PX600
avsforum Members Atmos & Auro Configuration Spreadsheet
I'm just a caveman. Your modern world frightens and confuses me. RIP Phil Hartman
kokishin is offline  
post #37548 of 37603 Old 11-20-2019, 10:56 AM
gsr
Oppo Beta Group
 
gsr's Avatar
 
Join Date: Apr 2001
Location: Massachusetts, USA
Posts: 10,354
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
Quoted: 1981 Post(s)
Liked: 2388
Quote:
Originally Posted by kokishin View Post
Then presumably NFS should work well for you.

After I setup NFS, the 203 didn't ask for login credentials. However, it might be that Oppo uses the "remembered" SMB login credentials stored on the Oppo.
It's not asking because the NFS shares are wide open with no credentials needed, so make sure you don't share any folders that have sensitive data in them.
kokishin likes this.
gsr is offline  
post #37549 of 37603 Old 11-20-2019, 11:51 AM
AVS Forum Special Member
 
kokishin's Avatar
 
Join Date: Sep 2006
Location: Silicon Valley
Posts: 2,205
Mentioned: 28 Post(s)
Tagged: 1 Thread(s)
Quoted: 1326 Post(s)
Liked: 1382
Quote:
Originally Posted by gsr View Post
It's not asking because the NFS shares are wide open with no credentials needed, so make sure you don't share any folders that have sensitive data in them.
That's good to know. Thanks.

I have my NFS shares mapped to the same Windows folders as my SMB shares so it's only music and some video files. No personal stuff.

Denon AVR-X6200W, Outlaw Audio 7125 Amp, Oppo UDP-203, Oppo BDP-103, Amazon FTV Stick 4K, Tivo Roamio Pro, Pioneer Elite Andrew Jones Dolby Atmos Enabled EFS-73 Fronts/EBS-73 Surrounds, Chane A2.4 Center, SVS SB-2000 Sub, Panasonic Plasma TH-58PX600
avsforum Members Atmos & Auro Configuration Spreadsheet
I'm just a caveman. Your modern world frightens and confuses me. RIP Phil Hartman
kokishin is offline  
post #37550 of 37603 Old 11-21-2019, 12:51 PM
AVS Forum Special Member
 
edfowler's Avatar
 
Join Date: Feb 2004
Location: central Indiana
Posts: 2,312
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 334 Post(s)
Liked: 174
What is the largest external hdd the oppo will plays mkvs from?

Sent from my SM-G950U using Tapatalk

Chad B calibrated JVC RS600, 112" wide 2.35 DaLite 2.8 High Power Screen (395 calibrated nits baby!!), 7.5.4 Yamaha RX-A3050, Yamaha RX-Z9, Aerial Acoustics Model 6, Model 5, CC3, Def Tech UIWBP/A, 4-15" Infinite Baffle Sub + 15" Velodyne Sub Near-field, OPPO 203, Panasonic UC420, Geek Pulse DAC, Nvidia Shield. Lots of iFi and Furman power filters which made my computer audio listenable.
edfowler is offline  
post #37551 of 37603 Old 11-21-2019, 01:11 PM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 24,633
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 4687 Post(s)
Liked: 4562
Quote:
Originally Posted by edfowler View Post
What is the largest external hdd the oppo will plays mkvs from?
I don't think that's been established. I expect there is no limit apart from file system and partition table boundaries, which are out of sight large.

-Bill
galonzo likes this.

Review older films here: 1979 and earlier | 1980s | 1990s | Combined reviews: Strange Picture Scroll
Unofficial OPPO FAQS: UDP-203 | BDP-103 | BDP-93 | BDP-83 | BDP-80    
wmcclain is online now  
post #37552 of 37603 Old 11-21-2019, 02:08 PM
AVS Forum Special Member
 
edfowler's Avatar
 
Join Date: Feb 2004
Location: central Indiana
Posts: 2,312
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 334 Post(s)
Liked: 174
Any suggestions for the cheapest NAS that will do the job?

Sent from my SM-G950U using Tapatalk

Chad B calibrated JVC RS600, 112" wide 2.35 DaLite 2.8 High Power Screen (395 calibrated nits baby!!), 7.5.4 Yamaha RX-A3050, Yamaha RX-Z9, Aerial Acoustics Model 6, Model 5, CC3, Def Tech UIWBP/A, 4-15" Infinite Baffle Sub + 15" Velodyne Sub Near-field, OPPO 203, Panasonic UC420, Geek Pulse DAC, Nvidia Shield. Lots of iFi and Furman power filters which made my computer audio listenable.
edfowler is offline  
post #37553 of 37603 Old 11-21-2019, 02:17 PM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 24,633
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 4687 Post(s)
Liked: 4562
Quote:
Originally Posted by edfowler View Post
Any suggestions for the cheapest NAS that will do the job?
Try:

https://www.avsforum.com/forum/39-ne...ent-streaming/
https://www.avsforum.com/forum/26-ho...ter-computers/

-Bill

Review older films here: 1979 and earlier | 1980s | 1990s | Combined reviews: Strange Picture Scroll
Unofficial OPPO FAQS: UDP-203 | BDP-103 | BDP-93 | BDP-83 | BDP-80    
wmcclain is online now  
post #37554 of 37603 Old 11-23-2019, 03:29 PM
AVS Forum Club Gold
 
Carbon Ft Print's Avatar
 
Join Date: Nov 2009
Location: FL
Posts: 614
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 366 Post(s)
Liked: 302
In 2018 I was force to transfer all cd's to usb drive, 32 GB, fat32 format, .wma lossless files … no more cd player in Jeep Wranglers. The Jeep's unconnect media player works perfectly, including playlists, but OPPO203 does not play the songs nor does it recognize the playlist. Oppo does recognize all the albums. Any one run into this issue? Thx.
Carbon Ft Print is offline  
post #37555 of 37603 Old 11-23-2019, 03:42 PM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 24,633
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 4687 Post(s)
Liked: 4562
Quote:
Originally Posted by Carbon Ft Print View Post
In 2018 I was force to transfer all cd's to usb drive, 32 GB, fat32 format, .wma lossless files … no more cd player in Jeep Wranglers. The Jeep's unconnect media player works perfectly, including playlists, but OPPO203 does not play the songs nor does it recognize the playlist. Oppo does recognize all the albums. Any one run into this issue? Thx.
OPPO players do not support WMA Pro, Lossless or Voice. Basic WMA works.

-Bill
galonzo and Carbon Ft Print like this.

Review older films here: 1979 and earlier | 1980s | 1990s | Combined reviews: Strange Picture Scroll
Unofficial OPPO FAQS: UDP-203 | BDP-103 | BDP-93 | BDP-83 | BDP-80    
wmcclain is online now  
post #37556 of 37603 Old 11-24-2019, 03:46 AM
AVS Forum Special Member
 
glangford's Avatar
 
Join Date: Dec 2008
Posts: 3,290
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 742 Post(s)
Liked: 657
Quote:
Originally Posted by Carbon Ft Print View Post
In 2018 I was force to transfer all cd's to usb drive, 32 GB, fat32 format, .wma lossless files … no more cd player in Jeep Wranglers. The Jeep's unconnect media player works perfectly, including playlists, but OPPO203 does not play the songs nor does it recognize the playlist. Oppo does recognize all the albums. Any one run into this issue? Thx.
If you have a Mac there is a free program called XLD which will convert file formats. Convert to FLAC or ALAC. There is probably a similar program available for a PC.
galonzo and Carbon Ft Print like this.

Supercharged Song Towers, Oppo BDP-203, Anthem MRX-520, LG B6 OLED
Headphone Rig: Oppo BDP-95, Burson Audio Soloist MKII Headphone amp/ Sennheiser HD800S, Sennheiser HD650
glangford is offline  
post #37557 of 37603 Old 11-24-2019, 05:29 AM
AVS Forum Club Gold
 
Carbon Ft Print's Avatar
 
Join Date: Nov 2009
Location: FL
Posts: 614
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 366 Post(s)
Liked: 302
Thx. Windows Media Player does do flac. I should of checked with owner's manual first, sorry. Normally do, but I thought that OPPO "probably" did all the audio file formats since they were experts in this area for years. Probably will be forced into streaming someday … when there are no more blu ray players. lol. Thx.
Carbon Ft Print is offline  
post #37558 of 37603 Old 11-24-2019, 12:09 PM
AVS Forum Club Gold
 
Carbon Ft Print's Avatar
 
Join Date: Nov 2009
Location: FL
Posts: 614
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 366 Post(s)
Liked: 302
Forgot to ask, do playlists need to be redone after file conversion?
Carbon Ft Print is offline  
post #37559 of 37603 Old 11-25-2019, 03:56 AM
AVS Forum Special Member
 
glangford's Avatar
 
Join Date: Dec 2008
Posts: 3,290
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 742 Post(s)
Liked: 657
Quote:
Originally Posted by Carbon Ft Print View Post
Forgot to ask, do playlists need to be redone after file conversion?
No, sometimes though when a play list is numbered; 1, 2, 3, 4,...., 10, 11,12 it will come out and play 1, 10, 11, ...., 2, 3, ...... I then have to change the numbering to 01, 02, 03, ....., 10 , 11..... to get them to play in the right order.
galonzo likes this.

Supercharged Song Towers, Oppo BDP-203, Anthem MRX-520, LG B6 OLED
Headphone Rig: Oppo BDP-95, Burson Audio Soloist MKII Headphone amp/ Sennheiser HD800S, Sennheiser HD650
glangford is offline  
post #37560 of 37603 Old 11-25-2019, 01:26 PM
AVS Forum Special Member
 
cgott42's Avatar
 
Join Date: Jan 2001
Location: Spring Valley, NY USA
Posts: 2,383
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 216 Post(s)
Liked: 28
Does the Oppo-203 process/improve the PQ from external streamers (e.g. Roku Ultra, Apple TV 4k, or Nvidia Shield '19) plugged into the HDMI-in port. How much improvement is there on the PQ for Netflix, Prime, etc?
Also - does it convert the Netflix, etc 4k/HDR to 4k/SDR ?
cgott42 is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
203 , 203 uhd , blu-ray , denon x4300h , dsd streaming , failure , Oppo , oppo 203 , sacd dsd hdmi , troubleshooting , UDP-203 , uhd , usb

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off