Official OPPO UDP-203 Owner's Thread - Page 753 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 279963Likes
Reply
 
Thread Tools
post #22561 of 38237 Old 12-03-2017, 08:47 AM
AVS Forum Special Member
 
AVfile's Avatar
 
Join Date: Dec 2002
Location: Ontario, CANADA
Posts: 2,587
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 359 Post(s)
Liked: 179
Jazzrock,
I won't pretend to know what algorithms Oppo uses to do the SDR conversion. The Target Luminance value is intended to match the max Luminance capability of your display, but with the use of HDR varying so wildly, it is better to set by eye. Squeezing the full dynamic range into the standard range requires a compromise. The setting allows you to shift the balance in favour of highlights (high number, less white crush, darker image) or lowlights (low number, more white crush, brighter image).

You are correct that the YCbCr setting that works best with your projector is what matters. This can be determined by using a 1080p chroma burst test pattern as found on the Spears & Munsil or other calibration discs.

I have 10-bit color selected but I don't think the Oppo uses Deep Color when converting from HDR so there is probably nothing to gain here. You can start with 8-bit and experiment.

"This one goes to eleven." Martin Logan Descent-i subwoofer
AVfile is offline  
Sponsored Links
Advertisement
 
post #22562 of 38237 Old 12-03-2017, 08:50 AM
AVS Forum Special Member
 
Superman23's Avatar
 
Join Date: Oct 2015
Location: Hamburg Township, Michigan
Posts: 1,536
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 940 Post(s)
Liked: 380
Ok guys the lip sync issue of my Oppo’s 203 HDMI IN is worse after the latest firmware update. I have my Directv Genie 2 plugged into the oppo’s 203 hdmi in port. Then I have my oppo 203 going directly into my LG B6. Both cables are high speed 18gb certified hdmi cables too. I tried playing with the oppo’s AV/Sync options and I’ve tried every setting from -100 to +200 and nothing changes. So thinking about plugging my Genie 2 directly into the tv so I can get my lip sound back in sync. If I take my PS4 Pro out from the B6’s hdmi 3 port and plug that into the oppo hdmi in will create a response lag? Don’t care about lip sync cuz I won’t be watching movies on the PS4 Pro.....,just playing video games. Just don’t want any video game response lag. And the whole reason I’m using the oppo’s hdmi in is because the B6 only has 4 hdmi ports and I need a 5th one. Let me know what you guys think?

LG OLED 65B6P
Panasonic VIERA TC-P65VT30
OPPO UDP-203 4K Ultra HD Blu-Ray Player
Sony PlayStation 4 Pro
Nintendo Switch
Sony PlayStation 3
Superman23 is offline  
post #22563 of 38237 Old 12-03-2017, 09:12 AM
Senior Member
 
RobDec's Avatar
 
Join Date: Mar 2008
Posts: 407
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 16
Hi
Thank you Avfile and Spacedave! Can anyone explain what "HDMI In Specs" is and what it should be set to?

Thanks again
Rob
RobDec is offline  
Sponsored Links
Advertisement
 
post #22564 of 38237 Old 12-03-2017, 09:29 AM
Member
 
Join Date: Nov 2017
Posts: 23
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 3
Quote:
Originally Posted by SeeMoreDigital View Post
What's the make and model number of your TV?

Is your Oppo directly connected to your TV or is it connected through a surround sound receiver?

If your Oppo is connected through a surround sound receiver, have you disabled the surround sound receivers post-processing features?
Sony kdl 40ex503. I have a dune hd max media player and ps4 that both play 1080p with perfect motion. Everything is plugged into a Denon avr2400 and the receiver goes to the tv. I have any upscaling feature switched off on the receiver. I might try connecting the player directly to the tv but I don't want to have to that because the tv is on the wall so the fewer cables going to it the better
Owenjohnston is offline  
post #22565 of 38237 Old 12-03-2017, 10:20 AM
Senior Member
 
Join Date: Dec 2016
Location: Ruislip, Greater London. UK.
Posts: 282
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 197 Post(s)
Liked: 301
Quote:
Originally Posted by Owenjohnston View Post
I'm starting to get frustrated by the blurring motion issues with my 203.
This probably isn't a great deal of help to you, but I get absolutely no blurring or motion issues with my 203 via an Onkyo 555 AVR and into a Panasonic OLED.

Have you checked that you don't have any kind of noise reduction engaged in the Video Output Menu / Picture Adjustment sub-menu? It's right at the bottom of that section.

I wouldn't recommend using 60Hz output for 24P discs - just leave it in Auto.

I think you should definitely just try a direct connection to the TV, see if it makes any difference.
galonzo likes this.

Panasonic TX-55EZ952B OLED / Oppo UDP-203 / Onkyo TX-NR555 / B&W 600 Series + Elac A4 Atmos

Last edited by steverobertsbbc; 12-03-2017 at 10:34 AM.
steverobertsbbc is offline  
post #22566 of 38237 Old 12-03-2017, 11:13 AM
Member
 
Join Date: Nov 2017
Posts: 23
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 3
Quote:
Originally Posted by SeeMoreDigital View Post
What's the make and model number of your TV?

Is your Oppo directly connected to your TV or is it connected through a surround sound receiver?

If your Oppo is connected through a surround sound receiver, have you disabled the surround sound receivers post-processing features?
Quote:
Originally Posted by steverobertsbbc View Post
This probably isn't a great deal of help to you, but I get absolutely no blurring or motion issues with my 203 via an Onkyo 555 AVR and into a Panasonic OLED.

Have you checked that you don't have any kind of noise reduction engaged in the Video Output Menu / Picture Adjustment sub-menu? It's right at the bottom of that section.

I wouldn't recommend using 60Hz output for 24P discs - just leave it in Auto.

I think you should definitely just try a direct connection to the TV, see if it makes any difference.
Plugged the player directly into the tv and it was perfect, checked the amp settings and the pass through was set to auto, so I set it to bypass and hey presto it works! Feel stupid now though that it was such a small thing. Also there was no noise reduction or anything set on the oppo
Bob Pariseau and galonzo like this.
Owenjohnston is offline  
post #22567 of 38237 Old 12-03-2017, 11:17 AM
Senior Member
 
Join Date: Dec 2016
Location: Ruislip, Greater London. UK.
Posts: 282
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 197 Post(s)
Liked: 301
Quote:
Originally Posted by Owenjohnston View Post
Plugged the player directly into the tv and it was perfect, checked the amp settings and the pass through was set to auto, so I set it to bypass and hey presto it works! Feel stupid now though that it was such a small thing. Also there was no noise reduction or anything set on the oppo
Hoorah! All's well in the end, that's the important thing.
galonzo likes this.

Panasonic TX-55EZ952B OLED / Oppo UDP-203 / Onkyo TX-NR555 / B&W 600 Series + Elac A4 Atmos
steverobertsbbc is offline  
post #22568 of 38237 Old 12-03-2017, 12:10 PM
Member
 
chrisfsk's Avatar
 
Join Date: Jun 2005
Posts: 115
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 53
Who does the 4k upscale for the best result ? Oppo, AVR or TV ? I am watching about 80% of Blu-Ray and 20% of UHD disc.

I couldn't find an absolute answer from the forum, thank you in advance !!!
chrisfsk is offline  
post #22569 of 38237 Old 12-03-2017, 12:22 PM
AVS Forum Special Member
 
SeeMoreDigital's Avatar
 
Join Date: Jul 2003
Location: Nott'm, UK
Posts: 3,570
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1105 Post(s)
Liked: 936
Quote:
Originally Posted by Owenjohnston View Post
Plugged the player directly into the tv and it was perfect, checked the amp settings and the pass through was set to auto, so I set it to bypass and hey presto it works! Feel stupid now though that it was such a small thing. Also there was no noise reduction or anything set on the oppo
E-x-c-e-l-l-e-n-t

I SUPPORT 'FAIR USE'. MY MORALS PREVENT ME FROM HELPING ANYONE WHO OBTAINS COPYRIGHTED CONTENT ILLEGITIMATELY
TV: LG 65UH770V | DISC SPINNER: OPPO UDP-203 | STB: VU+ UNO 4K SE
AMPS: 1No Audiolab 6000A, 3No Audiolab M-PWR | SPEAKERS: 2No KEF 103.2, 6No Wharfedale Diamond 10
ISP: Virgin Media @ 100Mbps | NETWORK: 1000Mbps | NAS: Synology DS212+
SeeMoreDigital is offline  
post #22570 of 38237 Old 12-03-2017, 12:43 PM
Member
 
Join Date: Jan 2017
Posts: 166
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 108 Post(s)
Liked: 66
Quote:
Originally Posted by AVfile View Post
Jazzrock,
I won't pretend to know what algorithms Oppo uses to do the SDR conversion. The Target Luminance value is intended to match the max Luminance capability of your display, but with the use of HDR varying so wildly, it is better to set by eye. Squeezing the full dynamic range into the standard range requires a compromise. The setting allows you to shift the balance in favour of highlights (high number, less white crush, darker image) or lowlights (low number, more white crush, brighter image).

You are correct that the YCbCr setting that works best with your projector is what matters. This can be determined by using a 1080p chroma burst test pattern as found on the Spears & Munsil or other calibration discs.

I have 10-bit color selected but I don't think the Oppo uses Deep Color when converting from HDR so there is probably nothing to gain here. You can start with 8-bit and experiment.


Thanks for your reply. Very helpfull. I did experiment with the luminance and settled, for now at 500. The white crush can be a real killer.

I believe I’ll keep the bit color at automatic.
jazzrock is offline  
post #22571 of 38237 Old 12-03-2017, 02:14 PM
Senior Member
 
kristoffer77's Avatar
 
Join Date: Nov 2008
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Liked: 57
I can’t upgrade the fimware on my UDP 203. It says that it cannot connect to server even though I have a wifi connection that works.
kristoffer77 is offline  
post #22572 of 38237 Old 12-03-2017, 02:43 PM
AVS Forum Special Member
 
wxman's Avatar
 
Join Date: Apr 2003
Posts: 9,756
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 5743 Post(s)
Liked: 4115
Quote:
Originally Posted by Spidacat View Post
I was happy to see the new firmware since it finally addresses the black crush. Even though I'd have to go from memory, what's a good movie or scene to watch to look for the improvement? I'd assume a just plain dark movie (like Suicide Squad) wouldn't really show an improvement - that's what the target luminescence is for.
Star Trek Beyond opening scene is a good test.

galonzo and Spidacat like this.
wxman is online now  
post #22573 of 38237 Old 12-03-2017, 02:45 PM
AVS Forum Special Member
 
Jonas2's Avatar
 
Join Date: May 2015
Location: South Bay Area
Posts: 6,247
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 3074 Post(s)
Liked: 2054
Quote:
Originally Posted by chrisfsk View Post
Who does the 4k upscale for the best result ? Oppo, AVR or TV ? I am watching about 80% of Blu-Ray and 20% of UHD disc.

I couldn't find an absolute answer from the forum, thank you in advance !!!
Although I have no empirical way to prove it, I believe the Oppo in my case just slightly bests my Sony X930D at upscaling, but not by much. This was with a standard DVD. 1080p Bluray, seems to be more of a tossup.

7.2.4 System: Display: Sony XBR-65X930D; Processing: Anthem AVM60
Mains:
Paradigm Prestige 85F and 55C; Side / Rear Surrounds: Totem Acoustic Tribe III / Tribe I; Amplification: D-Sonic M3a-2800-7 (7ch. x 400w)
ATMOS:
Definitive Technology DI8R; Amplification: Class D Audio SDS-470C (4ch. x 300w)
Subwoofers:
2 x SVS-SB13Ultras; Media: Oppo UDP-203, Pioneer CLD-59
Jonas2 is offline  
post #22574 of 38237 Old 12-03-2017, 03:22 PM
Senior Member
 
genegold's Avatar
 
Join Date: Dec 2008
Posts: 213
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 23
I'm running the 203 to a PS Audio DirectStream dac via the coax output, with HDMI Audio set to Off. I'm finding .dsf and most .dff files will play but there's no sound when SACD Output is set to DSF or Auto, only to PCM. Is that because I'm using the coax output?

Last edited by genegold; 12-03-2017 at 04:42 PM.
genegold is offline  
post #22575 of 38237 Old 12-03-2017, 04:10 PM
Senior Member
 
oldsteve's Avatar
 
Join Date: Jul 2002
Location: Citrus Hts., CA
Posts: 486
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 293 Post(s)
Liked: 321
Quote:
Originally Posted by kristoffer77 View Post
I can’t upgrade the fimware on my UDP 203. It says that it cannot connect to server even though I have a wifi connection that works.
That's a known bug trying to upgrade from the latest beta to the official firmware. For some of us the only way to upgrade is to download the latest firmware to a USB stick. Oppo is aware of the problem.
galonzo and kristoffer77 like this.

Main 4K Setup: LG OLED55E6P, Oppo UDP-203, Denon AVR X-4500H,AudioSource 2 channel amp,(3) Hsu CCB-8 bookshelf speakers, (2) Hsu HB-1 speakers,(Monoprice Monolith 28" speaker stands, (4) Dayton Audio IO655B speakers, Hsu VTF-2 and VTF-3 subs, 10" Monolith THX sub, Roku Ultra, Amazon Fire TV4K, Monoprice premium certified HDMI cables
oldsteve is offline  
post #22576 of 38237 Old 12-03-2017, 04:40 PM
AVS Forum Special Member
 
robert9674's Avatar
 
Join Date: Mar 2007
Posts: 1,488
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1258 Post(s)
Liked: 792
Official OPPO UDP-203 Owner's Thread

Hi. Does the oppo 203 hdmi in input support HDR now? I know before it didn’t. Want to run my Apple 4K box through the oppo 203 and still get HDR


Sent from my iPhone using Tapatalk

Sony A1E
Triton one
robert9674 is offline  
post #22577 of 38237 Old 12-03-2017, 04:51 PM
Read the FAQ!
 
Bob Pariseau's Avatar
 
Join Date: Jul 2004
Posts: 35,366
Mentioned: 68 Post(s)
Tagged: 0 Thread(s)
Quoted: 5893 Post(s)
Liked: 8430
Quote:
Originally Posted by robert9674 View Post
Hi. Does the oppo 203 hdmi in input support HDR now? I know before it didn’t. Want to run my Apple 4K box through the oppo 203 and still get HDR


Sent from my iPhone using Tapatalk
HDR10, yes. This is the most common form of HDR at the moment.

Dolby Vision HDR, no, at the moment.
--Bob
galonzo likes this.

Need personal consultation/training? Or just curious about my Blog? Check out my web site!
Bob Pariseau is offline  
post #22578 of 38237 Old 12-03-2017, 04:56 PM
Read the FAQ!
 
Bob Pariseau's Avatar
 
Join Date: Jul 2004
Posts: 35,366
Mentioned: 68 Post(s)
Tagged: 0 Thread(s)
Quoted: 5893 Post(s)
Liked: 8430
Quote:
Originally Posted by kristoffer77 View Post
I can’t upgrade the fimware on my UDP 203. It says that it cannot connect to server even though I have a wifi connection that works.
Set Standby Mode ENERGY EFFICIENT and turn the player Off and back On again. This does a complete reboot of the player.

Check Setup > Network Setup > Connection Test until you get a good result (indicating networking is live again after that reboot -- this could take a minute depending on your networking hardware).

Try your firmware update again. If you don't already have a firmware-available Notification showing on screen, you can check, manually in Setup > Device Setup > Firmware Update > From Network.

---------------------------

If this doesn't fix the problem for you, you can download the firmware for install from a USB stick. If you have a North America version of the OPPO 203, the download file and instructions are here:

http://www.oppodigital.com/blu-ray-u...e-54-1127.aspx

Or call OPPO Tech Support and they'll sort this out for you.
--Bob
kristoffer77 likes this.

Need personal consultation/training? Or just curious about my Blog? Check out my web site!
Bob Pariseau is offline  
post #22579 of 38237 Old 12-03-2017, 04:57 PM
Read the FAQ!
 
Bob Pariseau's Avatar
 
Join Date: Jul 2004
Posts: 35,366
Mentioned: 68 Post(s)
Tagged: 0 Thread(s)
Quoted: 5893 Post(s)
Liked: 8430
Quote:
Originally Posted by genegold View Post
I'm running the 203 to a PS Audio DirectStream dac via the coax output, with HDMI Audio set to Off. I'm finding .dsf and most .dff files will play but there's no sound when SACD Output is set to DSF or Auto, only to PCM. Is that because I'm using the coax output?
Yes.
--Bob

Need personal consultation/training? Or just curious about my Blog? Check out my web site!
Bob Pariseau is offline  
post #22580 of 38237 Old 12-03-2017, 05:03 PM
Read the FAQ!
 
Bob Pariseau's Avatar
 
Join Date: Jul 2004
Posts: 35,366
Mentioned: 68 Post(s)
Tagged: 0 Thread(s)
Quoted: 5893 Post(s)
Liked: 8430
Quote:
Originally Posted by RobDec View Post
Hi
Thank you Avfile and Spacedave! Can anyone explain what "HDMI In Specs" is and what it should be set to?

Thanks again
Rob
The HDMI Input of the 203 is capable of receiving signals that older HDMI hardware can not generate for output. During the HDMI handshake, the source device asks the OPPO what is OK to send. Some older devices froth at the mouth, gibber a bit, and fall over backwards when the full list of possibilities, in all its glory, is returned by the OPPO.

The HDMI In Specs prevents such drama by setting the OPPO to restrict what it says the HDMI Input can accept -- thus avoiding Future Shock in the source device.

Set HDMI In Specs to match the best type of output your source device is able to produce.

Keep in mind that SOME older source devices are well made, and will work perfectly well even though the OPPO says it can accept a whole host of formats the source device can not produce. So if you leave HDMI In Specs at the factory default (UHD HDR), you may have no problem at all.

But if you DO have a problem, reducing the HDMI In Specs to a lesser setting may keep your source device happier.
--Bob
gsr, Brandon B, dcbii and 2 others like this.

Need personal consultation/training? Or just curious about my Blog? Check out my web site!

Last edited by Bob Pariseau; 12-03-2017 at 05:07 PM.
Bob Pariseau is offline  
post #22581 of 38237 Old 12-03-2017, 05:14 PM
Senior Member
 
Spidacat's Avatar
 
Join Date: May 2009
Location: North Carolina
Posts: 496
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 317 Post(s)
Liked: 434
Quote:
Originally Posted by wxman View Post
Star Trek Beyond opening scene is a good test.

Thanks for the recommendation. I'll put in next chance I get.
Spidacat is offline  
post #22582 of 38237 Old 12-03-2017, 05:54 PM
Senior Member
 
Sebring5's Avatar
 
Join Date: Dec 2013
Posts: 475
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 342 Post(s)
Liked: 249
Almost a year now and no firmware updates to fix these issues as per Oppo's commitment to me:

No 1080i input.

Picture stutter if you hook up a U verse receiver set to Dolby 5.1 instead of stereo.

If you need 2 channel stereo output, you can only use analog outputs. No down mix for optical or coaxial output. Either that or use an external device to down mix to stereo.

Maybe someone at CES will have something better. Doubtful, but always a possibility.

Meridian Audio G65 Sound Processor/UHD 722 HDMI Audio Processor/M6 Active Speakers, Sony A1E 65" OLED 4k UHD, Apple TV, Sony UBP-X1100ES
Sebring5 is offline  
post #22583 of 38237 Old 12-03-2017, 07:27 PM
AVS Forum Special Member
 
Superman23's Avatar
 
Join Date: Oct 2015
Location: Hamburg Township, Michigan
Posts: 1,536
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 940 Post(s)
Liked: 380
Quote:
Originally Posted by Superman23 View Post
Ok guys the lip sync issue of my Oppo’s 203 HDMI IN is worse after the latest firmware update. I have my Directv Genie 2 plugged into the oppo’s 203 hdmi in port. Then I have my oppo 203 going directly into my LG B6. Both cables are high speed 18gb certified hdmi cables too. I tried playing with the oppo’s AV/Sync options and I’ve tried every setting from -100 to +200 and nothing changes. So thinking about plugging my Genie 2 directly into the tv so I can get my lip sound back in sync. If I take my PS4 Pro out from the B6’s hdmi 3 port and plug that into the oppo hdmi in will create a response lag? Don’t care about lip sync cuz I won’t be watching movies on the PS4 Pro.....,just playing video games. Just don’t want any video game response lag. And the whole reason I’m using the oppo’s hdmi in is because the B6 only has 4 hdmi ports and I need a 5th one. Let me know what you guys think?
Anyone?

LG OLED 65B6P
Panasonic VIERA TC-P65VT30
OPPO UDP-203 4K Ultra HD Blu-Ray Player
Sony PlayStation 4 Pro
Nintendo Switch
Sony PlayStation 3
Superman23 is offline  
post #22584 of 38237 Old 12-03-2017, 07:38 PM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 24,764
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 4763 Post(s)
Liked: 4680
Quote:
Originally Posted by Superman23 View Post
Anyone?
Have you tried the different Device Setup -> HDMI IN Specs values?

-Bill

Review older films here: 1979 and earlier | 1980s | 1990s | Combined reviews: Strange Picture Scroll
Unofficial OPPO FAQS: UDP-203 | BDP-103 | BDP-93 | BDP-83 | BDP-80    
wmcclain is offline  
post #22585 of 38237 Old 12-03-2017, 07:58 PM
AVS Forum Special Member
 
Superman23's Avatar
 
Join Date: Oct 2015
Location: Hamburg Township, Michigan
Posts: 1,536
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 940 Post(s)
Liked: 380
Quote:
Originally Posted by wmcclain View Post
Have you tried the different Device Setup -> HDMI IN Specs values?

-Bill
Thanks Bill. I’m in there right now and HDMI IN Specs option are 1080p, UHD 24hz, UHD and UHD hdr. Doesn’t have anything in there for audio video lip sync?

LG OLED 65B6P
Panasonic VIERA TC-P65VT30
OPPO UDP-203 4K Ultra HD Blu-Ray Player
Sony PlayStation 4 Pro
Nintendo Switch
Sony PlayStation 3
Superman23 is offline  
post #22586 of 38237 Old 12-03-2017, 09:38 PM
Senior Member
 
kristoffer77's Avatar
 
Join Date: Nov 2008
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Liked: 57
Quote:
Originally Posted by oldsteve View Post
That's a known bug trying to upgrade from the latest beta to the official firmware. For some of us the only way to upgrade is to download the latest firmware to a USB stick. Oppo is aware of the problem.


Ok, but I am only on the official firmware, not the beta.
kristoffer77 is offline  
post #22587 of 38237 Old 12-04-2017, 03:57 AM
Senior Member
 
kristoffer77's Avatar
 
Join Date: Nov 2008
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Liked: 57
On a side note, I have messed around with output settings and for me 4:2:2 works the best. 4:4:4 seemed too unstable with my LG B6.
kristoffer77 is offline  
post #22588 of 38237 Old 12-04-2017, 04:54 AM
One-Man Content Creator
 
wmcclain's Avatar
 
Join Date: May 2006
Posts: 24,764
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 4763 Post(s)
Liked: 4680
Quote:
Originally Posted by Superman23 View Post
Thanks Bill. I’m in there right now and HDMI IN Specs option are 1080p, UHD 24hz, UHD and UHD hdr. Doesn’t have anything in there for audio video lip sync?
I would try the variations to see if they make a difference. If not: sorry.

-Bill

Review older films here: 1979 and earlier | 1980s | 1990s | Combined reviews: Strange Picture Scroll
Unofficial OPPO FAQS: UDP-203 | BDP-103 | BDP-93 | BDP-83 | BDP-80    
wmcclain is offline  
post #22589 of 38237 Old 12-04-2017, 07:36 AM
AVS Forum Special Member
 
Superman23's Avatar
 
Join Date: Oct 2015
Location: Hamburg Township, Michigan
Posts: 1,536
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 940 Post(s)
Liked: 380
Quote:
Originally Posted by wmcclain View Post
I would try the variations to see if they make a difference. If not: sorry.

-Bill
Ok I’ll give it a shot tonight. Never know right? Thank you Bill!

LG OLED 65B6P
Panasonic VIERA TC-P65VT30
OPPO UDP-203 4K Ultra HD Blu-Ray Player
Sony PlayStation 4 Pro
Nintendo Switch
Sony PlayStation 3
Superman23 is offline  
post #22590 of 38237 Old 12-04-2017, 08:09 AM
Member
 
claudiuangelo's Avatar
 
Join Date: May 2014
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 7
Hello, guys its possible to play bluray folder or iso?


Sent from my iPad using Tapatalk
claudiuangelo is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
203 , 203 uhd , blu-ray , denon x4300h , dsd streaming , failure , Oppo , oppo 203 , sacd dsd hdmi , troubleshooting , UDP-203 , uhd , usb

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off