OFFICIAL Sony UBP-X800 Owners Thread (No Price Talk) - Page 15 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 25406Likes
Reply
 
Thread Tools
post #421 of 9886 Old 03-06-2017, 08:37 AM
AVS Forum Special Member
 
Join Date: Jul 2015
Posts: 1,143
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 732 Post(s)
Liked: 655
Quote:
Originally Posted by aaronwt View Post
Quote:
Originally Posted by djpalacios91 View Post
I understand your point, and I have not been contesting it. The TV should be left to do the scaling under normal circumstances. This cable, however, is not a gimmick...........
In the US the SEIKI 4K UPSCALING CABLE uses the identical tech as the cable you posted(They licensed the tech from Marseille). It's been out since 2014. If the X800 was a 2K player then a cable like this might make more sense. I don't even use my Darbee Darblets in my 4K setup.

Still not sure when I will pull the trigger on the X800. But the comments about an improvement over the Sammy UHD BD player are certainly encouraging. I'll need to get the X800 soon so I can sell the Sammy for a decent price.
sold my sammy on amazon in 10 hours! I just made it 10 dollars lower then the lowest price and it was gone
aaronwt likes this.
wmoss35 is offline  
Sponsored Links
Advertisement
 
post #422 of 9886 Old 03-06-2017, 08:42 AM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,246
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 6062
Quote:
Originally Posted by b0rnarian View Post
I think those are software bugs that im sure Sony will be able to iron out after a few updates. Two things that helped me with these issues on my older Sony player is one turn Off the HDMI connection with the TV and Receiver and turn off Quick On, so that the player starts from full reboot every time. Keep those impressions keeping!
I def never use quick start, never had luck with it in the past and don't see a point.
aflorida likes this.

XBR65A9G / XBR65A8F / 55R615
ATV4K / Uverse / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP-502S / FV15HP
gadgtfreek is offline  
post #423 of 9886 Old 03-06-2017, 08:45 AM
AVS Forum Special Member
 
b0rnarian's Avatar
 
Join Date: Jan 2008
Location: Indiana
Posts: 2,665
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 2072 Post(s)
Liked: 1249
Quote:
Originally Posted by wmoss35 View Post
sold my sammy on amazon in 10 hours! I just made it 10 dollars lower then the lowest price and it was gone
Good Riddance.
roque13 likes this.

Samsung 65 KS9800 + Denon X4500H (11.2) + OPPO 203 + PS4 + Roku
Disc Lot For SALE : HERE!
b0rnarian is online now  
Sponsored Links
Advertisement
 
post #424 of 9886 Old 03-06-2017, 09:03 AM - Thread Starter
AVS Forum Special Member
 
apw2607's Avatar
 
Join Date: Oct 2011
Location: Seattle, WA
Posts: 2,797
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 357 Post(s)
Liked: 359
Quote:
Originally Posted by gadgtfreek View Post
I def never use quick start, never had luck with it in the past and don't see a point.
Quick start is a bit redundant on this player anyway. This is because it boots up so fast. So much faster than any other Sony player todate.
apw2607 is offline  
post #425 of 9886 Old 03-06-2017, 09:04 AM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,246
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 6062
Quote:
Originally Posted by apw2607 View Post
Quick start is a bit redundant on this player anyway. This is because it boots up so fast. So much faster than any other Sony player todate.
Yeah, these players just dont take long nowadays.

XBR65A9G / XBR65A8F / 55R615
ATV4K / Uverse / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP-502S / FV15HP
gadgtfreek is offline  
post #426 of 9886 Old 03-06-2017, 09:09 AM
Senior Member
 
robert ham's Avatar
 
Join Date: Jan 2006
Posts: 390
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Liked: 166
You are 100% correct

Quote:
Originally Posted by djpalacios91 View Post
This player still has some features that need to be ironed out, (e.g. Streaming apps) but if you have one of the newer Smart TV's, you probably already have all your streaming apps available from your TV so no need for that feature from the X800, it's easier to just cut out the middleman. The X800 is an excellent device given its price and feature set. It's performance is very good, it's fast, responsive and displays a great image as well.
If you are even thinking about this Sony Player, you will already have a high end 4K HDR TV set, I own a Sony 65X930C.. And yes my Sony is Loaded with all these APP's already. My present Sony player, $99 , has a lot of APPS, but I never use them, better to use the TV set directly as you stated...
robert ham is offline  
post #427 of 9886 Old 03-06-2017, 09:11 AM
AVS Forum Special Member
 
b0rnarian's Avatar
 
Join Date: Jan 2008
Location: Indiana
Posts: 2,665
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 2072 Post(s)
Liked: 1249
Quote:
Originally Posted by apw2607 View Post
Quick start is a bit redundant on this player anyway. This is because it boots up so fast. So much faster than any other Sony player todate.
I see about a 10 sec. difference on my older Sony player when booting but still keep Quick Start off, as it can get hung-up from time to time. Clean sweep boot is the way to go. Glad to keep hearing how fast this player is, Sony done something right.

Samsung 65 KS9800 + Denon X4500H (11.2) + OPPO 203 + PS4 + Roku
Disc Lot For SALE : HERE!
b0rnarian is online now  
post #428 of 9886 Old 03-06-2017, 09:18 AM
AVS Forum Special Member
 
badboi's Avatar
 
Join Date: Mar 2003
Location: East of the Sun, West of the Moon (Home Farm, Emme
Posts: 1,801
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 130
Any idea if Plex will be added at some point?
badboi is online now  
post #429 of 9886 Old 03-06-2017, 09:18 AM
AVS Forum Special Member
 
b0rnarian's Avatar
 
Join Date: Jan 2008
Location: Indiana
Posts: 2,665
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 2072 Post(s)
Liked: 1249
Quote:
Originally Posted by robert ham View Post
If you are even thinking about this Sony Player, you will already have a high end 4K HDR TV set, I own a Sony 65X930C.. And yes my Sony is Loaded with all these APP's already. My present Sony player, $99 , has a lot of APPS, but I never use them, better to use the TV set directly as you stated...
My current $35 Sony BD player literally has 30+ apps, some I've never even heard of and will never use. Point being Sony should have no problem implementing the same level of services and apps to its newer players as well as HDR on standards apps such as Netflix, Amazon, YT, Vudu etc. I think its just a matter of time. And with the players apps, you get higher Audio formats, which you don't get with the TVs apps. I also like the idea of keeping all my media on one device, instead of switching between mediums.
aaronwt and KONICA TECH like this.

Samsung 65 KS9800 + Denon X4500H (11.2) + OPPO 203 + PS4 + Roku
Disc Lot For SALE : HERE!
b0rnarian is online now  
post #430 of 9886 Old 03-06-2017, 09:33 AM
Senior Member
 
robert ham's Avatar
 
Join Date: Jan 2006
Posts: 390
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Liked: 166
Where did you get your player???

Are most of you getting your player from Best Buy, Fry's or other on line retailers??? Many show Back Ordered,,, So I put my name in on the Sony Web Site to notify me when they become available. When their is no price difference or only available by Mail Order,, I usually get it directly from Sony,, Best Buy in store pickup is my second choice but they don't show any available in the San Diego area or even within 250 miles of me... I am not in a big rush to get it immediately but the two free HDR movies is only VALID this month,, so that gives my about 3.5 weeks to pull this off...
robert ham is offline  
post #431 of 9886 Old 03-06-2017, 09:40 AM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,246
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 6062
I pre ordered mine from Best Buy.

XBR65A9G / XBR65A8F / 55R615
ATV4K / Uverse / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP-502S / FV15HP
gadgtfreek is offline  
post #432 of 9886 Old 03-06-2017, 09:46 AM
AVS Forum Special Member
 
ggw2000's Avatar
 
Join Date: Jan 2004
Location: Upstate New York
Posts: 1,558
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 888 Post(s)
Liked: 452
Quote:
Originally Posted by robert ham View Post
Are most of you getting your player from Best Buy, Fry's or other on line retailers??? Many show Back Ordered,,, So I put my name in on the Sony Web Site to notify me when they become available. When their is no price difference or only available by Mail Order,, I usually get it directly from Sony,, Best Buy in store pickup is my second choice but they don't show any available in the San Diego area or even within 250 miles of me... I am not in a big rush to get it immediately but the two free HDR movies is only VALID this month,, so that gives my about 3.5 weeks to pull this off...
June 30th on promotion for movies .
aaronwt likes this.

Sony XBR 75X940E - Sony STR-DH790 ATMOS - Sony UBP-X700 UHD BD Player - ATV 4K - 2019 Shield TV Pro
ggw2000 is offline  
post #433 of 9886 Old 03-06-2017, 09:49 AM
Member
 
seainc's Avatar
 
Join Date: Jan 2017
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 5
Quote:
Originally Posted by robert ham View Post
Are most of you getting your player from Best Buy, Fry's or other on line retailers??? Many show Back Ordered,,, So I put my name in on the Sony Web Site to notify me when they become available. When their is no price difference or only available by Mail Order,, I usually get it directly from Sony,, Best Buy in store pickup is my second choice but they don't show any available in the San Diego area or even within 250 miles of me... I am not in a big rush to get it immediately but the two free HDR movies is only VALID this month,, so that gives my about 3.5 weeks to pull this off...
I got mine from BB. There are three Best Buy stores within San Diego area, if you order online at check out you can choose pick up store closest to you. Usually takes 3~5 days to be ready for pickup.
seainc is offline  
post #434 of 9886 Old 03-06-2017, 09:54 AM - Thread Starter
AVS Forum Special Member
 
apw2607's Avatar
 
Join Date: Oct 2011
Location: Seattle, WA
Posts: 2,797
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 357 Post(s)
Liked: 359
Quote:
Originally Posted by badboi View Post
Any idea if Plex will be added at some point?
I sent a request to the folks at the Opera TV store to add it. The only issue with Plex on Opera TV is that it runs in 720p. Its a limitation of all Opera TV apps.
aaronwt and badboi like this.
apw2607 is offline  
post #435 of 9886 Old 03-06-2017, 10:10 AM
AVS Forum Special Member
 
badboi's Avatar
 
Join Date: Mar 2003
Location: East of the Sun, West of the Moon (Home Farm, Emme
Posts: 1,801
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 130
Quote:
Originally Posted by apw2607 View Post
I sent a request to the folks at the Opera TV store to add it. The only issue with Plex on Opera TV is that it runs in 720p. Its a limitation of all Opera TV apps.
Thanks. Bummer. Currently running Plex through my Samsung SUHD tv and also through the Samsung 4k player. Thinking about ordering the Nvidia though so it might not matter in the grand scheme.
badboi is online now  
post #436 of 9886 Old 03-06-2017, 10:47 AM
Senior Member
 
Join Date: Dec 2016
Posts: 227
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Liked: 85
Quote:
Originally Posted by gadgtfreek View Post
Ran into a few bumps yesterday streaming.

Sometimes when coming out of Netflix HDR, the app or player locked and caused a power cycle because home seemed not to work. I did figure out that hitting stop when watching the flick instead of return/back seemed to be reliable.

Amazon failed to load a couple of times and just gave a black screen. I then swapped over to the Panny 900 and Amazon worked fine, so not sure on that one either. PQ is very good on the apps.
Quote:
Originally Posted by b0rnarian View Post
I think those are software bugs that im sure Sony will be able to iron out after a few updates. Two things that helped me with these issues on my older Sony player is one turn Off the HDMI connection with the TV and Receiver and turn off Quick start, so that the player starts from full reboot every time. Keep those impressions coming!
I'm having a few issues as well. I first noticed it when playing UHD HDR demo MKV files off of a USB stick. Sometimes when the playing file ends "No Signal" pops up on the TV and then when it comes back the screen is completely static and according to the info button on the TV it's 4K static! Switching the input to DirecTV and then back to the X800 brings back the picture or disconnecting and reconnecting the HDMI cable will bring back the picture.

Occasionally the picture will go completely static when exiting Amazon or Netflix and even when playing a Blu-ray. If I don't press stop before I press the home button it does it almost every time.

I just tried turning off quick start and HDMI control after reading your posts hoping they would solve my issues. It still is doing the same thing. At this point I may be returning it to Best Buy for another X800.
Therberg is offline  
post #437 of 9886 Old 03-06-2017, 10:54 AM
Advanced Member
 
aKa DaShiznit's Avatar
 
Join Date: Jan 2007
Location: Old Bridge, NJ
Posts: 903
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 448 Post(s)
Liked: 282
Quote:
Originally Posted by provenflipper View Post
I have a 55" KS8000 and the x800 and everything works great. I am running it through a Denon X2300w all connected with Monoprice 4K certified cables. The player offered a very noticeable upgrade in PQ and SQ over the XB1s I was previously using. Definitely recommend picking this player up and giving it a go.
Seams you have the same brand main gear I do so thank you!! Gonna do just that, returned the K8500 under warranty and have to eagerly await the x800 that states it should be here by Wednesday.

Sony XBR-65X930E (w/luminoodle)/Sony UBP-X700/Apple TV 4K/PS4 Pro/Xbox One X
Denon AVR-X6200W(Surround/Height)/Emotiva XPA-3(L/C/R)/AC Infinity Aircom T8 x2
DefTech SM 65 x3(L/C/R)/DefTech PM 1000 x4(Surround)/DefTech DI5.5R x4(Atmos/DTS X)
SVS PC-2000 x2(Subs)/Panamax M4300-PM(Main) & MD2(Subs)/Logitech Harmony Elite
aKa DaShiznit is offline  
post #438 of 9886 Old 03-06-2017, 10:55 AM
Member
 
ffo4kooch's Avatar
 
Join Date: Dec 2010
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 19
Timeframe was accurate for me. Registered on 2/24 (Friday evening) and received code on 2/28 (Tues,). Entered code the following day as there was initially a glitch in accepting it. Received a 'shipped' notice from Sony on 3/3; so pretty quick turnaround.

Quote:
Originally Posted by roque13 View Post
Is the timeframe to get the email for the movie code accurate? Registered mine on Friday and said 2-4 business days. Just inquiring if anyone got their's faster or if it's about right. Thanks!


Sent from my iPhone using Tapatalk
ffo4kooch is offline  
post #439 of 9886 Old 03-06-2017, 11:02 AM
Senior Member
 
sbquart's Avatar
 
Join Date: Jan 2005
Posts: 303
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 174 Post(s)
Liked: 41
Anyone know if the USB 3.1?
sbquart is offline  
post #440 of 9886 Old 03-06-2017, 11:02 AM - Thread Starter
AVS Forum Special Member
 
apw2607's Avatar
 
Join Date: Oct 2011
Location: Seattle, WA
Posts: 2,797
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 357 Post(s)
Liked: 359
Quote:
Originally Posted by Therberg View Post
I'm having a few issues as well. I first noticed it when playing UHD HDR demo MKV files off of a USB stick. Sometimes when the playing file ends "No Signal" pops up on the TV and then when it comes back the screen is completely static and according to the info button on the TV it's 4K static! Switching the input to DirecTV and then back to the X800 brings back the picture or disconnecting and reconnecting the HDMI cable will bring back the picture.

Occasionally the picture will go completely static when exiting Amazon or Netflix and even when playing a Blu-ray. If I don't press stop before I press the home button it does it almost every time.

I just tried turning off quick start and HDMI control after reading your posts hoping they would solve my issues. It still is doing the same thing. At this point I may be returning it to Best Buy for another X800.
This sounds like a HDMI handshake problem, perhaps due to the display switching back from 24 Hz to 60 Hz. Be interested if you turned off 24 Hz if the problems just go away ..... ? Do you have player connected through a receiver.
apw2607 is offline  
post #441 of 9886 Old 03-06-2017, 11:11 AM
Senior Member
 
cyclones22's Avatar
 
Join Date: Sep 2003
Location: Ontario, California
Posts: 433
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 141 Post(s)
Liked: 177
Just ordered mine from Best Buy with in store pickup. Looks like Wednesday, supposedly.
aaronwt likes this.

Denon X4200W, Emotiva XPA-5
Klipsch RF-7II Front Cherry (x2), RC-64II Center Cherry, RP-280FA Surround/Atmos (x2), RP-140SA Atmos (x2)
SVS SB-2000 Subwoofer (x2)
OPPO BDP-103D, Sony UBP-X800, Synology NAS
LG OLED65C6P
cyclones22 is offline  
post #442 of 9886 Old 03-06-2017, 11:11 AM
Senior Member
 
roque13's Avatar
 
Join Date: Aug 2012
Posts: 207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 138 Post(s)
Liked: 157
Quote:
Originally Posted by ffo4kooch View Post
Timeframe was accurate for me. Registered on 2/24 (Friday evening) and received code on 2/28 (Tues,). Entered code the following day as there was initially a glitch in accepting it. Received a 'shipped' notice from Sony on 3/3; so pretty quick turnaround.


Ok cool. Thanks for the reply!


Sent from my iPhone using Tapatalk
roque13 is offline  
post #443 of 9886 Old 03-06-2017, 11:34 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,080
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 9411 Post(s)
Liked: 6097
Quote:
Originally Posted by ecossecableman View Post
the Darbee won't pass 4k
Yes I realize that. But I could still use the Darblets with 1080P devices. But it's easier to just use the processing of my Sony UHD TV. Or for devices like the X800, Roku etc, just to use the internal processing to 4K.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is online now  
post #444 of 9886 Old 03-06-2017, 11:37 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,080
Mentioned: 72 Post(s)
Tagged: 0 Thread(s)
Quoted: 9411 Post(s)
Liked: 6097
Quote:
Originally Posted by gadgtfreek View Post
I def never use quick start, never had luck with it in the past and don't see a point.
I've always used quick start with my previous Sony BD players. And it hasn't caused any issues(although the wired connection has sometimes). I plan to use Quick start with the X800 as well. Like I'm currently using with my S6500 Sony players.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is online now  
post #445 of 9886 Old 03-06-2017, 11:39 AM
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,246
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 6062
Quote:
Originally Posted by aaronwt View Post
I've always used quick start with my previous Sony BD players. And it hasn't caused any issues(although the wired connection has sometimes). I plan to use Quick start with the X800 as well. Like I'm currently using with my S6500 Sony players.
I know, you are always the exception to the rule.
aflorida likes this.

XBR65A9G / XBR65A8F / 55R615
ATV4K / Uverse / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP-502S / FV15HP
gadgtfreek is offline  
post #446 of 9886 Old 03-06-2017, 12:01 PM
Newbie
 
Join Date: Jan 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
Anyone have any idea of when Amazon is going to ship their players out?
Sparklinghighz is offline  
post #447 of 9886 Old 03-06-2017, 12:13 PM
AVS Forum Special Member
 
b0rnarian's Avatar
 
Join Date: Jan 2008
Location: Indiana
Posts: 2,665
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 2072 Post(s)
Liked: 1249
Quote:
Originally Posted by Sparklinghighz View Post
Anyone have any idea of when Amazon is going to ship their players out?
I dont think anybody has a steady stream of units except BestBuys right now, Cructhfield and BH say end of April, so judging from that, I think Amazon will start selling units not prior to beginning of May. Kinda lame really, if it was in ample supply, I prolly would've jumped the gun and bought one right now. But now, I am going to wait and see what LG has in store first.

Samsung 65 KS9800 + Denon X4500H (11.2) + OPPO 203 + PS4 + Roku
Disc Lot For SALE : HERE!
b0rnarian is online now  
post #448 of 9886 Old 03-06-2017, 12:49 PM
AVS Forum Special Member
 
LexInVA's Avatar
 
Join Date: Jun 2007
Posts: 3,565
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 797 Post(s)
Liked: 374
Quote:
Originally Posted by dpippel View Post
Way to go Sony! Why they would spec anything other gigabit ethernet on a player of this caliber in 2017 is beyond me. Lame.

AFAIK - and I have a pile of Sony Blu-Ray players that go back several years - they have never used Gigabit Ethernet in their players and it never has been an issue for streaming.
LexInVA is offline  
post #449 of 9886 Old 03-06-2017, 12:59 PM
Senior Member
 
wolsnik's Avatar
 
Join Date: Dec 2016
Location: South Dakota
Posts: 211
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 157 Post(s)
Liked: 34
Quote:
Originally Posted by sbquart View Post
Anyone know if the USB 3.1?
To my knowledge its not even 3.0. The light on my Hard drive doesn't turn blue indicating it's a USB 3.0 connection so I'm pretty sure its 2.0. Which really is still more speed than you'll ever need for streaming from a hard drive.
wolsnik is offline  
post #450 of 9886 Old 03-06-2017, 01:01 PM
Senior Member
 
wolsnik's Avatar
 
Join Date: Dec 2016
Location: South Dakota
Posts: 211
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 157 Post(s)
Liked: 34
Quote:
Originally Posted by LexInVA View Post
AFAIK - and I have a pile of Sony Blu-Ray players that go back several years - they have never used Gigabit Ethernet in their players and it never has been an issue for streaming.
My $4000 Sony tv doesn't even have a gigabit port. 100Mbps is plenty. It's a TV. Not a computer.
aaronwt and roque13 like this.
wolsnik is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
4kupscale , 5040 , dsf , Epson , problem , Sony , sony ubp-x800 , streaming music , surround decode , ubp-ux80 , ubp-x1000es , x800

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off