OFFICIAL Sony UBP-X800 Owners Thread (No Price Talk) - Page 24 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 25396Likes
Reply
 
Thread Tools
post #691 of 9849 Old 03-10-2017, 05:47 PM - Thread Starter
AVS Forum Special Member
 
apw2607's Avatar
 
Join Date: Oct 2011
Location: Seattle, WA
Posts: 2,796
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 357 Post(s)
Liked: 359
Quote:
Originally Posted by aaronwt View Post
I do notice that when the X800 is on Auto for the video output. That it is sending the native resolution of each disc I play to my Sony UHD TV.
Auto is suppose to upscale to the native resolution of the TV. Original resolution is suppose to send the native resolution of the disc. Note this setting only works for discs. Local network playback always seems to upscale to TV resolution.
apw2607 is offline  
Sponsored Links
Advertisement
 
post #692 of 9849 Old 03-10-2017, 06:12 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,976
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9327 Post(s)
Liked: 6008
Quote:
Originally Posted by apw2607 View Post
Auto is suppose to upscale to the native resolution of the TV. Original resolution is suppose to send the native resolution of the disc. Note this setting only works for discs. Local network playback always seems to upscale to TV resolution.
That's what I expected but I think it might be different because it's connected to a Sony TV.

EDIT: I see it's related to the 4K Upscale setting. When using a Sony display with Auto1, it will output 1080P video for that content. WHile with a non Sony Display it outputs 4K.
apw2607 likes this.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme

Last edited by aaronwt; 03-10-2017 at 06:18 PM.
aaronwt is online now  
post #693 of 9849 Old 03-10-2017, 06:18 PM
AVS Forum Special Member
 
bobbino421's Avatar
 
Join Date: Nov 2016
Location: New York City
Posts: 1,931
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1244 Post(s)
Liked: 785
I have the ubpx800 hooked up to my XBR 65X930C which has HDR all my Hdmi ports are set to enhanced. Where or how should the color space be set too? YCbCr (4:2:2) or (4:4:4) or Auto? Does it depend on the movie or the TV on where it's set? Also I'm using a monoprice certified high speed active Hdmi cable that puts out the 18Gbps 6foot long. I'm not well versed on this. Any suggestions to the get the best performance out of this unit?
bobbino421 is offline  
Sponsored Links
Advertisement
 
post #694 of 9849 Old 03-10-2017, 06:25 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,976
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9327 Post(s)
Liked: 6008
Quote:
Originally Posted by bobbino421 View Post
I have the ubpx800 hooked up to my XBR 65X930C which has HDR all my Hdmi ports are set to enhanced. Where or how should the color space be set too? YCbCr (4:2:2) or (4:4:4) or Auto? Does it depend on the movie or the TV on where it's set? Also I'm using a monoprice certified high speed active Hdmi cable that puts out the 18Gbps 6foot long. I'm not well versed on this. Any suggestions to the get the best performance out of this unit?
I set my X800 Colorspace to Auto with my Sony 850C.

It's been great with the Billy Lynn 2160P60 UHD BD and the other 2160P24 UHD BDs I've tried so far.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is online now  
post #695 of 9849 Old 03-10-2017, 06:29 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,976
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9327 Post(s)
Liked: 6008
This does seem to be an improvement over my Sammy K8500. But I only compared a couple of scenes so far. Even the 3D titles seemed better. But I need to take a closer look and do more comaprisons to make sure it's not a placebo effect. But so far everything has seemed to looked better to me.
Ximori likes this.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is online now  
post #696 of 9849 Old 03-10-2017, 06:40 PM
AVS Forum Special Member
 
bobbino421's Avatar
 
Join Date: Nov 2016
Location: New York City
Posts: 1,931
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1244 Post(s)
Liked: 785
Quote:
Originally Posted by aaronwt View Post
This does seem to be an improvement over my Sammy K8500. But I only compared a couple of scenes so far. Even the 3D titles seemed better. But I need to take a closer look and do more comaprisons to make sure it's not a placebo effect. But so far everything has seemed to looked better to me.
Ty for the response on the color space. I also have the Sammy K 8500 and I also think the Sony has better PQ! I've only tried The Martian so far in the Sony. I have plenty of other movies in UHD also. I used to own the Panasonic 900 but I returned it very good machine but too expensive! The Sony in my opinion is on par with the Panasonic in term of PQ. I'm most likely gonna keep the Sony.
aaronwt and yanks1 like this.
bobbino421 is offline  
post #697 of 9849 Old 03-10-2017, 08:12 PM
Member
 
Join Date: Jan 2017
Location: Venezuela
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 27
I'm not sure if any of you have tried redeeming your codes for the movies you receive via the promotion with this player, but I am trying to redeem the UV codes through VUDU and for Salt and Underworld I get an error of "promotion not found." Have any of you had similar problems with the UV redemption codes with the movies you have received through this promotion?
djpalacios91 is offline  
post #698 of 9849 Old 03-10-2017, 09:03 PM
Senior Member
 
AMDman18's Avatar
 
Join Date: Oct 2007
Posts: 385
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 269
Got my X800 tonight. Have it hooked up to my X930D and I think I'm pretty happy with it. Only oddity I've experienced is that it would NOT download the firmware update using my wireless network. I had to download it to a flash drive and install it that way. I was able to stream Netflix on it so it must have been something with Sony's update server?

Also, I have to mimic other questions here about optimal picture quality settings. I'm leaving the color space set to auto as I think that would allow the player to best decide what to output based on content. My question is with deep color. Should this be switched off? Will I be getting artificially saturated colors leaving it on or are HDR discs designed to play with deep color? In the past I would always turn it off, but with HDR we're in a whole different ball game now so I'm not sure.
AMDman18 is offline  
post #699 of 9849 Old 03-10-2017, 09:31 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,976
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9327 Post(s)
Liked: 6008
Quote:
Originally Posted by djpalacios91 View Post
I'm not sure if any of you have tried redeeming your codes for the movies you receive via the promotion with this player, but I am trying to redeem the UV codes through VUDU and for Salt and Underworld I get an error of "promotion not found." Have any of you had similar problems with the UV redemption codes with the movies you have received through this promotion?
You should redeem any Sony UHD UV codes through either www.sonypicturesstore.com or through the Sony Ultra app. That way you will get the UV UHD streaming rights.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is online now  
post #700 of 9849 Old 03-10-2017, 09:33 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,976
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9327 Post(s)
Liked: 6008
Quote:
Originally Posted by AMDman18 View Post
Got my X800 tonight. Have it hooked up to my X930D and I think I'm pretty happy with it. Only oddity I've experienced is that it would NOT download the firmware update using my wireless network. I had to download it to a flash drive and install it that way. I was able to stream Netflix on it so it must have been something with Sony's update server?

Also, I have to mimic other questions here about optimal picture quality settings. I'm leaving the color space set to auto as I think that would allow the player to best decide what to output based on content. My question is with deep color. Should this be switched off? Will I be getting artificially saturated colors leaving it on or are HDR discs designed to play with deep color? In the past I would always turn it off, but with HDR we're in a whole different ball game now so I'm not sure.
I always leave Deep Color off with the UHD BD players.
rdarcy likes this.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is online now  
post #701 of 9849 Old 03-10-2017, 11:31 PM
Senior Member
 
AMDman18's Avatar
 
Join Date: Oct 2007
Posts: 385
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 277 Post(s)
Liked: 269
Quote:
Originally Posted by aKa DaShiznit View Post
My only other issue which I am still experimenting with is judder of some sort that I also never noticed with the Samsung but I am catching glimpses of now. Not sure if it is the player or the way my TV is displaying the picture from the player. I left everything set to auto. So far I have noticed this in Angry Birds and Pacific Rim. I haven't noticed any banding or any other negative effect and it may be my imagination but I truly feel I get better audio from this player too. Pacific Rim looked better on this player and I felt packed more of a wallop audio wise too.
So far with mine I've looked at scenes from The Lego Movie, Mad Max, Amazing Spiderman 2, and The Revenant. I've only noticed any kind of judder on Mad Max, but I think that's due to how the movie was filmed. It seems like they did that in spots to try to make the movie seem more frantic and sped up. I'll have to get Pacific Rim to see, but off course that would be like the most expensive 4K blu ray on the market at the moment at over $30...
AMDman18 is offline  
post #702 of 9849 Old 03-11-2017, 05:14 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,976
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9327 Post(s)
Liked: 6008
I did notice some judder in Pacific RIm in part of a scene I watched. It was when a camera panned down and there was a little judder there. I only watched around 25 minutes of it last night. Parts of several scenes.

I should have made a note of it so I could compare it to the output of the K8500.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is online now  
post #703 of 9849 Old 03-11-2017, 05:17 AM
Member
 
Join Date: Jan 2017
Location: Venezuela
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 27
Quote:
Originally Posted by aaronwt View Post
You should redeem any Sony UHD UV codes through either www.sonypicturesstore.com or through the Sony Ultra app. That way you will get the UV UHD streaming rights.
Thank you for this response, they were redeemable through the Sony Pictures website.
djpalacios91 is offline  
post #704 of 9849 Old 03-11-2017, 05:24 AM
Member
 
Join Date: Jan 2017
Location: Venezuela
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 27
I watched Life of Pi last night and it looked fantastic. HDR really brings the life out of the Sony X930D. Also, I was able to see an X930E yesterday at my local best buy. Unfortunately, they were only running a blu-ray version of Unbroken through their sets. It was in the Magnolia section, so it was in a "dark room setting" but it didn't really set itself apart from my X930D. Surely, it was set to vivid mode and I can't judge its picture quality because of this and because I was unable to view HDR content on it.

The 930D certainly has some of its issues with panel quality, blooming and uniformity and the 930E didn't seem to offer any significant upgrade from what is present on my 930D in that setting. They also had a 900E, a 940D, a LG OLED 2016 and a Z9D close to each other. No doubt the OLED wins with contrast, it's just how it is, but to me the 930D/E and the Z9D are excellent TV sets by LED standards.
jb442386 likes this.
djpalacios91 is offline  
post #705 of 9849 Old 03-11-2017, 07:40 AM
Newbie
 
Join Date: Jan 2016
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 5
This has probably already been answered in this thread, but I didn't want to go through 700+ posts to find it. Is the correct Serial Number the one on the back of the unit e.g. No. 100xxxx or the one on the outside of the box e.g. S01 - 100xxxx - C? I need the correct answer to request my two 4k blu-rays. Any help would be appreciated. I picked mine up last night at Best Buy and will comment on my first impressions in an upcoming post. Thanks.
briar14 likes this.
pjmontana is offline  
post #706 of 9849 Old 03-11-2017, 07:45 AM
Member
 
Justin4894's Avatar
 
Join Date: Mar 2016
Location: Texas
Posts: 91
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 16
Quote:
Originally Posted by pjmontana View Post
This has probably already been answered in this thread, but I didn't want to go through 700+ posts to find it. Is the correct Serial Number the one on the back of the unit e.g. No. 100xxxx or the one on the outside of the box e.g. S01 - 100xxxx - C? I need the correct answer to request my two 4k blu-rays. Any help would be appreciated. I picked mine up last night at Best Buy and will comment on my first impressions in an upcoming post. Thanks.


Use the one on the back of the unit, worked for me!
aaronwt likes this.
Justin4894 is offline  
post #707 of 9849 Old 03-11-2017, 08:39 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,976
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9327 Post(s)
Liked: 6008
I guess this means I need to pull my player out. I meant to take a pic of the back. But since I'm having IR issues on my bottom shelf, I need to move the player up to the next level anyway. Otherwise I need to keep angling the remote at a slight angle downward.

Sent from my SM-G920V using Tapatalk

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is online now  
post #708 of 9849 Old 03-11-2017, 08:44 AM
Senior Member
 
iang153's Avatar
 
Join Date: Nov 2007
Location: Bay Area, CA
Posts: 381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 48
I have a Samsung 8500 - used mostly for streaming Netflix 4K and Amazon UHD to my LG-E6 and playing occasional blu-ray discs. Considering the Sony, but would appreciate opinions about whether the upgrade in PQ is worth it... Thanks!!
iang153 is offline  
post #709 of 9849 Old 03-11-2017, 08:59 AM - Thread Starter
AVS Forum Special Member
 
apw2607's Avatar
 
Join Date: Oct 2011
Location: Seattle, WA
Posts: 2,796
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 357 Post(s)
Liked: 359
Quote:
Originally Posted by Justin4894 View Post
Use the one on the back of the unit, worked for me!
Yes, its easier to look on the back of the unit. The S01 - xxxx ... on the box is the serial number but you'll need to remove the prefix.
apw2607 is offline  
post #710 of 9849 Old 03-11-2017, 09:00 AM - Thread Starter
AVS Forum Special Member
 
apw2607's Avatar
 
Join Date: Oct 2011
Location: Seattle, WA
Posts: 2,796
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 357 Post(s)
Liked: 359
Quote:
Originally Posted by iang153 View Post
I have a Samsung 8500 - used mostly for streaming Netflix 4K and Amazon UHD to my LG-E6 and playing occasional blu-ray discs. Considering the Sony, but would appreciate opinions about whether the upgrade in PQ is worth it... Thanks!!
You will get 24p output out of those services on the Sony if thats important to you.
apw2607 is offline  
post #711 of 9849 Old 03-11-2017, 09:04 AM - Thread Starter
AVS Forum Special Member
 
apw2607's Avatar
 
Join Date: Oct 2011
Location: Seattle, WA
Posts: 2,796
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 357 Post(s)
Liked: 359
Quote:
Originally Posted by AMDman18 View Post
So far with mine I've looked at scenes from The Lego Movie, Mad Max, Amazing Spiderman 2, and The Revenant. I've only noticed any kind of judder on Mad Max, but I think that's due to how the movie was filmed. It seems like they did that in spots to try to make the movie seem more frantic and sped up. I'll have to get Pacific Rim to see, but off course that would be like the most expensive 4K blu ray on the market at the moment at over $30...
Mad Max was intentionally done like that by the film makers. Alot of the time the movie isnt running in the traditional 24fps.
apw2607 is offline  
post #712 of 9849 Old 03-11-2017, 09:14 AM
Senior Member
 
iang153's Avatar
 
Join Date: Nov 2007
Location: Bay Area, CA
Posts: 381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 48
Quote:
Originally Posted by apw2607 View Post
You will get 24p output out of those services on the Sony if thats important to you.
that's helpful, thanks - and I'm running hdmi2 out of the 8500 into my yamaha avr, video directly into the LG tv...
iang153 is offline  
post #713 of 9849 Old 03-11-2017, 11:02 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,976
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9327 Post(s)
Liked: 6008
Quote:
Originally Posted by AMDman18 View Post
Got my X800 tonight. Have it hooked up to my X930D and I think I'm pretty happy with it. Only oddity I've experienced is that it would NOT download the firmware update using my wireless network. I had to download it to a flash drive and install it that way. I was able to stream Netflix on it so it must have been something with Sony's update server?

Also, I have to mimic other questions here about optimal picture quality settings. I'm leaving the color space set to auto as I think that would allow the player to best decide what to output based on content. My question is with deep color. Should this be switched off? Will I be getting artificially saturated colors leaving it on or are HDR discs designed to play with deep color? In the past I would always turn it off, but with HDR we're in a whole different ball game now so I'm not sure.
Quote:
Originally Posted by aaronwt View Post
I always leave Deep Color off with the UHD BD players.
Hmm... I was just checking out the deep color setting and used the 2160P Gradient Split 10bit/8bit test pattern. When I had Deep Color off, the 10 bit part looked just like the 8 bit part. Only when I put Deep Color on Auto did the 10 bit part of the pattern look correct. So, At least based on that test, I might need to leave Deep Color on Auto. I'll need to see if I can find some of the other test patterns I downloaded a while ago.
Ximori likes this.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is online now  
post #714 of 9849 Old 03-11-2017, 11:14 AM
Advanced Member
 
Scott M's Avatar
 
Join Date: Aug 2001
Location: Southeastern Michigan
Posts: 553
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 227
Quote:
Originally Posted by apw2607 View Post
Yes, its easier to look on the back of the unit. The S01 - xxxx ... on the box is the serial number but you'll need to remove the prefix.
I did not remove the prefix -- just entered the serial number starting with S01. Sony verified the serial number and sent me the redemption code with no issue. I did attach a scanned copy of my Best Buy receipt, just in case. My UHD selections are in transit as I write this.
Scott M is offline  
post #715 of 9849 Old 03-11-2017, 11:19 AM
AVS Forum Special Member
 
Ximori's Avatar
 
Join Date: Feb 2003
Location: Irvine, Ca
Posts: 1,047
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 282 Post(s)
Liked: 180
Quote:
Originally Posted by defjamz View Post
So I've watched a handful of movies so far on the X800, and overall I'm pleased with the PQ. Definitely better than the Samsung K8500 (which I sold on Craigslist), and on par with the Panasonic 900 (that I returned). However, I still give the edge at this point to the Oppo 203. I feel the Oppo does a slightly better job with balancing specular highlights with shadow detail on screen at the same time. On most scenes you would never tell the difference, but on some movies/scenes (like Pacific Rim 4K), I feel like the Oppo fleshes out a bit more shadow detail. Again, probably too close for most people to notice. And given the fact that the Sony is only $300, I would highly recommend to any potential buyer looking to get into the 4K Bluray game. I have the privilege of owning both, and like both players a lot (especially since they both play DVD-Audio and SACDs). Just my 2 cents..
Interesting. When you get a chance, can you go to the sony player's video settings and adjust Brightness to 1, instead of 0, and let me know if you feel differently? I've noticed by doing that it doesn't seem to elevate black level that much, however, I'll need to spend more time with it.
Ximori is offline  
post #716 of 9849 Old 03-11-2017, 12:06 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,976
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9327 Post(s)
Liked: 6008
I tried using a couple of USB hubs with the USB port. and they worked fine as far as reading and playing back UHD/HDR content from a couple of flash drives I had attached. The only issue with a USB hub attached was that you can't setup one of the flash drives for BD live storage. That only seems to work when the drive is directly attached to the x800 USB port. I wish Sony still had a second USB port on the back of the players.
aaronwt is online now  
post #717 of 9849 Old 03-11-2017, 12:35 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,976
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9327 Post(s)
Liked: 6008
Quote:
Originally Posted by aaronwt View Post
Hmm... I was just checking out the deep color setting and used the 2160P Gradient Split 10bit/8bit test pattern. When I had Deep Color off, the 10 bit part looked just like the 8 bit part. Only when I put Deep Color on Auto did the 10 bit part of the pattern look correct. So, At least based on that test, I might need to leave Deep Color on Auto. I'll need to see if I can find some of the other test patterns I downloaded a while ago.
OK I found the Spears_Munsil_Quantization_Test_2160p file. It has a box showing 8 bit and a box showing 10 bit at the same time on screen. For the 10bit box to look correct in my setup, I need to have Deep Color Set to Auto. No idea if this is because I am connected to a Sony UHD TV. But if I have Deep Color set to Off, then both boxes look like 8 bit. At least this is the case with the files I have. Maybe it is different when playing from a disc? Or with an HDR file? But because of this I will need to keep my Deep Color Setting on Auto from now on.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme

Last edited by aaronwt; 03-11-2017 at 12:56 PM.
aaronwt is online now  
post #718 of 9849 Old 03-11-2017, 03:59 PM
Senior Member
 
robert ham's Avatar
 
Join Date: Jan 2006
Posts: 390
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Liked: 166
All Went Well, X800 is very nice...

I simply removed my Sony BD Player and installed the X800. HDMI goes to Yamaha RX-V3050 receiver and Yamaha feeds my Sony 65X930C TV. Powered on the X800, TV turns ON, OK Good,, Fired up the my 11.1 Audio System and launched the Dolby Atmos 4K HDR Ghostbusters.. TV went into HDR mode and away it went. Tried Superman 3D, all was fine, I am a BIG 3D fan and nothing is better then Active 3D from Sony, Expendable 3 Atmos BR Fine,, Fired Up DTS-X The Last Witch Hunter and again no problem..

Then came the VERY BIG TEST, Never Done Before!!! Put in a Toshiba Standard HD-DVD brown disk.... I said well who knows what would happen,,, Well as expected it was unable to read the disk... Just had to try it... Registered my unit, waiting for confirmation code so I can pick out 2 more titles.. So far, Thumbs Up!!!!

Went and saw King Kong in IMAX 3D,, Loved It!!! IMAX did something special for the movie, and don't forget to stay till after the credits run for extra feature!!! Sorry Samuel L Jackson, Man is NOT king, Kong Is!!!!! LOL
roque13 likes this.
robert ham is offline  
post #719 of 9849 Old 03-11-2017, 04:50 PM
AVS Forum Special Member
 
b0rnarian's Avatar
 
Join Date: Jan 2008
Location: Indiana
Posts: 2,642
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 2053 Post(s)
Liked: 1214
Quote:
Originally Posted by robert ham View Post
I simply removed my Sony BD Player and installed the X800. HDMI goes to Yamaha RX-V3050 receiver and Yamaha feeds my Sony 65X930C TV. Powered on the X800, TV turns ON, OK Good,, Fired up the my 11.1 Audio System and launched the Dolby Atmos 4K HDR Ghostbusters.. TV went into HDR mode and away it went. Tried Superman 3D, all was fine, I am a BIG 3D fan and nothing is better then Active 3D from Sony, Expendable 3 Atmos BR Fine,, Fired Up DTS-X The Last Witch Hunter and again no problem..

Then came the VERY BIG TEST, Never Done Before!!! Put in a Toshiba Standard HD-DVD brown disk.... I said well who knows what would happen,,, Well as expected it was unable to read the disk... Just had to try it... Registered my unit, waiting for confirmation code so I can pick out 2 more titles.. So far, Thumbs Up!!!!

Went and saw King Kong in IMAX 3D,, Loved It!!! IMAX did something special for the movie, and don't forget to stay till after the credits run for extra feature!!! Sorry Samuel L Jackson, Man is NOT king, Kong Is!!!!! LOL
And thanks for that spoiler at the end.
b0rnarian is offline  
post #720 of 9849 Old 03-11-2017, 05:16 PM
Member
 
alec_b's Avatar
 
Join Date: Jul 2007
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 19
Figured I would post an update, now that a few of us have these in our hands and the first reviews seem overall positive. Dare I say... more positive than the initial reaction to the Oppo?

To be fair, I no where near as picky about features as many here are. As of now, HDR and DV aren't of much concern, I'll be holding only to my 2014 Vizio P-series at least another year. I don't use a media server, nor much USB storage. Netflix, Amazon, and VUDU are the only services I need, and I'm not all that concerned about HDR for those either. I don't have a Netflix 4k subscription, and don't plan on having one. If I want the best quality of a title, I'll have it on disc. Personal preference.

That being said, my first two weeks with the Sony have been amazing. It's running through a Pioneer VSX-45 to HDMI 5 on the Vizio. I haven't had any handshake issues, banding, flickering, or audio dropouts. It's been absolutely rock solid. I've played both 1080p Blu's and UHD titles, and both look amazing. I was never disappointed with the S6500 that the X800 replaced; it was a solid unit. However, the X800 takes it to another level. I've never seen my Vizio perform so well. I've actually caught myself being disappointed with the amount of grain and noise I've seen in some movies: Billy Madison comes to mind. Then I remember that it's just a level of clarity that hasn't been evident to me before.

Overall, after selling my XB1S for $275, getting the X800 was well worth the $45 investment. At $299.99 list, I still don't see how it isn't a good deal. Minus the lack of DV support, I know that's a deal breaker for some.
MarvinC and jb442386 like this.
alec_b is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
4kupscale , 5040 , dsf , Epson , problem , Sony , sony ubp-x800 , streaming music , surround decode , ubp-ux80 , ubp-x1000es , x800

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off