OFFICIAL Sony UBP-X800 Owners Thread (No Price Talk) - Page 322 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 25396Likes
Reply
 
Thread Tools
post #9631 of 9847 Old 05-31-2019, 07:35 PM
AVS Forum Special Member
 
johnson636's Avatar
 
Join Date: Jan 2006
Location: Somewhere in the Outer Rim
Posts: 2,496
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 1236 Post(s)
Liked: 716
Hey guys, I have an issue with my player and hope there's an easy fix. My player intermittently loses the video, but audio remains. In order to get the video back, I'd disconnect and reconnect the hdmi from the player and the video would come back. IIRC, it happens whether the disc is 4k or 1080P. Also, while the video has dropped, I can get to the home screen and go to the youtube app and play videos just fine. I'm well pass the return date, so returning this player is no go. Normally this issue is just a nuisance as usually it's just my wife and I watching a movie, but I've just had a movie night with friends and it happened

JVC RS500
X800
Marantz sr7011

Monoprice certified hdmi cables

Automation: Alexa- Harmony Hub- Wemo Dimmer Switch- Wemo Smart Plug BatCave: SY Triple Black
Video Image: JVC RS500- Sony UBP-800X- Chromecast- 125" wide 16x9 white over black spandex screen
Audio: 5.2.4 Marantz SR7011- (LCR) Stage Right 15" PA- (Surrounds) (4) BIC FH6-LCR- (Atmos) (4) Dayton Audio B652 6-1/2-Inch- (Subs)2 23ishcuft ported HS24s 14-15Hz tune- 4 PA460 in ported cabs 40Hz tune- FP20000Q- 2 Sanway FP10000Q- Crown XLS1500- . To be continued...
johnson636 is offline  
Sponsored Links
Advertisement
 
post #9632 of 9847 Old 06-01-2019, 09:39 AM
Advanced Member
 
Join Date: Dec 2016
Location: Colorado
Posts: 606
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 389 Post(s)
Liked: 319
Quote:
Originally Posted by johnson636 View Post
Hey guys, I have an issue with my player and hope there's an easy fix. My player intermittently loses the video, but audio remains. In order to get the video back, I'd disconnect and reconnect the hdmi from the player and the video would come back. IIRC, it happens whether the disc is 4k or 1080P. Also, while the video has dropped, I can get to the home screen and go to the youtube app and play videos just fine. I'm well pass the return date, so returning this player is no go. Normally this issue is just a nuisance as usually it's just my wife and I watching a movie, but I've just had a movie night with friends and it happened
Classic symptom of losing HDCP sync, doing the cable plug trick forces the HDCP to renegotiate.

Couple of possible fix actions:
1) Take an alcohol wipe to the cable end and clean it up, there might be a slight oxidation build up
2) Reverse the cable, the cable might not have a completely tight fight
3) Swap with one of your other cables.


I had the same issue for a while with my Roku Premium+, finally swapped cables around.


Good Luck

Current system:
Sony 75X900e/Sony STR-DN-1080, CS-3/CS-8/CS5
Sony X800 4K blu-ray player/Dish Hopper3
Roku 4 Premier/Sony PS-4
Cheddarhead is offline  
post #9633 of 9847 Old 06-01-2019, 10:34 AM
AVS Forum Special Member
 
johnson636's Avatar
 
Join Date: Jan 2006
Location: Somewhere in the Outer Rim
Posts: 2,496
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 1236 Post(s)
Liked: 716
Quote:
Originally Posted by Cheddarhead View Post
Classic symptom of losing HDCP sync, doing the cable plug trick forces the HDCP to renegotiate.

Couple of possible fix actions:
1) Take an alcohol wipe to the cable end and clean it up, there might be a slight oxidation build up
2) Reverse the cable, the cable might not have a completely tight fight
3) Swap with one of your other cables.


I had the same issue for a while with my Roku Premium+, finally swapped cables around.


Good Luck
Thanks for the suggestions. The randomness of this issue makes troubleshooting difficult.

Automation: Alexa- Harmony Hub- Wemo Dimmer Switch- Wemo Smart Plug BatCave: SY Triple Black
Video Image: JVC RS500- Sony UBP-800X- Chromecast- 125" wide 16x9 white over black spandex screen
Audio: 5.2.4 Marantz SR7011- (LCR) Stage Right 15" PA- (Surrounds) (4) BIC FH6-LCR- (Atmos) (4) Dayton Audio B652 6-1/2-Inch- (Subs)2 23ishcuft ported HS24s 14-15Hz tune- 4 PA460 in ported cabs 40Hz tune- FP20000Q- 2 Sanway FP10000Q- Crown XLS1500- . To be continued...
johnson636 is offline  
Sponsored Links
Advertisement
 
post #9634 of 9847 Old 06-01-2019, 11:57 AM
Member
 
DVnt's Avatar
 
Join Date: Nov 2009
Location: Seattle
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 14
Quote:
Originally Posted by johnson636 View Post
Hey guys, I have an issue with my player and hope there's an easy fix. My player intermittently loses the video, but audio remains. In order to get the video back, I'd disconnect and reconnect the hdmi from the player and the video would come back. IIRC, it happens whether the disc is 4k or 1080P. Also, while the video has dropped, I can get to the home screen and go to the youtube app and play videos just fine. I'm well pass the return date, so returning this player is no go. Normally this issue is just a nuisance as usually it's just my wife and I watching a movie, but I've just had a movie night with friends and it happened

JVC RS500
X800
Marantz sr7011

Monoprice certified hdmi cables
Wow, just wow! I had the same exact problem you had. But this was from my Apple 4KTV. The fix was always unplugging and replugging the HDMI cable to the A4KTV to get the picture working. I had purchased originally BB 18gb high speed HDMI cables for my A4KTV and PS4 Pro. Then on a gander decided to buy audioquest Cinnamon HDMI cables. Problem solved since Dec 2018 and still going strong no more cable unplug and re-plugs. I know it's counter intuitive, but the cables worked. I bought the MP certified cables last year. They are still in the shipping box, I've yet to open it to test my theory. I might do this soon.


https://www.avsforum.com/forum/40-ol...l#post57194650

Sony OLED XBR-65A1E / Sony UHD Player UBP-X800Mark 2, & 1
Sony Playstation 4 Pro / Sony A/V Receiver STR ZA2100ES
Apple 4KTV / DirectTV Genie Gen 2 H44-500
DVnt is offline  
post #9635 of 9847 Old 06-01-2019, 12:14 PM
AVS Forum Special Member
 
johnson636's Avatar
 
Join Date: Jan 2006
Location: Somewhere in the Outer Rim
Posts: 2,496
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 1236 Post(s)
Liked: 716
$100 for a 4ft hdmi cable That cable may indeed work, but first I want to make sure there isn't a cheaper solution available. Thanks for your suggestion. I've added the cable to my Amazon list.

Automation: Alexa- Harmony Hub- Wemo Dimmer Switch- Wemo Smart Plug BatCave: SY Triple Black
Video Image: JVC RS500- Sony UBP-800X- Chromecast- 125" wide 16x9 white over black spandex screen
Audio: 5.2.4 Marantz SR7011- (LCR) Stage Right 15" PA- (Surrounds) (4) BIC FH6-LCR- (Atmos) (4) Dayton Audio B652 6-1/2-Inch- (Subs)2 23ishcuft ported HS24s 14-15Hz tune- 4 PA460 in ported cabs 40Hz tune- FP20000Q- 2 Sanway FP10000Q- Crown XLS1500- . To be continued...

Last edited by johnson636; 06-01-2019 at 07:12 PM.
johnson636 is offline  
post #9636 of 9847 Old 06-01-2019, 05:26 PM
Advanced Member
 
Join Date: Dec 2016
Location: Colorado
Posts: 606
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 389 Post(s)
Liked: 319
Quote:
Originally Posted by johnson636 View Post
$100 for a 4ft hdmi cable That cable may indeed work, but first I want to make sure there isn't a cheaper option available. Thanks for your suggestion. I've added the cable to my Amazon list.
Certified cables can go bad, that's why I suggested you try swapping cable around, if you need a replacement go for the Monoprice certified. They are just as good as the hyper-expensive cables, the only time the really expensive cable might be need is for runs over 25', and then you are talking about fiber or active copper.

Current system:
Sony 75X900e/Sony STR-DN-1080, CS-3/CS-8/CS5
Sony X800 4K blu-ray player/Dish Hopper3
Roku 4 Premier/Sony PS-4
Cheddarhead is offline  
post #9637 of 9847 Old 06-01-2019, 05:53 PM
AVS Forum Special Member
 
johnson636's Avatar
 
Join Date: Jan 2006
Location: Somewhere in the Outer Rim
Posts: 2,496
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 1236 Post(s)
Liked: 716
I believe I've switched out the cable before, but it's not a problem trying it again. The connector does have some play in it, so I'm currently looking into some type of hdmi cable lock device to insure it's not coming loose ever so slightly.

Automation: Alexa- Harmony Hub- Wemo Dimmer Switch- Wemo Smart Plug BatCave: SY Triple Black
Video Image: JVC RS500- Sony UBP-800X- Chromecast- 125" wide 16x9 white over black spandex screen
Audio: 5.2.4 Marantz SR7011- (LCR) Stage Right 15" PA- (Surrounds) (4) BIC FH6-LCR- (Atmos) (4) Dayton Audio B652 6-1/2-Inch- (Subs)2 23ishcuft ported HS24s 14-15Hz tune- 4 PA460 in ported cabs 40Hz tune- FP20000Q- 2 Sanway FP10000Q- Crown XLS1500- . To be continued...
johnson636 is offline  
post #9638 of 9847 Old 06-01-2019, 07:08 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,964
Mentioned: 71 Post(s)
Tagged: 0 Thread(s)
Quoted: 9318 Post(s)
Liked: 6002
Quote:
Originally Posted by johnson636 View Post
$100 for a 4ft hdmi cable That cable may indeed work, but first I want to make sure there isn't a cheaper option available. Thanks for your suggestion. I've added the cable to my Amazon list.
Yes. I use a bunch of the monoprice certified HDMI cables with my twenty or so UHD devices. For only $4 or so it's a much better deal.

Sent from my Galaxy S10
slimm likes this.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #9639 of 9847 Old 06-01-2019, 07:16 PM
AVS Forum Special Member
 
johnson636's Avatar
 
Join Date: Jan 2006
Location: Somewhere in the Outer Rim
Posts: 2,496
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 1236 Post(s)
Liked: 716
Quote:
Originally Posted by aaronwt View Post
Yes. I use a bunch of the monoprice certified HDMI cables with my twenty or so UHD devices. For only $4 or so it's a much better deal.

Sent from my Galaxy S10
My bad guys. I meant "cheaper solution". I've fixed that post. I have all Monoprice certified hdmi cable throughout my signal chain.

Quote:
$100 for a 4ft hdmi cable That cable may indeed work, but first I want to make sure there isn't a cheaper solution available. Thanks for your suggestion. I've added the cable to my Amazon list.
Let me ask you, does your hdmi cable have any play while connected to you blu ray player and avr?

Automation: Alexa- Harmony Hub- Wemo Dimmer Switch- Wemo Smart Plug BatCave: SY Triple Black
Video Image: JVC RS500- Sony UBP-800X- Chromecast- 125" wide 16x9 white over black spandex screen
Audio: 5.2.4 Marantz SR7011- (LCR) Stage Right 15" PA- (Surrounds) (4) BIC FH6-LCR- (Atmos) (4) Dayton Audio B652 6-1/2-Inch- (Subs)2 23ishcuft ported HS24s 14-15Hz tune- 4 PA460 in ported cabs 40Hz tune- FP20000Q- 2 Sanway FP10000Q- Crown XLS1500- . To be continued...
johnson636 is offline  
post #9640 of 9847 Old 06-02-2019, 08:14 AM
AVS Forum Special Member
 
johnson636's Avatar
 
Join Date: Jan 2006
Location: Somewhere in the Outer Rim
Posts: 2,496
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 1236 Post(s)
Liked: 716
Ok, I've ordered 6 of these to help insure that my hdmi cables don't lose connection causing my video to dropout. I'll see how that goes. Hopefully that solves my issue because that is frustrating the hell out of me

https://www.ebay.com/itm/HDMI-CABLE-...72.m2749.l2649

Automation: Alexa- Harmony Hub- Wemo Dimmer Switch- Wemo Smart Plug BatCave: SY Triple Black
Video Image: JVC RS500- Sony UBP-800X- Chromecast- 125" wide 16x9 white over black spandex screen
Audio: 5.2.4 Marantz SR7011- (LCR) Stage Right 15" PA- (Surrounds) (4) BIC FH6-LCR- (Atmos) (4) Dayton Audio B652 6-1/2-Inch- (Subs)2 23ishcuft ported HS24s 14-15Hz tune- 4 PA460 in ported cabs 40Hz tune- FP20000Q- 2 Sanway FP10000Q- Crown XLS1500- . To be continued...
johnson636 is offline  
post #9641 of 9847 Old 06-02-2019, 09:08 AM
AVS Forum Special Member
 
Sharp1080's Avatar
 
Join Date: Aug 2000
Location: Dallas Texas
Posts: 3,480
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1061 Post(s)
Liked: 761
^^^^^^^^^

It's your money to spend. Me personally I would have not been as stubborn and just ordered new premium certified cables from Monoprice. I've had premium cables that worked before suddenly not work especially with 4K now being the standard. You are removing the disease but not curing it!
Sharp1080 is offline  
post #9642 of 9847 Old 06-02-2019, 11:46 AM
AVS Forum Special Member
 
johnson636's Avatar
 
Join Date: Jan 2006
Location: Somewhere in the Outer Rim
Posts: 2,496
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 1236 Post(s)
Liked: 716
^^^^^^^^^What I've stated already that I believe I've already done that I've also stated that I have Monoprice certified cable throughout my signal chain. I actually bought extra Monoprice certified cables just incase one does go bad. "You are removing the disease but not curing it!" I absolutely have no idea what you're referring to, but thanks for your suggestion. I will surely try one of the extra Monoprice certified cables that I have
Sharp1080 likes this.

Automation: Alexa- Harmony Hub- Wemo Dimmer Switch- Wemo Smart Plug BatCave: SY Triple Black
Video Image: JVC RS500- Sony UBP-800X- Chromecast- 125" wide 16x9 white over black spandex screen
Audio: 5.2.4 Marantz SR7011- (LCR) Stage Right 15" PA- (Surrounds) (4) BIC FH6-LCR- (Atmos) (4) Dayton Audio B652 6-1/2-Inch- (Subs)2 23ishcuft ported HS24s 14-15Hz tune- 4 PA460 in ported cabs 40Hz tune- FP20000Q- 2 Sanway FP10000Q- Crown XLS1500- . To be continued...
johnson636 is offline  
post #9643 of 9847 Old 06-02-2019, 06:03 PM
Senior Member
 
Join Date: Mar 2018
Posts: 343
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 251 Post(s)
Liked: 15
How do i decode the audio and send it as digital PCM info to the AVR? Could someone maybe walk me thru this if its possible on this player?
sound2017 is offline  
post #9644 of 9847 Old 06-02-2019, 06:40 PM
AVS Forum Special Member
 
BGLeduc's Avatar
 
Join Date: Jan 2003
Location: Albuquerque
Posts: 5,879
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 2652 Post(s)
Liked: 2521
Quote:
Originally Posted by sound2017 View Post
How do i decode the audio and send it as digital PCM info to the AVR? Could someone maybe walk me thru this if its possible on this player?
Set BD Audio Mix to On.
BGLeduc is online now  
post #9645 of 9847 Old 06-02-2019, 10:27 PM
Senior Member
 
Join Date: Jun 2016
Posts: 486
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 319 Post(s)
Liked: 104
Wouldn't setting digital audio output to PCM just do that?
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2019-06-03 at 08.26.06.png
Views:	47
Size:	598.1 KB
ID:	2575170  
priitv8 is online now  
post #9646 of 9847 Old 06-03-2019, 11:12 AM
Senior Member
 
Join Date: Mar 2018
Posts: 343
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 251 Post(s)
Liked: 15
My x800 is giving me problems. I get sound from a blu ray but no video. It says out of range. I tried a different HDMI on the receiver and tried a different HDMI cable and same thing... I almost want to buy a Panny UB820 and be done with this sony!

Last edited by sound2017; 06-03-2019 at 11:30 AM.
sound2017 is offline  
post #9647 of 9847 Old 06-03-2019, 03:14 PM
AVS Forum Special Member
 
Sharp1080's Avatar
 
Join Date: Aug 2000
Location: Dallas Texas
Posts: 3,480
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1061 Post(s)
Liked: 761
Quote:
Originally Posted by sound2017 View Post
My x800 is giving me problems. I get sound from a blu ray but no video. It says out of range. I tried a different HDMI on the receiver and tried a different HDMI cable and same thing... I almost want to buy a Panny UB820 and be done with this sony!
What happens when plugged straight into the monitor? No changes were made in the receiver's (which receiver) pass thru capabilities?
Sharp1080 is offline  
post #9648 of 9847 Old 06-05-2019, 09:11 AM
 
IIDexII's Avatar
 
Join Date: Sep 2009
Posts: 739
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 319 Post(s)
Liked: 206
Quote:
Originally Posted by DVnt View Post
Wow, just wow! I had the same exact problem you had. But this was from my Apple 4KTV. The fix was always unplugging and replugging the HDMI cable to the A4KTV to get the picture working. I had purchased originally BB 18gb high speed HDMI cables for my A4KTV and PS4 Pro. Then on a gander decided to buy audioquest Cinnamon HDMI cables. Problem solved since Dec 2018 and still going strong no more cable unplug and re-plugs. I know it's counter intuitive, but the cables worked. I bought the MP certified cables last year. They are still in the shipping box, I've yet to open it to test my theory. I might do this soon.





https://www.avsforum.com/forum/40-ol...l#post57194650
Have that same cable cinnamon on Blu-ray myself, plus forest to my cheap streamer...
IIDexII is offline  
post #9649 of 9847 Old 06-07-2019, 07:13 PM
AVS Forum Special Member
 
Join Date: Jan 2019
Posts: 2,106
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 717 Post(s)
Liked: 1648
I'm pleased to announce the purchase of Sony UBP-X800. So far, so good. This player immediately joined a wireless network, with its firmware update removing Gracenotes flawlessly.

For my HT 2.0, the following video, audio, system default settings changes were made. Video: 4K Upscaling OFF; HDMI Deep Color Output OFF. Audio: Digital Audio Output PCM; BD Audio MIX Setting OFF; DTS Neo:6 OFF; Downmix Stereo. Music settings: SACD Playback Layer CD; Playback Channel DSD 2ch. System Settings: Control for HDMI OFF Linked to TV OFF

After testing with 4K UHD, BD, DVD, CD, Streaming, I found the X800 is superb for 4K UHD and BD. It will be a fine replacement for the Panasonic DMP-UB900 in those capacities that unfortunately failed. However, the UB900 is far from dead. It will continue to soldier on with DVD, CD, and Network Service--Netflix, Amazon Prime Video, YouTube.
Scarriere likes this.

Panasonic TC65CX850U Yamaha RX-V1079 Technics SU-V650 Panasonic DMP-UB900 Sony UBP-X800 Polk Audio SDA-2B

"I watch a lot of movies, I know what I'm doing." - Daniel Lugo

Last edited by Panson; 06-08-2019 at 09:19 AM.
Panson is offline  
post #9650 of 9847 Old 06-10-2019, 01:58 PM
Member
 
toshu's Avatar
 
Join Date: Dec 2007
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 11
How to network attached HDD?

I have a USB powered HDD with media connected to the X800 and it works fine on the Sony.
How can I set things up so that I am able to see the media on that drive on the reset of my network? When I look at my network, I can see the X800 but clicking on it does not give me access to see or use any files....
toshu is offline  
post #9651 of 9847 Old 06-10-2019, 02:43 PM
Senior Member
 
mobileES's Avatar
 
Join Date: Jan 2009
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 48
Has anyone seen a service/repair manual for this unit? I sent in my unit and it has a bad PCB board, unfortunately it is unavailable from Sony. Was gonna see if I can Google search the part.

Dolby Atmos 7.1.4 | Samsung 65" 4K KS8000 Series | Samsung UBD-K8500 UHD Player | Sony DVP-S7700 DVD Player | Onkyo TX-NR3030 Atmos Network Receiver | Energy Veritas 6.3 mains | Energy C-C1 center | Energy C-R100 surround sides and backs | (4) Energy Take Classic satellites heights | Velodyne VA 1215 XII Sub
mobileES is offline  
post #9652 of 9847 Old 06-10-2019, 10:42 PM
Senior Member
 
Join Date: Jun 2016
Posts: 486
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 319 Post(s)
Liked: 104
Quote:
Originally Posted by mobileES View Post
Has anyone seen a service/repair manual for this unit? I sent in my unit and it has a bad PCB board, unfortunately it is unavailable from Sony. Was gonna see if I can Google search the part.
Have not seen service manuals of any new sony around for some years already.
priitv8 is online now  
post #9653 of 9847 Old 06-11-2019, 01:26 AM
Member
 
cultman1's Avatar
 
Join Date: Nov 2008
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 13
Although the Sonyx800M2 will not be available in the UK till the autumn is there any difference between this older x800 2017 model and the new x800M2? Is the M2 image and facilities that much better justifying the extra £ 100 cost over the x800?
cultman1 is offline  
post #9654 of 9847 Old 06-11-2019, 07:31 AM
AVS Forum Special Member
 
steve1971's Avatar
 
Join Date: Jul 2008
Location: Saint Paul, Minnesota.
Posts: 2,814
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 565 Post(s)
Liked: 512
I have a question for my fellow x800 owners. Do you guys stack any other electronics on your x800? The player is solidly built so I thought maybe I could put my Monster power conditioner on top of it since it dont throw any heat and its light. I have heard of people stacking their electronics so I wondered if it would be ok to do it. Any help would be appreciated.
steve1971 is offline  
post #9655 of 9847 Old 06-11-2019, 10:25 PM
Senior Member
 
Join Date: Jun 2016
Posts: 486
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 319 Post(s)
Liked: 104
Quote:
Originally Posted by cultman1 View Post
Although the Sonyx800M2 will not be available in the UK till the autumn is there any difference between this older x800 2017 model and the new x800M2? Is the M2 image and facilities that much better justifying the extra £ 100 cost over the x800?
As far as I understand, the main difference is the support for Dolby Vision (just like on X700 now). I would not hope for much more.
One new software mode seems to be added as well - BRAVIA mode.
priitv8 is online now  
post #9656 of 9847 Old 06-11-2019, 11:08 PM
AVS Forum Special Member
 
Join Date: Jan 2019
Posts: 2,106
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 717 Post(s)
Liked: 1648
Quote:
Originally Posted by steve1971 View Post
I have a question for my fellow x800 owners. Do you guys stack any other electronics on your x800? The player is solidly built so I thought maybe I could put my Monster power conditioner on top of it since it dont throw any heat and its light. I have heard of people stacking their electronics so I wondered if it would be ok to do it. Any help would be appreciated.
I would prefer not to, but I have Panasonic DMP-UB900 (approx. 5 lbs) stacked on Sony UBP-X800 (approx. 8 lbs). Neither unit produces much heat. There's plenty of air-flow around them. The depth of the Panasonic feet are about half an inch. I have protection under them to prevent marking the Sony.

Panasonic TC65CX850U Yamaha RX-V1079 Technics SU-V650 Panasonic DMP-UB900 Sony UBP-X800 Polk Audio SDA-2B

"I watch a lot of movies, I know what I'm doing." - Daniel Lugo
Panson is offline  
post #9657 of 9847 Old 06-11-2019, 11:22 PM
AVS Forum Special Member
 
Join Date: Jan 2019
Posts: 2,106
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 717 Post(s)
Liked: 1648
Quote:
Originally Posted by mobileES View Post
Has anyone seen a service/repair manual for this unit? I sent in my unit and it has a bad PCB board, unfortunately it is unavailable from Sony. Was gonna see if I can Google search the part.
Don't know about Sony. I read that Panasonic will make their repair information available to repair businesses upon request.

Panasonic TC65CX850U Yamaha RX-V1079 Technics SU-V650 Panasonic DMP-UB900 Sony UBP-X800 Polk Audio SDA-2B

"I watch a lot of movies, I know what I'm doing." - Daniel Lugo
Panson is offline  
post #9658 of 9847 Old 06-12-2019, 06:45 AM
Member
 
cultman1's Avatar
 
Join Date: Nov 2008
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 13
Quote:
Originally Posted by priitv8 View Post
As far as I understand, the main difference is the support for Dolby Vision (just like on X700 now). I would not hope for much more.
One new software mode seems to be added as well - BRAVIA mode.
THank you. Not worth the price tag then. I have purchased an X700...

Last edited by teachsac; 06-12-2019 at 06:47 AM. Reason: Removed price talk
cultman1 is offline  
post #9659 of 9847 Old 06-12-2019, 09:12 AM
Advanced Member
 
FuzzyReets's Avatar
 
Join Date: Mar 2010
Posts: 890
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 269 Post(s)
Liked: 34
Quote:
Originally Posted by cultman1 View Post
THank you. Not worth the price tag then. I have purchased an X700...
HI there. I was wondering, is the X700 considered an upgrade to the X800 m1? I'd like to have DV support but I don't really want to pay the price of the x800 m2 but I was curious why the x700 is so cheap. If anyone could chime in on that I would appreciate it. Thanks.

Denon x2300w
PS4 Pro
Sony UBP-X800
Apple TV4k
LG OLED65B6p
FuzzyReets is offline  
post #9660 of 9847 Old 06-12-2019, 10:55 AM
Member
 
Join Date: Dec 2015
Location: Northampton UK
Posts: 124
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 23
So far been happy with my sony 800. Recently started to lose handshaking/blank scree but resolved by unplugging and plugging HDMI cable.
Cable used Certified full 18gps 4K Philips cables.
Now no picture. No signal. Plugged direct to LG tele with other cables all similar 4k and no picture. Do get sound.

Tried on another 4k TV and nothing. Only get a brief "Sony" on start up. Draw opens closes fine.
Can't reset as can't get to Home screen. There doesn't appear to be a way of hardware reset.
Player out of warranty but hardly used.


Any help as doesn't seem to be a lot of info on what appears to be a common issue.


*added Lid off and tried reset button on mobo combined with power button and variuos combinations with no success. On a small tv the screen cycles between home screen and blank.

So written off. don't think I'll be buying Sony again.

Infocus SP8600 DLP, Denon AVC X8500H, Sony UBP X800 player, Denon DBT3313 Player, Kef 203/1 Main, 202C Center, Kef204ds Surround, HTS 2001 Rear Surround and FP, RP, Kef Ci130er Top, 2x Kenwood SW-X1 12" Subs fitted DLS DS3004BP plate amps.
Vinyl - Technics SL1210, Reson Reca, Decca London Maroon, Denon 103R, Rotel RQ970BX Modified or EAR834P.

Last edited by aviaction; 06-12-2019 at 01:08 PM.
aviaction is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
4kupscale , 5040 , dsf , Epson , problem , Sony , sony ubp-x800 , streaming music , surround decode , ubp-ux80 , ubp-x1000es , x800

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off