OFFICIAL Sony UBP-X800 Owners Thread (No Price Talk) - Page 323 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 25382Likes
Reply
 
Thread Tools
post #9661 of 9757 Old 06-12-2019, 01:22 PM
AVS Forum Special Member
 
deano86's Avatar
 
Join Date: Apr 2008
Location: Wisconsin
Posts: 2,391
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 622 Post(s)
Liked: 308
Quote:
Originally Posted by aviaction View Post
So far been happy with my sony 800. Recently started to lose handshaking/blank scree but resolved by unplugging and plugging HDMI cable.
Cable used Certified full 18gps 4K Philips cables.
Now no picture. No signal. Plugged direct to LG tele with other cables all similar 4k and no picture. Do get sound.

Tried on another 4k TV and nothing. Only get a brief "Sony" on start up. Draw opens closes fine.
Can't reset as can't get to Home screen. There doesn't appear to be a way of hardware reset.
Player out of warranty but hardly used.


Any help as doesn't seem to be a lot of info on what appears to be a common issue.
I assume you are using the correct HDMI video output on the 800 and not the audio only one...Otherwise, after the player is on, have you tried holding the power button for 10 seconds to turn off, release and then turn back on? Or maybe holding it for 10 seconds on power up ...just to see if that does anything...
deano86 is offline  
Sponsored Links
Advertisement
 
post #9662 of 9757 Old 06-12-2019, 01:47 PM
AVS Forum Special Member
 
Join Date: Jan 2019
Posts: 1,372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 464 Post(s)
Liked: 1063
Quote:
Originally Posted by aviaction View Post
So far been happy with my sony 800. Recently started to lose handshaking/blank scree but resolved by unplugging and plugging HDMI cable.
Cable used Certified full 18gps 4K Philips cables.
Now no picture. No signal. Plugged direct to LG tele with other cables all similar 4k and no picture. Do get sound.

Tried on another 4k TV and nothing. Only get a brief "Sony" on start up. Draw opens closes fine.
Can't reset as can't get to Home screen. There doesn't appear to be a way of hardware reset.
Player out of warranty but hardly used.

Any help as doesn't seem to be a lot of info on what appears to be a common issue.

*added Lid off and tried reset button on mobo combined with power button and variuos combinations with no success. On a small tv the screen cycles between home screen and blank.

So written off. don't think I'll be buying Sony again.
Have you called Sony Support? If so, what did they say?

Panasonic TC65CX850U Yamaha RX-V1079 Technics SU-V650 Panasonic DMP-UB900 Sony UBP-X800 Polk Audio SDA-2B
Panson is offline  
post #9663 of 9757 Old 06-12-2019, 01:56 PM
AVS Forum Special Member
 
Join Date: Jan 2019
Posts: 1,372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 464 Post(s)
Liked: 1063
Quote:
Originally Posted by FuzzyReets View Post
HI there. I was wondering, is the X700 considered an upgrade to the X800 m1? I'd like to have DV support but I don't really want to pay the price of the x800 m2 but I was curious why the x700 is so cheap. If anyone could chime in on that I would appreciate it. Thanks.
Both 800 models have better build quality than the 700. 700 was considered an upgrade from the first 800, by many, because of DV addition. Note: In this day and age of electronics anything can happen to anything at any time, low-end to high-end. If you have trouble sleeping, take out extra warranty.

Good luck. Have fun.

Panasonic TC65CX850U Yamaha RX-V1079 Technics SU-V650 Panasonic DMP-UB900 Sony UBP-X800 Polk Audio SDA-2B
Panson is offline  
Sponsored Links
Advertisement
 
post #9664 of 9757 Old 06-13-2019, 05:04 AM
Member
 
Join Date: Dec 2015
Location: Northampton UK
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 17
Quote:
Originally Posted by deano86 View Post
I assume you are using the correct HDMI video output on the 800 and not the audio only one...Otherwise, after the player is on, have you tried holding the power button for 10 seconds to turn off, release and then turn back on? Or maybe holding it for 10 seconds on power up ...just to see if that does anything...

If you plug audio only HDMI a message comes up on screen that is is incorrect hdmi. As stated have had lid off and tried reset button, as well as combinations with power button. At one point got flashing power led which appeared to be a hardware reset.

On a standard small tv the screen cycles on and off which is why shows as no signal on the others. So its bin status.
Decided to go back to getting a good Blu Ray Audio Multi Disk player and get a cheap 4k player for now.


FYI there are connectors on board for the 1000.

Infocus SP8600 DLP, Denon AVC X8500H, Sony UBP X800 player, Kef 203/1 Main, 202C Center, Kef204ds Surround, HTS 2001 Rear Surround and FP, RP, 2x Kenwood SW-X1 12" Subs fitted DLS DS3004BP plate amps.
Vinyl - Technics SL1210, Reson Reca, Decca London Maroon, Denon 103R, Rotel RQ970BX Modified or EAR834P.
aviaction is offline  
post #9665 of 9757 Old 06-13-2019, 01:47 PM
Senior Member
 
Join Date: Mar 2018
Posts: 324
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 236 Post(s)
Liked: 15
How do i upscale from my X800 not my Denon X4400H AVR?
sound2017 is offline  
post #9666 of 9757 Old 06-13-2019, 08:04 PM
Senior Member
 
Join Date: Mar 2018
Posts: 324
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 236 Post(s)
Liked: 15
I have a BenQ LK970 projector that does not support HDR.
I need help with these settings on my X800:

HDR Output: Auto or off?

Output Video Resolution: Auto or 4k?

24p Output. Ultra HD BR/ BD-ROM: On/ OFF or Auto?

4k Upscale Setting: Auto 1/ Auto 2/ or Off?

Cinema Conversion Mode: Audio/ or Video?

BD Hybrid Disc Playback Layer: BD or DVD/CD?

Any help would be great! Thanks guys!

Last edited by sound2017; 06-13-2019 at 09:11 PM.
sound2017 is offline  
post #9667 of 9757 Old 06-13-2019, 10:46 PM
AVS Forum Special Member
 
Join Date: Jan 2019
Posts: 1,372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 464 Post(s)
Liked: 1063
Quote:
Originally Posted by sound2017 View Post
I have a BenQ LK970 projector that does not support HDR.
I need help with these settings on my X800:

HDR Output: Auto or off?

Output Video Resolution: Auto or 4k?

24p Output. Ultra HD BR/ BD-ROM: On/ OFF or Auto?

4k Upscale Setting: Auto 1/ Auto 2/ or Off?

Cinema Conversion Mode: Audio/ or Video?

BD Hybrid Disc Playback Layer: BD or DVD/CD?

Any help would be great! Thanks guys!
This video may help.


Panasonic TC65CX850U Yamaha RX-V1079 Technics SU-V650 Panasonic DMP-UB900 Sony UBP-X800 Polk Audio SDA-2B
Panson is offline  
post #9668 of 9757 Old 06-14-2019, 11:03 AM
Advanced Member
 
PJL99's Avatar
 
Join Date: Dec 2009
Posts: 818
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 513 Post(s)
Liked: 338
Quote:
Originally Posted by Panson View Post
This link does not work as imbedded in your post. YouTube throws a playback error. The actual link above works fine.
Panson likes this.

Last edited by PJL99; 06-14-2019 at 11:10 AM.
PJL99 is offline  
post #9669 of 9757 Old 06-14-2019, 06:32 PM
Senior Member
 
Join Date: Mar 2015
Location: Chapel Hill, NC
Posts: 426
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 242 Post(s)
Liked: 158
Quote:
Originally Posted by steve1971 View Post
I have a question for my fellow x800 owners. Do you guys stack any other electronics on your x800? The player is solidly built so I thought maybe I could put my Monster power conditioner on top of it since it dont throw any heat and its light. I have heard of people stacking their electronics so I wondered if it would be ok to do it. Any help would be appreciated.
It looks stackable but I only have small stuff like my Roku and an 8 port ethernet switch sitting on it. Another DVD player would probably be fine too.

HT: OLED65E6P (ChadB cal'd), STR-DN1080, UBP-X800, 7 Take Classics, Dual SB2000's
LR: 47LW5600
Magellan55 is offline  
post #9670 of 9757 Old 06-14-2019, 06:32 PM
Senior Member
 
Join Date: Mar 2018
Posts: 324
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 236 Post(s)
Liked: 15
So on Screen Settings for the BD player should HDR Output be set to "auto" or "off"? MY LK970 projector does not do HDR... so should i set this to "off"?
sound2017 is offline  
post #9671 of 9757 Old 06-15-2019, 02:13 PM
Member
 
Join Date: Sep 2018
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 6
Quote:
Originally Posted by sound2017 View Post
So on Screen Settings for the BD player should HDR Output be set to "auto" or "off"? MY LK970 projector does not do HDR... so should i set this to "off"?
I am wondering the same thing. I have a Benq970 and would like to get this 4K player and enjoy HDR. Is there a way to force this to do HDR similar to the Apple 4K TV? I don't want to have to get the vertex linker and I think doing MadVR with a PC 4K player might be a bit too complicated for me to setup and understand...

-Thanks!
derek2018 is offline  
post #9672 of 9757 Old 06-16-2019, 03:27 AM
Senior Member
 
Join Date: Jun 2016
Posts: 394
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 242 Post(s)
Liked: 82
In Auto setting, it will also remain at SDR, if your display's EDID does not indicate HDR capabilities.
It can do a tonemapping on the SDR screen. See the manual, pages 18-19:
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2019-06-16 at 13.26.19.png
Views:	56
Size:	337.2 KB
ID:	2580670   Click image for larger version

Name:	Screenshot 2019-06-16 at 13.25.54.png
Views:	46
Size:	210.9 KB
ID:	2580672  
priitv8 is offline  
post #9673 of 9757 Old 06-17-2019, 07:03 AM
Member
 
Join Date: Dec 2015
Location: Northampton UK
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 17
Quote:
Originally Posted by aviaction View Post
If you plug audio only HDMI a message comes up on screen that is is incorrect hdmi. As stated have had lid off and tried reset button, as well as combinations with power button. At one point got flashing power led which appeared to be a hardware reset.

On a standard small tv the screen cycles on and off which is why shows as no signal on the others. So its bin status.
Decided to go back to getting a good Blu Ray Audio Multi Disk player and get a cheap 4k player for now.


FYI there are connectors on board for the 1000.

So bought another X800 mk1 off ebay at a price I couldn't ignore. At least I have the other one for spares....


It's just they do a brilliant job when working....

Infocus SP8600 DLP, Denon AVC X8500H, Sony UBP X800 player, Kef 203/1 Main, 202C Center, Kef204ds Surround, HTS 2001 Rear Surround and FP, RP, 2x Kenwood SW-X1 12" Subs fitted DLS DS3004BP plate amps.
Vinyl - Technics SL1210, Reson Reca, Decca London Maroon, Denon 103R, Rotel RQ970BX Modified or EAR834P.
aviaction is offline  
post #9674 of 9757 Old 06-21-2019, 09:07 AM
Member
 
Pericynthion's Avatar
 
Join Date: Aug 2011
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 24
I’m digging through this thread to see, was there ever any real answer to the lockup’s, or is it just a fact of life with the 800’s?


Sent from my iPhone using Tapatalk
Pradeep2 likes this.
Pericynthion is offline  
post #9675 of 9757 Old 06-21-2019, 09:59 AM
Advanced Member
 
LNEWoLF's Avatar
 
Join Date: Jan 2006
Posts: 916
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 466 Post(s)
Liked: 282
Quote:
Originally Posted by Pericynthion View Post
I’m digging through this thread to see, was there ever any real answer to the lockup’s, or is it just a fact of life with the 800’s?


Sent from my iPhone using Tapatalk
The past several model years of Sony Bluray and 4K UHD players. That I have owned have all had lockups.

IMHO, this is related to the fact that these players never shut off completely. They remain in a standby mode 24/7.

To reduce the frequency of this occurring. I have connected my X800 and S6500 player on a remote controlled plug in outlet.

You can buy them at amazon for about $5 each. When I am done using the player. I turn it off/standby with an activity within my harmony remote. Then I turn off the power from the plug in outlet using an EYEphone app that controls my Broadlink RMPro2 that transmits the RF code to the remote controlled plug in outlet

https://www.amazon.com/BroadLink-Aut...-2-spons&psc=1

https://www.amazon.com/Etekcity-Cont...re%2Caps%2C154

Twin Pioneer AVR Locomotives-Elite SC 97, SC 1222 7.2.4, DOLBY Atmos and DTS X, (Front Pre Out,) JBL Pro Synthesis LS Series Speakers, F L R-LS80, Cen-LS, S L R-LS60, SB L R-LS60, 4 Dolby Atmos Enabled Klipsch R41SA, Twin Klipsch R120SW. Mitz 73740 DLP, Sony UBP-X800, ATV G4, Yamaha ATS 1060 Sound Bar, True Depth Firestorm 2.0 3D Glasses, Harmony Hub with Utlimate 1 Remote, Broadlink RM Pro2, EYE Pad Air, Winegard FL6550A
LNEWoLF is offline  
post #9676 of 9757 Old 06-21-2019, 10:58 AM
AVS Forum Special Member
 
Join Date: Jan 2019
Posts: 1,372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 464 Post(s)
Liked: 1063
Quote:
Originally Posted by LNEWoLF View Post
The past several model years of Sony Bluray and 4K UHD players. That I have owned have all had lockups.

IMHO, this is related to the fact that these players never shut off completely. They remain in a standby mode 24/7.

To reduce the frequency of this occurring. I have connected my X800 and S6500 player on a remote controlled plug in outlet.

You can buy them at amazon for about $5 each. When I am done using the player. I turn it off/standby with an activity within my harmony remote. Then I turn off the power from the plug in outlet using an EYEphone app that controls my Broadlink RMPro2 that transmits the RF code to the remote controlled plug in outlet

https://www.amazon.com/BroadLink-Aut...-2-spons&psc=1

https://www.amazon.com/Etekcity-Cont...re%2Caps%2C154
How about just setting Quick Start to OFF?

Quote:
The Sony's Quick Start mode does allow it to start up faster than all the other players, though. Press the power button, and the Home page appears instantly. And I do mean instantly. Enabling Quick Start also allows you to power on the player remotely via IP, but it does cause the player to consume more power in standby mode.
https://hometheaterreview.com/sony-u...viewed/?page=2

Panasonic TC65CX850U Yamaha RX-V1079 Technics SU-V650 Panasonic DMP-UB900 Sony UBP-X800 Polk Audio SDA-2B
Panson is offline  
post #9677 of 9757 Old 06-21-2019, 11:54 AM
AVS Forum Special Member
 
Join Date: Jan 2019
Posts: 1,372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 464 Post(s)
Liked: 1063
Quote:
Originally Posted by Pericynthion View Post
I’m digging through this thread to see, was there ever any real answer to the lockup’s, or is it just a fact of life with the 800’s?
See above answers. Also, the following.

"The Picture Freezes When the DSEE HX Function is Set to On"

Quote:
If the picture freezes when playing a DVD on your Blu-ray Disc™ player, follow the steps below to disable the DSEE HX™ audio enhancement function:
Note: Some DVDs are made with a combination of DTS™ 2.0ch and 48 kHz, and the DSEE HX is not compatible with this.
https://www.sony.com/electronics/sup...icles/00188331

Panasonic TC65CX850U Yamaha RX-V1079 Technics SU-V650 Panasonic DMP-UB900 Sony UBP-X800 Polk Audio SDA-2B
Panson is offline  
post #9678 of 9757 Old 06-21-2019, 12:35 PM
AVS Forum Special Member
 
deano86's Avatar
 
Join Date: Apr 2008
Location: Wisconsin
Posts: 2,391
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 622 Post(s)
Liked: 308
Quote:
Originally Posted by Pericynthion View Post
I’m digging through this thread to see, was there ever any real answer to the lockup’s, or is it just a fact of life with the 800’s?


Sent from my iPhone using Tapatalk
What several owners have found is that it is extremely beneficial to Turn OFF, any and all extra features in the setup menu that are not needed... such as Bluetooth, BD Internet connection, Control for HDMI, Auto Home Network Access Permission, and Remote Start.. etc.. Theory being that possibly these extra features are activating at inopportune times and causing glitches or lockups...
deano86 is offline  
post #9679 of 9757 Old 06-24-2019, 05:13 PM
AVS Forum Special Member
 
Join Date: Aug 2016
Posts: 1,674
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 1012 Post(s)
Liked: 1261
Quote:
Originally Posted by Pericynthion View Post
I’m digging through this thread to see, was there ever any real answer to the lockup’s, or is it just a fact of life with the 800’s?


Sent from my iPhone using Tapatalk
It's an absolute piece of crap, shame on Sony for not recalling what seems to be unable to fixed in firmware, in terms of locking up so bad that the power plug has to be pulled (yes quick start has been turned off since I got it). There should be a class action and full refunds. Today I'm struggling to even get to the startup menu on toy story 4k, just get a ding and pictures of clouds on a blue background, from a fresh boot, top menu button shows this:



Sent from my SM-N920V using Tapatalk
Pradeep2 is offline  
post #9680 of 9757 Old 06-24-2019, 06:24 PM
Senior Member
 
Join Date: Mar 2018
Posts: 324
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 236 Post(s)
Liked: 15
So with my Sony X800 BD player and my BenQ LK970 projector. When i play a blu ray movie and hit "Display" on the X800 remote it says SDR. But when i hit "Display" with a 4K movie it says HDR->SDR. I think maybe the 4k movie looks better but what does this mean? My BenQ LK970 projector is not an HDR projector.
sound2017 is offline  
post #9681 of 9757 Old 06-24-2019, 10:38 PM
Senior Member
 
Join Date: Jun 2016
Posts: 394
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 242 Post(s)
Liked: 82
Quote:
Originally Posted by sound2017 View Post
I think maybe the 4k movie looks better but what does this mean? My BenQ LK970 projector is not an HDR projector.
It means that you are watching a UHD HDR movie (most of them are). These discs do not contain a SDR version of the movie at all. So the player needs to downconvert it to SDR, as your display device is not HDR capable.
priitv8 is offline  
post #9682 of 9757 Old 06-25-2019, 08:48 AM
Senior Member
 
Join Date: Mar 2018
Posts: 324
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 236 Post(s)
Liked: 15
So will the UHD HDR movie look better than the regular blu ray?
sound2017 is offline  
post #9683 of 9757 Old 06-25-2019, 10:09 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,409
Mentioned: 62 Post(s)
Tagged: 0 Thread(s)
Quoted: 8960 Post(s)
Liked: 5739
Quote:
Originally Posted by LNEWoLF View Post
The past several model years of Sony Bluray and 4K UHD players. That I have owned have all had lockups.



IMHO, this is related to the fact that these players never shut off completely. They remain in a standby mode 24/7.



To reduce the frequency of this occurring. I have connected my X800 and S6500 player on a remote controlled plug in outlet.



You can buy them at amazon for about $5 each. When I am done using the player. I turn it off/standby with an activity within my harmony remote. Then I turn off the power from the plug in outlet using an EYEphone app that controls my Broadlink RMPro2 that transmits the RF code to the remote controlled plug in outlet



https://www.amazon.com/BroadLink-Aut...-2-spons&psc=1



https://www.amazon.com/Etekcity-Cont...re%2Caps%2C154
My Sony players don't lockup. Even though they use quick start.

Sent from my Galaxy S10

49TB unRAID1a--53TB unRAID2--72TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is online now  
post #9684 of 9757 Old 06-25-2019, 10:11 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,409
Mentioned: 62 Post(s)
Tagged: 0 Thread(s)
Quoted: 8960 Post(s)
Liked: 5739
Quote:
Originally Posted by Pradeep2 View Post
It's an absolute piece of crap, shame on Sony for not recalling what seems to be unable to fixed in firmware, in terms of locking up so bad that the power plug has to be pulled (yes quick start has been turned off since I got it). There should be a class action and full refunds. Today I'm struggling to even get to the startup menu on toy story 4k, just get a ding and pictures of clouds on a blue background, from a fresh boot, top menu button shows this:



Sent from my SM-N920V using Tapatalk
My x800 had no problems with the UHD BD rentals I had for Toy Story 1, 2, and 3.

Sent from my Galaxy S10

49TB unRAID1a--53TB unRAID2--72TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is online now  
post #9685 of 9757 Old 06-25-2019, 11:47 AM
AVS Forum Special Member
 
Join Date: Aug 2016
Posts: 1,674
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 1012 Post(s)
Liked: 1261
Quote:
Originally Posted by aaronwt View Post
My Sony players don't lockup. Even though they use quick start.

Sent from my Galaxy S10
So you've never had lockups? I guess its a roll of the dice whether you get a properly functioning unit versus a lemon.

Sent from my SM-N920V using Tapatalk
Pradeep2 is offline  
post #9686 of 9757 Old 06-25-2019, 10:35 PM
Senior Member
 
Join Date: Jun 2016
Posts: 394
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 242 Post(s)
Liked: 82
Quote:
Originally Posted by sound2017 View Post
So will the UHD HDR movie look better than the regular blu ray?
"Better" is very subjective.
You will see more (4x) pixels, but they are still same SDR pixels. In my opinion, HDR gives the visuals a far more significant boost than the 4K resolution ever can.
I.e. I'd take 1080p HDR over 4K SDR any day.
priitv8 is offline  
post #9687 of 9757 Old 06-26-2019, 03:26 AM
Advanced Member
 
hsinnott's Avatar
 
Join Date: Oct 2005
Location: Dublin, Ireland
Posts: 781
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 161 Post(s)
Liked: 126
Quote:
Originally Posted by Pradeep2 View Post
So you've never had lockups? I guess its a roll of the dice whether you get a properly functioning unit versus a lemon.

Sent from my SM-N920V using Tapatalk
Mine also working perfectly. There are always a few lemons when anything is mass produced in a factory, electronics, automobiles etc...sorry to hear you got one.
Panson likes this.

SONY Bravia KD-65XE9005BU 4K UHD tv PANASONIC TX-40CX400B 4K UHD tv SONY UBP-X800 4K HDR Ultra HD player SONY BDP-S3700 Blu-ray player (U.S.)-*new 04/04/2019 SONY BDP-S760 Blu-ray player ES certified- Elevated Standard (UK) SAMSUNG BD-C6900 3D Blu-ray player (UK) SAMSUNG HW-MS650 Sound+ Soundbar
hsinnott is offline  
post #9688 of 9757 Old 06-26-2019, 04:50 AM
Member
 
Join Date: Sep 2018
Location: Holland
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 11
Quote:
Originally Posted by Panson View Post
See above answers. Also, the following.

"The Picture Freezes When the DSEE HX Function is Set to On"
That's funny! I had two lockups on one disc last saturday for the first time in 9 months!
It was a bluray with a DTS 2.0 track
I cleaned the disc after the second complete freeze, had to power down the X800 to get it to work again.
After the detergent treatment it worked flawless.....never checked the DSEE setting, I'll do that next time
Panson likes this.

Sony 65AF8
Sony UBP-X800
Marantz SR7005, Tannoy Revolution speakers (RC,R2,R3)
Marantz UD5005
HX900 is offline  
post #9689 of 9757 Old 06-26-2019, 05:26 AM
Member
 
mr645's Avatar
 
Join Date: Feb 2014
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 15
Latest issue with my X800.

If I pause a movie or finish with one of the built in apps and allow the unit to go to sleep and shut itself down, I have to reconnect to the WiFi next time I want to use it. If I power it off with the remote, it holds the Wifi connection settings.

Very frustrating device.
mr645 is offline  
post #9690 of 9757 Old 06-26-2019, 10:58 AM
AVS Forum Special Member
 
Join Date: Jan 2019
Posts: 1,372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 464 Post(s)
Liked: 1063
Quote:
Originally Posted by HX900 View Post
That's funny! I had two lockups on one disc last saturday for the first time in 9 months!
It was a bluray with a DTS 2.0 track
I cleaned the disc after the second complete freeze, had to power down the X800 to get it to work again.
After the detergent treatment it worked flawless.....never checked the DSEE setting, I'll do that next time
No problems with Sony UBP-X800, yet. I'm running a simple 2.0 HT, letting TV upscale. I've set many settings OFF. Using this player for 4K UHD and BD playback.

I use Panasonic DMP-UB900 for DVD upscaling, analog section for CDs, and its Network Service for Amazon Prime and YouTube. I don't do Netflix.

Good luck. Cheers.
IIDexII likes this.

Panasonic TC65CX850U Yamaha RX-V1079 Technics SU-V650 Panasonic DMP-UB900 Sony UBP-X800 Polk Audio SDA-2B
Panson is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
4kupscale , 5040 , dsf , Epson , problem , Sony , sony ubp-x800 , streaming music , surround decode , ubp-ux80 , ubp-x1000es , x800

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off