OFFICIAL Sony UBP-X800 Owners Thread (No Price Talk) - Page 326 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 25389Likes
Reply
 
Thread Tools
post #9751 of 9786 Old 07-11-2019, 05:09 PM
Advanced Member
 
Scott M's Avatar
 
Join Date: Aug 2001
Location: Southeastern Michigan
Posts: 551
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
Liked: 226
Quote:
Originally Posted by priitv8 View Post
That digital coaxial out does not support DSD signal. Only PCM stereo can be sent over that cable.

While you are correct about DSD not being compatible with the digital out, you are incorrect about PCM stereo being the only audio format supported over the connection. Digital coaxial and optical connections support lossy multi channel Dolby Digital and DTS formats as well.
Scott M is offline  
Sponsored Links
Advertisement
 
post #9752 of 9786 Old 07-11-2019, 10:37 PM
Senior Member
 
Join Date: Jun 2016
Posts: 440
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 278 Post(s)
Liked: 92
Quote:
Originally Posted by Scott M View Post
While you are correct about DSD not being compatible with the digital out, you are incorrect about PCM stereo being the only audio format supported over the connection. Digital coaxial and optical connections support lossy multi channel Dolby Digital and DTS formats as well.
True, but they are not applicable to usecase of SACD listening. Besides ancient FireWire (Sony special), only HDMI can be used to transport DSD because of copy protection requirement.
priitv8 is online now  
post #9753 of 9786 Old 07-14-2019, 06:05 PM
Member
 
bungi43's Avatar
 
Join Date: Jun 2010
Location: NW INdiana
Posts: 167
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 24
So has anyone picked up the new UBP-UX80? Does it have the same Dolby Vision issue that the 700 has in which you have to manually turn it on/off?

Best buy has it on sale for 199 right now.

bungi43 is offline  
Sponsored Links
Advertisement
 
post #9754 of 9786 Old 07-14-2019, 06:17 PM
Member
 
bungi43's Avatar
 
Join Date: Jun 2010
Location: NW INdiana
Posts: 167
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 24
Nevermind...I confused this with the X800M2

Which...that question still stands...does it automatically do Dolby Vision?

bungi43 is offline  
post #9755 of 9786 Old 07-14-2019, 07:15 PM
AVS Forum Special Member
 
Join Date: Jan 2019
Posts: 1,577
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 535 Post(s)
Liked: 1230
Quote:
Originally Posted by bungi43 View Post
Nevermind...I confused this with the X800M2

Which...that question still stands...does it automatically do Dolby Vision?
No. If you don't need SACD, consider Panasonic 820 for auto DV.
Scott M likes this.

Panasonic TC65CX850U Yamaha RX-V1079 Technics SU-V650 Panasonic DMP-UB900 Sony UBP-X800 Polk Audio SDA-2B
Panson is offline  
post #9756 of 9786 Old 07-15-2019, 01:46 PM
Senior Member
 
Woochifer's Avatar
 
Join Date: May 2001
Location: San Francisco
Posts: 383
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 65
Quote:
Originally Posted by bungi43 View Post
So has anyone picked up the new UBP-UX80? Does it have the same Dolby Vision issue that the 700 has in which you have to manually turn it on/off?

Best buy has it on sale for 199 right now.

There's no difference between the X800 and UX80 models. The only difference is that the UX80 models include a HDMI cable. The UX80 was primarily sold at Costco.

I would not buy this model without confirming that this is actually the newer M2 version, and not one of the older non-DV models. Best Buy still has the older X800 in inventory, and they are selling them at only a $50 discount. Would not surprise if this UBP-UX80 on their website is actually the older model.
Woochifer is offline  
post #9757 of 9786 Old 07-15-2019, 02:00 PM
Member
 
bungi43's Avatar
 
Join Date: Jun 2010
Location: NW INdiana
Posts: 167
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 24
Yeah...I caught the difference (I tossed up a 2nd post).
It's just a newer version of the old one...but they do have a newer one that has Dolby Vision. It isn't the one I linked

bungi43 is offline  
post #9758 of 9786 Old 07-23-2019, 08:57 PM
AVS Forum Special Member
 
wormraper's Avatar
 
Join Date: Jun 2006
Location: Tucson Arizona
Posts: 4,938
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 398 Post(s)
Liked: 245
uggg. I have had an X800 for about 2 years now. I got the occasional freeze up that required me to reboot the player every once in while (probably 5-6 times over 200+ discs) and ALWAYS on 4K UHD discs (never on Blu-rays, DVDs or streaming). Today I got Alita Battle Angel 4K and I can't get through the damn movie without it locking up the player completely multiple times. Usually it's one of those things where it happens once, and a reboot fixes it. But this time it would just randomnly happen at different points in the movie, and couldn't be replicated in the same spot after a reboot. Have other people with Alita 4K noticed this? or is it just the copy protection in the disc exasperating the infamous X800 freeze up issue ??

the player has been rock solid except for those few hiccups over the years, but his has made me want to grab another player, but sadly anything from Panny or newer sony models (the X700 is basically an X700 and gets comments about freezes as much as the X700) are like $500 vs. the $150 I paid for the X800.

Last edited by wormraper; 07-23-2019 at 09:09 PM.
wormraper is offline  
post #9759 of 9786 Old 07-24-2019, 07:54 AM
Advanced Member
 
Join Date: Dec 2016
Location: Colorado
Posts: 512
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 334 Post(s)
Liked: 267
Quote:
Originally Posted by wormraper View Post
uggg. I have had an X800 for about 2 years now. I got the occasional freeze up that required me to reboot the player every once in while (probably 5-6 times over 200+ discs) and ALWAYS on 4K UHD discs (never on Blu-rays, DVDs or streaming). Today I got Alita Battle Angel 4K and I can't get through the damn movie without it locking up the player completely multiple times. Usually it's one of those things where it happens once, and a reboot fixes it. But this time it would just randomnly happen at different points in the movie, and couldn't be replicated in the same spot after a reboot. Have other people with Alita 4K noticed this? or is it just the copy protection in the disc exasperating the infamous X800 freeze up issue ??

the player has been rock solid except for those few hiccups over the years, but his has made me want to grab another player, but sadly anything from Panny or newer sony models (the X700 is basically an X700 and gets comments about freezes as much as the X700) are like $500 vs. the $150 I paid for the X800.
Have you attempted to clean the disc? Even if you can't see anything sometime a gentle cleaning can fix the lockup issue.

Current system:
Sony 75X900e/Sony STR-DN-1080, CS-3/CS-8/CS5
Sony X800 4K blu-ray player/Dish Hopper3
Roku 4 Premier/Sony PS-4
Cheddarhead is offline  
post #9760 of 9786 Old 07-24-2019, 07:56 AM
AVS Forum Special Member
 
wormraper's Avatar
 
Join Date: Jun 2006
Location: Tucson Arizona
Posts: 4,938
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 398 Post(s)
Liked: 245
Quote:
Originally Posted by Cheddarhead View Post
Have you attempted to clean the disc? Even if you can't see anything sometime a gentle cleaning can fix the lockup issue.
yup. one of the first things I do.

right now I'm playing Alita in the background to see if it goes all the way through. I turned off HDMI control, turned off EVERY network setting in the player (it never even needs network except for updates as I don't use any of the apps, just disc playback) and set the audio control to HDMI 2 instead of "auto" (one HDMI to the TV, one HDMI to my Onkyo 605) and did a hard reset and initialization of the system to default... x fingers.
wormraper is offline  
post #9761 of 9786 Old 07-28-2019, 11:52 AM
Member
 
Join Date: Dec 2015
Location: Northampton UK
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 19
Has anyone changed the power-on LED as I have a job telling if it's on from the other side of the room......

Infocus SP8600 DLP, Denon AVC X8500H, Sony UBP X800 player, Denon DBT3313 Player, Kef 203/1 Main, 202C Center, Kef204ds Surround, HTS 2001 Rear Surround and FP, RP, Kef Ci130er Top, 2x Kenwood SW-X1 12" Subs fitted DLS DS3004BP plate amps.
Vinyl - Technics SL1210, Reson Reca, Decca London Maroon, Denon 103R, Rotel RQ970BX Modified or EAR834P.
aviaction is offline  
post #9762 of 9786 Old 07-28-2019, 12:34 PM
Senior Member
 
Tim Christianson's Avatar
 
Join Date: Dec 1999
Location: Henderson, NV
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I have been having lockup issues since I purchased this player when it first came out. I recently updated to the new firmware and now it will not even play a disc at all. It attempts to load the disc, sitting in the player for about 5 seconds and then automatically ejects the disc. I have tried UHD discs and regular blu rays but they all refuse to play. Anyone else having this issue?
Tim Christianson is offline  
post #9763 of 9786 Old 07-28-2019, 12:47 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,630
Mentioned: 65 Post(s)
Tagged: 0 Thread(s)
Quoted: 9090 Post(s)
Liked: 5839
Quote:
Originally Posted by aviaction View Post
Has anyone changed the power-on LED as I have a job telling if it's on from the other side of the room......
Just the opposite here. It seems rather bright. I have no issues seeing it from twenty feet away.

Sent from my Galaxy S10

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #9764 of 9786 Old 07-28-2019, 06:02 PM
AVS Forum Special Member
 
Sharp1080's Avatar
 
Join Date: Aug 2000
Location: Dallas Texas
Posts: 3,463
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1052 Post(s)
Liked: 754
About that last update!

I recently moved to another state and since connecting my player to the internet, I am getting the aforementioned blinking screen. I searched and others were getting it also. This is due to the last update from what I have read? I tried three different HDMI cables including a new one from Monoprice and I still have the issue. Anyone on here think Sony will rectify this problem? Time for another 4K player?
Sharp1080 is offline  
post #9765 of 9786 Old 08-03-2019, 01:29 PM
AVS Forum Special Member
 
Join Date: Jan 2019
Posts: 1,577
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 535 Post(s)
Liked: 1230
Quote:
Originally Posted by aaronwt View Post
Just the opposite here. It seems rather bright. I have no issues seeing it from twenty feet away.
The green power indicator seems tiny and low-lit to me. Adjusting possible?

Panasonic TC65CX850U Yamaha RX-V1079 Technics SU-V650 Panasonic DMP-UB900 Sony UBP-X800 Polk Audio SDA-2B
Panson is offline  
post #9766 of 9786 Old 08-03-2019, 03:04 PM
Advanced Member
 
ToonMasterTim's Avatar
 
Join Date: Dec 2011
Posts: 526
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 152 Post(s)
Liked: 101
Quote:
Originally Posted by Panson View Post
The green power indicator seems tiny and low-lit to me. Adjusting possible?

There is no setting to adjust the light. I have only seen brightness options on players that have an actual mode/runtime display, which is only included with more premium players nowadays.
Panson likes this.
ToonMasterTim is offline  
post #9767 of 9786 Old 08-04-2019, 05:39 AM
Advanced Member
 
tang7969's Avatar
 
Join Date: Mar 2009
Location: Tonawanda NY
Posts: 756
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 210
I just changed out my receiver from a Marantz 7008 to a Marantz 6013 because I finally got a 4K tv.
My problem is I can no longer access the home screen where the apps and settings are on the UBP. I also do not have a readout on the front screen on the UBP. Any ideas what this could be?


Sent from my iPad using Tapatalk

SONY XBR-65X900F - Sony UDP X800- PSA 210T L/R -PHANTOM CENTER -ENERGY RC-10 SURROUNDS -PSA S3000i - MARANTZ SR6013 - APPLE TV -DIRECTV HR44 -HARMONY ELITE

BASEMENT SETUP- SAMSUNG UN466500- ENERGY RC50'S L/R-ENERGY RC LCR- DENON-AVR-3311CI- PS3 -APPLETV- MINI GENIE
tang7969 is offline  
post #9768 of 9786 Old 08-04-2019, 11:00 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,630
Mentioned: 65 Post(s)
Tagged: 0 Thread(s)
Quoted: 9090 Post(s)
Liked: 5839
Quote:
Originally Posted by tang7969 View Post
I just changed out my receiver from a Marantz 7008 to a Marantz 6013 because I finally got a 4K tv.
My problem is I can no longer access the home screen where the apps and settings are on the UBP. I also do not have a readout on the front screen on the UBP. Any ideas what this could be?


Sent from my iPad using Tapatalk
The x800 doesn't have a display on the unit.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #9769 of 9786 Old 08-04-2019, 02:53 PM
Advanced Member
 
tang7969's Avatar
 
Join Date: Mar 2009
Location: Tonawanda NY
Posts: 756
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 299 Post(s)
Liked: 210
OFFICIAL Sony UBP-X800 Owners Thread (No Price Talk)

Quote:
Originally Posted by aaronwt View Post
The x800 doesn't have a display on the unit.


Hmm your right. I didn’t realize that. But I have to keep resetting the player so I can see the home screen. It also will not let me change the resolution to 1080p (I haven’t installed my 4k tv yet) It keeps defaulting to 576p/480p.
I haven’t used this player very much since I rcvd it in September but now I wish I would have kept my OPPO 203 but the premium people were paying for them was very tempting.


Sent from my iPad using Tapatalk

SONY XBR-65X900F - Sony UDP X800- PSA 210T L/R -PHANTOM CENTER -ENERGY RC-10 SURROUNDS -PSA S3000i - MARANTZ SR6013 - APPLE TV -DIRECTV HR44 -HARMONY ELITE

BASEMENT SETUP- SAMSUNG UN466500- ENERGY RC50'S L/R-ENERGY RC LCR- DENON-AVR-3311CI- PS3 -APPLETV- MINI GENIE
tang7969 is offline  
post #9770 of 9786 Old 08-06-2019, 07:58 AM
Member
 
Join Date: Dec 2015
Location: Northampton UK
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 19
Quote:
Originally Posted by tang7969 View Post
Hmm your right. I didn’t realize that. But I have to keep resetting the player so I can see the home screen. It also will not let me change the resolution to 1080p (I haven’t installed my 4k tv yet) It keeps defaulting to 576p/480p.
I haven’t used this player very much since I rcvd it in September but now I wish I would have kept my OPPO 203 but the premium people were paying for them was very tempting.


Sent from my iPad using Tapatalk

I'm on my second x800 after the HDMI failed. But they are good at what they do and good value. Just that damned led. Will change it to something brighter, I have some in the garage.

I bought the original to replace a high Quality Yamaha Blu Ray Multi Disc palyer but have since bought a Denon 3313 just for Audio. Oppo were good but then there is still the Cambridge CXUHD at more sensible money.

Infocus SP8600 DLP, Denon AVC X8500H, Sony UBP X800 player, Denon DBT3313 Player, Kef 203/1 Main, 202C Center, Kef204ds Surround, HTS 2001 Rear Surround and FP, RP, Kef Ci130er Top, 2x Kenwood SW-X1 12" Subs fitted DLS DS3004BP plate amps.
Vinyl - Technics SL1210, Reson Reca, Decca London Maroon, Denon 103R, Rotel RQ970BX Modified or EAR834P.
aviaction is offline  
post #9771 of 9786 Old 08-12-2019, 11:47 AM
Newbie
 
koss67's Avatar
 
Join Date: Sep 2006
Location: Canada, Quebec
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by wormraper View Post
uggg. I have had an X800 for about 2 years now. I got the occasional freeze up that required me to reboot the player every once in while (probably 5-6 times over 200+ discs) and ALWAYS on 4K UHD discs (never on Blu-rays, DVDs or streaming). Today I got Alita Battle Angel 4K and I can't get through the damn movie without it locking up the player completely multiple times. Usually it's one of those things where it happens once, and a reboot fixes it. But this time it would just randomnly happen at different points in the movie, and couldn't be replicated in the same spot after a reboot. Have other people with Alita 4K noticed this? or is it just the copy protection in the disc exasperating the infamous X800 freeze up issue ??

the player has been rock solid except for those few hiccups over the years, but his has made me want to grab another player, but sadly anything from Panny or newer sony models (the X700 is basically an X700 and gets comments about freezes as much as the X700) are like $500 vs. the $150 I paid for the X800.
I have played Alita 4K on my X800, only had 1 black screen. Did a pause and play, the image came back. I have only played 6 discs since I had the X800, only 1 other disc had black screen, no lockup.
koss67 is offline  
post #9772 of 9786 Old 08-12-2019, 12:00 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,630
Mentioned: 65 Post(s)
Tagged: 0 Thread(s)
Quoted: 9090 Post(s)
Liked: 5839
I had no problems with my Alita UHD BD on my X800. I played it through, in HDR10, with my X800. And also played it through, in DV, with my Phillips 7502. Neither player had any issues with the UHD BD.

53TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #9773 of 9786 Old 08-12-2019, 05:28 PM
AVS Forum Special Member
 
eightninesuited's Avatar
 
Join Date: Jun 2006
Location: Toronto, Republic of Canuckistan
Posts: 5,176
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Liked: 314
May be a dumb question but how do I add amazon app to this player? I tried adding using + sign, there's no apps that show up.

Proud Member of "Bass-a-holic Anonymous" - Dual Bottle of Choice: SVS PC-13 Ultra + SVS PC-12 NSD. Drink of Choice: Ready Player One Delorean Race
DaLite 0.9 Grey 110" screen. Epson 3000 1080P Projection. 7.2 SVS and Energy Reference + Parasound THX Ultra Amplification system.
eightninesuited is offline  
post #9774 of 9786 Old 08-13-2019, 06:30 AM
Member
 
dragion's Avatar
 
Join Date: Feb 2003
Location: BOSTON, MA
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
Not sure if this has been answered, but having issues with "blackouts" or "handshake" issues...Deep Color has been disabled.

Tried two different HDMI cables which was both designed for [email protected] HDMI Ready - 18Gbps - 30 AWG Braided Cord -Supports 4K HDR, 3D and 2160P.
I'm taking a chance and hoping that this issue is related to the HDMI cable and went ahead and ordered Monoprice High Speed HDMI Cable - [email protected], 10.2Gbps, 36AWG, YUV, 4:2:0 - Ultra Slim Series.

Can anyone chime in and confirm that this will be a logical solution?

My set up is Sony UBP-X800 --> LG SK10Y Soundbar --> TCL 75R615

Panasonic Viera 55GT50
Pioneer Elite VSX-52
Oppo BDP-93/Sony Playstation 3 (60GB PHAT)
Definitive Technology BP10b/Definitive Technology C/L/R 2002
Definitive Technology BP7006 & BPX
Definitive Technology Supercube II (X2)
dragion is offline  
post #9775 of 9786 Old 08-13-2019, 07:19 AM
AVS Forum Special Member
 
Mr.G's Avatar
 
Join Date: Jan 2007
Location: Sconi
Posts: 6,341
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1298 Post(s)
Liked: 1501
Quote:
Originally Posted by dragion View Post
Not sure if this has been answered, but having issues with "blackouts" or "handshake" issues...Deep Color has been disabled.

Tried two different HDMI cables which was both designed for [email protected] HDMI Ready - 18Gbps - 30 AWG Braided Cord -Supports 4K HDR, 3D and 2160P.
I'm taking a chance and hoping that this issue is related to the HDMI cable and went ahead and ordered Monoprice High Speed HDMI Cable - [email protected], 10.2Gbps, 36AWG, YUV, 4:2:0 - Ultra Slim Series.

Can anyone chime in and confirm that this will be a logical solution?

My set up is Sony UBP-X800 --> LG SK10Y Soundbar --> TCL 75R615
Did you try using the cable from the X800 directly to the TCL set? What length cable are you using?
dragion likes this.

All I Really Need to Know I Learned in Kindergarten Movies
Mr.G is offline  
post #9776 of 9786 Old 08-13-2019, 07:40 AM
Member
 
dragion's Avatar
 
Join Date: Feb 2003
Location: BOSTON, MA
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
Quote:
Originally Posted by Mr.G View Post
Did you try using the cable from the X800 directly to the TCL set? What length cable are you using?
I have not tested the HDMI cables from the UBP-X800 to TCL directly.
The length of the cables are only 3.3ft.
Based on the poor audio of the TCL R615/17, it is a much needed requirement for an outside audio source.
I'm using the same exact FiveHome HDMI cable via the ARC of the TCL to LG soundbar...no issues streaming.

I just cancelled my order and reordered the Certified Premium HDMI cables instead...cheaper too.
Monoprice Ultra Slim Certified Premium High Speed HDMI Cable, [email protected], HDR, 18Gbps, 36AWG, YUV 4:4:4, 4ft, Black

Panasonic Viera 55GT50
Pioneer Elite VSX-52
Oppo BDP-93/Sony Playstation 3 (60GB PHAT)
Definitive Technology BP10b/Definitive Technology C/L/R 2002
Definitive Technology BP7006 & BPX
Definitive Technology Supercube II (X2)
dragion is offline  
post #9777 of 9786 Old 08-13-2019, 07:52 PM
AVS Forum Special Member
 
Join Date: Jan 2019
Posts: 1,577
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 535 Post(s)
Liked: 1230
Quote:
Originally Posted by eightninesuited View Post
May be a dumb question but how do I add amazon app to this player? I tried adding using + sign, there's no apps that show up.
Sony APV app not provided in Canada and Mexico.

Panasonic TC65CX850U Yamaha RX-V1079 Technics SU-V650 Panasonic DMP-UB900 Sony UBP-X800 Polk Audio SDA-2B
Panson is offline  
post #9778 of 9786 Old 08-13-2019, 08:57 PM
Member
 
VooBass's Avatar
 
Join Date: Apr 2008
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 12
Quote:
Originally Posted by wormraper View Post
uggg. I have had an X800 for about 2 years now. I got the occasional freeze up that required me to reboot the player every once in while (probably 5-6 times over 200+ discs) and ALWAYS on 4K UHD discs (never on Blu-rays, DVDs or streaming). Today I got Alita Battle Angel 4K and I can't get through the damn movie without it locking up the player completely multiple times. Usually it's one of those things where it happens once, and a reboot fixes it. But this time it would just randomnly happen at different points in the movie, and couldn't be replicated in the same spot after a reboot. Have other people with Alita 4K noticed this? or is it just the copy protection in the disc exasperating the infamous X800 freeze up issue ?? The player has been rock solid except for those few hiccups over the years, but his has made me want to grab another player, but sadly anything from Panny or newer sony models (the X700 is basically an X700 and gets comments about freezes as much as the X700) are like $500 vs. the $150 I paid for the X800.

Alita 4K plays fine for me but I regularly experience the issue you describe. Half the time it's when playing Netflix, half the time playing a disc. And the only way to get it to unfreeze is to unplug and power up again. This, and the lack of Dolby Vision and of no Amazon Prime app (in Canada) mean I'll be switching to a Panasonic eventually.
VooBass is offline  
post #9779 of 9786 Old 08-13-2019, 11:23 PM
Senior Member
 
Join Date: Jun 2016
Posts: 440
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 278 Post(s)
Liked: 92
Quote:
Originally Posted by dragion View Post
... ordered Monoprice High Speed HDMI Cable - [email protected], 10.2Gbps, 36AWG, YUV, 4:2:0 - Ultra Slim Series.
This cable is not up to the task, imho.
You need a cable with guaranteed 18Gbps throughput.
Recently I’ve gone all in on Belkin’s 48Gbps HDMI 2.1 cables for worry-free life and to be future proof as well.
You’d be surprised how thin these cables are!
https://www.amazon.com/Belkin-AV1017.../dp/B075N83B9X
aaronwt and dragion like this.

Last edited by priitv8; 08-13-2019 at 11:28 PM.
priitv8 is online now  
post #9780 of 9786 Old 08-13-2019, 11:51 PM
Member
 
dragion's Avatar
 
Join Date: Feb 2003
Location: BOSTON, MA
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 11
Quote:
Originally Posted by priitv8 View Post
This cable is not up to the task, imho.
You need a cable with guaranteed 18Gbps throughput.
Recently I’ve gone all in on Belkin’s 48Gbps HDMI 2.1 cables for worry-free life and to be future proof as well.
You’d be surprised how thin these cables are!
https://www.amazon.com/Belkin-AV1017.../dp/B075N83B9X
Thanks for the helpful information.
I cancelled the previous order, but went with the Monoprice Ultra Slim Certified Premium High Speed HDMI Cable, [email protected], HDR, 18Gbps, 36AWG, YUV 4:4:4, 4ft, Black instead.
These are Certified and I hope that they will resolve my issue.

Panasonic Viera 55GT50
Pioneer Elite VSX-52
Oppo BDP-93/Sony Playstation 3 (60GB PHAT)
Definitive Technology BP10b/Definitive Technology C/L/R 2002
Definitive Technology BP7006 & BPX
Definitive Technology Supercube II (X2)
dragion is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
4kupscale , 5040 , dsf , Epson , problem , Sony , sony ubp-x800 , streaming music , surround decode , ubp-ux80 , ubp-x1000es , x800



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off