OFFICIAL Sony UBP-X800 Owners Thread (No Price Talk) - Page 330 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 25431Likes
Reply
 
Thread Tools
post #9871 of 9971 Old 10-28-2019, 05:50 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,572
Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
Quoted: 9753 Post(s)
Liked: 6422
Quote:
Originally Posted by priitv8 View Post
I leave DV on for most of the time. Only exception being 3D playback.
Manual switching has the benefit of being able to do side-by-side comparisons of HDR10 and DV images from the same disc.
I would be really surprised if you can spot significant differences between the two. Definitely nothing to spend one's nerve on.
It all depends on the display device. Then you can have SDr being output as DV. That is the last thing I would want.

Most DV discs that I've compared the HDR10 version to the DV version, there is a noticeable difference(but it wasn;t major). But only a few titles I've compared was there a big difference. Then you have streaming content to deal with etc.
DV content should be output as DV. HDR10 content should be output as HDR10. And SDR content should be output as SDR.
What Sony is doing is not correct. It's just lazy on their part.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
Sponsored Links
Advertisement
 
post #9872 of 9971 Old 10-29-2019, 01:02 AM
Advanced Member
 
Join Date: Jun 2016
Posts: 586
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 380 Post(s)
Liked: 116
Quote:
Originally Posted by aaronwt View Post
It all depends on the display device. Then you can have SDr being output as DV. That is the last thing I would want.
That is correct, but I only rarely use this device for SDR playback. My aTV 4K takes this role mostly.
priitv8 is offline  
post #9873 of 9971 Old 10-29-2019, 08:32 AM
AVS Forum Special Member
 
mylan's Avatar
 
Join Date: Apr 2006
Location: just north of Atlanta
Posts: 1,241
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Liked: 216
Quote:
Originally Posted by Panson View Post
I don't think you'll be disappointed. Whatsa coupla hun in life's great hobby?
True that, i'm gonna open the box and not look back at this point.
Cheddarhead and Panson like this.
mylan is offline  
Sponsored Links
Advertisement
 
post #9874 of 9971 Old 10-29-2019, 11:08 AM
Advanced Member
 
Join Date: Dec 2016
Location: Colorado
Posts: 782
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 511 Post(s)
Liked: 438
Quote:
Originally Posted by mylan View Post
True that, i'm gonna open the box and not look back at this point.
Good Plan, the Panny is a better device and many users do complain about having to manually switching back and forth but I view it as pretty much a first world problem.

Current system:
Sony 75X900e/Sony STR-DN-1080, CS-3/CS-8/CS5
Sony X800 4K blu-ray player/Dish Hopper3
Roku 4 Premier/Sony PS-4
Cheddarhead is offline  
post #9875 of 9971 Old 10-31-2019, 07:42 AM
Senior Member
 
Invader3's Avatar
 
Join Date: Apr 2004
Location: Wisconsin
Posts: 410
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 43
To follow up on the issue I was having earlier in this thread (the player was dead, wouldn't turn on at all), I called Sony, and they confirmed I had gone through all the proper trouble shooting steps. They sent me a return label in order for me to send the unit back, and they should be sending me a new replacement.
aaronwt and Hetfieldjames like this.
Invader3 is offline  
post #9876 of 9971 Old 10-31-2019, 08:07 AM
AVS Forum Special Member
 
Join Date: Nov 2016
Posts: 3,300
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1877 Post(s)
Liked: 1182
Quote:
Originally Posted by Invader3 View Post
To follow up on the issue I was having earlier in this thread (the player was dead, wouldn't turn on at all), I called Sony, and they confirmed I had gone through all the proper trouble shooting steps. They sent me a return label in order for me to send the unit back, and they should be sending me a new replacement.
In warranty or out?
Hetfieldjames is offline  
post #9877 of 9971 Old 10-31-2019, 08:17 AM
Senior Member
 
Invader3's Avatar
 
Join Date: Apr 2004
Location: Wisconsin
Posts: 410
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 43
Quote:
Originally Posted by Hetfieldjames View Post
In warranty or out?
Purchased Match 30th of this year.

Sent from my SM-G955U using Tapatalk
Invader3 is offline  
post #9878 of 9971 Old 10-31-2019, 08:34 AM
AVS Forum Special Member
 
Join Date: Nov 2016
Posts: 3,300
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 1877 Post(s)
Liked: 1182
Quote:
Originally Posted by Invader3 View Post
Purchased Match 30th of this year.

Sent from my SM-G955U using Tapatalk
Wow fast to go bad.
Hetfieldjames is offline  
post #9879 of 9971 Old 10-31-2019, 09:45 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,572
Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
Quoted: 9753 Post(s)
Liked: 6422
Yes, that is quick. My launch x800 from February/March 2017 is still working great. Although I did get a four year extended warranty with it. So I'll be covered into 2021 if I end up having any issues with it.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #9880 of 9971 Old 10-31-2019, 06:45 PM
Member
 
Join Date: Jun 2017
Location: Gembrook, Victoria
Posts: 36
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 2
Send a message via Skype™ to bernievink
I purchased my unit from Gatti Audio in Australia.
who modified it for multi zone and all regions.

The first unit I received would not talk to my WiFi.

I was given a replacement which has worked without a hiccup for almost 2 years.
I have updated the firmware at least three times during this time.
Warranty was only one year so if it fails I will replace it rather than try to have it fixed.

Samsung UA60KU6000WXXY TV, Sony STR#dh770 Receiver with wall, ceiling, and floor mounted 7.1 Sony Speaker system, Sony UBP-X800 Ultra HD Blu-ray™/DVD Player
bernievink is offline  
post #9881 of 9971 Old 11-05-2019, 10:25 AM
Newbie
 
Join Date: Nov 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hello


We purchase a lot of this units for a cinema center here in colombia, but i have a question, is there any way that we can set the bluray to not loop the movie when it ends? all the movies star againg in the movie they finished, and its important to us to have this option. thanks for the help
nacopunk is offline  
post #9882 of 9971 Old 11-12-2019, 06:43 PM
AVS Forum Special Member
 
eightninesuited's Avatar
 
Join Date: Jun 2006
Location: Toronto, Republic of Canuckistan
Posts: 5,194
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 324 Post(s)
Liked: 331
Help!

I've had the player for 2 years. Never really used any of the apps as I use Apple TV. I lost my Apple TV remove so I tried to download amazon prime app. There's no apps.

I'm in Canada and all I have is some Indian streaming app, Youtube and Netflix. How can I download Amazon Prime?

Proud Member of "Bass-a-holic Anonymous" - Dual Bottle of Choice: SVS PC-13 Ultra + SVS PC-12 NSD. Drink of Choice: Ready Player One Delorean Race
DaLite 0.9 Grey 110" screen. Epson 4K E-shift Projection. Integra Pre-Pro with Energy Reference + Parasound THX Ultra Amplification system.
eightninesuited is offline  
post #9883 of 9971 Old 11-12-2019, 07:34 PM
Member
 
VooBass's Avatar
 
Join Date: Apr 2008
Location: Calgary, AB
Posts: 87
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 45
Quote:
Originally Posted by eightninesuited View Post
Help!

I've had the player for 2 years. Never really used any of the apps as I use Apple TV. I lost my Apple TV remove so I tried to download amazon prime app. There's no apps.

I'm in Canada and all I have is some Indian streaming app, Youtube and Netflix. How can I download Amazon Prime?

As far as I'm aware, the Amazon Prime app cannot be installed on the X800 in Canada. Yes, Amazon's incomplete support of its Canadian customers is definately irritating.

SPEAKERS: 7.1 Def Tech Mythos ST L/R | Mythos 10 C | Mythos Gem XL S/R
SUB: SVS PB4000

RECEIVER: Cambridge Audio 751R
DISPLAY: Sony 75" XBR900E SOURCES: Sony UBP-X800 4K disc player, PS3, PS4
MISC: Harmony Elite remote
VooBass is offline  
post #9884 of 9971 Old 11-14-2019, 07:28 AM
Newbie
 
Join Date: Nov 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Smooth Motion/Soap Opera

I have a question for all owners of this player. So I had been using a Sony PlayStation 3 as my Blu-Ray player for ten years until mine broke about a year ago (and that had perfect 24p playback). So I purchased the X800. I am super sensitive to motion interpolation/soap opera/smooth motion effect and really can only watch movies at the theater or on a DLP projector which does the best for me for matching the motion of 24p, the way most movie theaters do (my fiancee thinks I am crazy and cannot see any difference). So the first thing I noticed with the X800 is the application of some motion interpolation/smooth motion and I can clearly see that motion is smoothed out on that player. Really noticeable when people turn their heads or the camera pans. So I decided to try the X700 which unfortunately seems to have it also and after reading further seems to share the same engine as the X800. I tried looking through the X800 and X700 threads but could not find anyone else really noticing the issue. Is there anyone who has noticed it and either found a solution or found another player that doesn't have it. I was considering trying a Panasonic but I do not want to spend that much for the UB820. I guess for now I'm going to pick up another used PS3 or try an LG UHD player or something.



I'm gonna post this in the X700 thread also.



Thanks,
B
Electronicals is offline  
post #9885 of 9971 Old 11-14-2019, 08:00 AM
Member
 
VooBass's Avatar
 
Join Date: Apr 2008
Location: Calgary, AB
Posts: 87
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 45
Quote:
Originally Posted by Electronicals View Post
I have a question for all owners of this player. So I had been using a Sony PlayStation 3 as my Blu-Ray player for ten years until mine broke about a year ago (and that had perfect 24p playback). So I purchased the X800. I am super sensitive to motion interpolation/soap opera/smooth motion effect and really can only watch movies at the theater or on a DLP projector which does the best for me for matching the motion of 24p, the way most movie theaters do (my fiancee thinks I am crazy and cannot see any difference). So the first thing I noticed with the X800 is the application of some motion interpolation/smooth motion and I can clearly see that motion is smoothed out on that player. Really noticeable when people turn their heads or the camera pans. So I decided to try the X700 which unfortunately seems to have it also and after reading further seems to share the same engine as the X800. I tried looking through the X800 and X700 threads but could not find anyone else really noticing the issue. Is there anyone who has noticed it and either found a solution or found another player that doesn't have it. I was considering trying a Panasonic but I do not want to spend that much for the UB820. I guess for now I'm going to pick up another used PS3 or try an LG UHD player or something.
I'm gonna post this in the X700 thread also.Thanks,
B

This is new to me and would appreciate it if you post a solution if you find one. Thanks!

SPEAKERS: 7.1 Def Tech Mythos ST L/R | Mythos 10 C | Mythos Gem XL S/R
SUB: SVS PB4000

RECEIVER: Cambridge Audio 751R
DISPLAY: Sony 75" XBR900E SOURCES: Sony UBP-X800 4K disc player, PS3, PS4
MISC: Harmony Elite remote
VooBass is offline  
post #9886 of 9971 Old 11-14-2019, 09:33 AM
Member
 
tre74's Avatar
 
Join Date: Jan 2010
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 46
You will need to check your player screen settings to make sure 24fps settings are on. While playing a disc, tap the display button to see how the disc is being displayed. 24fps playback will occur if resolution output is set to auto, 1080p or 4K. If the resolution is set to original resolution, 24fps playback will not occur if the disc is not encoded as such.
tre74 is offline  
post #9887 of 9971 Old 11-14-2019, 12:07 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,572
Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
Quoted: 9753 Post(s)
Liked: 6422
Quote:
Originally Posted by Electronicals View Post
I have a question for all owners of this player. So I had been using a Sony PlayStation 3 as my Blu-Ray player for ten years until mine broke about a year ago (and that had perfect 24p playback). So I purchased the X800. I am super sensitive to motion interpolation/soap opera/smooth motion effect and really can only watch movies at the theater or on a DLP projector which does the best for me for matching the motion of 24p, the way most movie theaters do (my fiancee thinks I am crazy and cannot see any difference). So the first thing I noticed with the X800 is the application of some motion interpolation/smooth motion and I can clearly see that motion is smoothed out on that player. Really noticeable when people turn their heads or the camera pans. So I decided to try the X700 which unfortunately seems to have it also and after reading further seems to share the same engine as the X800. I tried looking through the X800 and X700 threads but could not find anyone else really noticing the issue. Is there anyone who has noticed it and either found a solution or found another player that doesn't have it. I was considering trying a Panasonic but I do not want to spend that much for the UB820. I guess for now I'm going to pick up another used PS3 or try an LG UHD player or something.



I'm gonna post this in the X700 thread also.



Thanks,
B
The x800 does not apply any motion interpolation. Like most BD players it is not even capable of motion interpolation. Any motion interpolation you see would be from the TV.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #9888 of 9971 Old 11-16-2019, 06:27 PM
Newbie
 
Join Date: Nov 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Latest firmware update bricked my unit

Anyone know if it's possible to do a factory reset on this thing or have any tips on how to bring it back to life? When I turn it on, the green light comes on, the screen shows the SONY logo, then the screen goes black and after about a minute or so I see the SONY logo again and it turns itself off.
leewsb is offline  
post #9889 of 9971 Old 11-18-2019, 06:36 PM
Member
 
Join Date: Jun 2017
Location: Gembrook, Victoria
Posts: 36
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 2
Send a message via Skype™ to bernievink
Quote:
Originally Posted by leewsb View Post
Anyone know if it's possible to do a factory reset on this thing or have any tips on how to bring it back to life? When I turn it on, the green light comes on, the screen shows the SONY logo, then the screen goes black and after about a minute or so I see the SONY logo again and it turns itself off.
see posts on previous page
https://www.avsforum.com/forum/149-b...l#post58724614
https://www.avsforum.com/forum/149-b...l#post58730358

Samsung UA60KU6000WXXY TV, Sony STR#dh770 Receiver with wall, ceiling, and floor mounted 7.1 Sony Speaker system, Sony UBP-X800 Ultra HD Blu-ray™/DVD Player

Last edited by bernievink; 11-18-2019 at 06:39 PM.
bernievink is offline  
post #9890 of 9971 Old 11-19-2019, 08:30 AM
Advanced Member
 
CRAW's Avatar
 
Join Date: Oct 2008
Location: Des Moines, Iowa
Posts: 731
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 21
I have had more problems with this Blu-Ray player than I've ever had with any other piece of equipment. It will frequently lock/jam up where no buttons on the remote will work and the only thing I can do is unplug it from the power strip. If it's not locking up, it won't connect to the internet... and I again, have to unplug it from the power strip.



I read one time here that I should stop any and all auto-updates, and I'm pretty sure I did that, but it's still giving me fits. Any suggestions? Anyone else have these problems? Is there like a cheat sheet on what settings I should be using, or turn on/off?



I have it ran to a Marantz SR7011, and that's going to an LG OLED65C7P. Both of these, along w/ the HDMI cables, are fully capable components to work with this Sony Bluray player.


TYIA
CRAW is offline  
post #9891 of 9971 Old 11-19-2019, 09:27 AM
AVS Forum Special Member
 
steve1971's Avatar
 
Join Date: Jul 2008
Location: Saint Paul, Minnesota.
Posts: 2,817
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 567 Post(s)
Liked: 517
I am happy to report that I havent had one single issue with my x800 since the day I bought it. It play's everything I have thrown at it. So far knock on wood its been the best Blu ray player I have yet to own. My only complaint? No app by Sony for Disney+ and I highly doubt it will get one.
aaronwt and akosoft like this.
steve1971 is offline  
post #9892 of 9971 Old 11-19-2019, 09:50 AM
Member
 
tre74's Avatar
 
Join Date: Jan 2010
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 46
I had not checked my unit for the app. Thank you for the information. I enjoy the player and use it quite a bit. Unfortunately, I have had at least two lockups that required unplugging the unit. The player froze and the picture was still. On both occasions, I noticed something on the discs and cleaned them. They played fine after that and finished with no more issues.
steve1971 likes this.
tre74 is offline  
post #9893 of 9971 Old 11-19-2019, 09:55 AM
AVS Forum Special Member
 
steve1971's Avatar
 
Join Date: Jul 2008
Location: Saint Paul, Minnesota.
Posts: 2,817
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 567 Post(s)
Liked: 517
Quote:
Originally Posted by tre74 View Post
I had not checked my unit for the app. Thank you for the information. I enjoy the player and use it quite a bit. Unfortunately, I have had at least two lockups that required unplugging the unit. The player froze and the picture was still. On both occasions, I noticed something on the discs and cleaned them. They played fine after that and finished with no more issues.

tre74. I had one lockup and it was due to a dirty disc. Cleaned the disc and and no issues. I havent had a unit lockup for a long time since.
steve1971 is offline  
post #9894 of 9971 Old 11-19-2019, 01:08 PM
Senior Member
 
mobileES's Avatar
 
Join Date: Jan 2009
Posts: 243
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 51
Can anyone tell me if Disney + is available on this unit? Thinking of switching from my Samsung K8500.

Dolby Atmos 7.1.4 | Samsung 65" 4K KS8000 Series | Samsung UBD-K8500 UHD Player | Sony DVP-S7700 DVD Player | Onkyo TX-NR3030 Atmos Network Receiver | Energy Veritas 6.3 mains | Energy C-C1 center | Energy C-R100 surround sides and backs | (4) Energy Take Classic satellites heights | Velodyne VA 1215 XII Sub
mobileES is offline  
post #9895 of 9971 Old 11-19-2019, 02:56 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,572
Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
Quoted: 9753 Post(s)
Liked: 6422
Quote:
Originally Posted by mobileES View Post
Can anyone tell me if Disney + is available on this unit? Thinking of switching from my Samsung K8500.
No it is not available. And probably never will be. But I guess anything is possible. But the X800 was released over two and a half years ago.

At this point Sony seems to be removing apps from the X800. Not adding apps.
Sharp1080 likes this.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #9896 of 9971 Old 11-19-2019, 06:09 PM
AVS Forum Special Member
 
deano86's Avatar
 
Join Date: Apr 2008
Location: Wisconsin
Posts: 2,473
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 670 Post(s)
Liked: 342
That's not entirely true... I have noticed a new free movie streaming app added recently that I have actually used a couple times already...
aaronwt and CRAW like this.
deano86 is online now  
post #9897 of 9971 Old 11-25-2019, 12:37 PM
Senior Member
 
electronics craz's Avatar
 
Join Date: Jan 2005
Posts: 312
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 16
hi my player all off sudden as no audio still get picture but no sound switched out hdmi cable no luck any ideals?Thanks
electronics craz is offline  
post #9898 of 9971 Old 11-25-2019, 02:11 PM
AVS Forum Special Member
 
Sharp1080's Avatar
 
Join Date: Aug 2000
Location: Dallas,Texas USA
Posts: 3,509
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1071 Post(s)
Liked: 772
Quote:
Originally Posted by electronics craz View Post
hi my player all off sudden as no audio still get picture but no sound switched out hdmi cable no luck any ideals?Thanks
Have you tried a factory reset?
Sharp1080 is offline  
post #9899 of 9971 Old 11-25-2019, 05:39 PM
Senior Member
 
electronics craz's Avatar
 
Join Date: Jan 2005
Posts: 312
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
Liked: 16
Yes tried that too
electronics craz is offline  
post #9900 of 9971 Old 11-26-2019, 12:14 PM
Member
 
tre74's Avatar
 
Join Date: Jan 2010
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 46
How is it hooked up to your system?
tre74 is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
4kupscale , 5040 , dsf , Epson , problem , Sony , sony ubp-x800 , streaming music , surround decode , ubp-ux80 , ubp-x1000es , x800

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off