OFFICIAL Sony UBP-X800 Owners Thread (No Price Talk) - Page 94 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 25383Likes
Reply
 
Thread Tools
post #2791 of 9757 Old 05-02-2017, 06:39 PM
AVS Forum Special Member
 
meburdick's Avatar
 
Join Date: Oct 2010
Posts: 1,285
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 886 Post(s)
Liked: 365
Quote:
Originally Posted by eneg View Post
I am guessing here, but the reason that some people don't want to discuss DV is that their display doesn't have it.
Hence, nobody should discuss it. . .
The player doesn't have it. Period. If/When it gets it, talk about it until you're blue in the face. UNTIL it gets it, it's a completely non-starter and we're wasting time with it.
b0rnarian likes this.
meburdick is offline  
Sponsored Links
Advertisement
 
post #2792 of 9757 Old 05-02-2017, 06:52 PM
Member
 
seainc's Avatar
 
Join Date: Jan 2017
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 5
Why we in US is getting YuppTV app after most recent update is beyond me 🤔

Last edited by seainc; 05-02-2017 at 06:56 PM.
seainc is online now  
post #2793 of 9757 Old 05-02-2017, 07:05 PM
AVS Forum Special Member
 
bommai's Avatar
 
Join Date: Jan 2004
Location: Melbourne, FL
Posts: 5,415
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 620 Post(s)
Liked: 203
Quote:
Originally Posted by seainc View Post
Why we in US is getting YuppTV app after most recent update is beyond me


Because all Sony bluray players have it. There is a significant Indian population in the US that subscribe to it.


Sent from my iPhone using Tapatalk
bommai is offline  
Sponsored Links
Advertisement
 
post #2794 of 9757 Old 05-02-2017, 07:57 PM
Member
 
seainc's Avatar
 
Join Date: Jan 2017
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 5
Thanks, good to know.
seainc is online now  
post #2795 of 9757 Old 05-02-2017, 08:02 PM
AVS Forum Special Member
 
Faceless Rebel's Avatar
 
Join Date: Oct 2001
Posts: 1,465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Liked: 44
Quote:
Originally Posted by aaronwt View Post
What issues did you see with the previous firmware?
Sometimes when I hit "Play All" it would hang at a black screen instead of starting to play back the main feature.
Faceless Rebel is offline  
post #2796 of 9757 Old 05-03-2017, 01:59 AM
Newbie
 
djxarko's Avatar
 
Join Date: Apr 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Recently bought X800 and very happy with the player!

Is their any way to play files that contains atmos sound through DNLA? i only get "audio not supported" now,
And at the moment i cant get subtitles to work either when i stream trough my NAS, but maybe it is that .srt is not supported through DNLA streaming?
If i play files trough usb harddrive, then i get subtitles but not atmos sound, "audio not supported" displays only.

maybe something that will be fixed in the future?
djxarko is offline  
post #2797 of 9757 Old 05-03-2017, 03:24 AM
Advanced Member
 
erick granato's Avatar
 
Join Date: Nov 2002
Location: toronto area
Posts: 826
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Liked: 84
Picked up a unit last week, and although I currently do not have a 4K tv, I will be purchasing one in the near future. I think the regular blu ray picture is great, upscaling of regular dvd's is fine. Very limited apps available up here in Canada and no free movie offer. However, I am having lip sync issues, I have played several blu ray discs including Whiskey Tango Foxtrot, Star wars Rogue One, Promethius, Unforgiven, and Gran Torino and all have experienced lip sync issues to varying degrees. I have the primary HDMI to the tv (Panasonic 65" ST60) and secondary HDMI to my receiver (Pioneer Elite SC57) that feeds my Rotel 5 Channel Amplifier. I have good quality HDMI cables, however, I have not tried to swap them out. Can somebody recommend a fix for this issue? Using the same set up with my Panasonic DMP-BDT330 Blu Ray player I did not notice the issue.
erick granato is offline  
post #2798 of 9757 Old 05-03-2017, 03:33 AM
Senior Member
 
ChrisRadar's Avatar
 
Join Date: Jun 2010
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 31
Quote:
Originally Posted by meburdick View Post
In other words, the individual consumer has to evaluate the different equipment in their possession and make their own decision.



Thanks for confirming.


You don't get it.


Sent from my iPhone using Tapatalk
ChrisRadar is offline  
post #2799 of 9757 Old 05-03-2017, 03:40 AM
Senior Member
 
ChrisRadar's Avatar
 
Join Date: Jun 2010
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 31
Quote:
Originally Posted by AMDman18 View Post
Actually, not BS. Sony would say that both their X800 UHD blu-ray player AND their 2017 UHD TVs(especially those featuring X1 Extreme processors) feature excellent upscaling techniques and that it would be up to the consumer to determine their best course of action with regard to choosing one over the other. Don't get mad because you seemingly can't be bothered to come to your own conclusions and expect others to make up your mind for you.







As aaronwt said, Sony Pictures' plans for home video releases do not necessarily have to jibe with Sony Electronics' plans. Hence we'll be getting a DV disc from Sony likely months before the TVs are capable of displaying it. And hell, it's still completely up in the air as to whether or not the X800 will get DV support (my gut says negative). So yeah, while it's nice to see that DV titles are being released, don't take it as any sort of sign of things to come.


Don't inject emotion into what is an objective/technical design you can't and don't understand. It's not about just upscaling for any TV. The algorithm in the Player could be generic and quite good in general, however the TV processing may include more than just upscaling that is specific to the panel. In fact that seems to be advantage of Sony TVs which have the same panel that Samsung have. If no one knows the inside on the TV processing, that's OK.


Sent from my iPhone using Tapatalk
ChrisRadar is offline  
post #2800 of 9757 Old 05-03-2017, 04:29 AM
AVS Forum Special Member
 
meburdick's Avatar
 
Join Date: Oct 2010
Posts: 1,285
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 886 Post(s)
Liked: 365
Quote:
Originally Posted by ChrisRadar View Post
You don't get it.


Sent from my iPhone using Tapatalk
No, YOU don't get it.

Everyone has their own specific setup. This thread is discussing a BD Player, NOT individual TV's. Every consumer needs to evaluate THEIR OWN situation and determine what works best.

You basically said so yourself, and you're back here barking at me and implying that I'm somehow less capable at understanding situations than you are.
meburdick is offline  
post #2801 of 9757 Old 05-03-2017, 04:33 AM
AVS Forum Special Member
 
badboi's Avatar
 
Join Date: Mar 2003
Location: East of the Sun, West of the Moon (Home Farm, Emme
Posts: 1,797
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 129
More drama here than a bunch of drag queens at a wig sale.
badboi is offline  
post #2802 of 9757 Old 05-03-2017, 05:22 AM
Newbie
 
Join Date: Apr 2017
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 4
Just wondering if anyone knows if the player will transmit sound through hdmi 1 and the optical out simultaneously
Thanks for any guidance
SK84375 is offline  
post #2803 of 9757 Old 05-03-2017, 05:43 AM
Member
 
Join Date: Apr 2017
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 8
Quote:
Originally Posted by Spacedave View Post
My second x800.

Best Buy was good about giving me a replacement, just gave me a new sealed one. When I first turned the second one on, I turned off rapid start and did not allow the software update. The Auto connection to HDMI 2 worked well on a Blu-ray disc. Then I updated the software and when the x800 re-booted, it did not send any sound to HDMI 2 from any source. I set the audio to HDMI 1 and used an optical cable from the TV to my AVR and sound is normal. There is some sort of issue with HDMI 2. I am getting a high speed certified cable in the mail tomorrow and will replace the older HDMI cable with that to see what happens. Although the manual states that HDMI 2 audio is for receivers without the latest standard, maybe the update places demands on the cabling. Not sure what I will do if the new cable does not resolve the problem, probably call Sony before giving up. My OPPO BDP-93 has no issues with an HDMI 2 connection with the same cables and AVR, might just have to go back to it and hold off on a UHD disc player for a while longer.

Another data point that might have some meaning, is that with the TV off, the player plays CDs through HDMI 2, same AVR input HDMI connector and cable. The TV is an LG OLED 65C6. Maybe the new software has some sort of LG incompatibility, although it works fine using just an HDMI 1 connection with sound passed from the TV to the AVR.

A poster suggested that the issue might be Pioneer AVR power sequence related. I tried both player/AVR sequences multiple times and nothing brought back sound on HDMI 2. Another one suggested that the smart HDMI functions might be an issue. I tried all off and all on and it made no difference.
I had no audio output on HDMI 2 having both cables connected till I changed in the HDMI settting of the 800 HDMI audio output to HDMI2, worked like a champ after that. As for "super duper cables" I use Amazon basics for both flawlessly. You don't need an expensive HDMI cable , the cheaper ones work fine and offer the same performance.
goksucats likes this.
upinsmokes is offline  
post #2804 of 9757 Old 05-03-2017, 05:57 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 35,414
Mentioned: 62 Post(s)
Tagged: 0 Thread(s)
Quoted: 8965 Post(s)
Liked: 5742
Quote:
Originally Posted by slimoli View Post
Amazon limited at 1080P and no HDR, no DD+ on Netflix, I don't think "perfect" is the best definition.
DD from Netflix is converted from the DD+. Since it is 640kbps, it will sound identical to the low bitrate DD+.

Sent from my Nexus 7 using Tapatalk
aflorida likes this.

49TB unRAID1a--53TB unRAID2--73TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #2805 of 9757 Old 05-03-2017, 06:01 AM
Member
 
Join Date: Apr 2017
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 8
Quote:
Originally Posted by slimoli View Post
Are you using ARC ? If you are, there is a lot of device control going on (HDMI SYNC ,HDMI CONTROL). Try to deactivate ARC turning all HDMI control to OFF, including the player,TV and receiver. Your HDMIs are acting up.
Depending on the chain of items involved in the audio/video paths HDMI handshaking can be a nightmare. If a receiver/pre has 1.4 (like mine) I'm forced to run all the standard sources through the receiver to TV with HDMI Video upconvert turned off and using a passthrough method and allow the superior set upconverting for those signals (that one connection from the receiver to tv goes to HDMI 3 which is the ARC channel and allow the sound from the TV apps to go to the receiver).

For the X800 output I have one HDMI1 of the X800 cable going to HDMI2 of the set and the HDMI2 of the X800 going to an input on the receiver. Works like a champ.

CEC is enabled on both receiver/tv and works fine.

Only bummer of the whole setup is the Sony remotes really suck in design and not having a backlight is the worst. Tactile feel is pretty poor on them too. I've been using a Harmony One for years but given that not it will not control my Sony TV, 4k BR and PS4 I'm moving up to a Harmony elite that can handle blutooth connections to the devices.
upinsmokes is offline  
post #2806 of 9757 Old 05-03-2017, 07:32 AM
Member
 
larry888's Avatar
 
Join Date: Aug 2009
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 12
Quote:
Originally Posted by SK84375 View Post
Just wondering if anyone knows if the player will transmit sound through hdmi 1 and the optical out simultaneously
Thanks for any guidance
I did. It works perfectly.
larry888 is offline  
post #2807 of 9757 Old 05-03-2017, 07:34 AM
AVS Forum Special Member
 
cdnscg's Avatar
 
Join Date: Feb 2004
Location: Canada
Posts: 1,685
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 586 Post(s)
Liked: 119
Quote:
Originally Posted by SK84375 View Post
Just wondering if anyone knows if the player will transmit sound through hdmi 1 and the optical out simultaneously
Thanks for any guidance
I believe it should
cdnscg is offline  
post #2808 of 9757 Old 05-03-2017, 07:36 AM
Member
 
larry888's Avatar
 
Join Date: Aug 2009
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 12
Quote:
Originally Posted by upinsmokes View Post
Depending on the chain of items involved in the audio/video paths HDMI handshaking can be a nightmare. If a receiver/pre has 1.4 (like mine) I'm forced to run all the standard sources through the receiver to TV with HDMI Video upconvert turned off and using a passthrough method and allow the superior set upconverting for those signals (that one connection from the receiver to tv goes to HDMI 3 which is the ARC channel and allow the sound from the TV apps to go to the receiver).

For the X800 output I have one HDMI1 of the X800 cable going to HDMI2 of the set and the HDMI2 of the X800 going to an input on the receiver. Works like a champ.

CEC is enabled on both receiver/tv and works fine.

Only bummer of the whole setup is the Sony remotes really suck in design and not having a backlight is the worst. Tactile feel is pretty poor on them too. I've been using a Harmony One for years but given that not it will not control my Sony TV, 4k BR and PS4 I'm moving up to a Harmony elite that can handle blutooth connections to the devices.
Same setup on my system, no complaint so far. I am using an old receiver, TX-NR906.
larry888 is offline  
post #2809 of 9757 Old 05-03-2017, 07:38 AM
AVS Forum Special Member
 
cdnscg's Avatar
 
Join Date: Feb 2004
Location: Canada
Posts: 1,685
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 586 Post(s)
Liked: 119
Quote:
Originally Posted by erick granato View Post
Picked up a unit last week, and although I currently do not have a 4K tv, I will be purchasing one in the near future. I think the regular blu ray picture is great, upscaling of regular dvd's is fine. Very limited apps available up here in Canada and no free movie offer. However, I am having lip sync issues, I have played several blu ray discs including Whiskey Tango Foxtrot, Star wars Rogue One, Promethius, Unforgiven, and Gran Torino and all have experienced lip sync issues to varying degrees. I have the primary HDMI to the tv (Panasonic 65" ST60) and secondary HDMI to my receiver (Pioneer Elite SC57) that feeds my Rotel 5 Channel Amplifier. I have good quality HDMI cables, however, I have not tried to swap them out. Can somebody recommend a fix for this issue? Using the same set up with my Panasonic DMP-BDT330 Blu Ray player I did not notice the issue.
Have had my X800 for several weeks without issue. There is a sound sync adjustment which you can read about in the manual. If that doesn't work as a one-time fix for all, I'm not sure I'd want a player that you would have to adjust the lip sync every disc. Trust you've updated the latest firmware.
cdnscg is offline  
post #2810 of 9757 Old 05-03-2017, 07:54 AM
AVS Forum Special Member
 
slimoli's Avatar
 
Join Date: Nov 2001
Location: South Florida
Posts: 5,651
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 744 Post(s)
Liked: 329
Quote:
Originally Posted by aaronwt View Post
DD from Netflix is converted from the DD+. Since it is 640kbps, it will sound identical to the low bitrate DD+.

Sent from my Nexus 7 using Tapatalk
Not identical. Dolby claims at the same bitrate DD+ sounds better than DD because the encoding is more efficient. The difference is not night and day but on my setup I prefer the DD+ from my ROKU ULTRA. No big deal, I agree.
aflorida likes this.

I was so happy without HDR...
slimoli is offline  
post #2811 of 9757 Old 05-03-2017, 08:09 AM
Advanced Member
 
erick granato's Avatar
 
Join Date: Nov 2002
Location: toronto area
Posts: 826
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Liked: 84
Quote:
Originally Posted by cdnscg View Post
Have had my X800 for several weeks without issue. There is a sound sync adjustment which you can read about in the manual. If that doesn't work as a one-time fix for all, I'm not sure I'd want a player that you would have to adjust the lip sync every disc. Trust you've updated the latest firmware.
Haven't read completely through the manual, I will check this evening, thanks. I did, however, search through the menu system and could not find anything. Agreed, if that doesn't work, I'll try swapping out cables.
dougdv likes this.
erick granato is offline  
post #2812 of 9757 Old 05-03-2017, 08:45 AM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,168
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3991 Post(s)
Liked: 3166
My Sony X800 is on it's way in 2 to 3 weeks. Currently back ordered at the Sony Store Canada.

Decided to download the M36.R.0173 firmware ahead of time. My compliments to Sony as to the speediness of their downloads!
goksucats likes this.

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)
p5browne is offline  
post #2813 of 9757 Old 05-03-2017, 09:18 AM
Senior Member
 
kwindrem's Avatar
 
Join Date: Nov 2006
Posts: 396
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 42
Quote:
Originally Posted by BigDad View Post
my Sony AVR has dual HDMI outputs, A and B. I never had a use for B, so it is not hooked up to anything. And when I change the AVR's HDMI output to B, I get sound from my UBP-X800. Kind of sucks to have to do that every time I change sources, but it works.
I wonder if the AVR is set to pass audio to the TV via HDMI. If that's the case and there is no HDCP being returned from the TV, that might be the issue. Just a guess.

Kevin Windrem
kwindrem is offline  
post #2814 of 9757 Old 05-03-2017, 09:18 AM
Senior Member
 
FullyArray's Avatar
 
Join Date: Mar 2017
Posts: 309
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 214 Post(s)
Liked: 119
Quote:
Originally Posted by p5browne View Post
My Sony X800 is on it's way in 2 to 3 weeks. Currently back ordered at the Sony Store Canada.

Decided to download the M36.R.0173 firmware ahead of time. My compliments to Sony as to the speediness of their downloads!
Not available at Best Buy? They should have lots of stock as it's been out for a while now.
FullyArray is offline  
post #2815 of 9757 Old 05-03-2017, 09:45 AM
Senior Member
 
EricE's Avatar
 
Join Date: Jul 2002
Location: Toronto
Posts: 303
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 117 Post(s)
Liked: 44
Quote:
Originally Posted by p5browne View Post
My Sony X800 is on it's way in 2 to 3 weeks. Currently back ordered at the Sony Store Canada.

Decided to download the M36.R.0173 firmware ahead of time. My compliments to Sony as to the speediness of their downloads!
BestBuy Canada have received very few of them. My local stores had 1 each...
I got one but it was nowhere on the floor and the salesman had to find it back in the warehouse.

They have one left in stock online.
EricE is offline  
post #2816 of 9757 Old 05-03-2017, 09:56 AM
Senior Member
 
destroyer2usa's Avatar
 
Join Date: Feb 2010
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Liked: 133
Hooked the player up thru my Denon 6200W which is 4K HDR compatible to my Sony 65Z9D but when I play a HDR MKV file display button says it's running a HDR-SDR conversion while my Sony 65Z9D is fully HDR compatible.

So I get no HDR.

Any idea how to fix this?

I see no option to disbale this conversion.

I have both hooked up by a brand new Ultra HD TV premium hdmi cable which got lot's of reviews that it is a full 18 Gbps cable and is working fine with a Panny UB900, ps4pro and xbox one S.

Tried directly in the tv and HDR ist just working fine, so why doesn't my Denon pasthru the HDR signal?

I also have mediaplayer, Himedia Q10Pro, hooked up to my Denon and that passes thru HDR just fine.

Last edited by destroyer2usa; 05-03-2017 at 10:05 AM.
destroyer2usa is offline  
post #2817 of 9757 Old 05-03-2017, 10:16 AM
AVS Forum Special Member
 
b0rnarian's Avatar
 
Join Date: Jan 2008
Location: Indiana
Posts: 2,554
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1954 Post(s)
Liked: 1147
Quote:
Originally Posted by destroyer2usa View Post
Hooked the player up thru my Denon 6200W which is 4K HDR compatible to my Sony 65Z9D but when I play a HDR MKV file display button says it's running a HDR-SDR conversion while my Sony 65Z9D is fully HDR compatible.

So I get no HDR.

Any idea how to fix this?

I see no option to disbale this conversion.

I have both hooked up by a brand new Ultra HD TV premium hdmi cable which got lot's of reviews that it is a full 18 Gbps cable and is working fine with a Panny UB900, ps4pro and xbox one S.

Tried directly in the tv and HDR ist just working fine, so why doesn't my Denon pasthru the HDR signal?

I also have mediaplayer, Himedia Q10Pro, hooked up to my Denon and that passes thru HDR just fine.
First thing that comes to mind is make sure you haven't run out of HDR ready HDMI ports on your Denon already, on some AVRs, not all HDMI Ins are UHD ready, only a few.

Best,
Main Living Room: Samsung 65 KS9800 + Denon X4500H 11.1 + Sony UBP-X800 + PS4
Other Living Room: Panasonic Plasma 55 + Onkyo Home Theater System 5.1 + PS3
Discs For SALE : 4Ks And 2Ks!
b0rnarian is offline  
post #2818 of 9757 Old 05-03-2017, 10:25 AM
Senior Member
 
destroyer2usa's Avatar
 
Join Date: Feb 2010
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 133 Post(s)
Liked: 133
Quote:
Originally Posted by b0rnarian View Post
First thing that comes to mind is make sure you haven't run out of HDR ready HDMI ports on your Denon already, on some AVRs, not all HDMI Ins are UHD ready, only a few.
Is 2015 Denon model, HDR pass thru on all hdmi inputs.
destroyer2usa is offline  
post #2819 of 9757 Old 05-03-2017, 10:42 AM
AVS Forum Addicted Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 10,168
Mentioned: 238 Post(s)
Tagged: 0 Thread(s)
Quoted: 3991 Post(s)
Liked: 3166
Quote:
Originally Posted by EricE View Post
BestBuy Canada have received very few of them. My local stores had 1 each...
I got one but it was nowhere on the floor and the salesman had to find it back in the warehouse.

They have one left in stock online.
Have had Sony Points, like FOREVER, time to use them up on the Sony Store.
Currently have the K8500, so, no rush. It gets here, when it gets here. Besides, later builds, will hopefully have some bugs worked out.
Other issue here is, the units built for Canada, have to be built separately due to more stringent CSA requirements.
(Also the usual - every other country gets a couple of freebie 4K movies, we get none!)

UN65KS9800 - Mine
UN65HU9000 + SEK-3500U / UN75JU7100 / UN55HU7250 with SEK-3500U in UJS9000 Mod Mode / UN40J5200AF / HiSense 40H5507 - Wife's
UN55NU8000 X 2 - my 2 kids families (or should I say adults?)
p5browne is offline  
post #2820 of 9757 Old 05-03-2017, 11:12 AM
Advanced Member
 
goksucats's Avatar
 
Join Date: Sep 2007
Posts: 875
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 470 Post(s)
Liked: 300
Quote:
Originally Posted by aaronwt View Post
That the movie division is releasing a disc with Dolby Vision. They are separate from the Electronics Division.
Sony likes to use their "One Sony" motto so they can't have their cake and eat it too ;-)

Truthfully, they like to tout their superior ability to produce electronic devices for the end users because they are involved in the filming, mastering, and delivery to the end user.

Just sayin'

Sony XBR65X930C / Sony UBP-X800 UltraHD Blu-ray Player/ Toshiba HD-A3 HD DVD / PS4 Pro / Onkyo TX-RZ830 / Paradigm CC-190/Paradigm Titan Monitor V5/Paradigm Atom Monitor V5/ Paradigm CI Home H65 In-ceiling Atmos/ JBL Studio L8400P 12-Inch Sub
goksucats is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
4kupscale , 5040 , dsf , Epson , problem , Sony , sony ubp-x800 , streaming music , surround decode , ubp-ux80 , ubp-x1000es , x800

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off