Official LG UP970 4K Blu-Ray Player Owners Thread (No Price Talk) - Page 63 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 3211Likes
Reply
 
Thread Tools
post #1861 of 2895 Old 01-11-2018, 11:06 PM
Member
 
Hanzo's Avatar
 
Join Date: Oct 2006
Location: San Francisco, CA
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
Why does my LGUP970 only make noise with certain UHD movies?

My 970's motor makes a godawful buzzing sound whenever I try to play my 4k disk of Blade Runner. It doesn't do this with my other 4k disks. And in looking at the review on Amazon it seems that this noise issue is quite common.
Hanzo is offline  
Sponsored Links
Advertisement
 
post #1862 of 2895 Old 01-11-2018, 11:32 PM
Member
 
SiliconAudio's Avatar
 
Join Date: May 2012
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 35
Quote:
Originally Posted by taz291819 View Post
There is a link the Oppo thread about the Dolby Vision issue (blacks are grey), and Dolby finally acknowledged it was their fault. They also said a fix has been issued to manufacturers to fix it, and it's the firmware in the displays, not the players.

This may have something to do with all these manufacturers holding back the DV firmware update. Maybe they were waiting on Dolby to figure out the problem. If this is the case, the firmware for the LG player should be released very soon, since there is nothing wrong with it.
If that is the case, why are we not seeing this problem with DV content from Netflix?
SiliconAudio is offline  
post #1863 of 2895 Old 01-11-2018, 11:49 PM
Member
 
SiliconAudio's Avatar
 
Join Date: May 2012
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 35
Talking

Hey Guys,

So I emailed LG customer support here in New Zealand and got this response:
Quote:
Thank you for contacting LG Customer Support. We appreciate your interest in our product.

We have received an update last week that Dolby Vision update for LG UP970 will possibly be released by the end of January. We have no specific date yet when exactly it will be released, but rest assured that it will be available soon. For now, that is the only information we got.

I hope this has been of some assistance.

Thank you. Have a great day ahead.

If you have any further questions or concerns, you can click on the link below to respond via email.



To help improve our Quality of Service, we would appreciate it if you could complete our Customer Service Survey using the Survey link below.



Yours Sincerely,



Melody P.
Customer Care Representative
LG Electronics Australia & New Zealand
Sounds like we might not have too much longer to wait!!!
JRomulus and digitalbear11 like this.
SiliconAudio is offline  
Sponsored Links
Advertisement
 
post #1864 of 2895 Old 01-12-2018, 06:08 AM
Member
 
Join Date: Aug 2017
Location: Pittsburgh, PA USA
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 23
Quote:
Originally Posted by SiliconAudio View Post
Hey Guys,

So I emailed LG customer support here in New Zealand and got this response:
Sounds like we might not have too much longer to wait!!!
How many delays have they had already. I'm not getting my hopes up, and I have the DV update installed. It will be a nice surprise if that's true, for me!
toonj64 likes this.

LG OLED55C6P, Pioneer Elite SX‑LX101 Receiver, LG UP970 UHD Player, XBOX One X
digitalbear11 is offline  
post #1865 of 2895 Old 01-12-2018, 06:39 AM
Newbie
 
Join Date: Jan 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
Quote:
Originally Posted by SiliconAudio View Post
If that is the case, why are we not seeing this problem with DV content from Netflix?
I believe it has something to do with Dolby Vision and HDMI issues. Only third party players are effected. Strange thing though that the solution is a firmware update for the panels displaying the Dolby Vision content. You would expect that the players themselves would need an update. It’s not just 4K Blu-ray players but also the AppleTV 4K is affected and most likely some other players too looks the Xbox. Hopefully LG (brand of my OLED television) will push out the firmware update soon. And the firmware of the UP970 will hopefully also follow soon. Pretty big oversight by Dolby though. Netflix isn’t affected because it’s streaming directly to your TV and not through HDMI.
toonj64 likes this.
WvB22 is offline  
post #1866 of 2895 Old 01-12-2018, 09:01 AM
AVS Forum Special Member
 
NorthJersey's Avatar
 
Join Date: Jan 2003
Location: Northern NJ
Posts: 3,505
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 574 Post(s)
Liked: 246
https://www.forbes.com/sites/johnarc.../#5f2555b02906

so the sooner the TV manufacturers, namely LG, roll out the firmware updates to their TV's, the sooner we'll see Dolby Vision (re-) enabled on the UHD players that were expecting to receive the updates
so that would apply to the 2017 LG and Philips players, and the 2018 UHD players from Panasonic, Philips and Sony
toonj64 likes this.

Last edited by NorthJersey; 01-12-2018 at 09:05 AM.
NorthJersey is offline  
post #1867 of 2895 Old 01-12-2018, 10:00 AM
AVS Forum Special Member
 
toonj64's Avatar
 
Join Date: Dec 2010
Location: Toronto
Posts: 1,235
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 875 Post(s)
Liked: 556
Quote:
Originally Posted by Hanzo View Post
My 970's motor makes a godawful buzzing sound whenever I try to play my 4k disk of Blade Runner. It doesn't do this with my other 4k disks. And in looking at the review on Amazon it seems that this noise issue is quite common.
It is unlikely that noise is specific to one disc. Some say that some discs are worst but I couldnt exlplain why. Most likely that if you tried some other disc 5 times in a row (remove, power down, put back in and play) you would get noise at least once out of those 5 tries. It's simply a really bad design, not a defect.
toonj64 is offline  
post #1868 of 2895 Old 01-12-2018, 10:02 AM
AVS Forum Special Member
 
toonj64's Avatar
 
Join Date: Dec 2010
Location: Toronto
Posts: 1,235
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 875 Post(s)
Liked: 556
Quote:
Originally Posted by SiliconAudio View Post
Hey Guys,

So I emailed LG customer support here in New Zealand and got this response:
Sounds like we might not have too much longer to wait!!!
Ok, what the hell is up with all this bs!?
I've contacted LG a number of times and each time the answer I get is "we have no info whatsoever". A few months ago, someone on the forums was told by a rep that they expected DV by end of year.
Now a NZ rep SOMEHOW has info that it may be en of Jan. What the actual frack!!?
toonj64 is offline  
post #1869 of 2895 Old 01-12-2018, 10:04 AM
Senior Member
 
DarenG's Avatar
 
Join Date: Sep 2010
Posts: 439
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 185 Post(s)
Liked: 107
Quote:
Originally Posted by taz291819 View Post
There is a link the Oppo thread about the Dolby Vision issue (blacks are grey), and Dolby finally acknowledged it was their fault. They also said a fix has been issued to manufacturers to fix it, and it's the firmware in the displays, not the players.



This may have something to do with all these manufacturers holding back the DV firmware update. Maybe they were waiting on Dolby to figure out the problem. If this is the case, the firmware for the LG player should be released very soon, since there is nothing wrong with it.

Good news! Now if we can just get a confirmation from LG.
DarenG is offline  
post #1870 of 2895 Old 01-12-2018, 10:05 AM
AVS Forum Special Member
 
toonj64's Avatar
 
Join Date: Dec 2010
Location: Toronto
Posts: 1,235
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 875 Post(s)
Liked: 556
Quote:
Originally Posted by WvB22 View Post
I believe it has something to do with Dolby Vision and HDMI issues. Only third party players are effected. Strange thing though that the solution is a firmware update for the panels displaying the Dolby Vision content. You would expect that the players themselves would need an update. It’s not just 4K Blu-ray players but also the AppleTV 4K is affected and most likely some other players too looks the Xbox. Hopefully LG (brand of my OLED television) will push out the firmware update soon. And the firmware of the UP970 will hopefully also follow soon. Pretty big oversight by Dolby though. Netflix isn’t affected because it’s streaming directly to your TV and not through HDMI.
Depends on the TV. Depending on firmware version, Vizio has had DV issues with apps also. Very weird behaviors and image output.
Honnestly, its starting to look like a big part of this whole mess is truly Dolby's fault. Or at the very least, some really bad miscomunications between them and manufacturers....
toonj64 is offline  
post #1871 of 2895 Old 01-12-2018, 11:07 AM
AVS Forum Special Member
 
toonj64's Avatar
 
Join Date: Dec 2010
Location: Toronto
Posts: 1,235
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 875 Post(s)
Liked: 556
Well that Forbes article is truly interesting and could explain everything.

They dont want to crap all over Dolby that screwed up so they simply say nothing. Truth would be that they are waiting for their own TVs (at the very least) to have proper working DV firmware before adding it to the UHD player. Customer service would be a nightmare if all UP970 had DV and none of their TVs worked properly with it. Makes sense I guess....
JRomulus likes this.

Last edited by toonj64; 01-12-2018 at 11:11 AM.
toonj64 is offline  
post #1872 of 2895 Old 01-12-2018, 11:46 AM
AVS Forum Special Member
 
Join Date: Aug 2015
Location: WI
Posts: 3,029
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 2454 Post(s)
Liked: 1178
Is the picture quality of this player any "better" since its launch?

Shopping List:
TV: LG C9/C10, or Samsung Q90R, or Sony ...
Blu-ray: Panasonic UB820, or Pioneer Elite LX500, or Sony X800M
AVR/Pre-pro: Marantz 8805/7705 or 8012, or Yamaha 5200 or 3080
Speakers: GE Triton One.R, or ML ElectroMotion ESL X
New24K is offline  
post #1873 of 2895 Old 01-14-2018, 02:47 PM
Member
 
Join Date: Aug 2017
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 2
I don't know why the input on my 970 constantly disconnects from the TV while watching movies. Last night, the video on my 970 cut off 3 times while watching Billy Lynn. Also, the Atmos kept cutting off and on. Anybody else have this happen to them? Is it something in he settings?
facebookfreddy is offline  
post #1874 of 2895 Old 01-15-2018, 02:01 AM
AVS Forum Special Member
 
Join Date: Nov 2014
Location: U.K.
Posts: 1,354
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 796 Post(s)
Liked: 617
Quote:
Originally Posted by facebookfreddy View Post
I don't know why the input on my 970 constantly disconnects from the TV while watching movies. Last night, the video on my 970 cut off 3 times while watching Billy Lynn. Also, the Atmos kept cutting off and on. Anybody else have this happen to them? Is it something in he settings?
Sounds like a cable issue. The ones to try are the HDMI Premium Certified High Speed Cables as sold by Monoprice /Blue Jean although I got mine off eBay here in the UK. Keep the cable as short as possible. The good news is they are not expensive.
HDMI cables are very odd things and the fact that a cable works in one set up is no guarantee that it will work in another or in a different place in a chain.
toonj64 and digitalbear11 like this.

LG 77C8 (UK) - Arcam AVR 850 - Arcam FMJ P7 - 7.2.4 Atmos setup.
alexbarbel is online now  
post #1875 of 2895 Old 01-15-2018, 02:17 PM
AVS Forum Special Member
 
NorthJersey's Avatar
 
Join Date: Jan 2003
Location: Northern NJ
Posts: 3,505
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 574 Post(s)
Liked: 246
Quote:
Originally Posted by facebookfreddy View Post
I don't know why the input on my 970 constantly disconnects from the TV while watching movies. Last night, the video on my 970 cut off 3 times while watching Billy Lynn. Also, the Atmos kept cutting off and on. Anybody else have this happen to them? Is it something in he settings?
i had this issue not long after I initially got my Samsung 8500 UHD player in 2016. Once I swapped out my hdmi cable for a high speed 18gbps cable the issue went away. They are cheap on monoprice.com
facebookfreddy likes this.
NorthJersey is offline  
post #1876 of 2895 Old 01-15-2018, 06:36 PM
Member
 
makots's Avatar
 
Join Date: May 2010
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 25
I don't know about New Zealand but I talked to an LG rep here in the US and I was told that the earliest the Dolby Vision firmware would be released was mid July. Apparently, LG is having a dispute with Dolby concerning licensing fees hence the seemingly endless delay. Not good at all.
makots is offline  
post #1877 of 2895 Old 01-15-2018, 06:39 PM
AVS Forum Special Member
 
raynist's Avatar
 
Join Date: Dec 2002
Location: PA
Posts: 4,664
Mentioned: 99 Post(s)
Tagged: 0 Thread(s)
Quoted: 2134 Post(s)
Liked: 2319
Quote:
Originally Posted by makots View Post
I don't know about New Zealand but I talked to an LG rep here in the US and I was told that the earliest the Dolby Vision firmware would be released was mid July. Apparently, LG is having a dispute with Dolby concerning licensing fees hence the seemingly endless delay. Not good at all.
Sony’s new player is supposed to get it in the ‘summer’.

Glad I downloaded it the day it came out.
raynist is offline  
post #1878 of 2895 Old 01-15-2018, 08:47 PM
Senior Member
 
Join Date: Dec 2017
Posts: 201
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 104 Post(s)
Liked: 107
I gave in and bought the UP970 again, just "screw it".

it's an august built, everything is fine.

I figure, with all the up-n-coming AV hardware and software standards looming around the horizon: ATSC 3.0, hdmi 2.1, Dolby AC-4, EARC, too much, just too much! I'll wait and upgrade my HT system again when the dust settles (lol, sigh...) and stick to my no-atmos-over-arc LG C6 for now. Maybe in a few weeks, there'll be that magical "dolby vision" sign popup on the upper right corner of my TV, but before that happens, I can still enjoy the 1st season of Westworld steelbook version in HDR10 and trueHD Atmos with the UP970. just gonna suck it up and buy a separate steaming device to get Netflix, probably a chromecast ultra. but, anyways, live is too short spent in waiting, I gave in.

LG OLED C6
Denon X4300h 5.1.4 setup
Sony UBP-X700 (no longer waiting for DV)
ian c 2 is offline  
post #1879 of 2895 Old 01-16-2018, 06:46 AM
AVS Forum Special Member
 
toonj64's Avatar
 
Join Date: Dec 2010
Location: Toronto
Posts: 1,235
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 875 Post(s)
Liked: 556
Quote:
Originally Posted by makots View Post
I don't know about New Zealand but I talked to an LG rep here in the US and I was told that the earliest the Dolby Vision firmware would be released was mid July. Apparently, LG is having a dispute with Dolby concerning licensing fees hence the seemingly endless delay. Not good at all.
What a joke. Everyone over at LG is either saying nothing or talking out of their ass so who knows what the heck is really going on.
Now it's "july" because of some "dispute"...
JRomulus likes this.
toonj64 is offline  
post #1880 of 2895 Old 01-16-2018, 07:43 AM
Member
 
Join Date: Aug 2015
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 12
Quote:
Originally Posted by toonj64 View Post
What a joke. Everyone over at LG is either saying nothing or talking out of their ass so who knows what the heck is really going on.
Now it's "july" because of some "dispute"...
Today's reply from LG Nordic is at least consistent as always. We have no information on when it will come, or why it's delayed....
JRomulus likes this.
Trondheim is offline  
post #1881 of 2895 Old 01-17-2018, 12:31 AM
Member
 
Join Date: Feb 2015
Posts: 113
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Liked: 68
Quote:
Originally Posted by Hanzo View Post
My 970's motor makes a godawful buzzing sound whenever I try to play my 4k disk of Blade Runner. It doesn't do this with my other 4k disks. And in looking at the review on Amazon it seems that this noise issue is quite common.
This complaint has been voiced since the very beginning. I've only had the issue on occasion--so it hasn't been that big of a deal to me. But it has occurred, and it's is ridiculously loud. For me, the solution has been the same every time. Stop the disc. Hit eject, move the disc around a little just to make sure it's in flush with the tray (not that there's any "magic" to this--probably doesn't even matter that I do that or not), and try again. Most every time, it works just fine without the noise thereafter. It happens so infrequently for me that the hassle isn't a big deal. But I'd imagine for those where it's common (or every time they try to play a disc), it can be pretty annoying.
toonj64 likes this.
Jeffrey Suchocki is offline  
post #1882 of 2895 Old 01-17-2018, 04:41 AM
Senior Member
 
tulsabrown's Avatar
 
Join Date: Apr 2003
Posts: 244
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 52
While I had no noise issues with mine, I took it back to BB yesterday. My window of time was running out to return it and my K8500 is a better player. It provides HDR with better streaming choices. Without DV, the 970 isn't worth owning, at least for me.
tulsabrown is offline  
post #1883 of 2895 Old 01-17-2018, 06:44 AM
AVS Forum Special Member
 
toonj64's Avatar
 
Join Date: Dec 2010
Location: Toronto
Posts: 1,235
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 875 Post(s)
Liked: 556
Quote:
Originally Posted by facebookfreddy View Post
I don't know why the input on my 970 constantly disconnects from the TV while watching movies. Last night, the video on my 970 cut off 3 times while watching Billy Lynn. Also, the Atmos kept cutting off and on. Anybody else have this happen to them? Is it something in he settings?
Billy Lynn is a 60Hz disc so it could be buggy on this player
facebookfreddy likes this.
toonj64 is offline  
post #1884 of 2895 Old 01-17-2018, 07:47 AM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,152
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 151 Post(s)
Liked: 878
Quote:
Originally Posted by Hanzo View Post
My 970's motor makes a godawful buzzing sound whenever I try to play my 4k disk of Blade Runner. It doesn't do this with my other 4k disks. And in looking at the review on Amazon it seems that this noise issue is quite common.
Quote:
Originally Posted by Jeffrey Suchocki View Post
This complaint has been voiced since the very beginning. I've only had the issue on occasion--so it hasn't been that big of a deal to me. But it has occurred, and it's is ridiculously loud. For me, the solution has been the same every time. Stop the disc. Hit eject, move the disc around a little just to make sure it's in flush with the tray (not that there's any "magic" to this--probably doesn't even matter that I do that or not), and try again. Most every time, it works just fine without the noise thereafter. It happens so infrequently for me that the hassle isn't a big deal. But I'd imagine for those where it's common (or every time they try to play a disc), it can be pretty annoying.
So far the only UHD discs that are noisy on my 970 have been Guardians of the Galaxy 2 and Dunkirk and only the first and last two chapters of the disc. All five Transformers and Blade Runner 2049 are quiet. I put up with this because I was lucky enough to find a use local 970 with the DV firmware installed. I'll try the disc moving trick next time I encounter a noisy disc.

HT TCL 55P605, Mitsubishi HC6500, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Onkyo TX-NR787, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000

Last edited by bguzman; 01-17-2018 at 06:15 PM.
bguzman is offline  
post #1885 of 2895 Old 01-17-2018, 09:37 AM
AVS Forum Special Member
 
toonj64's Avatar
 
Join Date: Dec 2010
Location: Toronto
Posts: 1,235
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 875 Post(s)
Liked: 556
Quote:
Originally Posted by bguzman View Post
So far the only UHD discs that are noisy on my 970 have been Gaudiness of the Galaxy 2 and Dunkirk and only the first and last two chapters of the disc. All five Transformers and Blade Runner 2049 are quiet. I put up with this because I was lucky enough to find a use local 970 with the DV firmware installed. I'll try the disc moving trick next time I encounter a noisy disc.
You can also try to pull a bit on the tray once opened. It will actually go further out like 1 cm. The tray seems to sit better when you do that.
And when ever a disc decides to be noisy, it is always worst at the beggining and end of the movie. No idea why. Seems it spins faster at those points.
toonj64 is offline  
post #1886 of 2895 Old 01-17-2018, 10:18 AM
Member
 
Join Date: Aug 2015
Posts: 57
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 12
Quote:
Originally Posted by toonj64 View Post
Quote:
Originally Posted by facebookfreddy View Post
I don't know why the input on my 970 constantly disconnects from the TV while watching movies. Last night, the video on my 970 cut off 3 times while watching Billy Lynn. Also, the Atmos kept cutting off and on. Anybody else have this happen to them? Is it something in he settings?
Billy Lynn is a 60Hz disc so it could be buggy on this player
Due to beeing 60 Hz the bandwidth is also more than double compared to 24p, so a cable that works at 24p might very well have issues at 60p.
facebookfreddy likes this.
Trondheim is offline  
post #1887 of 2895 Old 01-17-2018, 10:30 AM
AVS Forum Special Member
 
toonj64's Avatar
 
Join Date: Dec 2010
Location: Toronto
Posts: 1,235
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 875 Post(s)
Liked: 556
Quote:
Originally Posted by Trondheim View Post
Due to beeing 60 Hz the bandwidth is also more than double compared to 24p, so a cable that works at 24p might very well have issues at 60p.
Very good point
toonj64 is offline  
post #1888 of 2895 Old 01-17-2018, 02:46 PM
Member
 
slackmack's Avatar
 
Join Date: Jun 2006
Posts: 161
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 21
Just hooked up the UP970 to my 2016 LG OLED 65B, I get video & no audio from either HDMI output to TV HDMI 4 My cable box gets audio & video on HDMI 1. I've checked all 3 audio settings & no change. I'm sure it's a settings issue, but can't figure it out. Help!

UPDATE: It appears to have been the cable. Found a high speed Monoprice cable that works fine!

Last edited by slackmack; 01-17-2018 at 04:14 PM.
slackmack is offline  
post #1889 of 2895 Old 01-18-2018, 05:57 AM
Member
 
Join Date: Aug 2017
Location: Pittsburgh, PA USA
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 23
Quote:
Originally Posted by toonj64 View Post
Billy Lynn is a 60Hz disc so it could be buggy on this player
I've watched Billy Lynn's without any issues. I think its the HDMI cable, as others have mentioned.
toonj64 likes this.

LG OLED55C6P, Pioneer Elite SX‑LX101 Receiver, LG UP970 UHD Player, XBOX One X
digitalbear11 is offline  
post #1890 of 2895 Old 01-18-2018, 07:35 AM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,152
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 151 Post(s)
Liked: 878
Quote:
Originally Posted by toonj64 View Post
You can also try to pull a bit on the tray once opened. It will actually go further out like 1 cm. The tray seems to sit better when you do that.
And when ever a disc decides to be noisy, it is always worst at the beggining and end of the movie. No idea why. Seems it spins faster at those points.
Neither the disc shuffle nor tray pull had any effect on Dunkirk, still noisy. Oppo 203 arriving Friday. Will have this UP970 with Dolby Vision firmware posted in the classified section sometime this weekend.

HT TCL 55P605, Mitsubishi HC6500, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Onkyo TX-NR787, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000
bguzman is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off