OFFICIAL Sony UBP-X700 Owners Thread (No Price Talk) - Page 121 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2049Likes
Reply
 
Thread Tools
post #3601 of 3623 Old 01-13-2020, 08:45 PM
AVS Forum Special Member
 
PlanetAVS's Avatar
 
Join Date: Jan 2007
Location: Austin TX USA
Posts: 3,545
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 2257 Post(s)
Liked: 2143
Quote:
Originally Posted by taxman48 View Post
DV:


Still can't get DV, got my HDR on auto and my DV set to ON..Equipment is the new Denon 3600, Sony VP 295 and Sony X 700. Atmos is sounding great. Any suggestions?
thanks in advance
Don't think your projector supports Dolby Vision.
https://www.crutchfield.com/S-wENMTY...hoCN1wQAvD_BwE
mjwagner and galonzo like this.
PlanetAVS is online now  
Sponsored Links
Advertisement
 
post #3602 of 3623 Old 01-14-2020, 02:40 AM
AVS Forum Special Member
 
Join Date: Nov 2014
Location: U.K.
Posts: 1,375
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 804 Post(s)
Liked: 632
Quote:
Originally Posted by taxman48 View Post
DV:


Still can't get DV, got my HDR on auto and my DV set to ON..Equipment is the new Denon 3600, Sony VP 295 and Sony X 700. Atmos is sounding great. Any suggestions?
thanks in advance
Don't know if you have but I would always want my cables to be high speed, premium, certified then I can be pretty sure the full signal is being sent.
mjwagner and galonzo like this.

LG 77C8 (UK) - Arcam AVR 850 - Arcam FMJ P7 - 7.2.4 Atmos setup.
alexbarbel is offline  
post #3603 of 3623 Old 01-14-2020, 06:40 AM
AVS Forum Special Member
 
mjwagner's Avatar
 
Join Date: Dec 2004
Location: Kutztown, PA
Posts: 1,777
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1082 Post(s)
Liked: 956
Quote:
Originally Posted by taxman48 View Post
DV:


Still can't get DV, got my HDR on auto and my DV set to ON..Equipment is the new Denon 3600, Sony VP 295 and Sony X 700. Atmos is sounding great. Any suggestions?
thanks in advance
Not aware of any currently available projectors that support DV.
galonzo likes this.

Mark
mjwagner is online now  
Sponsored Links
Advertisement
 
post #3604 of 3623 Old 01-14-2020, 10:09 AM
AVS Forum Special Member
 
Ted99's Avatar
 
Join Date: Jul 2004
Location: Houston, TX
Posts: 2,020
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 997 Post(s)
Liked: 454
NO REPAIR PARTS FOR OUT OF WARRANTY REPAIRS

United Radio will not repair your Sony BR player because they don't have any parts. In warranty repairs are done by sending a replacement unit. No notice of this when you contact United Radio, they just say to fill out form from their site and send unit to them for out of warranty repair and quote $73.80 flat fee. When they get the unit, they send e-mail saying no parts and send them $18.50 to ship back to you.

This is my second Sony BR to fail shortly after end of warranty. Threw the first one away. Should have done this with my second (and last Sony BR player I will ever purchase).

JVC RS600 Chad-callibrated, 120" 1.3g in Batcave HT, Denon X8500 Polk LSiM703 fronts,
RTi-12 rears, LSiM 706 center, Monitor 40 Heights, Monitor 60 FW, FXiA4 Bi-pole sides,
LSiC CH, Infinity 6" VOG. 4X 12" subs w/mini DSP on sub 1 and nearfield 18" from sub 2.
Ted99 is offline  
post #3605 of 3623 Old 01-16-2020, 09:24 AM
Senior Member
 
HTX^2steve's Avatar
 
Join Date: Oct 2005
Location: Tampa - Florida
Posts: 311
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
Liked: 228
Could someone explain to me...Does this player X-700 play Dolby Atmos when using streaming apps? I have used the player with UHD atmos discs and I get them decoded properly on the receiver. However when I use Vudu or AmazonPrimeVideo the best I can display is Dolby Digital + Is this the only way that "Atmos" can be delivered when streaming?

Some posts back I did see that you need to disable the Enhanced Audio setting and that at least got me the DD+ on Vudu when I was only seeing Dolby Digital.

HTPC 5.1.2 on a budget...Epson 5050UB/120", 4-13.5" JL-Audio Subs, 4-10" JBL Woofers, 4 - Polk Surrounds, JBL Center, 2- Polk Presence speakers, 2 - Yamaha Atmos speakers, Adcom Sub Amp 555MKII, Yamaha Receiver TSR-7810
HTX^2steve is offline  
post #3606 of 3623 Old 01-19-2020, 05:57 AM
Advanced Member
 
Jim Kiler's Avatar
 
Join Date: Jul 2003
Location: MN
Posts: 721
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 237 Post(s)
Liked: 125
Quote:
Originally Posted by 0hwell View Post
The Yamaha Aventage 1070 series and up and 1080 series and up all support e-arc and HDCP 2.3
Too bad those are still pricey receivers but thanks for the info.

TV - Sony 65XBR-930e | Receiver - Yamaha RX-V577 | 4K player - Sony UBP-X700 | PS3 | Router - Asus RT-AC86U | SVS SB-2000 sub | Paradigm Monitor SE 6000F L/R | Paradigm Monitor SE 2000C center | Paradigm ADP-170 v.3 rears
Jim Kiler is offline  
post #3607 of 3623 Old 01-19-2020, 09:01 AM
Member
 
0hwell's Avatar
 
Join Date: Dec 2010
Posts: 99
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 26
Quote:
Originally Posted by Jim Kiler View Post
Too bad those are still pricey receivers but thanks for the info.
Yes they are I guess but you can get a fairly good discount on them when the new years models come out. To me the picture is only half of the equation when watching a movie, put a great picture along with great sound and you have in my opinion a better experience than you can get in most movie theaters.
galonzo, alexbarbel and shark91962 like this.
0hwell is offline  
post #3608 of 3623 Old 01-20-2020, 05:48 AM
Member
 
Join Date: May 2018
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 4
Quote:
Originally Posted by HTX^2steve View Post
Could someone explain to me...Does this player X-700 play Dolby Atmos when using streaming apps? I have used the player with UHD atmos discs and I get them decoded properly on the receiver. However when I use Vudu or AmazonPrimeVideo the best I can display is Dolby Digital + Is this the only way that "Atmos" can be delivered when streaming?

Some posts back I did see that you need to disable the Enhanced Audio setting and that at least got me the DD+ on Vudu when I was only seeing Dolby Digital.
It doesn't work on Prime Video for me, either. My internet is too slow for Vudu, so I can't test that. I don't remember if it ever did. I use a Roku 4K device for streaming, since they are the only decently priced devices that stream Atmos on Prime Video, Vudu, AND Movies Anywhere. I only use my UBP-X700 for physical media. That's what it's made for. Streaming is just a bonus that they added.
Steve0819 is offline  
post #3609 of 3623 Old 01-20-2020, 07:08 AM
Senior Member
 
HTX^2steve's Avatar
 
Join Date: Oct 2005
Location: Tampa - Florida
Posts: 311
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
Liked: 228
Quote:
Originally Posted by Steve0819 View Post
It doesn't work on Prime Video for me, either. My internet is too slow for Vudu, so I can't test that. I don't remember if it ever did. I use a Roku 4K device for streaming, since they are the only decently priced devices that stream Atmos on Prime Video, Vudu, AND Movies Anywhere. I only use my UBP-X700 for physical media. That's what it's made for. Streaming is just a bonus that they added.
Yea...agreed. I guess asking to much out of the x-700. Doing some reading I see that the Dolby Digital + is a lossy version of atmos? I believe that method supports atmos for streaming but my av receiver doesn't show all the speakers lit on the display like it does with a uhd disc with atmos does. The audio isn't that bad when streaming at least it does some form of 5.1 rather than RedBox that is just stereo when using their streaming. I am really happy with this player and a nice addition when in a pinch to utilize the streaming apps.

HTPC 5.1.2 on a budget...Epson 5050UB/120", 4-13.5" JL-Audio Subs, 4-10" JBL Woofers, 4 - Polk Surrounds, JBL Center, 2- Polk Presence speakers, 2 - Yamaha Atmos speakers, Adcom Sub Amp 555MKII, Yamaha Receiver TSR-7810
HTX^2steve is offline  
post #3610 of 3623 Old 01-20-2020, 03:24 PM
AVS Forum Addicted Member
 
m. zillch's Avatar
 
Join Date: Oct 2006
Posts: 13,553
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 5792 Post(s)
Liked: 4138
What are the external hard drive limitations of the USB port? Will it accept one formatted as exFAT or just NTFS? Will it take a drive larger than 2TB? I couldn't find any mention of this stuff in the manual. Thanks.
m. zillch is offline  
post #3611 of 3623 Old 01-20-2020, 11:48 PM
Advanced Member
 
Join Date: Jun 2016
Posts: 558
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 362 Post(s)
Liked: 112
Quote:
Originally Posted by m. zillch View Post
What are the external hard drive limitations of the USB port? Will it accept one formatted as exFAT or just NTFS? Will it take a drive larger than 2TB? I couldn't find any mention of this stuff in the manual. Thanks.
Quote:
Originally Posted by community.sony.com
The UBPX700 can read a USB storage device that has been formatted to use the NTFS, FAT32, and exFAT formatted file systems.
https://ap.community.sony.com/s/ques...language=en_US
I have not had a chance to test the max drive size. However, there may exist max number of directory entries the device is able to read and process.
m. zillch likes this.
priitv8 is offline  
post #3612 of 3623 Old 01-20-2020, 11:56 PM
AVS Forum Addicted Member
 
m. zillch's Avatar
 
Join Date: Oct 2006
Posts: 13,553
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 5792 Post(s)
Liked: 4138
Thanks! Does anyone here successfully use a USB drive on their UBP-X700 larger than 2TB?

Last edited by m. zillch; 01-21-2020 at 12:16 AM.
m. zillch is offline  
post #3613 of 3623 Old 01-21-2020, 02:46 AM
AVS Forum Special Member
 
Join Date: Nov 2014
Location: U.K.
Posts: 1,375
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 804 Post(s)
Liked: 632
Quote:
Originally Posted by m. zillch View Post
Thanks! Does anyone here successfully use a USB drive on their UBP-X700 larger than 2TB?
Yes, I use a Seagate Backup Plus 8 TB drive and it works great. Only issue is it will not play audio for lossless Atmos/DTS:X if they are in an mkv container. You need to use m2ts.
m. zillch and galonzo like this.

LG 77C8 (UK) - Arcam AVR 850 - Arcam FMJ P7 - 7.2.4 Atmos setup.
alexbarbel is offline  
post #3614 of 3623 Old 01-21-2020, 09:04 AM
AVS Forum Addicted Member
 
m. zillch's Avatar
 
Join Date: Oct 2006
Posts: 13,553
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 5792 Post(s)
Liked: 4138
Quote:
Originally Posted by alexbarbel View Post
Yes, I use a Seagate Backup Plus 8 TB drive and it works great. Only issue is it will not play audio for lossless Atmos/DTS:X if they are in an mkv container. You need to use m2ts.
Great to hear, thanks! I only have 4TB so I should be good to go.

One more question, if you don't mind. Can you confirm by please testing for me if the slow motion playback feature works specifically for video stored on the hard drive? On Panasonics slow motion playback for optical disc works fine but oddly the feature doesn't work for video playback of the USB connected storage media. Thanks, friend.
m. zillch is offline  
post #3615 of 3623 Old 01-21-2020, 11:24 AM
AVS Forum Special Member
 
D Bone's Avatar
 
Join Date: Dec 2004
Location: SoCal, USA
Posts: 1,755
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 363 Post(s)
Liked: 487
Quote:
Originally Posted by aalb1970 View Post
Letting the tv handle the upscaling really isn't an option with this player since it doesn't have a "source direct" mode. I.e. the player can't sendt a completely untampered and unscaled picture from the source disk no matter what options you select.

It doesn't help selecting for 1080p or 1080i for Blurays since there's no guarantee the player won't internally scale the source first before outputting the selected resolution. Sending an unscaled DVD is completely off the tables with this player, since it doesn't support 480i og 576i output over HDMI.

Bottom line:
Let the player do the upscaling to the best abilities of your tv.
Thanks for this info.
D Bone is online now  
post #3616 of 3623 Old 01-21-2020, 01:40 PM
Senior Member
 
Join Date: Apr 2016
Posts: 293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 228 Post(s)
Liked: 128
Quote:
Originally Posted by HTX^2steve View Post
Could someone explain to me...Does this player X-700 play Dolby Atmos when using streaming apps? I have used the player with UHD atmos discs and I get them decoded properly on the receiver. However when I use Vudu or AmazonPrimeVideo the best I can display is Dolby Digital + Is this the only way that "Atmos" can be delivered when streaming?

Some posts back I did see that you need to disable the Enhanced Audio setting and that at least got me the DD+ on Vudu when I was only seeing Dolby Digital.
Vudu Atmos works for me on the X-700. Not sure about APV.
shark91962 is offline  
post #3617 of 3623 Old 01-21-2020, 02:45 PM
Senior Member
 
HTX^2steve's Avatar
 
Join Date: Oct 2005
Location: Tampa - Florida
Posts: 311
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
Liked: 228
Quote:
Originally Posted by shark91962 View Post
Vudu Atmos works for me on the X-700. Not sure about APV.
Thanks Shark for the info...could you explain how your setup is? Do you display Atmos on your AV receiver? etc...

HTPC 5.1.2 on a budget...Epson 5050UB/120", 4-13.5" JL-Audio Subs, 4-10" JBL Woofers, 4 - Polk Surrounds, JBL Center, 2- Polk Presence speakers, 2 - Yamaha Atmos speakers, Adcom Sub Amp 555MKII, Yamaha Receiver TSR-7810
HTX^2steve is offline  
post #3618 of 3623 Old 01-21-2020, 04:58 PM
Senior Member
 
HTX^2steve's Avatar
 
Join Date: Oct 2005
Location: Tampa - Florida
Posts: 311
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 178 Post(s)
Liked: 228
I think I am going to answer my own question...It appears that not all my HDMI inputs on the back of my AVR are HDCP 2.2

I plugged the x700 into one that is and now it decodes Atmos with Vudu!

Thanks Steve! Thanks for answering that for me!
morphinapg and galonzo like this.

HTPC 5.1.2 on a budget...Epson 5050UB/120", 4-13.5" JL-Audio Subs, 4-10" JBL Woofers, 4 - Polk Surrounds, JBL Center, 2- Polk Presence speakers, 2 - Yamaha Atmos speakers, Adcom Sub Amp 555MKII, Yamaha Receiver TSR-7810
HTX^2steve is offline  
post #3619 of 3623 Old 01-22-2020, 04:22 AM
AVS Forum Special Member
 
Join Date: Nov 2014
Location: U.K.
Posts: 1,375
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 804 Post(s)
Liked: 632
Quote:
Originally Posted by m. zillch View Post
Great to hear, thanks! I only have 4TB so I should be good to go.

One more question, if you don't mind. Can you confirm by please testing for me if the slow motion playback feature works specifically for video stored on the hard drive? On Panasonics slow motion playback for optical disc works fine but oddly the feature doesn't work for video playback of the USB connected storage media. Thanks, friend.
I'm sorry but I've tried looking at this for you but cannot work out how you are supposed to engage slow motion on this player.

LG 77C8 (UK) - Arcam AVR 850 - Arcam FMJ P7 - 7.2.4 Atmos setup.
alexbarbel is offline  
post #3620 of 3623 Old 01-22-2020, 09:00 AM
AVS Forum Addicted Member
 
m. zillch's Avatar
 
Join Date: Oct 2006
Posts: 13,553
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 5792 Post(s)
Liked: 4138
Quote:
Originally Posted by alexbarbel View Post
I'm sorry but I've tried looking at this for you but cannot work out how you are supposed to engage slow motion on this player.
I believe you press "pause" and from there you either:

1. tap very briefly the Fast Forward button to advance one frame per tap [depending on the video's frame rate it might actually take a few taps to advance a single frame] starting from the Pause mode

2. press and hold down for a couple of seconds the Fast Forward button to start slow motion, also starting from a Paused mode. There may be different speeds of slow motion depending on how long you hold it but I don't really care about that as long as it has at least one speed of slow motion.

Thanks .

Here, I found the manual:


If you can't get it to work then this confirms my fear that the slow motion feature only works for optical discs.

If anyone else uses an external USB drive of some kind I'd welcome their input too. Thanks.
Attached Thumbnails
Click image for larger version

Name:	sony uhd 4k ubp-x700 slow motion instructions manual.jpg
Views:	171
Size:	93.5 KB
ID:	2674158  
galonzo likes this.
m. zillch is offline  
post #3621 of 3623 Old 01-22-2020, 10:56 AM
AVS Forum Special Member
 
Join Date: Nov 2014
Location: U.K.
Posts: 1,375
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 804 Post(s)
Liked: 632
Quote:
Originally Posted by m. zillch View Post
I believe you press "pause" and from there you either:

1. tap very briefly the Fast Forward button to advance one frame per tap [depending on the video's frame rate it might actually take a few taps to advance a single frame] starting from the Pause mode

2. press and hold down for a couple of seconds the Fast Forward button to start slow motion, also starting from a Paused mode. There may be different speeds of slow motion depending on how long you hold it but I don't really care about that as long as it has at least one speed of slow motion.

Thanks .

Here, I found the manual:


If you can't get it to work then this confirms my fear that the slow motion feature only works for optical discs.

If anyone else uses an external USB drive of some kind I'd welcome their input too. Thanks.
I am happy to confirm that following your instructions slow motion does indeed work from the USB connected 8TB drive.
m. zillch and galonzo like this.

LG 77C8 (UK) - Arcam AVR 850 - Arcam FMJ P7 - 7.2.4 Atmos setup.
alexbarbel is offline  
post #3622 of 3623 Old 01-22-2020, 11:07 AM
AVS Forum Addicted Member
 
m. zillch's Avatar
 
Join Date: Oct 2006
Posts: 13,553
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 5792 Post(s)
Liked: 4138
Quote:
Originally Posted by alexbarbel View Post
I am happy to confirm that following your instructions slow motion does indeed work from the USB connected 8TB drive.
WOO hOO! Thanks very much for testing it out for me.
m. zillch is offline  
post #3623 of 3623 Old 01-22-2020, 11:11 AM
AVS Forum Special Member
 
Join Date: Nov 2014
Location: U.K.
Posts: 1,375
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 804 Post(s)
Liked: 632
Quote:
Originally Posted by m. zillch View Post
WOO hOO! Thanks very much for testing it out for me.
You're very welcome.

LG 77C8 (UK) - Arcam AVR 850 - Arcam FMJ P7 - 7.2.4 Atmos setup.
alexbarbel is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players

Tags
bluray , hdmi , soundbar

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off