AVS Forum | Home Theater Discussions And Reviews (https://www.avsforum.com/forum/)
-   Blu-ray Players (https://www.avsforum.com/forum/149-blu-ray-players/)
-   -   Pioneer UDP-LX 500 / 800 Owners Thread (No Price Talk) (https://www.avsforum.com/forum/149-blu-ray-players/3018474-pioneer-udp-lx-500-800-owners-thread-no-price-talk.html)

T-smith 10-23-2018 06:05 PM

Quote:

Originally Posted by teachsac (Post 57001986)
Powerline adapters also work well. I have found them more stable than using wireless extenders.



S~



This is what I use when I need an Ethernet line and they work really well.

I also have a WiFi extender which has a LAN port but I prefer the Powerline adapters that don’t use WiFi and are basically plug and play.

My player will be delivered tomorrow hopefully early and I’ll be using the powerline adapters until I can run an Ethernet line which I’m hoping to do this weekend.


Sent from my iPhone using Tapatalk

audiofan1 10-23-2018 07:51 PM

Nice write up! Panasonic may miss there chance with my $

RickyDeg 10-24-2018 07:06 AM

Quote:

Originally Posted by audiofan1 (Post 57004754)
Nice write up! Panasonic may miss there chance with my $

Thanks! It's a pity Panasonic won't release their top machine in the US. Might be a good thing for Pioneer on the other hand ;)

audiofan1 10-24-2018 11:15 AM

Quote:

Originally Posted by RickyDeg (Post 57006172)
Thanks! It's a pity Panasonic won't release their top machine in the US. Might be a good thing for Pioneer on the other hand ;)

I glanced over the feature suit and noticed the one feature that would make or break it for me and that was Dolby vision low latency support for my Sony display and kudos it does! Do you happen to know which Dac is on board?

T-smith 10-24-2018 11:18 AM

Quote:

Originally Posted by RickyDeg (Post 57006172)
Thanks! It's a pity Panasonic won't release their top machine in the US. Might be a good thing for Pioneer on the other hand ;)

actually, it looks like Panasonic will be releasing the 9000 in the US with the first allocation due at VE in December

T-smith 10-24-2018 05:57 PM

Here is a pic of the US version that I received today which does in fact have the Elite logo with gold trim and amber display as others have stated.

I’ve never been a fan of the gold with amber display but this one isn’t or wasn’t bothering me probably because my rack is off to the side and not under TV. I then saw the blue power light with the amber and they look hideous together.

The size of this unit is very close to the Oppo 205 but this Pioneer feels bigger and heavier. Was just delivered about an hour ago so not much else to provide yet other than two channel analog sounds pretty decent out of the box.

https://uploads.tapatalk-cdn.com/201...6c4cc0f6fb.jpg


Sent from my iPhone using Tapatalk

tn001d 10-24-2018 06:02 PM

Quote:

Originally Posted by T-smith (Post 57009324)
Here is a pic of the US version that I received today which does in fact have the Elite logo with gold trim and amber display as others have stated.

I’ve never been a fan of the gold with amber display but this one isn’t or wasn’t bothering me probably because my rack is off to the side and not under TV. I then saw the blue power light with the amber and they look hideous together.

The size of this unit is very close to the Oppo 205 but this Pioneer feels bigger and heavier. Was just delivered about an hour ago so not much else to provide yet other than two channel analog sounds pretty decent out of the box.

https://uploads.tapatalk-cdn.com/201...6c4cc0f6fb.jpg


Sent from my iPhone using Tapatalk

Did you also feel that the boot-up disc time was slower than the oppo ? There was a report of it being slower by one other member in a different thread.

T-smith 10-24-2018 06:48 PM

Quote:

Originally Posted by tn001d (Post 57009354)
Did you also feel that the boot-up disc time was slower than the oppo ? There was a report of it being slower by one other member in a different thread.



This Pioneer does appear to be a little slower starting a disc than my Oppos and the Panny 820 I have but it’s not dramatically slower.

This player reminds me of my Denon players as far as the information displayed, the green circle when disc is loading, Play symbol in top left.

I can use the mconnect app with this player to play music when TV is off but I’m hoping Pioneer releases an app for this as I don’t think there is one for this yet.


Sent from my iPhone using Tapatalk

RickyDeg 10-25-2018 01:53 AM

Quote:

Originally Posted by T-smith (Post 57009324)
Here is a pic of the US version that I received today which does in fact have the Elite logo with gold trim and amber display as others have stated.

I’ve never been a fan of the gold with amber display but this one isn’t or wasn’t bothering me probably because my rack is off to the side and not under TV. I then saw the blue power light with the amber and they look hideous together.

The size of this unit is very close to the Oppo 205 but this Pioneer feels bigger and heavier. Was just delivered about an hour ago so not much else to provide yet other than two channel analog sounds pretty decent out of the box.

https://uploads.tapatalk-cdn.com/201...6c4cc0f6fb.jpg

I think it looks gorgeous! In a picture at least. But that's the only way I've seen 'Elite' versions.

It makes sense however that a blue illumination and an amber display won't match visually. That's actually an ok aspect with the European version I have, since the white display matches pretty well with the blue illumination. Like I mentioned in my review however - it's ashamed we can't turn the illumination off if desired (like we can on most Pioneer receivers).

Nice comparison with the Oppo UDP-205!

RickyDeg 10-25-2018 02:00 AM

Quote:

Originally Posted by T-smith (Post 57009534)

I can use the mconnect app with this player to play music when TV is off but I’m hoping Pioneer releases an app for this as I don’t think there is one for this yet.

According to my dealer Pioneer have said they are working on implementing control of the player into the app that also control their receivers. Don't know if that's true though.

I'm currently using "Pioneer Remote App" in order to control streaming via Tidal in the SC-LX901. It's pretty decent. I can adjust most settings of the receiver there as well. Would be great if they added the player.

glangford 10-25-2018 04:00 AM

Quote:

Originally Posted by T-smith (Post 57009324)
Here is a pic of the US version that I received today which does in fact have the Elite logo with gold trim and amber display as others have stated.

I’ve never been a fan of the gold with amber display but this one isn’t or wasn’t bothering me probably because my rack is off to the side and not under TV. I then saw the blue power light with the amber and they look hideous together.

The size of this unit is very close to the Oppo 205 but this Pioneer feels bigger and heavier. Was just delivered about an hour ago so not much else to provide yet other than two channel analog sounds pretty decent out of the box.

https://uploads.tapatalk-cdn.com/201...6c4cc0f6fb.jpg


Sent from my iPhone using Tapatalk

Good to know about 2 channel analog. It's increasingly looking like this player will find it's way into my home. I'd sure like an app to navigate the contents of music on a 256 gb attached ssd usb drive without cutting the tv on. Currently I do this with the Oppo app on my iPhone for the 203, and kindle fire with the 95. Curious about mconnect.

rickcfer 10-25-2018 05:17 AM

Quote:

Originally Posted by glangford (Post 57010912)
Good to know about 2 channel analog. It's increasingly looking like this player will find it's way into my home. I'd sure like an app to navigate the contents of music on a 256 gb attached ssd usb drive without cutting the tv on. Currently I do this with the Oppo app on my iPhone for the 203, and kindle fire with the 95. Curious about mconnect.

Anyone know which DAC it uses? I can confirm this unit is heavier than the Oppo 205 and the drawer is smooth as silk!!

gomo657 10-25-2018 05:54 AM

Quote:

Originally Posted by RickyDeg (Post 57010624)
According to my dealer Pioneer have said they are working on implementing control of the player into the app that also control their receivers. Don't know if that's true though.



I'm currently using "Pioneer Remote App" in order to control streaming via Tidal in the SC-LX901. It's pretty decent. I can adjust most settings of the receiver there as well. Would be great if they added the player.



Have you tried the ICONTROLAV5 APP?

RickyDeg 10-25-2018 06:09 AM

Quote:

Originally Posted by gomo657 (Post 57011194)
Have you tried the ICONTROLAV5 APP?

Not yet but I heard iControlAV5 only offer unit control, not music content streaming on top of that (?). Not keen on using several apps.

T-smith 10-25-2018 06:18 AM

Quote:

Originally Posted by rickcfer (Post 57011088)
Anyone know which DAC it uses? I can confirm this unit is heavier than the Oppo 205 and the drawer is smooth as silk!!



The LX500 has the AK4490 and the LX800 is supposed to have the ES9026.


The drawer is amazingly quiet and I wasn’t even sure opened the first time I hit Open with the lights out in the room.


Sent from my iPhone using Tapatalk

RickyDeg 10-25-2018 06:41 AM

Quote:

Originally Posted by T-smith (Post 57011286)

The drawer is amazingly quiet and I wasn’t even sure opened the first time I hit Open with the lights out in the room.

That was my exact reaction when first hooking the player up!

It's nice with such a reassuring build and overall operation. It's all in the details with this player.

T-smith 10-25-2018 06:52 AM

Quote:

Originally Posted by RickyDeg (Post 57010624)
According to my dealer Pioneer have said they are working on implementing control of the player into the app that also control their receivers. Don't know if that's true though.



I'm currently using "Pioneer Remote App" in order to control streaming via Tidal in the SC-LX901. It's pretty decent. I can adjust most settings of the receiver there as well. Would be great if they added the player.



Thanks for the info. I emailed Pioneer directly but all I’ve heard so far is that my question has been redirected to the appropriate group.

The Pioneer Remote App doesn’t find this player even when I try adding the IP Address directly. The Pioneer Control App which I think is the other app you mentioned doesn’t find the player on its own but I can connect when entering IP Address directly. The functionality is limited though to basic control like a remote and doesn’t give me the option to search and play music by the app alone even though by the app screenshots it does appear it has that functionality.


Sent from my iPhone using Tapatalk

T-smith 10-25-2018 07:19 AM

Quote:

Originally Posted by glangford (Post 57010912)
Good to know about 2 channel analog. It's increasingly looking like this player will find it's way into my home. I'd sure like an app to navigate the contents of music on a 256 gb attached ssd usb drive without cutting the tv on. Currently I do this with the Oppo app on my iPhone for the 203, and kindle fire with the 95. Curious about mconnect.



The Oppo app was a disaster early on to the point where I looked for alternatives and tried mconnect based on recommendation from someone in that thread. It works but Oppo finally improved their app so I didn’t need to use mconnect that long.

I listened to music over analog for a few hours last night and although it sounded good I kept feeling like I was missing something. I went through the settings 3 times but didn’t see anything I missed then it hit me.

I prefer balanced connections and since this player doesn’t have balanced output I stupidly decided to try a new pair of rca to xlr male cables into my Marantz 8805 and figured it had to be them so I switched them out for a pair of rca unbalanced cables and things really opened up. My plan was to try these rca to xlr cables to see how I liked them and if I did order some better quality cables but unbalanced sounds plenty good. Moral of the story, don’t try new cheap cables when also trying a new player [emoji106]


Sent from my iPhone using Tapatalk

RickyDeg 10-25-2018 11:25 AM

Quote:

Originally Posted by T-smith (Post 57011406)
Thanks for the info. I emailed Pioneer directly but all I’ve heard so far is that my question has been redirected to the appropriate group.

The Pioneer Remote App doesn’t find this player even when I try adding the IP Address directly. The Pioneer Control App which I think is the other app you mentioned doesn’t find the player on its own but I can connect when entering IP Address directly. The functionality is limited though to basic control like a remote and doesn’t give me the option to search and play music by the app alone even though by the app screenshots it does appear it has that functionality.

Seems to me Pioneer have some work to do. And pronto! They should have had this sorted at release of the player.

T-smith 10-25-2018 11:43 AM

Pioneer UDP-LX 500 / 800 Owners Thread (No Price Talk)
 
For those who use Harmony Remotes the UDP-LX500 is not currently available so I added the Pioneer BDP-85FD and it works just fine.


I’ve been listening to music most of the day through analog and no complaints. I wish I still had my Oppo 205 to compare against though. I plan on trying more movies today as I’ve only tested parts of a couple so far.

On another note I’ve had this player on since about 8 AM and it doesn’t even feel warm much less hot so it’s def a cool running unit.


Sent from my iPhone using Tapatalk

ti-triodes 10-25-2018 04:58 PM

Quote:

Originally Posted by rickcfer (Post 57011088)
Anyone know which DAC it uses? I can confirm this unit is heavier than the Oppo 205 and the drawer is smooth as silk!!



https://i.postimg.cc/8zTV27F1/96-FF4...59-BB234-E.png

george1906 10-26-2018 09:02 PM

Big panic moment on my LX500 today. Had some friends over and wanted to play some clips from various movies and when I started up the player, I got no video on my screen. Tried to turn it off and turn it back on and then started checking my HDMI connections and nothing. Started thinking that my 8805 had a bad input but I switched inputs with my OPPO 105 and it was fine. I had to leave and while I was en route to pick up my Daughter from school, I remembered that the last time I watched a movie and ejected it before turning everything off, I mistakenly hit the button directly above the eject button which is the “pure audio” button and that shuts off all of the video circuits. When I got back home, I went straight down to my theater and turned the system on and sure enough, the blue light was on that signifies that the “pure audio” mode is engaged. I immediately pushed it and it showed that pure audio was turned off and tadaaaaaaa!! Video came right back up. Scared the **** out of me!! Keep in mind that my JVC 4810 is not true 4K so my first thought earlier when I saw the issue is that the LX500 “figured out” that that projector was not native 4K so it would no longer show a 4K disc through it. Anyhow, all is good in the hood again! Moral of the story....don’t panic until you retrace your last steps and you may figure something out!


Sent from my iPhone using Tapatalk

jake51 10-27-2018 05:40 AM

I have a projector for movies
I'm torn between the LX500 and the Panasonic UB9000
I know the Pana has some relevant features like a HDR Optimizer for screens with low brightness (like a projector)
Does the Pio have something like that?
My AVR is the Pio LX901 so the LX500 would look nice next to it...

HiRes_PR 10-27-2018 10:05 AM

Quote:

Originally Posted by jake51 (Post 57021290)
I have a projector for movies

I'm torn between the LX500 and the Panasonic UB9000

I know the Pana has some relevant features like a HDR Optimizer for screens with low brightness (like a projector)

Does the Pio have something like that?

My AVR is the Pio LX901 so the LX500 would look nice next to it...



The Pioneer has a projector setting plus you can adjust the HDR setting. See the picture below.

The Pioneer is an universal player. It plays SACD and DVD-A discs. The Panasonic doesn’t. If you don’t need an universal disc player, then you can choose any other player on the market.

https://uploads.tapatalk-cdn.com/201...46dcbf650c.jpg


Sent from my iPhone using Tapatalk

jake51 10-27-2018 02:02 PM

In the manual there is no explanation of what HDR-SDR Adj. is
What happens to the picture when you change the value to a higher or lower value?

HiRes_PR 10-27-2018 02:14 PM

Quote:

Originally Posted by jake51 (Post 57023214)
In the manual there is no explanation of what HDR-SDR Adj. is

What happens to the picture when you change the value to a higher or lower value?



Page 39 in the manual explains what are these controls for. The optimizer is the “TV Type”. The HDR-SDR is for conversion adjustment for TVs without HDR processing. This one sets the maximum brightness.

https://uploads.tapatalk-cdn.com/201...dc20c3bbd3.jpg


Sent from my iPhone using Tapatalk

zombie10k 10-27-2018 04:10 PM

Quote:

Originally Posted by jake51 (Post 57023214)
In the manual there is no explanation of what HDR-SDR Adj. is
What happens to the picture when you change the value to a higher or lower value?

it's a single slider with 3 positions to select a specific NIT level. It doesn't look anywhere near as comprehensive as the UB820/9000 auto-tone mapping which provides extensive controls.

until there is a proper comparison i'd hold reservation if you have a projector and relying on good tone-mapping.

HiRes_PR 10-27-2018 04:51 PM

Quote:

Originally Posted by zombie10k (Post 57023760)
it's a single slider with 3 positions to select a specific NIT level. It doesn't look anywhere near as comprehensive as the UB820/9000 auto-tone mapping which provides extensive controls.

until there is a proper comparison i'd hold reservation if you have a projector and relying on good tone-mapping.



No, it’s not a slider with 3 positions. It’s a slider with 25 Nits increment. Ranges from 100 to 700 by 25 nits increment. Default position is 300. Still, the Panasonic can be your choice if you’re looking for a huge control for the HDR to SDR output.

My take on this is: I want to have the exact (reference) setting. I don’t want to tamper with the signal for whatever reason. I know most of you are looking for that type of modifications. I recommend you go with the Panasonic.


Sent from my iPhone using Tapatalk

Bill Mac 10-27-2018 04:54 PM

Quote:

Originally Posted by george1906 (Post 57020506)
Big panic moment on my LX500 today. Had some friends over and wanted to play some clips from various movies and when I started up the player, I got no video on my screen. Tried to turn it off and turn it back on and then started checking my HDMI connections and nothing. Started thinking that my 8805 had a bad input but I switched inputs with my OPPO 105 and it was fine. I had to leave and while I was en route to pick up my Daughter from school, I remembered that the last time I watched a movie and ejected it before turning everything off, I mistakenly hit the button directly above the eject button which is the “pure audio” button and that shuts off all of the video circuits. When I got back home, I went straight down to my theater and turned the system on and sure enough, the blue light was on that signifies that the “pure audio” mode is engaged. I immediately pushed it and it showed that pure audio was turned off and tadaaaaaaa!! Video came right back up. Scared the **** out of me!! Keep in mind that my JVC 4810 is not true 4K so my first thought earlier when I saw the issue is that the LX500 “figured out” that that projector was not native 4K so it would no longer show a 4K disc through it. Anyhow, all is good in the hood again! Moral of the story....don’t panic until you retrace your last steps and you may figure something out!

I'm surprised the Pure Audio function stays active after shutting off the LX500. I could see if it was a selection made in the menu but a function of the remote should revert back to the normal setup with video active.

Bill

george1906 10-27-2018 04:55 PM

Quote:

Originally Posted by Bill Mac (Post 57023960)
I'm surprised the Pure Audio function stays active after shutting off the LX500. I could see if it was a selection made in the menu but a function of the remote should revert back to normal setup.



Bill



Yeah, I didn’t even try the remote. I’m sure there is a button to control it.


Sent from my iPhone using Tapatalk


All times are GMT -7. The time now is 02:11 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.