OFFICIAL Sony UBP-X800M2 Owners Thread (No Price Talk) - Page 3 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 80Likes
Reply
 
Thread Tools
post #61 of 212 Old 05-19-2019, 09:17 AM
Newbie
 
XxSilent22xX's Avatar
 
Join Date: Aug 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 4
No issues so far with mine, watched Aquaman, fury, jumanji, fantastic beasts: the crimes of grindelward, & Bumblebee this is my first uhd player and I think it's great, especially for the price.

Sent from my Pixel 3 XL using Tapatalk
william06 and fatuglyguy like this.
XxSilent22xX is offline  
Sponsored Links
Advertisement
 
post #62 of 212 Old 05-19-2019, 02:25 PM
Senior Member
 
zeonstar's Avatar
 
Join Date: Sep 2005
Posts: 488
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 305 Post(s)
Liked: 75
Quote:
Originally Posted by Rogue74 View Post
If you need to set your brightness to 49 to not get the elevated blacks, then you have the bug. Try watching Dolby Vision content from internal apps with your brightness set to 50. If everything stays pure black, then it isn't a panel variance thing.
I may not actually understand what the Dolby Vision bug is. Having to adjust my brightness by one single level doesn’t sound unreasonable to me.

But in any case I tried my internal apps on my TV with some Dolby Vision movies and even then I had to change my brightness to 49 for true black. Not sure what that means for me.
zeonstar is offline  
post #63 of 212 Old 05-19-2019, 02:32 PM
Newbie
 
Join Date: Feb 2018
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 3
Quote:
Originally Posted by keyoctave View Post
Just an FYI for owners:

The Sony WSUBPRE1 rack mount kit made for the ES UBP-X1000ES 4K Blu-ray player also fits this player. I have mine rack mounted with my other equipment. Very good quality. You can find them at a pretty good discount.
Where is the rack mount kit at a discount?
Chris
Chris Bradburry is offline  
Sponsored Links
Advertisement
 
post #64 of 212 Old 05-19-2019, 05:59 PM
Senior Member
 
keyoctave's Avatar
 
Join Date: Sep 2007
Posts: 356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Liked: 49
Quote:
Originally Posted by Chris Bradburry View Post
Where is the rack mount kit at a discount?

Chris


Found mine on eBay.

Here is a picture of it:

Click image for larger version

Name:	IMG_0600.jpg
Views:	91
Size:	488.3 KB
ID:	2568974
Deejay Freddy likes this.

LG 55”C8 OLED Oppo BDP-103 Sony X800m2
Denon X3300W 5.2.2 PSB/M&K speakers
Samsung 55HU8550/SEK-3500U
Sonos 5.1 Playbase/sub/surrounds
CalMAN Home Enthusiast/i1display pro oem/i1 pro 2/Videoforge HDMI-2 TPG
keyoctave is offline  
post #65 of 212 Old 05-19-2019, 07:32 PM
Member
 
Transistorious's Avatar
 
Join Date: Jun 2012
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 42
Sony RM-VZ320 remote

Quote:
Originally Posted by ti-triodes View Post
Does this have the same crappy remote as the x800 and x1000es?
I have the X-700 and bought the Sony RM-VZ320 remote:
https://www.sony.com/electronics/sup...video/rm-vz320
It should work with the UBP-X800M2. The code for the Sony X-700 is 11516. This remote is much larger and it is well laid. It's also very easy to set-up.

Finally, it is very affordable.
Good luck

Last edited by Transistorious; 05-20-2019 at 12:48 PM.
Transistorious is offline  
post #66 of 212 Old 05-20-2019, 11:27 AM
AVS Forum Special Member
 
william06's Avatar
 
Join Date: Mar 2006
Location: South central Pennsylvania
Posts: 3,086
Mentioned: 17 Post(s)
Tagged: 0 Thread(s)
Quoted: 791 Post(s)
Liked: 424
I’m not going to bash or beat up Sony but the final straw with this player it froze up on several uhd discs yesterday so I returned it today. My panny 820 never froze once in the 8 months I have had it
fatuglyguy likes this.

Lg oled65G7P
Panasonic ubp9000
atv4k -roku ultra
Toshiba X1 HD-DVD
Samsung HW-N950 soundbar
william06 is offline  
post #67 of 212 Old 05-20-2019, 06:32 PM
Member
 
Transistorious's Avatar
 
Join Date: Jun 2012
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 42
Quote:
Originally Posted by Boxozaxu View Post
I had a problem with the first 4k movie I played, which was ready player one. Movie would freeze at the exact same spot somewhere in chapter 11. Eventually I put in another 4k disc and that played ok. I tried RP1 again and the freezing issue was gone. Is this what you experienced with the x800?
I could be wrong, but it's possible that RPO was slightly dirty(dusty?), and you accidentally shook it off to your benefit.
Transistorious is offline  
post #68 of 212 Old 05-21-2019, 05:28 AM
Member
 
camacho8's Avatar
 
Join Date: Dec 2006
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Liked: 37
Can anyone verify if vudu app plays Dolby Vision 24p...Thanks

65 Sony A1E-Oled - Calman Home Ent/C6 HDR2000
Denon - 7200WA - Mirage Speakers
Roku Ultra/Sony UBP-X800M2/4K Firestick
camacho8 is online now  
post #69 of 212 Old 05-21-2019, 12:23 PM
AVS Forum Special Member
 
Boxozaxu's Avatar
 
Join Date: Oct 2013
Location: Rhode Island
Posts: 1,057
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 507 Post(s)
Liked: 345
Quote:
Originally Posted by camacho8 View Post
Can anyone verify if vudu app plays Dolby Vision 24p...Thanks
No vudu app. Just Netflix, YouTube and Amazon prime.
Boxozaxu is offline  
post #70 of 212 Old 05-21-2019, 12:46 PM
AVS Forum Special Member
 
Boxozaxu's Avatar
 
Join Date: Oct 2013
Location: Rhode Island
Posts: 1,057
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 507 Post(s)
Liked: 345
Quote:
Originally Posted by Transistorious View Post
I could be wrong, but it's possible that RPO was slightly dirty(dusty?), and you accidentally shook it off to your benefit.
Brand new and perfectly clean. Initially I thought it was a bad disc but it did play the second time no problem. I did bend/flex the disc a little before I put it back in. Since then we watched a couple Blu Rays and another 4k movie, the shallows, with no problems. That movie looked great. Especially the scenes on the rocks with the bird. Since that movie is hdr10 and relatively short, I want to watch another longer dolby vision movie before I call the freeze a fluke. Maybe the issue is when it has to access the third layer? Don't know. I have the 4k DV disc of The Deer Hunter, which should be a good test, but one doesn't just throw in the deer hunter.
Boxozaxu is offline  
post #71 of 212 Old 05-21-2019, 04:00 PM
Member
 
Rogue74's Avatar
 
Join Date: Apr 2004
Location: Miami
Posts: 97
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 33
Quote:
Originally Posted by Boxozaxu View Post
Quote:
Originally Posted by Transistorious View Post
I could be wrong, but it's possible that RPO was slightly dirty(dusty?), and you accidentally shook it off to your benefit.
Brand new and perfectly clean. Initially I thought it was a bad disc but it did play the second time no problem. I did bend/flex the disc a little before I put it back in. Since then we watched a couple Blu Rays and another 4k movie, the shallows, with no problems. That movie looked great. Especially the scenes on the rocks with the bird. Since that movie is hdr10 and relatively short, I want to watch another longer dolby vision movie before I call the freeze a fluke. Maybe the issue is when it has to access the third layer? Don't know. I have the 4k DV disc of The Deer Hunter, which should be a good test, ,but one doesn't just throw in the deer hunter.
The bolded made me laugh out loud.
Boxozaxu likes this.
Rogue74 is offline  
post #72 of 212 Old 05-22-2019, 09:14 AM
Advanced Member
 
charles0424's Avatar
 
Join Date: Dec 2006
Posts: 693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 44
I don’t understand why Sony ditched the Vudu app on this player! That’s the app I use the most on my 1000! Smh
aaronwt likes this.
charles0424 is offline  
post #73 of 212 Old 05-22-2019, 10:46 AM
Member
 
tomhayes's Avatar
 
Join Date: Jan 2004
Posts: 173
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 27
Mines going back simply because of the Dolby Vision toggle issue. If I have to go to menus every time I insert a disc and toggle something to try to determine if a disc has DV - and toggle it again if it does not - I'll effectively end up never using DV at all.

Otherwise it's a great player.
aaronwt and curlyjive like this.

Last edited by tomhayes; 05-22-2019 at 11:18 AM.
tomhayes is offline  
post #74 of 212 Old 05-22-2019, 12:03 PM
Member
 
Brandon F's Avatar
 
Join Date: Mar 2007
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 16
Quote:
Originally Posted by tomhayes View Post
Mines going back simply because of the Dolby Vision toggle issue. If I have to go to menus every time I insert a disc and toggle something to try to determine if a disc has DV - and toggle it again if it does not - I'll effectively end up never using DV at all.

Otherwise it's a great player.
Yea I’m already sick of it myself, but I’m keeping it.

Had the toggle been a simple remote function, I’d be fine. But it’s a multi-step process with a bit of downtime between menu load in and out of disc play. It’s really not a huge inconvenience but it is one all the same.

I went in thinking “how annoying could this really be?” my threshold for caring to keep DV in one position and damn the results is edging closer.
Brandon F is offline  
post #75 of 212 Old 05-22-2019, 01:31 PM
Member
 
Transistorious's Avatar
 
Join Date: Jun 2012
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 42
The "toggle war" issue is duly noted. I believe this link was posted before. Here it is again:
https://www.nextgenhometheater.com/d...lu-ray-movies/
Judging by the last entry, Apocalypse Now with Dolby Atmos leads me to believe this list is up to date. The upper right hand corner also points to an HDR10+ UHD Blu-rays list. The second point is that the discs cases themselves indicate the DV presence. I have the X-700. My UHD TV is NOT DV equipped, therefore I leave DV OFF. Hopefully Friday, May 24, 2019 I get my X-800M2.
Those are my humble two cents.
Peace

Last edited by Transistorious; 05-22-2019 at 02:10 PM.
Transistorious is offline  
post #76 of 212 Old 05-23-2019, 06:25 AM
Member
 
2000army's Avatar
 
Join Date: Dec 2008
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 16
Mine is going back.... very well built but when it doesn’t have the same or more apps to stream than the x700 then it is useless to me
2000army is offline  
post #77 of 212 Old 05-23-2019, 08:20 AM - Thread Starter
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,061
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 5803
This is not the first time, Sony has been known to add the apps back with updates over a few weeks. Not quite sure why people order a player that they require apps on, before people report what it has...

XBR65A9G / XBR65A8F
Oppo UDP-203 / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP502S / FV15HP
gadgtfreek is offline  
post #78 of 212 Old 05-23-2019, 09:24 AM
Member
 
0hwell's Avatar
 
Join Date: Dec 2010
Posts: 45
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 15
Quote:
Originally Posted by Brandon F View Post
Yea I’m already sick of it myself, but I’m keeping it.

Had the toggle been a simple remote function, I’d be fine. But it’s a multi-step process with a bit of downtime between menu load in and out of disc play. It’s really not a huge inconvenience but it is one all the same.

I went in thinking “how annoying could this really be?” my threshold for caring to keep DV in one position and damn the results is edging closer.
I imagine it depends on your tv but I find both standard blue rays and 4k HDR blue rays look better on my tv with DV toggled on than with it off. I had to up my active full array setting to high with DV but once the tv was adjusted to it, it looks great.
0hwell is offline  
post #79 of 212 Old 05-23-2019, 10:00 AM
Member
 
2000army's Avatar
 
Join Date: Dec 2008
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 16
Quote:
Originally Posted by gadgtfreek View Post
This is not the first time, Sony has been known to add the apps back with updates over a few weeks. Not quite sure why people order a player that they require apps on, before people report what it has...
One would ASSume that it would have had at least the same apps as the X700... 100% on me for assuming that. As of right now I’m gonna wait and see what the Panny 450 brings to the table and if the M2 figures its **** out then I might repurchase down the road.
2000army is offline  
post #80 of 212 Old 05-23-2019, 10:20 AM - Thread Starter
AVS Forum Addicted Member
 
gadgtfreek's Avatar
 
Join Date: Aug 2012
Location: Bama
Posts: 12,061
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 634 Post(s)
Liked: 5803
Trust me, they have relelased them before with one or two apps, and then added them later. Buyer beware.

XBR65A9G / XBR65A8F
Oppo UDP-203 / Sony X800M2
AVRX6500H / RP-8000F / RP-504C / RP502S / FV15HP
gadgtfreek is offline  
post #81 of 212 Old 05-23-2019, 11:54 AM
Member
 
Transistorious's Avatar
 
Join Date: Jun 2012
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 42
Quote:
Originally Posted by 2000army View Post
One would ASSume that it would have had at least the same apps as the X700... 100% on me for assuming that. As of right now I’m gonna wait and see what the Panny 450 brings to the table and if the M2 figures its **** out then I might repurchase down the road.
The following link answers your [apps] question:
https://www.avforums.com/news/ces-20...y-player.15711
This avforums.com article is dated: Jan 8, 2019
The web is for everybody.
bburrack likes this.
Transistorious is offline  
post #82 of 212 Old 05-23-2019, 12:26 PM
Newbie
 
XxSilent22xX's Avatar
 
Join Date: Aug 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 4
I rented the UHD movie Ready player one yesterday, from redbox. I made sure it was clean of finger prints before I played it, I didn't see anything so I inserted the disc and it played fine until chapter 11 and then it froze.. twice.. and each time it froze it skipped a couple of chapters ahead. So I took the disc out and cleaned it even though I didn't see anything and I started the movie at the scene it froze and it played fine to the end. I'm only mentioning this because I think someone else posted earlier that they had issues with this same movie..

Sent from my Pixel 3 XL using Tapatalk
XxSilent22xX is offline  
post #83 of 212 Old 05-23-2019, 12:27 PM
Member
 
2000army's Avatar
 
Join Date: Dec 2008
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 16
Quote:
Originally Posted by Transistorious View Post
The following link answers your [apps] question:
https://www.avforums.com/news/ces-20...y-player.15711
This avforums.com article is dated: Jan 8, 2019
The web is for everybody.
Thanks... it didn’t say that it would only have those apps now did it?

Does it say...

“It only comes with Netflix, Prime, and Youtube and nothing else.”?

No it doesn’t. So relax king of the interwebs
2000army is offline  
post #84 of 212 Old 05-23-2019, 01:51 PM
Member
 
Transistorious's Avatar
 
Join Date: Jun 2012
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 42
Quote:
Originally Posted by 2000army View Post
thanks... It didn’t say that it would only have those apps now did it?

Does it say...

“it only comes with netflix, prime, and youtube and nothing else.”?

No it doesn’t. So relax king of the interwebs
***Duly Noted***
bburrack likes this.
Transistorious is offline  
post #85 of 212 Old 05-23-2019, 01:52 PM
Advanced Member
 
iraweiss's Avatar
 
Join Date: Feb 2002
Location: Ohio
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 53
I got my x800m2 Tuesday and installed it yesterday after moving my original x800 to the bedroom to go along with my DV-less Sony XBR-55X900E. The m2 is for my XBR-65X930E as it has Dolby Vision.



I played a bunch of 4K discs, YouTube, Amazon and SACD's. No problems with videos. Everything looks spectacular.



The M2 has the same problem as the original 800: It won't play an SACD reliably (without skipping) unless the TV is on.



Just waiting like the rest of us for more apps...
Transistorious likes this.
iraweiss is offline  
post #86 of 212 Old 05-23-2019, 01:55 PM
Advanced Member
 
iraweiss's Avatar
 
Join Date: Feb 2002
Location: Ohio
Posts: 589
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 53
Cannot register my 800m2

I tried to register my 800m2 yesterday and today at the Sony Web site: https://www.sony.com/ and keep getting a time out error.


Am I at the wrong place?


Update. I used the chat function to register this morning. Or so I thought. As I never got a confirming e-mail I tried multiple things of my desktop and my wife's laptop including a clean boot, using msconfig to disable nearly everything, closing my firewalls, rebooting my router and all with no success. So I finally registered using my phone with no problem.


Funny when I can log into all my financial institutions with no problem and do so every day.



What a PITA.

Last edited by iraweiss; 05-24-2019 at 05:17 PM.
iraweiss is offline  
post #87 of 212 Old 05-23-2019, 02:36 PM
Newbie
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Could someone please tell me if this 4k Blu-Ray player can play Dolby TrueHD Atmos from MKV file on USB?


Thanks
DanielMc96 is offline  
post #88 of 212 Old 05-23-2019, 03:23 PM
AVS Forum Special Member
 
b0rnarian's Avatar
 
Join Date: Jan 2008
Location: Indiana
Posts: 2,531
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1938 Post(s)
Liked: 1145
Quote:
Originally Posted by DanielMc96 View Post
Could someone please tell me if this 4k Blu-Ray player can play Dolby TrueHD Atmos from MKV file on USB?


Thanks
I have the x800 only and it doesn't play atmos from mkvs. Most likely the M2 doesnt either.

Best,
Main Living Room: Samsung 65 KS9800 + Denon X4500H 11.1 + Sony UBP-X800 + PS4
Other Living Room: Panasonic Plasma 55 + Onkyo Home Theater System 5.1 + PS3
Discs For SALE : 4Ks And 2Ks!
b0rnarian is offline  
post #89 of 212 Old 05-23-2019, 03:33 PM
Newbie
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by b0rnarian View Post
I have the x800 only and it doesn't play atmos from mkvs. Most likely the M2 doesnt either.

Yeah I heard the X800 dosen't unless it's a MT2S file, I was hoping the M2 would fix this.
DanielMc96 is offline  
post #90 of 212 Old 05-23-2019, 04:41 PM
Member
 
0hwell's Avatar
 
Join Date: Dec 2010
Posts: 45
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 15
Quote:
Originally Posted by iraweiss View Post
I tried to register my 800m2 yesterday and today at the Sony Web site: https://www.sony.com/ and keep getting a time out error.


Am I at the wrong place?
Nope I just clicked your link and I was able to register mine under support at the top.
0hwell is offline  
Sponsored Links
Advertisement
 
Reply Blu-ray Players



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off