Sony UBP-X1100ES Owners Thread - Page 2 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4Likes
 
Thread Tools
Old 10-30-2019, 07:51 AM
Member
 
allisonok's Avatar
 
Join Date: Aug 2011
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 17
After four months, I had my first lock up with this player last night. Just over two minutes into The Guilt of Janet Ames on Blu-ray it locked up and eventually rebooted itself. Played without problem on a second try.

Denon AVR-X6300H, LG OLED55B7A, Sony UPB-X1100ES, Oppo BDP-103, Tivo Roamio OTA, Panasonic DMR-ES46V, Proscan PSLD-43, Audio-Technica AT-LP120-USB
Klipsch R-820f fronts, C-2 center, R-620 surrounds and F-2 back, Quintet V for Atmos, Monoprice Monolith 10", Velodyne VRP-10
allisonok is offline  
Sponsored Links
Advertisement
 
Old 10-31-2019, 06:51 PM
Member
 
allisonok's Avatar
 
Join Date: Aug 2011
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 17
My player froze up and turned itself off again tonight just sitting at the home screen waiting for me to start a movie! I've contacted Sony.

Denon AVR-X6300H, LG OLED55B7A, Sony UPB-X1100ES, Oppo BDP-103, Tivo Roamio OTA, Panasonic DMR-ES46V, Proscan PSLD-43, Audio-Technica AT-LP120-USB
Klipsch R-820f fronts, C-2 center, R-620 surrounds and F-2 back, Quintet V for Atmos, Monoprice Monolith 10", Velodyne VRP-10
allisonok is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off