Toshiba hd with sony oled? - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 03-27-2018, 04:30 PM - Thread Starter
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,301
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 450 Post(s)
Liked: 124
Toshiba hd with sony oled?

I run everything via my reciever. I hadnt played with my tosh in awhile amd decide to give it a try with my new oled sony A1e. Well looked like crap colors all over the place blinking and such etc etc. i had changed all my hdmi to the premium ones but maybe not with the tosh.. could this be the problem? Couldnt trouble shoot since had to leave town.. so im asking what i should check if possible. I have numerous hd dvds that i dont want to get rid of.. anything ? Thanks

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-29-2018, 05:17 PM
Advanced Member
 
kcgr's Avatar
 
Join Date: Jul 2001
Location: Houston, TX
Posts: 552
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 76
Quote:
Originally Posted by rocky1 View Post
I run everything via my reciever. I hadnt played with my tosh in awhile amd decide to give it a try with my new oled sony A1e. Well looked like crap colors all over the place blinking and such etc etc. i had changed all my hdmi to the premium ones but maybe not with the tosh.. could this be the problem? Couldnt trouble shoot since had to leave town.. so im asking what i should check if possible. I have numerous hd dvds that i dont want to get rid of.. anything ? Thanks
turn off deep color on that TV input (if on) and see if that helps. It has helped when several of us had sound issues.

Try hooking right to the TV to see if it is a receiver issue.
kcgr is offline  
post #3 of 3 Old 05-14-2018, 03:41 AM
Advanced Member
 
erick granato's Avatar
 
Join Date: Nov 2002
Location: toronto area
Posts: 845
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
Liked: 92
Decided as well for grins and giggles to hook up my HD-A1 to my 65" LG C7 oled through my pioneer elite receiver, wow what a picture! I was impressed, great colour and inky blacks. But the load times were very long. I decided to watch the first transformers movie, picture was great and sound was surprisingly good even though its DD+
erick granato is offline  
Sponsored Links
Advertisement
 
Reply HD DVD Players

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off