Tosh hd player to sr7012 problem? - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 03-24-2019, 08:51 AM - Thread Starter
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,301
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 450 Post(s)
Liked: 124
Tosh hd player to sr7012 problem?

I have had my tosh previously connect to an sr8002 working fine. when I went to an sr7012 plus oled display and connected the tosh to DVD input on sr7012 it would not work properly.I would get flickering and distortion so to speak.I could see the "no Disc" but distorted.Couldnt get it to work properly so though its done.Left it where it was at the time.Never got around to trouble shoot again till today.I disconnected it and reconnected to the sr8002 in another room and it Worked fine. At the sr7012 I had switched the dvd hdmi to my oppo and it worked fine so I know its not the Marantz hdmi. Could use the help to see whats up with this.I even tried the video setting from standard to enhanced and no change. FWIW its the HDxa2.thanks

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.

Last edited by rocky1; 03-24-2019 at 08:56 AM.
rocky1 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-24-2019, 03:29 PM
Advanced Member
 
solarrdadd's Avatar
 
Join Date: Apr 2009
Location: Virginia
Posts: 568
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 276 Post(s)
Liked: 172
is this Rocky111 from the Blu-Ray forum?

TCL-65R615, 55P605 DV/HDR10 & 49S405 HDR10, Philips BDP7501, BPD7502 UHD Players
Oppo BDP-105D, 105, 93, Marantz AV7702MKII, NR1607. Xbox One S
Emotiva XPA5,UPA2, UPA200 & Mini X Amps
Speakers, Polk SDA-2, Monitor 10A & 5A, Axiom M80,
VP180, QS8, M2, QS4, ATMOS 7.1.4 & 5.1.2 NYGiants!
solarrdadd is offline  
post #3 of 9 Old 03-24-2019, 03:33 PM
Advanced Member
 
solarrdadd's Avatar
 
Join Date: Apr 2009
Location: Virginia
Posts: 568
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 276 Post(s)
Liked: 172
oh and the last time i checked, my Toshiba HD-DVD player worked just fine connected to my AV7702MKII output to my 4K TCL 65" 6 series so, it might be something with the SR7012.

best of luck getting this resolved.

TCL-65R615, 55P605 DV/HDR10 & 49S405 HDR10, Philips BDP7501, BPD7502 UHD Players
Oppo BDP-105D, 105, 93, Marantz AV7702MKII, NR1607. Xbox One S
Emotiva XPA5,UPA2, UPA200 & Mini X Amps
Speakers, Polk SDA-2, Monitor 10A & 5A, Axiom M80,
VP180, QS8, M2, QS4, ATMOS 7.1.4 & 5.1.2 NYGiants!
solarrdadd is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 03-25-2019, 11:19 AM - Thread Starter
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,301
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 450 Post(s)
Liked: 124
Quote:
Originally Posted by solarrdadd View Post
oh and the last time i checked, my Toshiba HD-DVD player worked just fine connected to my AV7702MKII output to my 4K TCL 65" 6 series so, it might be something with the SR7012.

best of luck getting this resolved.
I've done pretty much all I can do.Dont believe its the 7012 as I had swapped sources and all worked fine. Only way the Tosh did finally worked was when I changed the hdmi format on the oled from 4k enhanced to standard.Obviously that's not going to work at all.

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
post #5 of 9 Old 03-25-2019, 11:25 AM - Thread Starter
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,301
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 450 Post(s)
Liked: 124
Quote:
Originally Posted by solarrdadd View Post
oh and the last time i checked, my Toshiba HD-DVD player worked just fine connected to my AV7702MKII output to my 4K TCL 65" 6 series so, it might be something with the SR7012.

best of luck getting this resolved.
The only way the tosh worked fine was when on a whim I changed the hdmi signal format from 4k enhanced to standard in the oled. That's not going to work for me.Exhausted all other means.Not the 7012 either as I did swapping in the same input.

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
post #6 of 9 Old 03-25-2019, 12:41 PM
Super Moderator
 
teachsac's Avatar
 
Join Date: May 2006
Location: Elk Grove, CA
Posts: 14,221
Mentioned: 77 Post(s)
Tagged: 0 Thread(s)
Quoted: 1256 Post(s)
Liked: 2064
This is not an uncommon problem with several threads on the topic already. While HDMI is supposed to be backwards compatible, the new HDMI chipsets used in the UHD receivers have difficulty negotiating with HDMI versions 1.3 and earlier. There is an auxiliary HDMI input on the front of this receiver which should work.

S~

Please use the report post button to alert staff to problematic posts. Never quote or respond to them yourself.

Panasonic DP-UB820 -> Yamaha CX-A5100 -> Sony XBR-75X940C; Mediabridge 6' and 15' HDMI cables.
teachsac is offline  
post #7 of 9 Old 03-26-2019, 04:52 AM
AVS Forum Special Member
 
rr6966's Avatar
 
Join Date: Jan 2005
Location: Cincinnati, Ohio
Posts: 1,325
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 79
I have a Marantz 7010 & a LG Oled. I too have found the only way for my HD-DVD to work properly is switch the LG HDMI port to standard, and make sure it is not on Enhanced ( for 4K ).
rr6966 is offline  
post #8 of 9 Old 03-26-2019, 09:09 AM
Advanced Member
 
eric102's Avatar
 
Join Date: Jan 2005
Location: Pacific NW
Posts: 877
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 38
Quote:
Originally Posted by rr6966 View Post
I have a Marantz 7010 & a LG Oled. I too have found the only way for my HD-DVD to work properly is switch the LG HDMI port to standard, and make sure it is not on Enhanced ( for 4K ).
Ditto, same here with my Yamaha 2085. My solution was to use a 2nd HDMI input on my LG TV with with the enhanced 4K turned off, then run that to the 2nd HDMI output on the receiver. All other devices are run through the main HDMI output on the receiver to an HDMI input on the TV with the enhanced 4k turned on. Seems to work fine the few times I've tested it. The receiver is set to pass through with no processing.

Last edited by eric102; 03-26-2019 at 09:13 AM.
eric102 is offline  
post #9 of 9 Old 03-28-2019, 09:20 AM
AVS Forum Special Member
 
kkpro's Avatar
 
Join Date: Jul 2004
Posts: 1,245
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 196 Post(s)
Liked: 92
Does your HD-DVD player have the ability to output pcm instead of bitstream? I was able to get my A-35 to work with a Denon 7200WA to a Sony XBR75X940E by switching from bitstream to pcm. I was getting a picture but no sound.
kkpro is offline  
Sponsored Links
Advertisement
 
Reply HD DVD Players

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off