Lab Gruppen FP14000 clone amplifiers - Page 243 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 608Likes
Reply
 
Thread Tools
post #7261 of 7274 Old 05-27-2020, 05:23 PM
Member
 
storm028's Avatar
 
Join Date: Sep 2013
Posts: 95
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 28
Quote:
Originally Posted by redliner140 View Post
@storm028 what fans did you use?
The ones notnyt recommended in the first post. Difference is day and night.

Sent from my SM-G973F using Tapatalk
storm028 is offline  
Sponsored Links
Advertisement
 
post #7262 of 7274 Old 05-27-2020, 05:28 PM
Member
 
redliner140's Avatar
 
Join Date: Mar 2009
Posts: 135
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 31
Quote:
Originally Posted by storm028 View Post
The ones notnyt recommended in the first post. Difference is day and night.

Sent from my SM-G973F using Tapatalk
Thanks
redliner140 is offline  
post #7263 of 7274 Old 05-28-2020, 05:33 AM
AVS Forum Special Member
 
superkyle's Avatar
 
Join Date: Jun 2014
Location: Aiken SC
Posts: 1,665
Mentioned: 52 Post(s)
Tagged: 0 Thread(s)
Quoted: 1092 Post(s)
Liked: 515
I ended up tearing the entire unit apart and I did not find any blown caps or anything abnormal. Going to start with the components in the video I posted and will continue to update this. Hopefully this will help others also. Still looking for other opinions for sure


Sent from my iPhone using Tapatalk
chrapladm likes this.

Always destroying exergy!
superkyle is offline  
Sponsored Links
Advertisement
 
post #7264 of 7274 Old 05-29-2020, 10:48 AM
Newbie
 
Join Date: May 2020
Location: USA
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 1
Does anyone know the output impedance of the Smiths FP14000?
BruceyQ is offline  
post #7265 of 7274 Old 06-05-2020, 10:00 PM
Senior Member
 
javi404's Avatar
 
Join Date: Aug 2012
Location: NJ
Posts: 245
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 16
Quote:
Originally Posted by superkyle View Post
I ended up tearing the entire unit apart and I did not find any blown caps or anything abnormal. Going to start with the components in the video I posted and will continue to update this. Hopefully this will help others also. Still looking for other opinions for sure


Sent from my iPhone using Tapatalk
Good luck and let us know what you find.

I have an FP14000 from Sanway that has been collecting dust for a while, maybe a year ore more. It goes into protection under heavy use, no clue what causes that but haven't really focused on fixing it. That might be one of the next projects I tackle.
javi404 is offline  
post #7266 of 7274 Old 06-06-2020, 05:26 AM
AVS Forum Special Member
 
johnson636's Avatar
 
Join Date: Jan 2006
Location: Somewhere in the Outer Rim
Posts: 3,548
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 1764 Post(s)
Liked: 1292
Quote:
Originally Posted by superkyle View Post
I ended up tearing the entire unit apart and I did not find any blown caps or anything abnormal. Going to start with the components in the video I posted and will continue to update this. Hopefully this will help others also. Still looking for other opinions for sure


Sent from my iPhone using Tapatalk
You've probably mentioned this already, but have you reached out to the rep that sold you the amp?

Automation: Alexa- Harmony Hub- Wemo Dimmer Switch- Wemo Smart Plug BatCave: SY Triple Black
Video Image: JVC RS500- Sony UBP-800X- Firestick- 125" wide 2.4:1 white over black spandex screen
Audio: 5.2.4 Marantz SR7011- (LCR) QSC 2180 - (Surrounds) (4) BIC FH6-LCR- (Atmos) (4) Dayton Audio B652 6-1/2-Inch- (Subs)2 23ishcuft ported HS24s 14-15Hz tune - 2 Devastator Minis B&C21ds115 - 2 Lavoce SAN214.50 ported cabs 15Hz tune- FP20000Q- 2 Sanway FP10000Q- Crown XLS1500- . To be continued...
johnson636 is offline  
post #7267 of 7274 Old 06-06-2020, 08:29 AM
AVS Forum Addicted Member
 
BassThatHz's Avatar
 
Join Date: Apr 2008
Location: Northern Okan range (NW Cascades region)
Posts: 11,419
Mentioned: 258 Post(s)
Tagged: 0 Thread(s)
Quoted: 4059 Post(s)
Liked: 4581
Quote:
Originally Posted by BruceyQ View Post
Does anyone know the output impedance of the Smiths FP14000?
That will vary with frequency, nominal-impedance of the drivers, operational impedance of the drivers, and output power/level. What abnormal thing are you intending to do with the amplifier that makes that single-unit spec relevant?

Stated another way:
NotNyt has already measured that amplifier in detail, it is one of the most powerful 2-ch amps on the planet (especially at that price). Keep the load between 2-8ohms to reach the measured-power. What more needs to be known?

Stated another way:
I've been lurking on AVS since at least 2001, and NEVER have I heard anyone say a-thing about arrays of these amps pushing arrays of large subs... because they can't even hear themselves think, let alone have their mouth-sounds be heard. What more needs to be known?
BassThatHz is online now  
post #7268 of 7274 Old 06-08-2020, 09:15 AM
Member
 
Gradenko's Avatar
 
Join Date: Dec 2009
Location: Perth, Australia
Posts: 88
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 50
So I did the fan mod one of my FP10000Q's. A couple of strange things. On startup all the fans spin to max RPM as normal, but when they slow down the 60mm fans stop spinning and just twitches. I'm pretty sure this has something to do with inductance but I'm not sure its anything I should worry about. I know they'll start spinning if they ramp up enough. The other strange thing is these fans were as loud or louder than the old fans when the amp is cold. They only quieten down once the amp has warmed up a bit. They are very quiet then. At 4dB over ambient I can barely hear them.

Here are some tests I did.

Ambient noise: 36dB

Stock amp 1 cold: 44.2dB
Stock amp 2 cold: 46.0dB
Modified amp cold: 45.8dB

Stock amp 1 hot: 51.7dB
Stock amp 2 hot: 55.1dB
Modified amp hot: 40.3dB

The fans I used:
80mm: NMB 3110SB-05W-B20-E00
60mm: NMB 2406KL-05W-B10-L00

I chose the NMB 60mm rather than the ebm-papst notnyt used because it was ball bearing rather than sleeve and was rated at a lower dB. I didn't use a resistor.
I still have another 2 amps to convert. Do I continue using the same 60mm fan or pick something with a higher power rating that will actually spin up at the amps min voltage?

Completed mod:


Stock fans:


Datasheet for stock 60mm fan: http://www.dzdapfan.com/p258.html
Attached Thumbnails
Click image for larger version

Name:	IMG_0593.jpg
Views:	290
Size:	912.9 KB
ID:	2739022   Click image for larger version

Name:	IMG_0594.jpg
Views:	289
Size:	932.5 KB
ID:	2739024  

Panasonic PT-AE8000 | OZTS 150" 2.35:1
Anthem MRX-720 | FP10000Q x 3
Intel Nuc w/JRiver | Beyonwiz | PS4 | Wii U | Switch
Ascension C1503DAMTL x 3, C812AVTL x 4, Mach5 UXL-18 x 2 (17Hz tune)
Gradenko is offline  
post #7269 of 7274 Old 06-08-2020, 03:37 PM
Advanced Member
 
peniku8's Avatar
 
Join Date: Dec 2018
Location: Germany
Posts: 817
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 445 Post(s)
Liked: 439
Quote:
Originally Posted by Gradenko View Post
So I did the fan mod one of my FP10000Q's. A couple of strange things. On startup all the fans spin to max RPM as normal, but when they slow down the 60mm fans stop spinning and just twitches. I'm pretty sure this has something to do with inductance but I'm not sure its anything I should worry about. I know they'll start spinning if they ramp up enough.

I had an amp go up in smoke with inoperational fans. The amp has been running in idle for an hour or two. The 150W of idle dissipation isn't to be laughed at, that's probably more than your computer's CPU outputs at max and look at the cooler that it has...

A Star Is Born - Lady Gaga goes Rock Audio&Video by Ocean Studios (me)
SKHorn Build
Samsung KS7500 - Marantz NR1504 - Klipsch R-26F - Klipsch R-25C - Klipsch R-15M - SKHorn - BOSS
Bass EQ for Filtered Video Games
peniku8 is offline  
post #7270 of 7274 Old 06-21-2020, 11:01 AM
AVS Forum Special Member
 
Nexgen76's Avatar
 
Join Date: May 2009
Location: Charlotte, NC
Posts: 1,264
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 824 Post(s)
Liked: 235
Well I order my Sinbosen fp20000q, today is setup day but I have no clue what tabs I need to move on the back on this thing being I come from using Behringer amps most of the time. I'm using this amp to power three GSG Devastators can someone help me ?
Attached Thumbnails
Click image for larger version

Name:	20200617_142939.jpg
Views:	36
Size:	751.7 KB
ID:	2746426  

JVC NX5 | Panasonic UB420| PC Madvr
Elite Screens Aeon Series 135 inch CineWhite
Aggressive 1299 L/C/R/ |JBL 8350 surrounds x 4 |JBL SCS8 Atmos x 4
Anthem AVM 60| Crown XLS 1502 X 2| Crown XLS 1002 x 4
GSG Devastator x 3 | Sinbosen FP20000q
Nexgen76 is offline  
post #7271 of 7274 Old 06-21-2020, 04:44 PM
AVS Forum Addicted Member
 
BassThatHz's Avatar
 
Join Date: Apr 2008
Location: Northern Okan range (NW Cascades region)
Posts: 11,419
Mentioned: 258 Post(s)
Tagged: 0 Thread(s)
Quoted: 4059 Post(s)
Liked: 4581
Quote:
Originally Posted by Gradenko View Post
When they slow down the 60mm fans stop spinning and just twitches.
The fans you installed probably have a higher minimum operating voltage would be my guess.

Last edited by BassThatHz; 07-01-2020 at 11:18 AM.
BassThatHz is online now  
post #7272 of 7274 Old 06-21-2020, 04:50 PM
AVS Forum Addicted Member
 
BassThatHz's Avatar
 
Join Date: Apr 2008
Location: Northern Okan range (NW Cascades region)
Posts: 11,419
Mentioned: 258 Post(s)
Tagged: 0 Thread(s)
Quoted: 4059 Post(s)
Liked: 4581
Quote:
Originally Posted by Nexgen76 View Post
Well I order my Sinbosen fp20000q, today is setup day but I have no clue what tabs I need to move on the back on this thing being I come from using Behringer amps most of the time. I'm using this amp to power three GSG Devastators can someone help me ?
Should be fine as-is. The only thing you might want to change is enabling hard mode. Which is pins 8 and 4 from right to left in both sections of the VPL.

The 3 left-most pins are the input sensitivity, you can set those higher or lower depending on your source equipment. The higher the number the more sensitive it will be (more input gain), 3db being a doubling.
Pins 4 and 5 being bridge mode, which should be off, and they are.

All changes should be done with the power off to prevent damage.

I run my VPL wide open, but you might want to lower it in accordance to ohm's law.
BassThatHz is online now  
post #7273 of 7274 Old 06-29-2020, 12:23 PM
AVS Forum Special Member
 
superkyle's Avatar
 
Join Date: Jun 2014
Location: Aiken SC
Posts: 1,665
Mentioned: 52 Post(s)
Tagged: 0 Thread(s)
Quoted: 1092 Post(s)
Liked: 515
Well guys. I posted a while ago that my sinbosen FP14000 would turn on and off fairly rapidly then finally stabilize and work fine. I contacted sinbosen and they sent me the link below. I’m posting it because I just finished the soldering and turned it on and it seems the problem is solved. I will say it is NOT as easy as it looks in the video. It’s quite the PITA but I’m back functional. Hopefully this will help others that may end up experiencing the same issue in the future.




Sent from my iPhone using Tapatalk

Always destroying exergy!
superkyle is offline  
post #7274 of 7274 Old 06-29-2020, 01:28 PM
AVS Forum Special Member
 
johnson636's Avatar
 
Join Date: Jan 2006
Location: Somewhere in the Outer Rim
Posts: 3,548
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 1764 Post(s)
Liked: 1292
Glad you got it worked out
superkyle likes this.

Automation: Alexa- Harmony Hub- Wemo Dimmer Switch- Wemo Smart Plug BatCave: SY Triple Black
Video Image: JVC RS500- Sony UBP-800X- Firestick- 125" wide 2.4:1 white over black spandex screen
Audio: 5.2.4 Marantz SR7011- (LCR) QSC 2180 - (Surrounds) (4) BIC FH6-LCR- (Atmos) (4) Dayton Audio B652 6-1/2-Inch- (Subs)2 23ishcuft ported HS24s 14-15Hz tune - 2 Devastator Minis B&C21ds115 - 2 Lavoce SAN214.50 ported cabs 15Hz tune- FP20000Q- 2 Sanway FP10000Q- Crown XLS1500- . To be continued...
johnson636 is offline  
Sponsored Links
Advertisement
 
Reply DIY Speakers and Subs

Tags
Lab Gruppen Fp 14000 , Sanway Fp 10000q

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off