"New Version" of iNuke NU6000? - Page 2 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 13Likes
Reply
 
Thread Tools
post #31 of 69 Old 10-14-2015, 09:58 AM - Thread Starter
Advanced Member
 
KevinG's Avatar
 
Join Date: Apr 2002
Location: S. Jersey
Posts: 956
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 370 Post(s)
Liked: 175
Quote:
Originally Posted by Samps View Post
Mine is sitting in the box unused at the moment. I can take the top off and post a pic if someone with a known old version can do the same.
It would be interesting to see if there is a version number, or some other indicator on either of the two PCBs that are in there. It might be hard to spot the differences, but if we can identify the fact that they have revved one or both of the PCBs, we'd have a better clue.

Even better would be if they actually respond to the question which has been asked of them by @gogothedodo .
KevinG is offline  
Sponsored Links
Advertisement
 
post #32 of 69 Old 10-14-2015, 02:29 PM
Member
 
andy497's Avatar
 
Join Date: Jan 2013
Location: Michigan
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 25
Here's my 6000dsp purchased around 2/2014. Not a great shot, but I think we should be able to spot any overhead component changes.
Attached Thumbnails
Click image for larger version

Name:	DSC_0253.JPG
Views:	1394
Size:	312.2 KB
ID:	996257  
LTD02 likes this.
andy497 is offline  
post #33 of 69 Old 10-14-2015, 03:26 PM
AVS Forum Special Member
 
Samps's Avatar
 
Join Date: Feb 2014
Location: Pittsburgh, PA
Posts: 2,729
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 1220 Post(s)
Liked: 901
Definitely some extra components in mine. I'm not real good with identifying electrical components but the new model has more of the capacitor looking things. Not sure if they're capacitors in this case?

This is a 6000dsp date code 1410

Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	1626
Size:	257.5 KB
ID:	996313  
LTD02 likes this.

Last edited by Samps; 10-15-2015 at 06:00 AM.
Samps is online now  
Sponsored Links
Advertisement
 
post #34 of 69 Old 10-14-2015, 04:14 PM
Senior Member
 
Viruscwu's Avatar
 
Join Date: Jul 2010
Location: Central Washington
Posts: 261
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 105
Yeah the 6000DSP I got from PE last week was the newer design. They haven't updated their description yet.
Viruscwu is offline  
post #35 of 69 Old 10-14-2015, 04:48 PM
AVS Forum Addicted Member
 
LTD02's Avatar
 
Join Date: Oct 2003
Posts: 21,164
Mentioned: 835 Post(s)
Tagged: 1 Thread(s)
Quoted: 2919 Post(s)
Liked: 3621
@andy497
@Samps


great shots guys. any idea what is in/under the new box on the right?


looks like this was a partial re-design, not just a re-"spec".

Listen. It's All Good.
LTD02 is offline  
post #36 of 69 Old 10-14-2015, 05:10 PM
Advanced Member
 
kingwiggi's Avatar
 
Join Date: Sep 2014
Location: UK -> FL, USA
Posts: 842
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 551 Post(s)
Liked: 353
Quote:
Originally Posted by Samps View Post
Definitely some extra components in mine. I'm not real good with identifying electrical components but the new model has more of the capacitor looking things. Not sure if they're capacitors in this case?


Interesting, if this is really the new version I have 2 of them.

Date code 1408 - Amazon - July 2015
Date code 1412 - PE - August 2015

Already performed a fan and trigger mod on the Amazon unit, unfortunately they were still the same noisy fans.

Pretty lucky to get the new version from Amazon as it was a replacement for a faulty unit that I sent back to them, which means that the new version has been around for at least 3 months.
krholmberg likes this.

Trinnov Altitude 32, LCR JBL M2, JBL LSR 708i, 705i, Q-SYS Core 110f, Amps- QSC CXD4.2Q, 4.3Q, 4.5Q
Kaleidescape Strato, Zapitti 4K HDR Duo, Xbox One X, 8TB Tivo Roamio Pro,
JVC RS600 + ISCO IIIL, 158" 2.40:1 AT screen, Calman 5 Enthusiast, i1 Pro 2, i1 Display Pro, Spyder 5, 3D LUT Box
Oppo UDP-203, BDP-105, Onkyo DAC-1000s, Onkyo DP-X1 DAP, QNAP TVS-871

Last edited by kingwiggi; 10-14-2015 at 06:39 PM.
kingwiggi is offline  
post #37 of 69 Old 10-14-2015, 05:52 PM
Senior Member
 
Viruscwu's Avatar
 
Join Date: Jul 2010
Location: Central Washington
Posts: 261
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 105
The layout we are seeing isn't all that new. If you look at the post from cessna1466u below. His pictures show the same layout as above, and they were posted on 4/12/2014 .

https://www.avsforum.com/forum/155-di...ack-berry.html
Viruscwu is offline  
post #38 of 69 Old 10-14-2015, 05:55 PM
AVS Forum Special Member
 
dtsdig's Avatar
 
Join Date: Mar 2009
Location: Rochester NY
Posts: 2,995
Mentioned: 46 Post(s)
Tagged: 0 Thread(s)
Quoted: 1124 Post(s)
Liked: 1386
Looks like some pretty significant changes to the signal chain side! It would be cool to be able to run both versions through their paces on @notnyt setup.
LTD02 and Torkild like this.
dtsdig is online now  
post #39 of 69 Old 10-14-2015, 05:56 PM
AVS Forum Special Member
 
Samps's Avatar
 
Join Date: Feb 2014
Location: Pittsburgh, PA
Posts: 2,729
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 1220 Post(s)
Liked: 901
The silver box on the right is glued down with no visible entry so no easy way to identify anything.
LTD02 likes this.
Samps is online now  
post #40 of 69 Old 10-15-2015, 12:51 AM
Member
 
MadHek's Avatar
 
Join Date: Aug 2011
Posts: 44
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 35
Quote:
Originally Posted by andy497 View Post
Here's my 6000dsp purchased around 2/2014. Not a great shot, but I think we should be able to spot any overhead component changes.
Sure you took a pic of the DSP version of the amp?
Cause that looks like the non DSP version which have a different layout than the DSP version.

The silvery looking box covering the DSP unit is missing from your pic...

Edit : oh and the weight difference some folk saw in the spec sheets, you didn't just compare a DSP to a non DSP version did you?
That could easily explain some extra weight with a different board layout, DSP box, cables, lcd display etc...

Last edited by MadHek; 10-15-2015 at 12:57 AM.
MadHek is offline  
post #41 of 69 Old 10-15-2015, 04:10 AM
AVS Forum Special Member
 
Samps's Avatar
 
Join Date: Feb 2014
Location: Pittsburgh, PA
Posts: 2,729
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 1220 Post(s)
Liked: 901
That would explain it!

The old spec sheet posted does not say DSP, only NU6000. And the wires from the front panel on mine go directly to that silver box which would make sense if that was the DSP unit. Mine is 100% DSP model.

A google image search also showed that the non DSP amp looks like the one Andy posted.

Edit: we may have made a big mess of this thread (including myself). The original thread was about the non dsp model, and somehow along the way the dsp model got mixed in. Those would clearly have different insides. Not sure why DSP would add power though?

Last edited by Samps; 10-15-2015 at 04:21 AM.
Samps is online now  
post #42 of 69 Old 10-15-2015, 05:36 AM - Thread Starter
Advanced Member
 
KevinG's Avatar
 
Join Date: Apr 2002
Location: S. Jersey
Posts: 956
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 370 Post(s)
Liked: 175
Yep, a mess has been made.

If you are posting pics of the DSP version, please indicate so, and include the date code.

If you are posting pics of the non-DSP version, please indicate so, and include the date code.

Maybe we'll be able to track down when changes (if any) were made. And, maybe someone that actually knows (company rep) will chime in.
KevinG is offline  
post #43 of 69 Old 10-15-2015, 05:50 AM
Member
 
Join Date: Sep 2014
Posts: 38
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 7
It`s getting near the end of business day in Europe, and still no word on my end....
gogothedodo is offline  
post #44 of 69 Old 10-15-2015, 08:15 AM
Member
 
Join Date: Sep 2014
Posts: 38
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 7
Quote:
Originally Posted by MusicGroup
Thank you for contacting us. The quality team have informed me that there has indeed been a newer version of the NU6000 released, as we continually strive to make improvements on our product designs and software.

Hope this helps.
They do not provide more info than that and I feel I have to draaag the info out of them... Would not have killed them to say from when the change occurred.


Edit: will try one more time to get to the bottom of when the new version was released.
KevinG likes this.

Last edited by gogothedodo; 10-15-2015 at 08:25 AM.
gogothedodo is offline  
post #45 of 69 Old 10-15-2015, 09:24 AM
Member
 
andy497's Avatar
 
Join Date: Jan 2013
Location: Michigan
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 25
Sorry if I published mis-information. I pulled that picture out of my dropbox. I'm positive I took pictures of my inuke 6000dsp when I modded the fans, but maybe possibly that image isn't of mine. (??? I'm pretty sure that's my place-mat it's sitting on)

I'll search again for pictures tonight. I also tracked down my purchase order, and mine was Oct of 2013 from Amazon.
andy497 is offline  
post #46 of 69 Old 10-15-2015, 09:26 AM - Thread Starter
Advanced Member
 
KevinG's Avatar
 
Join Date: Apr 2002
Location: S. Jersey
Posts: 956
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 370 Post(s)
Liked: 175
Quote:
Originally Posted by gogothedodo View Post
They do not provide more info than that and I feel I have to draaag the info out of them... Would not have killed them to say from when the change occurred.


Edit: will try one more time to get to the bottom of when the new version was released.
Thanks for the confirmation...

Something along the lines of what, and when would have been nice for them to include...
gogothedodo likes this.
KevinG is offline  
post #47 of 69 Old 10-15-2015, 09:33 AM
Advanced Member
 
zpatter1's Avatar
 
Join Date: Oct 2012
Location: Baltimore
Posts: 809
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 390 Post(s)
Liked: 228
Any info on if the 3000dsp has also been updated?

Front L&R: Polk RTi A3 (cherry finish)
Center: Polk CSi A6 (cherry finish)
Surrounds: Polk FXi A6 (black finish)
Subwoofer: Dual Sealed SI-HT 18" with iNuke 3000dsp
Receiver: Yamaha RX-V673
TV: 55" LCD
zpatter1 is offline  
post #48 of 69 Old 10-15-2015, 09:56 AM
AVS Forum Special Member
 
Augerhandle's Avatar
 
Join Date: Jan 2009
Location: About 25" away from my computer screen
Posts: 5,144
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 1153 Post(s)
Liked: 1140
Quote:
Originally Posted by andy497 View Post
Here's my 6000dsp purchased around 2/2014. Not a great shot, but I think we should be able to spot any overhead component changes.
Quote:
Originally Posted by andy497 View Post
Sorry if I published mis-information. I pulled that picture out of my dropbox. I'm positive I took pictures of my inuke 6000dsp when I modded the fans, but maybe possibly that image isn't of mine. (??? I'm pretty sure that's my place-mat it's sitting on)

I'll search again for pictures tonight. I also tracked down my purchase order, and mine was Oct of 2013 from Amazon.

I don't think your picture was a DSP model. Note that Samps' picture not only has the metal shield, but also a ribbon cable going to a hole on the back of the middle display (DSP window). Your picture shows that hole empty.


EDIT: Notated screenshots attached.


Compare the circled areas:


andy497:







Samps:





Kingwiggi:


Attached Thumbnails
Click image for larger version

Name:	Capture non-dsp.JPG
Views:	1271
Size:	124.7 KB
ID:	997361   Click image for larger version

Name:	Capture dsp samps.JPG
Views:	1281
Size:	86.1 KB
ID:	997369   Click image for larger version

Name:	Capture dsp kingwiggi.JPG
Views:	1262
Size:	76.5 KB
ID:	997377  

"The wise understand by themselves; fools follow the reports of others"-Tibetan Proverb
_____________________ http://www.scientificamerican.com/article/auger-handle/ ________________________

Last edited by Augerhandle; 10-15-2015 at 10:04 AM.
Augerhandle is offline  
post #49 of 69 Old 10-19-2015, 05:46 AM - Thread Starter
Advanced Member
 
KevinG's Avatar
 
Join Date: Apr 2002
Location: S. Jersey
Posts: 956
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 370 Post(s)
Liked: 175
My original 6k is due back in a few days (I have a tracking number). So, this coming weekend I'll be able to open both side-by-side and see if I can detect any differences. The biggest problem I see with this plan is that my original may not be old enough to fall into the "old" category, since there's some speculation that this change has been out in the wild for quite some time already.
KevinG is offline  
post #50 of 69 Old 10-19-2015, 04:26 PM
AVS Forum Addicted Member
 
LTD02's Avatar
 
Join Date: Oct 2003
Posts: 21,164
Mentioned: 835 Post(s)
Tagged: 1 Thread(s)
Quoted: 2919 Post(s)
Liked: 3621
Quote:
Originally Posted by MadHek View Post
Edit : oh and the weight difference some folk saw in the spec sheets, you didn't just compare a DSP to a non DSP version did you?
updated post #2 . looks like 0.5 pound difference in the dsp models. maybe someone had their thumb on the scale? we'll see... ;-)


"power consumption" at 1/8th rated power into 4 ohms is the same, so unless the new version got more efficient, it is probably the same thing (performance-wise). guessing games. :-)

Listen. It's All Good.

Last edited by LTD02; 10-19-2015 at 04:32 PM.
LTD02 is offline  
post #51 of 69 Old 10-19-2015, 11:21 PM
AVS Forum Special Member
 
Skylinestar's Avatar
 
Join Date: Jun 2008
Location: Borneo Island
Posts: 3,039
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1308 Post(s)
Liked: 268
Any change in fan noise?
Skylinestar is offline  
post #52 of 69 Old 10-20-2015, 05:36 AM - Thread Starter
Advanced Member
 
KevinG's Avatar
 
Join Date: Apr 2002
Location: S. Jersey
Posts: 956
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 370 Post(s)
Liked: 175
Quote:
Originally Posted by Skylinestar View Post
Any change in fan noise?
If my first 6k is from the "older" batch, and my new one is from the "newer" batch (which I still don't know), then the answer is no. This doesn't matter to me since they live in an equipment closet.
KevinG is offline  
post #53 of 69 Old 10-22-2015, 02:47 PM - Thread Starter
Advanced Member
 
KevinG's Avatar
 
Join Date: Apr 2002
Location: S. Jersey
Posts: 956
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 370 Post(s)
Liked: 175
Well, I got my original amp back, and I'm afraid I'll be little help here.

The date code is 1409 (september, 2014), and the back panel of the amp, as well as the box and the manual all claim 3100 WPC, which seems to indicate that it is the "newer" model.

Can anyone confirm/deny that at one point in time the amp itself, box and or manual claimed 3000 WPC? And, if is, please list the date code so we can start to narrow down when this change happened?

Thanks.
-Kevin
KevinG is offline  
post #54 of 69 Old 10-23-2015, 04:19 AM
Member
 
Join Date: Sep 2014
Posts: 38
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 7
Quote:
Originally Posted by gogothedodo View Post
They do not provide more info than that and I feel I have to draaag the info out of them... Would not have killed them to say from when the change occurred.


Edit: will try one more time to get to the bottom of when the new version was released.
Never got an answer to this btw...
gogothedodo is offline  
post #55 of 69 Old 10-23-2015, 06:08 AM - Thread Starter
Advanced Member
 
KevinG's Avatar
 
Join Date: Apr 2002
Location: S. Jersey
Posts: 956
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 370 Post(s)
Liked: 175
Hopefully someone will chime in that knows they have an older model (assuming it ever said 3000wpc on the back of the amp?). Then we can proceed to comparing photos.
KevinG is offline  
post #56 of 69 Old 02-11-2016, 06:58 AM
AVS Forum Special Member
 
Augerhandle's Avatar
 
Join Date: Jan 2009
Location: About 25" away from my computer screen
Posts: 5,144
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 1153 Post(s)
Liked: 1140
Quote:
Originally Posted by KevinG View Post
I noticed on amazon that this listing:

http://www.amazon.com/Behringer-NU60...s=inuke+nu6000

Claims there is a "newer version" of the NU6000. ...So, was there really a product refresh, or is this the exact same amp with new power claims? Any ideas when this happened?

It appears that the new version has been re-designed to reduce heat, resulting in lower fan speed / less noise!


https://www.avsforum.com/forum/155-di...l#post41433641

"The wise understand by themselves; fools follow the reports of others"-Tibetan Proverb
_____________________ http://www.scientificamerican.com/article/auger-handle/ ________________________
Augerhandle is offline  
post #57 of 69 Old 04-07-2016, 07:05 PM
AVS Forum Addicted Member
 
Archaea's Avatar
 
Join Date: Apr 2004
Location: Kansas City, MO
Posts: 11,046
Mentioned: 603 Post(s)
Tagged: 2 Thread(s)
Quoted: 3771 Post(s)
Liked: 3553
@notnyt

2 questions

Do you know if you tested the older model or the newer model?

Do you think there would be any difference in impulse response between the two models (DSP delay etc?)?

-- perhaps you have no idea, but figured you'd be as likely to know as anyone here.

I just bought two more with intent to to have four identical iNuke DSP 6000 amps to run eight identical UM18-22, but didn't realize they had changed the model until I saw my delivered amps' box stats saying 3100x2, whereas my old boxes said 3000x2. The silk screen on the back of the amps also shows the same difference in numbers. 3100x2 on the new, 3000x2 on the old. My old are 2013 manufacture date, my new ones are 2015 manufacture date. Darn it. I've listed my old ones, because I want peace of mind that all amps would be the same processing time with the DSP since I run my subs in a split arrangement of five subs up front and 3 subs in rear with 2 sub banks off the AVR.

Archaea's 9.8.4 Home Theater Room
(13) JBL CBT 70j-1 | Denon x7200wa | Sherbourn PA 7-350 amplifier | (8) Ultimax 18" sealed subwoofers | (4) iNuke DSP 6000 amplifiers | (4) MB Quart 12" subwoofers mounted direct mounted to Berkline theater chairs BOSS style | Epson 5040UB Projector | Jamestown 144" acoustic transparent 2.35:1 screen w/ Seymour XD fabric
Archaea is online now  
post #58 of 69 Old 04-08-2016, 07:38 AM
AVS Forum Addicted Member
 
notnyt's Avatar
 
Join Date: Dec 2008
Location: Long Island, NY
Posts: 10,197
Mentioned: 315 Post(s)
Tagged: 0 Thread(s)
Quoted: 3731 Post(s)
Liked: 3703
Quote:
Originally Posted by Archaea View Post
@notnyt

2 questions

Do you know if you tested the older model or the newer model?

Do you think there would be any difference in impulse response between the two models (DSP delay etc?)?

-- perhaps you have no idea, but figured you'd be as likely to know as anyone here.

I just bought two more with intent to to have four identical iNuke DSP 6000 amps to run eight identical UM18-22, but didn't realize they had changed the model until I saw my delivered amps' box stats saying 3100x2, whereas my old boxes said 3000x2. The silk screen on the back of the amps also shows the same difference in numbers. 3100x2 on the new, 3000x2 on the old. My old are 2013 manufacture date, my new ones are 2015 manufacture date. Darn it. I've listed my old ones, because I want peace of mind that all amps would be the same processing time with the DSP since I run my subs in a split arrangement of five subs up front and 3 subs in rear with 2 sub banks off the AVR.
I tested the older nu4-6000

Can you take a picture of the board on the 3100? I want to see if there are any significant differences from the 3000. I don't think there are, but we'll see.
notnyt is offline  
post #59 of 69 Old 04-08-2016, 12:47 PM
Member
 
Join Date: Mar 2016
Posts: 33
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 14
I ordered mine 2 weeks ago. Box says 2x1600 at 8
mousehunter is offline  
post #60 of 69 Old 04-12-2016, 08:35 PM
AVS Forum Addicted Member
 
Archaea's Avatar
 
Join Date: Apr 2004
Location: Kansas City, MO
Posts: 11,046
Mentioned: 603 Post(s)
Tagged: 2 Thread(s)
Quoted: 3771 Post(s)
Liked: 3553
Quote:
Originally Posted by notnyt View Post
Can you take a picture of the board on the 3100? I want to see if there are any significant differences from the 3000. I don't think there are, but we'll see.
I don't see anything that terribly different. A couple components moved here or there. On the bottom right, there are a couple smaller caps that moved, and the wire ring of whatever on the right has a few more coils on the new? It's easy to download these two pics and then switch between them quickly in picture viewer to get an idea of what changed...

I uploaded 17 pics here - here a few samples. Anything you want me to zoom in on?
http://s1191.photobucket.com/user/jv...0%20comparison

New - date code 1505


Old - date code 1309




new -


old -

Archaea's 9.8.4 Home Theater Room
(13) JBL CBT 70j-1 | Denon x7200wa | Sherbourn PA 7-350 amplifier | (8) Ultimax 18" sealed subwoofers | (4) iNuke DSP 6000 amplifiers | (4) MB Quart 12" subwoofers mounted direct mounted to Berkline theater chairs BOSS style | Epson 5040UB Projector | Jamestown 144" acoustic transparent 2.35:1 screen w/ Seymour XD fabric

Last edited by Archaea; 04-12-2016 at 08:41 PM.
Archaea is online now  
Sponsored Links
Advertisement
 
Reply DIY Speakers and Subs

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off